Jump to content
  • 3

Please Ensure That Your Firewall Permits Upd 4950 & 4955


Nelseru
 Share

Question

Recommended Posts

  • 0

This issue was fixed 20 minutes after the tempestarii launch. If you still experience this issue make sure you have the latest updates of Warframe, perhaps force a fresh install. If all else fails, then it probably is your firewall. But a new installation should give you a pop up for the firewall to allow access when you launch the game too.

Link to comment
Share on other sites

  • 0
17 hours ago, RazerXPrime said:

This issue was fixed 20 minutes after the tempestarii launch. If you still experience this issue make sure you have the latest updates of Warframe, perhaps force a fresh install. If all else fails, then it probably is your firewall. But a new installation should give you a pop up for the firewall to allow access when you launch the game too.

so i still have the same problem 

Link to comment
Share on other sites

  • 0
5 hours ago, RazerXPrime said:

Yea, but not many other people are having this issue, so it's on your end.

I checked everything I tried every solution nothing work and my friend download the game just a few days ago and finally me game was fine without any problem before the update 

Link to comment
Share on other sites

  • 0

Seems there are more people that have this issue, but not everyone. Saw a post here: 

 

 

How strange.

So the original issue was part of the tempestarii launch, where they kind of messed up the whole online mode of Warframe. This was subsequently fixed in a patch 20 minutes later and I haven't heard anything about this issue since. Well until this.

Perhaps check out the bug thread and report it there. Don't forget to contact support as well.

Link to comment
Share on other sites

  • 0
11 hours ago, RazerXPrime said:

Seems there are more people that have this issue, but not everyone. Saw a post here: 

 

 

How strange.

So the original issue was part of the tempestarii launch, where they kind of messed up the whole online mode of Warframe. This was subsequently fixed in a patch 20 minutes later and I haven't heard anything about this issue since. Well until this.

Perhaps check out the bug thread and report it there. Don't forget to contact support as well.

ok thanks

Link to comment
Share on other sites

  • 0
Posted (edited)

I thought it was just me (since I got new fiber connection just around the same time this update), good thing this thread was on top
I enabled upnp, switched from NAT4 to NAT1, did port forward. But the dialogue just doesn't go away...
edit: oh btw, I am from India and router brand is DBC.

Edited by rohankeluskar1
addition
Link to comment
Share on other sites

  • 0

I'm from Egypt too. Same issue here. reset my router. re-installed the game. disabled all firewalls.

I even tried another DSL line and still same message. It's been a few weeks now.

I also tried a program to test my Port Forwarding and it says it's fine.

All other multiplayer games from steam are working fine.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...