Jump to content

U18 Bug Report Megathread


[DE]Danielle

Recommended Posts

There's a new bug for excavation, I was collecting neurodes on Lua earth and i noticed it was taking a very long time to spawn the next excavator objective point, after a while it finally did and throought the game i noticed it kept respawning them in close by locations i just did and even ones i just did, it would also  show the excavator dropping down a second time into the location im currently protecting, it is also casing some lag spikes for this.

Link to post
Share on other sites

Description1: When moving to navigation it says "creating Session, please wait..." and will stay for a minute before I can move throughout the navigation menu. 

Description2: when in squad and I finish a mission it will kick me out of the squad.

Description3: when in the Arsenal menu, after switching gear i cannot get out of that screen for about a minute. however i can go back into some parts of the gear menu.

Description4: I cant always see my rewards after the mission. I get the rewards but it doesn't show me that they're there. 

 

Repeatable: yes

 

Instructions: it only happens once youve been in the game for a few minutes these things will occur. 

 

 

Link to post
Share on other sites

Zephyr's turbulence does not reflect bullets when (bullet)jumping and landing, resulting in instant-deaths in high levels:

 

Who: Zephyr

What: Turbulence

Where: Any mission with hitscan-enemies (just use simulacrum if you can)

 

Reproduction:

1. Go to simulacrum

2. Grab a Zephyr build with a lot of range (to lower the chance of normal shots getting through and ruling them out)

EDIT ...and a lot of shield/health to take some hits from high level enemies

3. Spawn as much heavygunners as possible (because lots of bullets to test with)

4. Make sure their level is high (I tested with 105) so difference is noticeable

5. Activate turbulence and stand still in front of them (observe as almost everything misses)

6. start jumping (observe as you get nearly instant-killed the moment you jump and/or land)

7. Do the same with bullet-jump instead of regular jump.

8. Once again with aimglide (low to the ground for the landing-test)

9. conclude jumping / landing breaks turbulence somehow

 

See https://forums.warframe.com/index.php?/topic/597898-video-repro-zephyr-turbulence-unreliability-vs-hitscan/ for detailed info and a video of me reproducing it in above mentioned ways.

 

Bonus bug: Turbulence has a 2 second "ability-in-use" time AFTER the effect ends. This too can sometimes cause unneeded hits and can be exteremely dangerous in high levels. This bug is self explanatory, just spam turbulence 1 second before it ends and see what happens.

Link to post
Share on other sites

I can't select nitain extract alert mission after update 18.4.0

 

Who: Probably all player

What: Choosing Alert Mission

Where: Navigation: Europa, Ose

 

Reproduction:

1. Go to Navigation

2. Choose Nitain Alert mission in Navigation (Europa, Ose at this time)

3. The menu where you normally choose between normal mission and alert mission doesn't pop up!

4. You can't get back! Neither "esc" nor the "exit" button works. I tried to click on another sector and even clicking on a different mission over the upper right menu (Quest, Alert, Invasion, Sandicate missions, Sorties)

5. Only way to free yourself is to press "alt + F4"

 

 

 

See for yourself.

 

https://youtu.be/iWbc2yfam5s

 

Pardon my language in the vid, its 4 am here. I have to get sleep now. Thanks always for your hard work DE

Link to post
Share on other sites

This is reproducable

This makes the game unplayable with the official bindings

 

Running with Steam Controller on freezes warframe and crashes steam

disabling the in game overlay in the game properties in steam will prevent the issue, but you can't check or change your controller configuration with this disabled.

 

WARNING: the "workaround" will prevent the controller from switching to the correct profile during the game making the game unplayable with the official bindings until this is fixed.

 

BETTER WORKAROUND: disable multi-threaded rendering in the launcher (circle in the top right of the launcher)

Link to post
Share on other sites

DESCRIPTION:  I noticed a glitch to cause my Hikou Prime to show as Ankyros Prime on my hands. When I go to use my melee (Hikou Prime) It shows Ankyros Prime covering my hands as well and the listed melee on the side screen is Hikou. Any suggestions how to fix this??


 


Who (Warframe)


 


What (Weapons)


 


Where (All of them)


Link to post
Share on other sites

General description: Weird problem every time I play. Frequently after a number of quick melee attacks, my warframe seems to get locked into melee mode - attempting to fire, aim, or use items from inventory all do nothing. Tapping the melee key once will usually strike once more and then reset things to normal, but sometimes not.

 

Cannot reproduce the problem - seems to happen randomly, but usually after mashing the quick melee with a gun equipped. Have tried with a dozen different loadouts and melee weapons.

 

It's not game breaking, but it has gotten me killed a few times. Has only started with update 18 and has been a consistent problem since.

Link to post
Share on other sites

Description Overlay map visible in loading screen

What While loading in a mission and the preferred setting for the map is the overlay one. This is visible already when loading is complete as shown in the screenshot below in the spoiler.

 

Reproduction

1. Turn on the setting to prefer the overlay map

2. Load into a map.

3. Probably works better if you are in party and need to wait for someone else finishing the loading. Don't recall it being visible on solo missions.

 

vEbB6tq.jpg

Link to post
Share on other sites

DESCRIPTION: Paris Prime doing extremely low damage even with high tier mods installed


CAN YOU REPRODUCE THE BUG? Yes


REPRODUCTION STEPS: 


 1.Equip Paris P (with maxed high tier mods to prove a point)


 2.Go on any mission


 3.Enjoy yellow crits doing 2-4 digit damage and reds 4-5


 


Link to post
Share on other sites

So i was doing a new loka sortie on a grineer pallette thats supposed to be grineer only and as i progress looking for seeds and doing the objective i notice that theres a few corpus popping up, as i keep progressing the grineer stop spawning and ONLY corpus pop up, this kind have bug has been around since U 17 and they still havent fixed it.  http://i156.photobucket.com/albums/t14/metroid43/2016-01-25_00004_zpsmug0zz4e.jpg  heres a picture of it

Link to post
Share on other sites

So my friend and I have been trying to get to Tyl Regor on Uranus and we just received access to the planet. No missions except the first one were unlocked. My friend who hadn't received crafted an Arch-wing had to stop and I was going to wait for him to get one before continuing. Just today (1/26/2016) there was season 3 sortie missions. They placed the very first one right next to the Tyl Regor boss fight mission. Out of curiosity I clicked it and it gave me the option to do the sortie mission or the regular mission. I selected the regular mission and immediately was able to begin this mission for which I had done none of the other missions to unlock. Skipped at least 6 missions. Right afterwords, I just went ahead and did the Tyl Regor mission.

 

I can't really repeat it because I don't know when another sortie mission will occur on a locked mission.

 

While this really isn't incredible, I don't think it was intended to do this so I thought I'd report it.

Link to post
Share on other sites

Description: Ability to stand underwater in Uranus maps

 

Who Anyone

Where On a room intersection in Uranus and of course underwater

What Standing under water... This happened multiple times in a single map, so it's quite often. Also sometimes, you lose all your momentum when going over another intersection (never happen both). This might be the same issue where the room might be placed just close enough for the game not to recognize that you should exit the water, but far enough to reset your momentum or something along those lines.

 

Reproduction YES

1. Go to any submersible Uranus map

2. Go under water and find where the room goes over to another one

3. Swim by and see if you get the splash effect (the one you get when you enter water)

4. If this happens, go back slowly until you find the spot where you can stand. If not, find another intersection

 

8yJ99QK.jpg

Link to post
Share on other sites

so remember when i said that glitch where corpus started spawning on a grineer map and suddenly only corpus spawned at the end? i just had that happena gain but on a corpus map and only grineer spawning at the end, also theres an old glitch where if your on a corpus survival mission and you break the glass , after you override the lockdown you can usae the control panal and attempt to reset the alarms too, it is  recreatable, just break the window on a corpus map thats in space and is survival and itel happen every time

Link to post
Share on other sites

Description: Void Pulse passive 'Energy Overflow' not taking effect.

 

Who?: Anyone.

What?: The Zenurik's focus ability, 'Void Pulse''s energy regeneration passive 'Energy Overflow'.

Where?: Anywhere.

 

Can you Reproduce the Bug?: Yes. Every time.

 

Reproduction steps:

1. Have completed The Second Dream and chosen the Zenurik school, and have put focus points into Energy Overflow in its focus tree. 

2. Enter any mission.

3. Build up the focus gauge.

4. Use the focus ability.

5. Observe lack of any additional energy regeneration.

 

I think it may have only started happening after I put two levels (after unlocking) into it.

Link to post
Share on other sites

DESCRIPTION: when firing the stug the projectiles tend to hang in the air, when they do so they will still absorb other blobs, but it will not detonate.

I noticed the sometimes will detonate when you get close to it resulting in a 1 hit K.O. this makes the weapon completely unplayable as not only will a lot of the shots you make misfire and do nothing, but will only blow up in your face...

 

CAN YOU REPRODUCE THE BUG? Yes

Step 1: equip the stug

Step 2: enter a mission

Step 3: fire the stug at a target (it tends to work correctly when shooting at dead, non-living targets)

Step 4: about 50% of all shots will trigger the bug

 

I hope this gets fixed, as a few updates ago there was no problem. And the stug is my favorite secondary weapon :(

Link to post
Share on other sites

Description: I discovered, that when you try to reload the Strun Wraith while mid air, then the animation starts, but it doesn't actually reload at all.

Can you Reproduce the Bug? Yes

 

Reproduction Steps: 

1. Equip Strun Wraith

2. Any mission

3. Bulletjump somewhere upwards

4. Reload

5. Reload bug has been reproduced.

Link to post
Share on other sites

DESCRIPTION: Gear dissapearing 


Who all frames


What all my gear keeps disapearing (i thinks its a bug with helios)


Where:  randomly 


 


CAN YOU REPRODUCE THE BUG? Y/N


i think its something with helios.


REPRODUCTION STEPS: How did you come upon this bug, what are the steps to recreate it?


 1.swap the helios sentinel in then start mission afther that all my gear is gone (things that i had equipt)


 


3rd time im posting this still haveing a issue with this


have to make everything again and again.


 


 have to do polymorph morph  farms because i have to make them over and over its getting rly rly anoying now.


Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...