Jump to content

No melee option for Garuda


ace1868
 Share

Recommended Posts

3 minutes ago, ace1868 said:

There is no melee option in my arsenal , is this a bug? How can I use Garudas Talons?

Is this a bug or as intended. When I was maxing her the talons were showing with the gear and was maxed but not showing up in arsenal.oWnVkXv.png

Select "None" in the melee slot. All the way at the top. Then her claws will appear underneath the melee slot.

Link to comment
Share on other sites

2 minutes ago, ace1868 said:

It dont have that option bud, its all the way to the top. I tried all the different options even manually searching None but no luck.

You need to always have a weapon equipped, so, to use the talons, equip a primary/secondary, then leave the melee to none.

Link to comment
Share on other sites

1 minute ago, Gabbynaru said:

You need to always have a weapon equipped, so, to use the talons, equip a primary/secondary, then leave the melee to none.

 Problem solved. Thanks bud, I tried that before restarting but not after as it didnt work. Now it works.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...