Jump to content

Railjack keeps disappearing from clan dojo


(NSW)Valkaryi_Odinson

Recommended Posts

I keep having the same problem since last update in regards to my completed railjack. Once I travel to dojo and select fast travel no matter what I do unless its closing and restarting my game my railjack will refuse to appear in our dry dock room. Since our spawning area in our dojo is 2 floors down from our railjack room I thought it would be convenient to fast travel to the room but everytime I do i get no chance to even board it. This issue has persisted to outside of leaving missions too; I'll complete or fail a railjack mission, get transported back to dojo, and my ship will be gone again. Once i try to access railjack missions through the navigation menu it will also not do anything, forcing me to restart the game to do even one mission. I thought this would be an issue someone else would have in my clan but apparently I'm the only one with this issue. 

Link to post
Share on other sites

I also have this issue. Sometimes if a wait a minute it loads in. Restarting the game, or going into a different (regular) mission and coming back often fixes it. 

 

Interacting with the consoles does not help, as they are non responsive if the ship is truly gone (and not just loading)

Link to post
Share on other sites
49 minutes ago, [DE]Helen said:

Thank you both for your reports! I experienced this bug on stream today as well. Our Switch QA team is getting to the bottom of it, and we will have a fix for you ASAP!

Thanks Helen, appreciate you folks addressing these right away, Looking forward to seeing Empyrean evolve!

Link to post
Share on other sites

Linking my own report of this bug, which has some details.

Maybe it has to do with going into the dry dock immediately after arriving in the dojo? For me it seems like it never happens if I run to dry dock, only if I fast travel straight to it right after arriving in the dojo.

Oh, and other details per request:

Clan size: 1 (just me)

How many members were playing Empyrean at the time: 1 (just me, no squad)

Link to post
Share on other sites

My clan is also experiencing this as well. We have a large clan so I expected some loading errors, but it seems to happen very often. Also in terms of forcing the railjack to the drydock, I've found that entering from the orbiter and then flying to drydock also takes an extremely long time to load, or does not load at all. Thanks for all the continued assistance!

Link to post
Share on other sites

If it helps, I had this happen a couple times while streaming, each time it was fixed by loading back into the orbiter and visiting the dojo again - this was done using my own dojo link, but we are one of the featured dojos at the moment

(side note, im glad to be featured finally, but i feel bad for the other winners, can we really not get those other featured slots on switch? =/)

Link to post
Share on other sites
On 2020-01-15 at 1:20 PM, [DE]Helen said:

Thank you both for your reports! I experienced this bug on stream today as well. Our Switch QA team is getting to the bottom of it, and we will have a fix for you ASAP!

It's on all platforms. Can confirm the issue on PS4 - been happening Day 1

Got to the point I dont bother with Railjack anymore, between the lack of Scrap Slots and ship not being there to interact with

Link to post
Share on other sites
  • 3 weeks later...

We have altered the way some items load into Railjack, and that's going to fix a few bugs, including this missing Railjack bug. The fix is part of the build we shipped to Cert yesterday, so you can expect it in the next update! Thank you so much for your patience.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...