Efreeti

(PC) WASD and arrow keys moving cursor? Can't be disabled?

Recommended Posts

This issue has persisted for over 3 months now with no aknowledgement from DE. I love the game but this saddens me.

Share this post


Link to post
Share on other sites

I also have just encountered this bug for the first time. After I exited the orokin lab menu in the dojo I could no longer move and wasd/arrows moves the cursor. I'm wondering if there is a keyboard command to enable/disable this that I may have accidentally pressed.

Share this post


Link to post
Share on other sites

I can't tell, but if it's intentional even for keyboard and mouse users it's an awful choice. All I know is that it started with the patch that implemented changes to controller support, that added a virtual cursor for controller users. I just wish they would make it possible to disable this.

Edited by Efreeti

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now