Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Megan

Post Hotfix 14.0.8 Update 14 Issue Megathread

Recommended Posts

A big problem whit Vay hek

1-he die when he is 15% health XD

2-after that we have a chance fight vs his half costumeXD and we cant kill him......sry for my eng

p.s i forget to do screenshot

Share this post


Link to post
Share on other sites

I am unable to access Earth, even though it should be the first planet unlocked for everyone. Skipping the Prologue may have been the cause, but I am not sure. Below is a picture of my current navigation with Earth clearly missing. I've killed several bosses for their nav coordinates in the off chance that Earth would be unlocked for one of them, but that seems not to work.

 

Y9JMXHn.jpg

Share this post


Link to post
Share on other sites

while trading i cant seem to see the other players items they also cant seem to see mine either (isnt the first time this happend)

 

Forgot to screenshot before i exited

Share this post


Link to post
Share on other sites

Latency issues with carrier + Unable to use abilities

 

yeN6CX4.jpg

 

I was hosting a T2 Survival and out of nowhere my carrier stopped picking up items. At the same time I could not use my abilites as well as not being able to activate life support. Lasted 20 minutes until corrected itself. 

Share this post


Link to post
Share on other sites

Gameplay bug:
 

When opening the Navigator UI, a large text box will say PLEASE WAIT for about a minute. After this dissipates you can interact as normal, but you can not start a mission(tried in all matchmaking settings).

Share this post


Link to post
Share on other sites

I've had an intermittent bug with the Helios sentinel, where it continues to scan targets that are already completed in the codex. As of this week the bug now seems to be constant, and Helios is scanning everything in a mission as though I'd never used a codex scanner before.

 

*EDIT* I'm not the only one having issues with it:

 

https://forums.warframe.com/index.php?/topic/230254-whats-wrong-with-my-helios/

Share this post


Link to post
Share on other sites

 Same here.

 

also lost 3 days of 7 day affinity booster due to login issues and game crashes

 

New instance of this bug for me - just started recent blaze alert on pluto, host migration occurs, another player joins squad, then leaves, booted out of mission back to greyed over starmap, had to restart warframe, ctr-alt-del, started warframe again, alert no longer available as if it was completed.

Share this post


Link to post
Share on other sites

Nagging Issues with entering the Dojo

 

mMggPux.jpg

 

Constant session unavailable problem with someone is already inside the dojo. It is starting to get really frustrating. 

Share this post


Link to post
Share on other sites

does anyone having problem with argon crystals?, because I just notice that the number of argon crystals in my inventory is dropping. I use to have 3 argon crystal and now I only got one left. haven't use any argon crystal.

Share this post


Link to post
Share on other sites

does anyone having problem with argon crystals?, because I just notice that the number of argon crystals in my inventory is dropping. I use to have 3 argon crystal and now I only got one left. haven't use any argon crystal.

 

Argon Crystals decay, 24 hours away from void and they are gone.

Share this post


Link to post
Share on other sites

My dojo research appears to really be futuristic. The dates are actually 2 days in advance. I know we are ahead in Australia with the time zone but not quite that far!

Research start dates currently showing 16th when it is the 14th today. These were probably actually started on the 13th localtime.

 

 

Also really impossible to solo Giardia in Eris when the console you are protecting is being killed by the static gas in the room faster than the timer. The gas vent buttons only stop the gas for a couple of seconds and then stop working. Really it should just not be affected by the gas/vacuum as it is sitting in the gas/vacuum constantly.

 

 

Share this post


Link to post
Share on other sites

Options menu glitches and freezes after "Confirm" is pressed. Not to mention that when you click a different tab in the options menu and switch to another, it glitches and gives you options from another tab (i.e VALUE1 on "Allow Invites" when set to "All" game freezes, and displays resolution option where invites would be).

Share this post


Link to post
Share on other sites

A lot of Clipping issues with some of the Frames, mainly the tails for frames. Syndanas go into fame tails on Frost and Trinity, so I've seen so far. they don't rest upon the tails of the warframe or stay outside of the Frame when coming into contact with these things, they slide into them and clip into the tails.

Share this post


Link to post
Share on other sites

Logged in just now and changed ping settings, pressed confirm and stuck on saving the settings.

Had to switch to windows to close warframe.

 

When i opened this options menu, i noticed the All Invites tab showed Value 1. i changed it to All.

 

97Mo2r9.jpg

 

 

Met with the same problem second time, just now. Was in the Avalanche mission.  Stuck while changing settings after clicking Confirm in Options.

Share this post


Link to post
Share on other sites

Quanta secondary fire is broken.

Often the cube it shoots won't move around but stays still at front of you and the quanta as it got stuck by its own electric charges.

Share this post


Link to post
Share on other sites

Greyed Screen with no mission end screen present. 

 

Happened in a survival on Mercury 

 

5JKXWq1.jpg

 

Others have experienced this as well in the same session. 

 

VBJMMog.jpg

Share this post


Link to post
Share on other sites

1. On T4 Def, the host claimed wave 10 reward, the rest of us failed the mission once host migration finalized. 

2. On T4 Def, Orokin Drone/Moas still get stuck at elevator spawn points. 

3. Recruiting chat is buggy and omits huge lists of people. http://imgur.com/6wtI7r2 

 

Suggestion: Please add a feature where I can copy my config to another config slot. Most of my frame builds share mods with 1-3 exceptions. 

 

Edit: To add onto 1, Dark Sector (Sechura) also experiences the same issue. Host leaves, rest of us only to fail.

Share this post


Link to post
Share on other sites

About a month ago my friends and i were playing a derelict exterminate mission. We killed all the enemies except for one. it didn't show up on the mini map so me and my friends where forced to sweep the map. Eventually we found an ancient disruptor that, although it had a health bar, was immune to all gunfire, melee, and could not be targeted by abilities. Eventually I (playing as saryn) cast molt near it and it was killed by the aoe. This bug could be game breaking for groups of players with no aoe damage. I have been unable to recreate this and it is unconfirmed if this can happen with any other enemy. Here is a screen shot of it. http://steamcommunity.com/sharedfiles/filedetails/?id=292284548 (i made a seperate thread to see if anyone else has had this bug and it seems a few other people have had it)

Share this post


Link to post
Share on other sites

I Don't know if this has been brought up yet, but please fix the host not seeing their secondary mission/challenge at the start of missions. Also wasn't this update supposed to let us see our secondary mission/challenge from the esc menu?

Share this post


Link to post
Share on other sites

Was just randomly logged out of my account for no reason. Did not crash, no connection error. 

Share this post


Link to post
Share on other sites

Also, starting Void missions will sometimes autofail as soon as the mission starts.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...