Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Megan

Post Hotfix 14.0.8 Update 14 Issue Megathread

Recommended Posts

After I've got a huge problem on europe cyro event. When I do the 3k point and going for the extraction after extraction I've got a message witch tell me I'm disconnected from the host....after the mission and it's auto abort my progres so I can't get my 3k points

Share this post


Link to post
Share on other sites

Got stuck in UI after excavation mission 3 times

 

screen shade hafblack and i cant do anything anymore, not keeping reward as well

Share this post


Link to post
Share on other sites

I was in my game doing some missions when I got kicked out and sent to my ship and from then on I was in first person view..:

 

EepCArN.jpg

H1ttY5Y.jpg

OiMcprO.jpg

K1Fs1rx.jpg

rslIhfc.jpg

WbXfloB.jpg

Y6CZ8bb.jpg

AtQARLH.jpg

 

I was going to record a video of me playing during first person view, but by the time I set everything up and was done messing around in this strange new sight, the game crashed... I got what i could for the most part, it's a shame you can only see the ship, but it should give you a taste of what i experienced :D

 

Has this ever happened to you?

 

Have you ever stumbled across a paralyzed Hydroid?:

dAm0rBr.jpg

5hg4DRl.jpg

bE2QnsS.jpg

 

Or have you ever found yourself stuck in tight spot?:

1gheCFF.jpg

 

Or came across an enemy that was trying to transform, or thought he was a transformer?

s9pKf8s.jpg

rW3q0t9.jpg

ceVwKuZ.jpg

 

Have you ever got killed for reals in the dojo?:

UIlRLcV.jpg

 

(i got more, but don't feel like posting them.)

 

Have you ever experienced any glitches in warframe? if you have, feel free to post them up here! :D

Share this post


Link to post
Share on other sites

CHAT: message sent to offline player is sent to another player

 

i reproduced it 100%. below are the steps:

1. /w <someoneWhoIsOffline> this is a chat bug test
2. go to the trading channel
3. click a player's name
4. click "Talk"

you will see that the message you sent to the offline player will be sent to the player in step 3.

Share this post


Link to post
Share on other sites

MISSIONS: glowing warframe

 

i don't remember how exactly this happened but we were in a mission and i died and someone revived me.

 

29bg4fm.jpg

Share this post


Link to post
Share on other sites

this is a account bug that i and apparently a fair ammount of others are experiencing... After the lastest hotfix i did not log out cause i was messing with crafting on my ship and it eventually kicked me out but my game doesnt recognise your hotfix so it thinks the games up to date iv reinstalled and everything i can possibaly attempt on my end to fix this but now when i enter my account info to log in it gives me this error "Login failed. Check your info" Please help fix this issue i have been getting weird issues with your updates failing my main computer still cant update or detect your updater so it just loads the bar infintely >_> finally stopped doing that on this computer and i was overjoyed last night than a new hotfix and now that error keeps me from a game iv invested so much time and funds into. I am at a loss by this point and starting to loose hope and faith so please prove me wrong and help get back into this amazing game you've created!

Share this post


Link to post
Share on other sites

MISSIONS: glowing warframe

 

i don't remember how exactly this happened but we were in a mission and i died and someone revived me.

 

29bg4fm.jpg

yea i had this happen to me when i fought the jakal last night. I like lagged and or something cause i was moving around fine than i was dead next to the jackal so i revived myself and my frame was glowing everywhere but the head which on the necro frame made me look like a skeleton and i thought it was pretty cool at the time thankfully it went away after the mission ended lol

Share this post


Link to post
Share on other sites

PAUSE GAME: game does not pause when esc menu is pulled up in solo mode

 

STEPS to REPRODUCE:

 

1. set your mode to public

2. click a mission node

3. cancel the mission (still in the nav UI)

4. set your mode back to solo

3. get into a mission

4. pull up the esc menu (the game will no longer pause)

Share this post


Link to post
Share on other sites

Codex bugs:

- Djinn appears twice for me, once at max level and once unranked.

http://steamcommunity.com/sharedfiles/filedetails/?id=308392421

 

- Death Orb diorama is not displayed correctly.

http://steamcommunity.com/sharedfiles/filedetails/?id=308392814

 

Visual bugs with Rhino Prime, Iron Skin active, Vanguard Helmet and Scanner:

- With Iron Skin active and the Scanner equipped and held in hand, zooming in can occasionally cause parts of the Iron Skin texture to be visible while zoomed in.

http://steamcommunity.com/sharedfiles/filedetails/?id=308394898

 

- Even when the previous bug does not occur: always after zooming out with the Scanner in hand, parts of the Iron Skin texture disappear while standing still, only to reappear with the slightest movement in any direction.

http://steamcommunity.com/sharedfiles/filedetails/?id=308395330

http://steamcommunity.com/sharedfiles/filedetails/?id=308395688

Share this post


Link to post
Share on other sites

Ran an Assissination mission against Alad V, after finishing the mission getting 8 neural sensors(resource booster), me and 2 other players could not evact due to a glitch, so I lost my neural sensors; hope DE can fix this.

Share this post


Link to post
Share on other sites

There is a glitch/bug with the doors when it takes 2 people to open, I have had to abort 3 missions because of this problem and lost any rewards on the assassination of Alad V, and haven't had this problem anywhere else in the game.

Share this post


Link to post
Share on other sites

Cryotic mission bug

 

I just got my Glaxion research done and I got a bp for building. Turns out I didn't had enough cryotic, so I went to Europa to get some. The bug I had was when I'm moving and hitting the "Use" button (I think) to grab a power cell, my warframe stucks in one place and I'm unable to move, shoot or use powers. I can walk and duck, but still on one place. The other day when I finished the operation I had no problems with such a bug. Played solo again with my Frost Prime. Hope it get fixed soon because it's a bit annoying. Not to mention others may haven't done the operation yet. Sorry for my english :) 

Share this post


Link to post
Share on other sites

I haven't looked at any of the pages past one, nor do I have any proof, sides me calculating my platinum having ten less then it should have, of this particular incident, but prior to either the first or second hotfix I had three Kubrow stasis slots in total.

 

Why is this a problem? It isn't.

 

 However late Friday/early Saturday I had just gotten a Kubrow egg. I thought, " Neat I have a new Kubrow to switch out." Went to my ship's Kubrow incubator placed the egg, then I noticed something. I couldn't hatch it. I looked to see my Kubrows in stasis and found out why...

 

My third stasis slot was/currently is missing.

 

 Normally I would've panicked and went to the support tab to ticket it, but I decided to wait since it seemed like a small glitch. Then the hotfix later that Saturday went out and I was like, " Sweet, maybe I got my slot back!"

 

... Nope!

 

 So now I'm here telling ya'll about my issue, since the support thing is still in back log and such, and now I'm wondering.

 

Has this happened to anyone else, or is it just me?

 

P.s: I apologize if this isn't the forum to post this under.

 

P.s.s: about any confusion I had bought a third slot prior to UD14.5, and now it's gone.

Share this post


Link to post
Share on other sites

So, my Boar Prime show 0.0% status chance, but when I tested a mission it had 100% proc.

This could be due to it having more than 100% status chance, but I'm not sure.

Share this post


Link to post
Share on other sites

I get the login failed please check your info every time i try to sign in and ive tryed reseting my password and i made sure my info was right 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...