[DE]Drew

PS4: Octavia's Anthem: Update 20.0.9 [+hotfixes]

132 posts in this topic

I noticed a pretty sensible visual update, which unfortunately goes to detriment of performance.

Limbos now hits even PS4Pro quite hard.

0

Share this post


Link to post
Share on other sites

What in the heck happened to the game, visuals are way too bright shooting an aiming forget about it. It's like I'm in borwing the motion sickness is real. Please fix it I can't play the game anymore dizzy and instantly not feeling it. 

Bonus tenno gen you really came through very nice! 

0

Share this post


Link to post
Share on other sites
58 minutes ago, (PS4)Filthy113 said:

What in the heck happened to the game, visuals are way too bright shooting an aiming forget about it. It's like I'm in borwing the motion sickness is real. Please fix it I can't play the game anymore dizzy and instantly not feeling it. 

Bonus tenno gen you really came through very nice! 

I think something has changed in the lighting engine.

Game is way more vibrant and crisper, and I absolutely love it; but I think contrast and luminosity must be tweaked again.

With my settings, Earth night time was impossible to play.

0

Share this post


Link to post
Share on other sites

By mastering your Musical abilities: completing the Organ 'note match' puzzle on Lua (not one of the Seven Principles). Completing this puzzle spawns a loot crate that will contain an Octavia Blueprint piece! Better change this, because it's not a sure drop, MIGHT contain an Octavia blueprint piece is more accurate.

0

Share this post


Link to post
Share on other sites

Posted (edited)

7 hours ago, (PS4)Crackle2012 said:

Okay, thank you for the info!

I was online when the hotfix deployed. It did fix it for me but logging in this morning its messed up again.

- having show level map unbound binds it to the up arrow overwriting anything on it.

- pressing touch pad for transference and focus wont work and will instead use my first power.

 

although rebinding everything did fix those two problems i encountered new problems that i cant fix:

- having consumables bound to R3 just activates my abilities. (Having it bound anywhere else will let it work and for example binding jump to R3 will work)

Edited by (PS4)TheBF3Veteran
More problems
0

Share this post


Link to post
Share on other sites

basically everyone online right now, LOL

NOTE: the Nezha with the ears is me! :cool:

B9KJtuYpo19HvlpOtPYUfz5oPzNkHMAos4rupQPf

0

Share this post


Link to post
Share on other sites

Kudos for the Octavia quest, DE.

Much more entertaining than the Nidus quest was.

And now...the month to two-month wait for the Chroma deluxe bundle....begins.

tenor.gif

1

Share this post


Link to post
Share on other sites

Thanks for the controller fix but I've a quest: I finished the Octavia quest and I received only the blueprint, I wasn't supposed to receive a riven with the bp? I checked my rivens and I have only one unveiled and I had it before the update (I obtained it few days ago as a normal reward for a sortie).

0

Share this post


Link to post
Share on other sites
1 minute ago, (PS4)thexxo said:

Thanks for the controller fix but I've a quest: I finished the Octavia quest and I received only the blueprint, I wasn't supposed to receive a riven with the bp? I checked my rivens and I have only one unveiled and I had it before the update (I obtained it few days ago as a normal reward for a sortie).

Riven mod was only for players who purchased Octavia before completing the quest.

0

Share this post


Link to post
Share on other sites
28 minutes ago, (PS4)Loki1211 said:

Riven mod was only for players who purchased Octavia before completing the quest.

Ok, thanks.

0

Share this post


Link to post
Share on other sites
9 hours ago, (PS4)Viggorrah said:

Try switching to the New Controller config when you can. That should hopefully fix the touchpad problems. 

I was on 'New Controller' config. Switched to 'Classic', rebinded everything, and everything is working now. Seems just switching configs fixes it. Thanks mate.

0

Share this post


Link to post
Share on other sites
8 hours ago, (PS4)OmegaSlayer said:

I think something has changed in the lighting engine.

Game is way more vibrant and crisper, and I absolutely love it; but I think contrast and luminosity must be tweaked again.

With my settings, Earth night time was impossible to play.

Biggest is the aiming just feels off. I'll check my settings later but after the update a lot of stuff seems broken but I just hope there are fixes for these issues sooner then later. 

0

Share this post


Link to post
Share on other sites

I can´t acces to warframe on my ps4 :sad::sadcry: , I played only one time the new update after that I couldn´t enter anymore :( 

0

Share this post


Link to post
Share on other sites
6 hours ago, (PS4)RozGuun said:

I was on 'New Controller' config. Switched to 'Classic', rebinded everything, and everything is working now. Seems just switching configs fixes it. Thanks mate.

Ah okay, well good to hear everything is working again nonetheless. Glad I could help out. 

0

Share this post


Link to post
Share on other sites

Is there anyone that could tell me how big the update file is? I've been waiting for it to prepare to download for forever now lol. I'm also super excited for this update, thanks again DE!

0

Share this post


Link to post
Share on other sites
Just now, (PS4)coltaku said:

Is there anyone that could tell me how big the update file is? I've been waiting for it to prepare to download for forever now lol. I'm also super excited for this update, thanks again DE!

If I remember correctly, it's about 1.7 GB.

2

Share this post


Link to post
Share on other sites
Just now, (PS4)abbacephas said:

If I remember correctly, it's about 1.7 GB.

Thanks for the instant reply @(PS4)abbacephas! That's also a lot smaller than I thought it would be with everything that it's coming with. I also have slow internet so 1.7GB's is not that bad at all! Thanks again for the instant reply, it's much appreciated.

0

Share this post


Link to post
Share on other sites
6 minutes ago, (PS4)coltaku said:

Thanks for the instant reply @(PS4)abbacephas! That's also a lot smaller than I thought it would be with everything that it's coming with. I also have slow internet so 1.7GB's is not that bad at all! Thanks again for the instant reply, it's much appreciated.

You're most welcome. Enjoy the update!

0

Share this post


Link to post
Share on other sites

What's happened to the textures? I mainly run Loki with the Knave skin, before the update the carbon fibre effect in his shoulders was clearly shown but it's now just a blurry mess. Why the visual downgrade?

0

Share this post


Link to post
Share on other sites

Alright, tried again today resetting to defaults on both configs and redoing them all and it worked this time and appears to be sticking! \o/ Thanks everyone for the suggestions, and thanks DE for the fantastic update. Did the quest last night and it was A+++. ♥

0

Share this post


Link to post
Share on other sites

I have no idea if its a problem but when i play limbo and i use stasis it just auto deactivates when i still had like 50 seconds

0

Share this post


Link to post
Share on other sites

There's currently an issue with Limbo's Stasis interacting with the opticor and the ferrox. Both of these weapons' beams simply dissipate in the rift rather than being frozen due to stasis.

0

Share this post


Link to post
Share on other sites
9 hours ago, (PS4)IV_NUKE said:

I have no idea if its a problem but when i play limbo and i use stasis it just auto deactivates when i still had like 50 seconds

I had a similar problem then I remembered to unequip my sentinel weapon; probably you have a similar problem ^^.

 

Today I find something strange: I tried to do the Law of Retribuition (normal) with my clan and in the first part every single enemy drop the bombs but we couldn't charge and explode it; something is changed in the raid or is a bug?

0

Share this post


Link to post
Share on other sites