Jump to content
[DE]Bear

Warframe Revised Part 3: Bug Report Megathread (Read First Post!)

Recommended Posts

Posted (edited)

SUBMITTING A BUG REPORT FOR THE WARFRAME REVISED: PART 3 UPDATE

We have a lot more changes coming with Scarlet Spear, so we wanted to separate out the threads to keep the feedback clean. You can find a list of the changes by following this link, but here is a quick synopsis of the features:

Impact Damage
Changes to the Impact Status effect

Gas Damage
Changes to the Gas Status effect

Status Chance Mods
General Increases to Hammer Shot, Shattering Justice and Stunning Speed

Kuva Liches
Applying Status Effects to Liches

Foundry Crafting Times
Reducting of crafting times on Forma, Orokin Catalysts, Orokin Reactors, and Exilus Adapters

Magus Lockdown Arcanes
Removal of damage, and 2 Tether Mine maximum (for a total of 20 tethers)

Grendel Changes
Selective picker on Nourish and Grenade Consuming

Titania Changes
New passive and Blink in Razorwing

Rakta Dark Dagger
Shield generation will only occur if you have Shields active

BEST PRACTICES

  • Include a video or a screenshot if possible! Visual references can help direct us to issues faster than without them.
  • Steps to recreate the bug, if known. Again, this is to help us locate the issue faster.
  • If you saw the Warframe Crash Handler and got a WAR number  (looks like this: WAR-1234567) then add it to your post.  Also please be sure to be as descriptive as possible in the Crash Handler's comment box!

USE THIS FORMAT TO SUBMIT YOUR BUGS!

  • TYPE: [Launcher, In-Game, Chat, etc.]
  • DESCRIPTION: [Tell us what you were doing when the bug occurred. Details here are helpful]
  • VISUAL: [This is where you would add your screenshot or video]
  • REPRODUCTION: [Tell us how we can replicate this bug, if known]
  • EXPECTED RESULT: [Tell us what you think should have happened, ex: “I should have drawn my weapon”]
  • OBSERVED RESULT: [What actually happened, ex: “I went into a T-Pose”]
  • REPRODUCTION RATE: [How often it happens when you try to reproduce it, ex: “It only happens half the time / when I am crouching / when using Hydroid.”]

Let us know what you find, and please make sure to keep your posts constructive and civil. The better and closer to this format you follow, the easier it is for us to find these bugs and fix them!

Edited by [DE]Momaw

Share this post


Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Customizing Warframe Appearance, specifically the new Nova Deluxe skin.
  • VISUAL2jqAD11.png
  • REPRODUCTION: Apply a white color to the Primary section
  • EXPECTED RESULT: I expected to have the tone-mapping consistent from helm to body.
  • OBSERVED RESULT: Helm versus body tone-mapping is inconsistent. The helm is dim, while the body is bright.
  • REPRODUCTION RATE: Any time you apply a color.

You did ask for this format. 😄

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Suddenly after the update I am getting a hardware crash. I have been using deferred rendering.

I7 -9700k

EVGA GEFORCE RTX 2060

8GB x2 Gskill ram

Was fine before the update

 

EDIT: I ran diagnostics on SDD and Ram, both are fine.

EDIT 2: Running without deferred makes no difference.

Edit 3: I ran the game while I was watching resources in task manager, and nothing spikes real high or anything. Ran the log script in the launcher and glanced through the text files, DxDiag reported no problems and I did not see any other issues.

POST HOTFIX EDIT: Issue still occurs

EDIT 5: Thanks to someone on DK's stream we figured out that it was the current NVidia driver. I rolled back and everything works fine now.

Edited by Wyvern_WX-0-1

Share this post


Link to post
Share on other sites
  • TYPE: in-game
  • DESCRIPTION: Ignis Wraith is no longer able to slot the Tactical Reload mod
  • VISUAL:n/a
  • REPRODUCTION: Constant
  • EXPECTED RESULT: it's been able to slot that mod for 3 years?
  • OBSERVED RESULT: My exilus slot is now sad and empty
  • REPRODUCTION RATE: Constant

Share this post


Link to post
Share on other sites
Posted (edited)

First Crash gave me the report prompt; second one didn't, and was under different circumstances.

  • TYPE: In-Game
  • DESCRIPTION: Ground Squad, two player. Limbo Prime, Supra Vandal, Grenade callout on right side of screen. Firing on Condrix.
  • VISUAL: See Attached.
  • REPRODUCTION: Have not attempted to reproduce.
  • EXPECTED RESULT: Game Stability/continued game experience.
  • OBSERVED RESULT: System Hardlock for self -AND- The rest of my party. 
  • REPRODUCTION RATE: While precise occurences are different, outcome also happened on fifth condrix kill with identical outcome- system hardlock for entire party. [See WAR-2731586].


Ground Squad, two player.  
Limbo Prime, Supra Vandal, Grenade callout on right side of screen. 
I know how Launch Day's go- I've lost every point I've made so far. Although if I could get the points from my last mission towards credits, that'd be grand- excited to try a new weapon!

aV7JDAm.png

Edited by Nikose

Share this post


Link to post
Share on other sites
  • TYPE: Ability
  • DESCRIPTION: Khora's 2 (trap) ability has several bugs and behavior changes not listed in the release notes.  Chief bug is on strong enemies (bosses/liches) a second cast does the animation, takes the energy, but does nothing.  Cool down timer doesn't even activate. Prior behavior was about half duration to previous cast.  For instance 19 seconds on first cast, 9 on second, 4 on 3rd and 2-3 for additional casts.  Now it's 0 seconds for all additional casts.  Also the ability seemed to affect the raptors in today's sortie but didn't stop them from moving like it used to.  Another thing is target selection seems to be off.  I was trying to test it on a nox right in front of me and it chose a target across the room, down a set of stairs and behind a column that I couldn't even see. The pull also seems to be bugged.  Seems more delayed than before and almost like it's trying to pull to more than one target. 
  • VISUAL: N/A
  • REPRODUCTION: Easiest way is to find a level 5 lich (haven't' tested on lower level ones) and cast the 2 on it, wait for it to break free and try casting again. 
  • EXPECTED RESULT: Previous behavior of the cc time reducing on additional casts on same target.
  • OBSERVED RESULT: Energy taken, animation on both player and target but no affect.
  • REPRODUCTION RATE: Always on liches other bugs I haven't quite figured out any pattern to yet.

Share this post


Link to post
Share on other sites
  • TYPE: In-Game -> CRASH, Ground Assault (Scarlet Spear)
  • DESCRIPTION: I tried switching to my Synthesis Scanner (from Primary) while being attacked by a Symbilyst.
  • VISUAL: No video unfortunately, ye good ol' crash program thingy failed to connect to server too.
  • REPRODUCTION: Probably by switching to a synthesis scanner while being attacked by a Symbilyst on a Ground Assault.
  • EXPECTED RESULT: It should have equipped the Synthesis Scanner.
  • OBSERVED RESULT: The game crashed.
  • REPRODUCTION RATE: I have not managed to get into the exact same circumstance, however usually I can equip my scanner just fine.

Share this post


Link to post
Share on other sites

STOP RELAY SPAM - And enable cross-relay joining for Recruit channel.  All the relay spam from people entering, exiting, completing missions, etc makes it IMPOSSIBLE to get a team together.  Add in the fact that once in a relay, it's not possible to join an invite from Recruit channel from another relay, and you've got the perfect storm of incompatibility.

  • Like 1

Share this post


Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Komorex sniper rifle sometimes stops shooting on mouse input.
  • VISUAL: n/a
  • REPRODUCTION: Seems to occur more often if not host. Use Komorex sniper rifle and shoot some Grineer using the different scopes, especially the scope with reduced fire rate.
  • EXPECTED RESULT: Clicking the left mouse button multiple times shoots the weapon multiple times according to fire rate and deletes Grineer from existence.
  • OBSERVED RESULT: The first click results in a shot, the second does not, sometimes. Going out of scope seems to help "resetting" that behaviour. Also does not delete higher level enemies that well.
  • REPRODUCTION RATE: Mostly constant.

    Comment: the new sniper rifle skin complements the weapon, but it really needs a tiny push.

Share this post


Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Titania's Diwata no longer charges into enemies.
  • VISUAL: n/a
  • REPRODUCTION: Melee attack using Diwata during Razorwing towards an enemy.
  • EXPECTED RESULT: Melee attack moving towards enemy.
  • OBSERVED RESULT: Melee does not lock on or move.
  • REPRODUCTION RATE: constant.

Share this post


Link to post
Share on other sites
Posted (edited)
  • TYPE: Mission
  • DESCRIPTION: Kuva Liches disappear when hit with parazon with correct requiems.
  • VISUAL: Ovl89dY.png
  • REPRODUCTION: Have a lich with the correct requiems and try to kill your lich. 
  • EXPECTED RESULT: Hits should register and on final one the lich defeat options should appear.
  • OBSERVED RESULT: First time it vanished when the second requiem hit.  No hit was registered in game or in the lich screen after game.  Second time it did the same thing but on the third requiem hit. 
  • REPRODUCTION RATE: 2 for 2 so far.

Just noticed my combo changed with the update.  Last night the 3rd requiem was xata now it's ris.  Not the first time I've had a combo change on me either. 

Edited by FUBAR-BDHR

Share this post


Link to post
Share on other sites

 

  • TYPE: In-Game
  • DESCRIPTION: Punch through on explosive weapons makes them useless. The projectiles doesnt explode on impact but goes through walls and floors and ENEMIES
  • VISUALhttps://ibb.co/YhMyvKn
  • REPRODUCTION: Put any amount of punch through on an ogris or penta.
  • EXPECTED RESULT: There should be an explosion! 
  • OBSERVED RESULT: No explosion 😞 - it only explosed after the punch through ends.
  • REPRODUCTION RATE: 100% reproduction.

I only noticed this recently, but apparantly its been around for ages. Please either remove punch through for explosives altogether or have it explode on the first sign of impact not the last.

Share this post


Link to post
Share on other sites
Quote
  • TYPE: In-game (Mod interaction)
  • DESCRIPTION: The mod "Relentless combination" is not increasing the melee combo counter by +1 for every slash proc applied by said melee weapon.
  • VISUAL: NA (I don't have video recording software)
  • REPRODUCTION: While using this mod and a melee weapon that can apply slash (through forced combo procs or otherwise), take note that the combo counter will not increase with the number of slash DOTs applied.
  • EXPECTED RESULT: Juicy juicy passive combo gain that aids slower, heavy attack focused weapons.
  • OBSERVED RESULT: No combo gain based on the slash DOTs.
  • REPRODUCTION RATE: 100% (happens all the time, every time... )
Quote
  • TYPE: In-game (Mod interaction)
  • DESCRIPTION: The mod "Life Strike" no longer procs off of Damage Over Time status effects
  • VISUAL: NA (I don't have video recording software)
  • REPRODUCTION: Land a heavy attack that does not kill the enemy, procs a DOT status effect (I recommend testing this with daggers due to the forced slash proc on heavy attack) all while having health damage.
  • EXPECTED RESULT: While the mod is still able to heal off of the main hit, damage over time effects proced by heavy attacks (ie. Slash, Heat, Toxin, Gas) no longer return healing.

    Bringing back this function allows for lower damage, status focused weapons to serve as a reliable debuff and healing tool at super high enemy levels, that said... you still need to get close to your foe to take advantage of this mod... and weapons that one-shot enemies anyway can't take advantage of the healing... but it does bring back some weapon diversity.
  • OBSERVED RESULT: Healing only occurs on the primary hit.
  • REPRODUCTION RATE: 100% (happens all the time, every time... )
Quote
  • TYPE: User interface/ heads up display
  • DESCRIPTION: Being able to see your melee combo counter and how much time you have before it drains would be pretty rad... not a bug... but just a quality of life suggestion now that we are going full swing the the melee/gun thing (hehehe, swing. sword puns.)
  • VISUAL: So, you know the custom combo counter UI that only pops up when you use a glaive and a single handed secondary weapon? It's pretty cool. But what about the other weapons now? It'd be awesome to have something like that for them. Anyway, here's a picture on the UI element. Please_DE_you_have_no_idea_how_much_this_change_would_be_appreciated.PNG?width=1246&height=702
  • REPRODUCTION: No bugs, just good ideas.
  • EXPECTED RESULT: Fewer dropped combos.
  • OBSERVED RESULT: Dropped combos
  • REPRODUCTION RATE: I drop combos more often than I want to admit... not too often... but I got a reputation to protect.

Still need to be fixed.
Also, adding a counter to Scarlet Spear's lobbies displaying how many players are in each will go a long way towards knowing if it's even worth joining.

Other than that, I just want to thank you guys for giving things your all in this trying time.
Thanks DE.
 

~Hexeract

Share this post


Link to post
Share on other sites
On 2020-03-23 at 11:00 AM, [DE]Bear said:
  • TYPE: [Launcher, In-Game, Chat, etc.]
  • DESCRIPTION: [Tell us what you were doing when the bug occurred. Details here are helpful]
  • VISUAL: [This is where you would add your screenshot or video]
  • REPRODUCTION: [Tell us how we can replicate this bug, if known]
  • EXPECTED RESULT: [Tell us what you think should have happened, ex: “I should have drawn my weapon”]
  • OBSERVED RESULT: [What actually happened, ex: “I went into a T-Pose”]
  • REPRODUCTION RATE: [How often it happens when you try to reproduce it, ex: “It only happens half the time / when I am crouching / when using Hydroid.”]

type : art / animation

description: clan sigils dont show emblem graphics on operators

visual : just try it 

reproduction : put a clan sigil on your operator

expected result : should show clan emblem

observed result: showed default clan/alliance emblem graphic

reproduction rate: like rabbits

Share this post


Link to post
Share on other sites
  • TYPE: In-Game, In-Mission, Warframe Ability
  • DESCRIPTION: I had just forma'd my Cyanex twice and wanted to see how it felt in the Simulacrum.  I noticed that my go-to Magnetize bubble, the eight summoned Corrupted Heavy Gunners (at level 120) in the center spawn area did not take as much damage as they did before the update today (i.e. they didn't all die).  Upon repeated testing, I found that the Magnetic Pull change was adding a "second floor" for the pulled mobs on top of the mobs who stayed on the floor, leaving them out of the way of some of the damage they used to take.
  • VISUAL
    • Note: I recorded two bubbles to show the variability in result.  In the first bubble, only one mob really got sent above the others, so it still resulted in 8 dead mobs.  In the second, a large portion got sent above and thus several survived.
  • REPRODUCTION: I had 155% ability strength, but the bug happens with 100%.  Take Mag into Simulacrum and use Magnetize on 8 Level 120 Corrupted Heavy Gunners (I imagine any mob with high health and armor should do).  Aim for the head and alt-fire with a Cyanex.
  • EXPECTED RESULT: The units cluster at ground level, slowly getting pulled into the center one by one as the one in the middle dies.  This would reflect pre-Mainline Update Magnetize, not the weird orbiting behavior that was happening post-patch.
  • OBSERVED RESULT: A variable number of units get stacked above other units in the bubble, making them out of the way of projectiles and/or damage that would normally hit them.
  • REPRODUCTION RATE: It depends on where you hit the bubble, how many units, etc.  But I'd say I went from having a 95% kill rate for all eight mobs doing this to maybe a 25% with the same parameters, despite improving the damage of my weapon with new mods.

Share this post


Link to post
Share on other sites
Posted (edited)

Type: In Game

Description: My Gear wheel was truncated down to 13 entries at the time of the patch, and some items cannot be added back into it; namely Clem Clone (Either as replacing something already in the wheel or an empty slot), Cosmic Specter, Force Specter, Moa Specter, Phase Specter, Roller Specter, Shield Osprey Specter, Stunna Fishing Spear, Tulok Fishing Spear, Vapor Specter; this list isn't exhaustive, but merely the ones that I tried to add. Conversely there were two that I was successful in adding onto my gear wheel, so its not like I'm just 100% locked out; Ancient Healer Specter and Charger Specter were the first two I tried to add back onto my gear wheel and they worked fine and then also Corrupted Lancer Specter worked. Edit: Coming back to the problem, I found that double clicking on the items allows me to successfully add them onto my gear wheel.

Reproduction: When opening the gear wheel, the first click to select an item from the menu highlights the item but does not actually select it. Clicking on the item again (or another item), both highlights the item and selects it, allowing the item to be successfully added onto my gear wheel.

Expected Result: I should be able to freely add and remove equippable gear from my gear wheel, these should remain on my gear wheel until I remove them.

Observed Result: My gear wheel was truncated either on the patch itself or the addition of the Oplink to my gear wheel, exact timing was unclear. Adding new items to my gear wheel has a literally unnecessary click that I don't remember being necessary prior to this patch, but in any case, if my click isn't going to select the item for addition to my gear wheel it shouldn't highlight it either.

Edited by Terminus-Est
Additional Details
  • Like 1

Share this post


Link to post
Share on other sites

Type: Orokin Reactor, Catalyst

Description: I bought Orokin reactor to potato my Loki Prime using 20p, shows "Reconfiguration could not be completed. Your account has not been charged." I then searched up google the error, and they recommend that I relogged. I did, and the Orokin reactor is gone, with my platinum also missing.

Reproduction: Happens on primaries too, I tried buying catalyst for my Rubico Prime, and the same thing happens. Also with my platinum missing. Tried to reactor my Loki Prime again using nightwave cred, which yields the same error and result, netting the total loss of 40p+75 nightwave credit, while not being able to potato my equipments.

Expected Result: I should be able to potato my warframe and equipments.

Observed Result: The error message saying "Reconfiguration could not be completed. Your account has not been charged." While when relogging, I would lose the Reactor or catalyst, and also the platinum and resource spent buying them.

Share this post


Link to post
Share on other sites
Posted (edited)
  • TYPE: In-game, archwing, controller
  • DESCRIPTION: Ability menu is unable to be brought up within Archwing mode while using wired controller. It works fine on the ground.
  • VISUAL: I can't say how helpful it is, as you cant see me pressing the button, but here is a video. In the archwing portion, I am pressing RB just as I was on the ground. http://youtu.be/x9larbg7Ps0
  • REPRODUCTION: I'm using a wired xbox 360 controller, with the "ability menu" mapped to RB.
  • EXPECTED RESULT: pressing RB should bring up an ability menu.
  • OBSERVED RESULT: While in Archwing, be it an archwing mission, submersible, or free roam like the plains, I am unable to activate the ability menu, despite it functioning properly on the ground. Blink works fine, all other archwing controls usable. Archwing abilities can still be activated using keyboard buttons.
  • REPRODUCTION RATE: every time I am using the archwing.

 

Edited by Pink_Pill_Merchant
video hyperlink was incorrect.

Share this post


Link to post
Share on other sites
  • TYPE: [In-Game]
  • DESCRIPTION: [Self-damage and self-stagger when i use Tonkor with multishot mods. When tonkor firing, grenades may hit a warframe's body. Result - grenades do not exploded, warframe are staggered and damaged, Other mods not affect on the result]
  • VISUAL:
  • REPRODUCTION: [Three cases of ten]
  • EXPECTED RESULT: [He should a shoot as usual]
  • OBSERVED RESULT: [Warframe are hit themself, and grenades are struck in me]
  • REPRODUCTION RATE: [When i shooting with Tonkor, with installed multishot mods, about three cases of ten. Also it may reproducted by standing face to the wall, then turn about 180 degree, and then shoot]

    P.S. Sorry for my bad english in the text

Share this post


Link to post
Share on other sites
  • TYPE: in game
  • DESCRIPTION: cant join flotilla from dojo navigation
  • VISUAL
  • REPRODUCTION: join dojo, fast travel to nav, try to join flotilla

Share this post


Link to post
Share on other sites

ALSO,

8:32pm Central Time

 

Every flotilla i try to join, regardless of what the UI says the progress is, is showing as 100/100 when i load into it. Same for the people in my three different squads from recruiting.  There was an Hour left on the timer and it was like this from even the 52/100 i tried. loads in: 100/100. 

 

Share this post


Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Titania loses aiming reticle when leaving operator in razorwing. Recasting razorwing fixes it.
  • REPRODUCTION: While flying in razorwing, pop into operator. Upon returning to the warframe, the is no indication of where you're shooting.
  • EXPECTED RESULT: Still able to aim
  • OBSERVED RESULT: Aiming missing
  • REPRODUCTION RATE: Every time

Share this post


Link to post
Share on other sites
  • TYPE: [INgame
  • DESCRIPTION: [Basmu bug causes you to lose the ability to fire, ads and use abilities but not the gear wheel
  • REPRODUCTION: [I think it happens if you use the primary and secondary Fire Weapon key interchangibly maybe coupled with ping or button presses too close to each other, also might involve the alt fire in this process]

Share this post


Link to post
Share on other sites

TYPE: In Game
DESCRIPTION: Relentless Combination not working as intended
REPRODUCTION: Try the mod on any slash based status weapon or with Garuda's Seeking Talons
EXPECTED RESULT: Slash procs  would cause the combo meter to tick up steadily with this mod equiped.
OBSERVED RESULT: The combo meter doesnt climb in response to any slash procs ticking. The mod doesnt seem to "see" any slash procs regardless of where they come from.  
REPRODUCTION RATE: Ive done testing in mission and in the simulacrum and haven't been able to effect the expected results in anyway. The mod is completely broken!

Thanks for all your hard work! Stay safe and healthy ❤️

Share this post


Link to post
Share on other sites
Posted (edited)
  • TYPE: PC In-Game at around 11:45 PM to 12:15 AM PDT
  • DESCRIPTION: My friend had a bug where they couldn't invite anyone to form a group because "their Flotilla was full" even though none of us were on a Flotilla. I invited that person and another player to form my own group instead. When we selected a mission we would get kicked out before it even started because of a "host migration". All of us were on our Orbiters.
  • REPRODUCTION: It happened 2 more times. We exited the game, logged back in, and the same person had the "their Flotilla is full" bug and we still could not start a mission.
  • EXPECTED RESULT: We expected to start a mission
  • OBSERVED RESULT: We were kicked out before the mission could even load in (as soon as we chose to start the mission, we didn't even get to see the Orbiters flying) due to "host migration"
  • REPRODUCTION RATE: 3 times in a row after logging out and back into the game.
  • I'm assuming the "Flotilla is full" bug might be the cause of why we couldn't start the mission. Obviously I have no idea if that's true, there was just a correlation I wanted to point out.
Edited by Mimyakko

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...