Jump to content
  • 0

Cannot turn "autosprint" on - what it does?


quxier
 Share

Question

18 answers to this question

Recommended Posts

  • 0
1 hour ago, quxier said:

In the Options>Gameplay we have "autosprint" toggle (on/off). Everytime I turn it on and save it goes back to "off". I have spint on/off set to capslock and Shift is just for rolls.

Does this option do something?

Afaik it only works for controller. I've just tried the supposed MnK one and it just automatically turns off as well.

I don't know a SINGLE person that doesn't sprint everywhere so the fact this isn't a default option astounds me

  • Like 3
Link to comment
Share on other sites

  • 0
2 hours ago, quxier said:

In the Options>Gameplay

There's no such menu.  Do you mean Options > Keyboard/Mouse?

 

2 hours ago, quxier said:

Everytime I turn it on and save it goes back to "off".

Are you sure you're not just turning it off?  "Auto Sprint" implies that it's on by default.

There is (was?) a "feature" in the game where every time you talk to an NPC, it turns off Sprint, but this "Auto Sprint" setting seems relatively new, so I'm not sure if it's been fixed...

Link to comment
Share on other sites

  • 0
9 minutes ago, Achlevius said:

There's no such menu.  Do you mean Options > Keyboard/Mouse?

 

Are you sure you're not just turning it off?  "Auto Sprint" implies that it's on by default.

There is (was?) a "feature" in the game where every time you talk to an NPC, it turns off Sprint, but this "Auto Sprint" setting seems relatively new, so I'm not sure if it's been fixed...

I can confirm it does turn off automatically.

I turned it on, went into a mission, tested. No sprint. Checked options, it was now off. Turned it back on, confirmed, closed the menu, immediately re-opened the options and it was off again.

Link to comment
Share on other sites

  • 0
27 minutes ago, Achlevius said:
2 hours ago, quxier said:

In the Options>Gameplay

There's no such menu.  Do you mean Options > Keyboard/Mouse?

 

Yes, Options > Keyboard/Mouse and Gameplay section

34 minutes ago, Achlevius said:
2 hours ago, quxier said:

Everytime I turn it on and save it goes back to "off".

Are you sure you're not just turning it off?

Yes, I change "autosprint" to "V" (on), click save. When I open options "autosprint" is still off (X).

6 minutes ago, Achlevius said:

Oh, wait, do you mean that the SETTING goes back to Off once you save?

yes

Link to comment
Share on other sites

  • 0
6 minutes ago, Achlevius said:

Oh, wait, do you mean that the SETTING goes back to Off once you save?

I thought you guys meant the setting is ON but your Warframe stops sprinting after a mission / talking to NPC / etc...

Yea, the setting automatically turns itself off the moment you close the menu, so it does quite literally nothing

Link to comment
Share on other sites

  • 0
1 hour ago, Achlevius said:

Yes, you guys are right; I'm having the same issue.

I guess we should report this as a bug, but I wouldn't hold my breath for a fix anytime soon... 😅

Well... they have fixed sprint turning off for certain abilities (I think certain things still turn it off but I don't remember). Some time ago DE STeve posted about sprinting by deafault. I thought it was new feature not that just slipped in build without proper implementation.

Link to comment
Share on other sites

  • 0
31 minutes ago, maaleru said:

I saw a discussion in chat that someone was able to get the autosprint to work by changing one of the other settings/keybinding.

Too bad it was a couple of days ago and I don't remember the details.

it could be by not having a toggle sprint on, but that's such a stupid workaround

Link to comment
Share on other sites

  • 0
1 hour ago, Stormandreas said:

it could be by not having a toggle sprint on, but that's such a stupid workaround

It could be tied to sprinting via taping 1 button instead of holding. When you have sprint on hold then "autosprint" doesn't make sense.

Link to comment
Share on other sites

  • 0

I also have this problem, the auto sprint in the gameplay tab turn off right after closing the menu.

BUT there is a way around it, go to the search tab and type SPRINT, there you will see "accessibility" tab where you can find "HOLD TO SPRINT", you can turn that off.

Now in game all you have to do is hold the sprint button for a second and let it go, now your warframe will auto sprint, hold the sprint button again and it will turn off.

 

QK5o1rZ.png

Edited by Hastrer
  • Like 3
Link to comment
Share on other sites

  • 0

I got the same issue. I used to have it toggle sprint but when railjack and mechs came out it kinda messed that up. Double tap sprint to drift or charge respectively is kinda tough with a toggle. What I'd really like is for it to be like most other games that let you tap sprint to start sprinting, but when you stop moving/shoot/something else, you stop sprinting. That would be great but the toggle right now just doesn't let me.

Link to comment
Share on other sites

  • 0
On 2022-09-13 at 11:17 PM, quxier said:

In the Options>Gameplay we have "autosprint" toggle (on/off). Everytime I turn it on and save it goes back to "off". I have spint on/off set to capslock and Shift is just for rolls.

Does this option do something?

Somehow, It's not in controller option.

I guess it's like in Apex Legends. When it turns on, Left stick degree decides walk or run. So we don't need to input running button any more.

  • Like 1
Link to comment
Share on other sites

  • 0
On 2022-09-14 at 2:49 PM, Hastrer said:

I also have this problem, the auto sprint in the gameplay tab turn off right after closing the menu.

BUT there is a way around it, go to the search tab and type SPRINT, there you will see "accessibility" tab where you can find "HOLD TO SPRINT", you can turn that off.

Those are two quite different options / functions.

Toggle Sprint is always showing in Accessibility whether you search or simply go there manually,
either way it's not at all a "workaround" to get the Always Sprint functionality.

(I still think the option made it into the live build by accident and then wasn't removed because ... dunno lol)

Link to comment
Share on other sites

  • 0
On 2022-09-14 at 6:49 AM, Hastrer said:

I also have this problem, the auto sprint in the gameplay tab turn off right after closing the menu.

BUT there is a way around it, go to the search tab and type SPRINT, there you will see "accessibility" tab where you can find "HOLD TO SPRINT", you can turn that off.

Now in game all you have to do is hold the sprint button for a second and let it go, now your warframe will auto sprint, hold the sprint button again and it will turn off.

 

QK5o1rZ.png

I LOVE YOU

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...