Jump to content

Switch Empyrean: Update 27.0.5 (+ Hotfixes)


Recommended Posts

If we are talking about glitches first flight I was stuck kneeling until I messed with navigation. Fire rate is slow. Also I was frozen on my railjack until I landed back in my dojo and i fast traveled somewhere else in my dojo and that was only the first half hour. I expected some issues but not so many in my maiden flight in a open space

Link to post
Share on other sites

You guys seriously need to review the cost of research of field armaments & components I finished Saturn proxima and barely have enough resources for 1 research and I'm still stuck with the base railjack 😕

Link to post
Share on other sites

My railjack simply banished from my dry dock and I can’t find a way to make it appear. As soon as the update dropped I went to my dojo to try and find how to customize it and it was nowhere to be found! Do I need to do something for it to return to the dry dock?

It was really expensive and now that the update dropped the game deleted it?

Link to post
Share on other sites
28 minutes ago, (NSW)Mycroft said:

Just as a PSA, you can enter your railjack from your orbiter - that area just outside the big operator room? Between your private room and the helminth room, bottom of the ramps? That's a railjack teleporter. It's a round thing on the floor.

Helen used that on stream and it softlocked the game stuck on loading.

Link to post
Share on other sites
3 hours ago, (NSW)Vinn_Eonn said:

My railjack simply banished from my dry dock and I can’t find a way to make it appear. As soon as the update dropped I went to my dojo to try and find how to customize it and it was nowhere to be found! Do I need to do something for it to return to the dry dock?

It was really expensive and now that the update dropped the game deleted it?

Hey, as @(NSW)ohgodzilla mentioned, I ran into this bug on stream today too - our QA team is aware and working on a fix! The workaround that our QA team gave me was to visit a Featured Dojo from your Star Chart and try from there. Reproducing a bug is the first step to squashing it. Please feel free to give us more info (Clan size, how many members were playing Empyrean at the time, whether you've found another temporary fix - things like that!) in this bug report thread so we can quickly lay out proper repro steps:

Thank you, Tenno

Link to post
Share on other sites

Can you please make the Omni tool work like the Scanner?  Meaning, with the scanner I can quickly melee someone and immediately go back to scanning.  Omni tool has to be re-selected from the gear wheel every time, and thats a little annoying in comparison.

Link to post
Share on other sites
16 hours ago, (NSW)Vinn_Eonn said:

My railjack simply banished from my dry dock and I can’t find a way to make it appear. As soon as the update dropped I went to my dojo to try and find how to customize it and it was nowhere to be found! Do I need to do something for it to return to the dry dock?

It was really expensive and now that the update dropped the game deleted it?

For me leaving and reentering dojo works.

Link to post
Share on other sites
14 hours ago, (NSW)Mycroft said:

A work around is to set the Omni to the top slot in your gear wheel, so you can quickly tap d-pad down then press select, which is almost like not opening it at all. Or set the gear wheel position to one of the d-pad directions via the options menu, overwriting one of the functions you don't use as much (like 'inspect')

Unfortunately, I already have the top of the gear wheel set to the archwing launcher, so I can conveniently do the work around for the archwing bug that otherwise leaves you waist deep in the ground and unable to move (its work around being to jump and do archwing launcher mid air).

But I get what you're saying, I'm going to free up one of the other left, right, or down slots to make repeatedly reselecting it faster/more reliable.

Or, ya, know, they could fix these things..

Link to post
Share on other sites

I've probably done about 15 Railjack missions now. Which isn't a lot compared to some people, but quite a bit for me as someone with relatively limited playtime. It needs a lot of fixes and touch-ups but damn if it isn't really fun when it works. The RPG style ship levelling is on point and I've said it a few times already but I'm really excited to see where it goes. 

Link to post
Share on other sites
On 2020-01-15 at 1:01 PM, [DE]Helen said:

Hey, as @(NSW)ohgodzilla mentioned, I ran into this bug on stream today too - our QA team is aware and working on a fix! The workaround that our QA team gave me was to visit a Featured Dojo from your Star Chart and try from there. Reproducing a bug is the first step to squashing it. Please feel free to give us more info (Clan size, how many members were playing Empyrean at the time, whether you've found another temporary fix - things like that!) in this bug report thread so we can quickly lay out proper repro steps:

Thank you, Tenno

Last night I tried entering and leaving my dojo and the featured ones multiple times to see if my railjack could magically appear, but it didn´t work, And today on my 4th attempt my railjack finally appeared on the drydock. 
It was a relief to finally see it again, but right now I´m not even trying any railjack missions until the next update drops and things hopefully get more stable. The things I've been reading and experiencing with this update do not encourage me to try the new content for the time being.

As for anything that could have triggered the disappearance of my railjack in the first place, I honestly have no idea. As I stated on my first post, the first thing I did after the update dropped was visiting my dojo, and my railjack wasn't there.

My Clan Dojo is pretty small, we are like 8 people and I'm the most active of the bunch, some of them haven't been online for 200+ days, I even had to build the drydock by myself.

And lastly, I can't access mi railjack from my orbiter either, as some of you suggested. Do I have to do some of the new missions to grant me access from there?

I'm adding a link to an album with photos of the disappearance and magical reappearance.

https://flic.kr/s/aHsmKM6EEe

 

Link to post
Share on other sites

Empyrean on Switch is a complete and broken mess, unfortunately. The glitches, graphical anomalies, crewships that spawn with doorways blocked by debris, getting stuck in archwing while on railjack, no waypoints sometimes for some of the later main objective missions (noticed on Saturn) - actually had to guess where the objectives were and go there manually, railjack name not appearing/disappearing, railjack consistently not showing up in dock, host change nullifying some objectives, etc, etc, etc.

Also, love how I ALWAYS (every single time) get a "Mission Failed" when I leave a friendly railjack after the match is over and we arrived back at the dojo. Crazy how the losses are piling up now even with successful missions.

It's a shame this update was rushed just to make folks happy...

Quality over quantity, friends.

 

Link to post
Share on other sites

Two switches one network connection
So i read the update and saw: 
>> Improved network protocols to improve matchmaking, presence, and game-invitations in certain Eastern European regions without open access to the internet.

Any chance this re-introduced Strict NAT issue?    
Been playing for about 6 months 2 switches one network connection (comcast).  We've been able to bypass ("B") the NAT warning message in the past, but since about tuesday (i know great coincidence) my wife and I have not been able to squad up (show offline to each other, but can message/chat with each other).  Solo missions are fine.  Have not tried joining/inviting other parties.   There has been absolutely no changes in our configurations, so it's an ISP or code thing (IMO).   Followed all the DMZ/port forwarding/reset router/power off-on suggestions, still no connection

^^^^^ nevermind works now

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...