Jump to content
White_Lugaru

Проблемы со входом в игру/обновлением клиента/подключением к игрокам

White_Lugaru

Пожалуйста, прочтите первое сообщение этой темы и выполните все возможные пункты, описанные там, прежде чем что-то написать.

Добавлена инструкция по настройке VPN.

ПРАВИЛА ТЕМЫ.

Спойлер

Тема создана для поиска решений технических проблем с соединением подручными средствами. Здесь не место сообщениям "оо, плюсую!!" / "у меня то же самое!!" и т.п. Подобные сообщения будут скрываться.
При особом упорстве - РО на 1 день.

Прочитали первое сообщение темы - попробовали способы. Сначала читать - потом писать.
Не помогло - отписались в службу поддержки и здесь. Кто-то уже сегодня отписался о такой же проблеме? Не стоит писать ещё раз. Стоит просто нажать стрелочку вверх около сообщения в знак того, что вы солидарны/испытываете ту же проблему.

 

Message added by White_Lugaru

Recommended Posts

В 12.11.2019 в 10:35, -SW-verssetty сказал:

Провел "замеры" и сам убедился, что метод из шапки накидывает пинг даже на игру. Но все равно он значительно меньше, чем другими способами.

Там странно. С некоторыми игроками на европе пинг стандартный - 60-90. С некоторыми 600+. Та же картина и на ру-регионе: есть игроки с которыми идет обычный пинг 30-60, а есть опять 600+. При этом у остальных игроков в сессии пинг как правило нормальный, то есть проблема не в хосте.

Такое ощущение, что в некоторых случаях впн работает как и задумывалось: только на само подключение. А в других случаях он затрагивает и все остальное, в итоге получается высокий пинг. От чего это зависит я пока не понял.

Edited by Shredli

Share this post


Link to post
Share on other sites
6 часов назад, Shredli сказал:

Там странно. С некоторыми игроками на европе пинг стандартный - 60-90. С некоторыми 600+. Та же картина и на ру-регионе: есть игроки с которыми идет обычный пинг 30-60, а есть опять 600+. При этом у остальных игроков в сессии пинг как правило нормальный, то есть проблема не в хосте.

Такую же картину наблюдал у себя пока пытался заставить нормально работать опен впн.
В итоге забил и пользуюсь виндскрайбом который в любом случае дает более приемлемый пинг не смотря на то что через него гонится весь трафик.

Share this post


Link to post
Share on other sites

У меня МГТС. Еще когда только первые были сообщения об OpenVPN были - тестил. Всё было хорошо. Потом обновили шапку, добавили адреса: 192.184.13.46, 104.236.17.211. Они у меня пинговались и так, но когда добавил их в конфиг - переставало появляться сообщение о строгом нат. Но зато ко мне вообще никто не мог присоединиться, и я ни к кому... При этом все люди с реле пропали. Почему так, я без понятия, всё же с логикой у меня всё в порядке и я понимаю, что добавленные айпи отвечают за авторизацию и чат(по крайней мере тут так писали). В общем поэтому я играл только с днс-ами и тремя заблокированными айпишниками в конфиге. Всё работало где-то месяц игры. Затем я не играл некоторое время, сейчас же попробовал - иии. Не работает. Мои друзья все не в сети, я ни к кому присоединиться не могу. Ок.
Добавил опять эти два адреса в конфиг. Захожу - мне пишет, что у меня строгий нат(нани??? не должно же). Друзья в сети появились. Но вот почти любая попытка мне отправить запрос на приглашение в пати - обречена на провал. Мне пишет, что "хост недоступен". Полчаса пробовал различные настройки конфига, разные сервера. Донимал рандомов из рекрутинга, пытаясь присоединиться к ним для открытия реликов... В общем результаты те же. /join с добавлением в друзья тоже не работает... 2 часа уже лажу в интернете, пробуя разное. Причём не в первый раз... Где-то у ДЕ есть гениальный Кодзима, который решил, что побаловаться с впн будет интересной частью геймплея...
Для справки: без впн у меня никого из друзей и сокланов в друзьях нет в сети. Вообще. Никто из них меня в сети не видит. Через /join я ни к кому присоединиться ни к кому не могу. Ко мне могут, но только 1 человек из 10. Хз от чего зависит.
После еще тестов могу сказать, что проблем с американцами почему-то нет. С включенным впн по крайней мере... Их сервер подбора не заблочен нами? заблоченные три айпишника - сингапура, германии и норвегии, как я посмотрел.
П.С. тут одного человека донимали уже проверками с ping из консоли. Говорю сразу: я всё протестил и пропинговал. Конфиги работают, как задумано(пропускают через впн заданные адреса, без впн- остальные).
П.П.С спасибо @Viridi_Noctua Хоть и не робит и с этими серваками всё равно. Но по норвежкий сервер DO через бесплатный норвежский сервак протона пингуется аж на 45мс(когда из шапки рабочие в среднем на 600 мс). Если разберусь - буду пользоваться их серваком.
П.П.П.С Подскажите, по какому слово можно отловить ошибку "хост недоступен" в ee.log. Пробовал блоченные айпшники вбивать в поиск, но ошибок с ними не нахожу со включенным впн... Просто скорее всего мне еще пару адресов в конфиг добавить нужно, мб провайдер или клиент стал шалить как-то из-за того, что часть траффика проги идет через впн, а часть нет... Еще мб где-то можно посмотреть какие в принципе ip использует игра? Или мб кто-то знаком с программой для работы с сетью, где можно отловить пакеты данных с адресами(когда-то пользовался одной, но забыл название и она была довольно муторна).

Share this post


Link to post
Share on other sites

 

Цитата

клиент стал шалить как-то из-за того, что часть траффика проги идет через впн, а часть нет...

для клиента vpn так же как и роутер - еще один передаточный узел. связь идет автоматом и игровой клиент никак не отслеживает по какому пути пошел запрос.

адресов в ее логе копейки, а которые вызывают сообщение о портах уж в первом посте

но если очень хочется... сетевое в логе идет под Net: Net [Info], Net [Error], Net [Warning]

---

Цитата

сингапура, германии и норвегии

почти - сингапур(128), германия(165), нидерланды(голандия)(188) и штаты(104 и 192)

именно после опроса этих адресов в логе можно найти

Цитата

Net [Info]: Network analysis complete. х of х tests passed.
Net [Info]: Network analysis: Пожалуйста, убедитесь, что в брандмауэре открыты UDP порты

 

Edited by Rumico

Share this post


Link to post
Share on other sites

Ммм, а можно полные адреса у штатов? (104, 192) ради интереса пингану. А Норвегию я часто путаю с Нидерландами x_x. My bad. Логи, конечно, интересные. Не буду захлямлять всё всем ответственным куском, но вот кусочек, где где всё идёт не так как надо:

Spoiler

1558.121 Net [Info]: Found 1 session(s)
1560.058 Net [Warning]: Ignoring resolve-results to blacklisted server 2
1560.058 Sys [Info]: Resolved 0 / 1
1560.059 Net [Info]: FindSessions completed. 0 session(s)

"Вот Ignoring resolve-results to blacklisted server 2" Происходит почти всегда сейчас... мб только к одному из 10-ти подключусь. Проблема со всеми абсолютно одна и та же. Это мой клиент отсеивает хоста, как сервер из чёрного списка? какого списка? почему обычный хост в нём? В итоге, игра не находит хоста и выкидывает мне надпись: хост не найден. Ясен фиг не найден, когда игра сама этого хоста пилит в чёрный список в 90% случае...
Вот блин. Потестил еще. Оказывается у меня даже с полным проходом траффика через впн игра себя странно "чувствует". Выдаёт ошибку с Nat и проблемы с подключением. Проверку кэша я делал... Это уж третировать техподдержку, наверн.

А, ну и раз всё удобно убирается под спойлер: от момента инвайта, до вывода ошибки на экран.

Spoiler

1552.974 Sys [Info]: LotusProfileData::GameInviteReceived from Demosfen_s to session 5dd16536a38e4a51370ea9ff
1552.975 Net [Info]: Sent game invite response 0x01 to 5c4367c8f2f2eb17f827f429 via 165.227.164.4:4950
1555.255 Sys [Info]: Executing command: /EE/Editor/ToolMenus/Commands/CmdShowPauseMenu
1555.257 Sys [Info]: Created /Lotus/Interface/EpisodeStatus.swf
1555.257 Sys [Info]: Created /Lotus/Interface/TopMenu.swf
1555.258 Script [Info]: _PlayersChanged. 1 member(s) left
1555.261 Script [Info]: _PlayersChanged. 1 member(s) left
1556.272 Sys [Info]: Created /Lotus/Interface/Dialog.swf
1556.272 Script [Info]: Dialog::CreateOkCancel(description=/Lotus/Language/Menu/NavBar_QuickMatchPleaseWait,

leftItem=nil, rightItem=nil)
1556.272 Script [Info]: Accepting invitation to join Demosfen_s in 5dd16536a38e4a51370ea9ff (mode: 0)
1556.272 Net [Info]: MatchingService::FindSessions
1556.272 Net [Info]: FindSessions query: {"id":"5dd16536a38e4a51370ea9ff","queryId":1}
1558.121 Net [Info]: Found 1 session(s)
1560.058 Net [Warning]: Ignoring resolve-results to blacklisted server 2
1560.058 Sys [Info]: Resolved 0 / 1
1560.059 Net [Info]: FindSessions completed. 0 session(s)
1560.059 Net [Info]: PunchThroughCleanup - state = FindingSessions. Sessions: 1, resolved: 0, contacted: 0
1560.060 Sys [Info]: Created /Lotus/Interface/Dialog.swf
1560.060 Script [Info]: Dialog::CreateOk(description=/Lotus/Language/Menu/SocialOverlay_HostNotFound,

leftItem=/Menu/Confirm_Item_Ok)
1560.060 Net [Info]: Sent game invite response 0x04 to 5c4367c8f2f2eb17f827f429 via 165.227.164.4:4950
1560.060 Sys [Info]: ClearInvite from Demosfen_s to session 5dd16536a38e4a51370ea9ff

 

Edited by RayHazuki

Share this post


Link to post
Share on other sites

После подключения OpenVpn ping 300+
После отключения OpenVpn ping 55+
Проверял через cmd командой ping google.com
В игре, соответственно, пинг тоже выше 300
Началось такое сегодня вечером/ Перебрал множество файлов с https://www.vpngate.net/
Правильно ли я настроил файл?
20-11-2019-001826.jpg

Спойлер

 

 

Edited by Xpertzone

Share this post


Link to post
Share on other sites
On 2019-11-20 at 12:19 AM, Xpertzone said:

Проверял через cmd командой ping google.com

@XpertzoneКогда ты пишешь route 8.8.8.8 или 8.8.4.4(точно не помню), то ты также google.com через обход по впн пускаешь. Тонкостей не знаю, но так работает, т.к. эти адреса с 8-ками - днски гугла. Проверяй пингуя другие сайты, тот же yandex.ru. А на деле проверяй только с одним человеком(чтобы другие не вносили погрешностей). Причём одним и тем же, не с рандомными патьками. Еще если пишет пинг 300, а задержек при выходе в опера не чувствуешь, и двери открываются нормально - то брешет пингометр. Но когда у меня всё норм работало, то с этим способом я к сокланам присоединялся, был пинг 30-ка и подобные. Так что я думаю, что просто с впн-ом не удачно присоединяешься к хостам.
П.С. а моя проблема всё такая же. Причём я могу приглашать людей к себе спокойно и быть хостом. А к другим не могу присоединиться, хоть с впн, хоть без в логах ошибка та же. Поддержка молчит, видимо у них там завалы...

Share this post


Link to post
Share on other sites

После обновы не могу войти в игру пишет Ошибка ввода. Даже на самом сайте не могу залогиниться Account lookup failed, please try again later

upd: Починилось само, через полчаса примерно

Edited by king_kingov

Share this post


Link to post
Share on other sites

После обновления, невозможно залогинится на сайте и в игре, пишет: "Адрес электронной почты не зарегистрирован", хотя профиль в игре остался. Как можно исправить проблему?

Share this post


Link to post
Share on other sites
4 часа назад, Ishvaron сказал:

После обновления, невозможно залогинится на сайте и в игре, пишет: "Адрес электронной почты не зарегистрирован", хотя профиль в игре остался. Как можно исправить проблему?

Ну, собственно, правильно ли водится адрес почты в поле? Если 146% да, то следует обратиться в службу поддержки.

Share this post


Link to post
Share on other sites

Стив на стриме сказал , что в курсе проблем с сетевой составляющией на ру  серваках, будет ли он действительно заниматься всеобщей проблемой с портами? Ещё типо есть у них эксперт в этой области. Мне кажется это отмаз показушный.

Share this post


Link to post
Share on other sites

Вы держитесь здесь, вам всего доброго-хорошего.

Share this post


Link to post
Share on other sites

_Razvedos_, де давно в курсе что у ру сегмента проблемы и уже не раз давали ответ по этому поводу - vpn.

Share this post


Link to post
Share on other sites

1 Почта вводится правильно, только до обновления все шло нормально;
2 Никакой VPN не помогает, пишет другую ошибку "Ошибка ввода";
3 Через другой профиль захожу без проблем

Share this post


Link to post
Share on other sites

У меня не через один не через другой не заходит не в игру не на сам сайт warframe.com. Пишет ошибка и все, данные ввожу все правильно

 

А все решилось проще, просто выключил модем на 2-3минуты и затем включил и все, заработало как положено.

  • Applause 1

Share this post


Link to post
Share on other sites

У меня огромная проблема с загрузкой миссий.

Когда я запускаю любую миссию с другими игроками, загрузка сразу зависает, и через 2-3 минуты она заканчивается, и на моем экране появляется ошибка: Соединение с сервером потеряно. Теперь вы вернетесь к главному экрану.(тут скриншот ошибки) Я сделал все, чтобы решить эту проблему, и ничто не помогает мне, я и проверял кэш, и пробовал играть в окне, я не знаю, что мне нужно делать.

Пожалуйста, помогите мне

Edited by TenderEnergy0

Share this post


Link to post
Share on other sites
30 минут назад, TenderEnergy0 сказал:

Я сделал все, чтобы решить эту проблему, и ничто не помогает мне, я и проверял кэш, и пробовал играть в окне, я не знаю, что мне нужно делать.

Это вот всё, что вы пробовали? В первом посте много разных способов.

P.S. Спам темами точно не поможет.

Share this post


Link to post
Share on other sites
8 минут назад, White_Lugaru сказал:

Это вот всё, что вы пробовали? В первом посте много разных способов.

ну проблема то у меня не с подключением к интернету , а с пролагами игры

Share this post


Link to post
Share on other sites
Только что, TenderEnergy0 сказал:

ну проблема то у меня не с подключением к интернету , а с пролагами игры

А если почитать первый пост, то можно узнать, что там не про подключение к интернету, а к другим игрокам.

Да и потом, если игра при загрузке пролагивает, то нужно больше информации о компьютере, характеристики и тд.

Share this post


Link to post
Share on other sites

дело в том что зависает игра не только при подключении к игрокам , а в момент любой загрузки например при входе в игру  или при возвращении на корабль

Share this post


Link to post
Share on other sites
5 минут назад, White_Lugaru сказал:

А если почитать первый пост, то можно узнать, что там не про подключение к интернету, а к другим игрокам.

Да и потом, если игра при загрузке пролагивает, то нужно больше информации о компьютере, характеристики и тд.

DxDiag

Спойлер

------------------
System Information
------------------
      Time of this report: 11/23/2019, 12:19:19
             Machine name: COMPUTER
               Machine Id: {B4542076-FEAB-40AD-9AE6-3D657C6E06D0}
         Operating System: Windows 10 Корпоративная 2016 с долгосрочным обслуживанием 64-bit (10.0, Build 14393) (14393.rs1_release_inmarket_aim.180806-1810)
                 Language: Russian (Regional Setting: Russian)
      System Manufacturer: Hewlett-Packard
             System Model: HP ProBook 4530s
                     BIOS: Default System BIOS
                Processor: Intel(R) Core(TM) i3-2310M CPU @ 2.10GHz (4 CPUs), ~2.1GHz
                   Memory: 4096MB RAM
      Available OS Memory: 4030MB RAM
                Page File: 3191MB used, 20839MB available
              Windows Dir: C:\Windows
          DirectX Version: DirectX 12
      DX Setup Parameters: Not found
         User DPI Setting: Using System DPI
       System DPI Setting: 96 DPI (100 percent)
          DWM DPI Scaling: Disabled
                 Miracast: Not Available
Microsoft Graphics Hybrid: Not Supported
           DxDiag Version: 10.00.14393.0000 64bit Unicode

 

Share this post


Link to post
Share on other sites

заблокировали акаунт не этот другой тех подержка  не отвечает более суток как еще можно до  них достучатся

Share this post


Link to post
Share on other sites
3 минуты назад, -_-izbraniy-_- сказал:

заблокировали акаунт не этот другой тех подержка  не отвечает более суток как еще можно до  них достучатся

Отвечают долго. Ждать.

Share this post


Link to post
Share on other sites

Добрый день. Такая проблема: после выхода обновы, не могу зайти в игру. Т.е. обнова скачалась, нажимаю кнопку "Играть" в лаунчере, лаунчер закрывается и спустя пару секунд появляется окно с крашем. После отправки отчёта о краше, выдаётся номер ошибки WAR-(различный набор цифр каждый раз), как пример WAR-2561993. На сайт игры захожу нормально, на форумы, как можно заметить, тоже. Пробовал запустить с DirectX10, но безрезультатно. Полное удаление игры и последующая установка не помогла. В поддержке уже больше недели не отвечают, только присылают иногда на почту авторассылку, мол мы заняты и, пожалуйста, скиньте нам свой логи.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...