Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Danielle

(The Jovian Concord: Update 25) Bug Report Megathread

Recommended Posts

My friend trying to give me the Equinox Prime BP but i'm apparently Locked due to MR. I'm MR 13 and they're MR 17. Looking at the forums, seems to be a pretty common thing, happened to someone with Mesa. Any fix?
OMnyqIx.jpg

Share this post


Link to post
Share on other sites

Equipping the Mecha set mods on Wisp and a Kubrow - all 4 mods from what I've tested - puts the game in a softlock, forcing me to restart the game. 

Share this post


Link to post
Share on other sites

My HUD scaling was completely reset, and all of my favorited (starred) colors from my various color palettes were removed (favorites tab empty). :sad:

Share this post


Link to post
Share on other sites

I check here, it says the scaling is fixed. I open Warframe...still having issues with scaling. And it looks absolutely awful... *Sighs.*

Welp, biting the bullet. Turned OFF Scaling and went to Native. And now it works fine, awesome...let's see how this goes.

Share this post


Link to post
Share on other sites

ayy new bug

doing lith fissure excavation, did 2 excavators, then another 2, but when it came around to pick what reward we wanted from the second round, screen lagged, didnt show rewards for a second, then it did, but the screen wouldnt move on from where it was. we could select rewards and interact with the UI but nothing was happening so I force closed my warframe and my friend who was playing with me said that fixed the problem and allowed him to continue the mission so ://

https://imgur.com/a/ii08hzu since it wont let me attach the image itself

Share this post


Link to post
Share on other sites

Keep getting the glitch where you can't do much of anything but move around when abruptly dropping out of using exalted weapons; e.g. trying to use Excal Umbra in Disruption, if weilding his exalted blade the moment you get disrupted you can no longer attack (melee OR ranged) and have to go find a bottomless pit to fall into in order to play normally again.  I've had this happen with Valkyr in the past and I'm surprised the bug has persisted this long

Share this post


Link to post
Share on other sites

Wisp's Sol Gate ultimate seems to not be able to affect Eximus units of all types. Against, Arctic, Blitz, Leech, etc there will frequently be no damage ticks at all.

Share this post


Link to post
Share on other sites

Not sure if this is a bug, but it doesn't seem to follow most of the rest of the games' logic. The buffs that Wisp's 1 ability provide currently do not follow the "strongest is used" logic. Example: player 1 drops a reservoir with 50 health per second buff, player 2 drops a reservoir with 80 health per second buff. The 50 health per second buff will remain even though a stronger buff is available and should in theory be active. If this is intended design, I think the buffs should stack instead of overwriting.

Share this post


Link to post
Share on other sites

Found a visual bug, the most recent update seems to have re-enabled the legacy weapon trails melee 2.9 had entirely removed in certain places such as relays, potentially elsewhere too. They use both energy colors at the same time and look really bad, I'm hoping they're removed again soon

Share this post


Link to post
Share on other sites

whenever im playing a in mission (mainly jupiter bcuz i wan to farm hexenon) ,within 2-30 min,my game's screen will always freeze, but i can still hear the sound of my game running in the background n the game still respond to my input(melee, jumping,shooting,open up menu, etc).This only happen after the jovian concord update.

Share this post


Link to post
Share on other sites

In the Ropalolyst boss fight, you if you fall off and the screen turns black at the same time the boss runs into a charged tower, you are now stuck in a black screen. You can still move and interact with the menus and whatnot, but the entire screen is black.

Share this post


Link to post
Share on other sites

So I was playing Wisp on Hydron and the only gun I had on myself was Ignis Wraith. When I was shooting the gun at grineer there was still idle animation playing like nothing was happening but the dmg was there. When I zoomed in by right clickin the animation was there but when I shoot Ignis with Wisp without zoom there is always idle animation playing, its looks kinda akward xd. Hope DE fix it fast. Its defenitly not a gamebreaking bug tho so can wait. Love ya ❤️ 

Ps. I had Wisp agility animations on her if that helps a bit more.

Share this post


Link to post
Share on other sites
Guest

i dont know if its only me or anyone else having the same issue but am facing FPS drops during Eidolon boss fight at Plains of Eidolon my FPS drops from 60 to 30 or 40 
MY PC SPECS - 16 GB DDR4 ram(corsair) , Nvidia GEforce GTX 660 2gb DDR5, Intel i5 4440 3.10 ghz and Windows 10 64 bit 

Share this post


Link to post
Share on other sites

I've been having this bug since the last update where I can't join anyone and I'm on public, I can host missions and invite people and others can join me, but I can't join anyone..even when joining random squads in a mission.

People try to invite me but sometimes it says it couldn't invite me and sometimes when I actually recieve the invite it says it can't find the host.

Pls fix this bug DE 🙂

Share this post


Link to post
Share on other sites

So I died in natah quest in doors (force field or something) and my datamass is stuck above doors. No way to pick it up.

UvCRUnk.png

Share this post


Link to post
Share on other sites

Nightmare mode is bugged. I enter probably lowest level possible - earth with nightmare mode level 11-13 (timed+low gravity, not hard really) and after mission starts I bump up on enemies level 19. They are here - all of them are level 19. Why? And why do they kill me in 2 shots while in normal mission I can withstand level 40 w/o problem?

Share this post


Link to post
Share on other sites

I do not know if this is intentional but you can "kill" lava pools in some invasions - if you shoot them, they extinguish and do not deal damage anymore (but there is no dealing damage to lava pool popup). I was unable to do "kill" these pools on normal sabotage missions so I do not know which state is default and which one is bugged.

This specific bug has been captured on phobos (orokin catalyst invasion - stickney) but I think it happens in different locations too.

lPpqKwJ.png

vZFZ1DJ.png

L9ynbP5.png

 

Share this post


Link to post
Share on other sites

Wisp's 1, motes, do NOT get an affect from Pax Bolt triggering, they simply remain the same ability strength (while growing powers works, pax Bolt does not)...

 

EDIT:

I just found out that Pax Bolt(+Ability Strength/Effi. on head kill) works the same way current Energy Conversion does too. 

It does not put down buffed Reservoirs, but only when you grab a mote while the effect of Pax Bolt is active will the ability strength of the mote go up.

Share this post


Link to post
Share on other sites

Twice yesterday, while running Endurance for the event, I got host migrated into a solo session. Both times were during a switch back from Operator to Warframe. Both times, the squad remained in mission, and I got dumped out. I wasn't the host in either case.

Share this post


Link to post
Share on other sites

Recently, I went to go try the custom obstacle course in my clan's dojo. While it looked normal and behaved normally before entering it, whenever someone enters it all existing decorations reset to the same point and clip into each other, making it unplayable. Newly placed decorations don't do this. It resets back to normal, at least visually, when the player leaves the course. We haven't been able to find a solution by adding or removing decorations. 

JlHCDRX.jpg

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...