Jump to content
Dante Unbound: Share Bug Reports and Feedback Here! ×

need someone to tell me what am i doing wrong (Vector Maneuver)


ZeroX4
 Share

Recommended Posts

so in short of it i did read what pilot intrinsics gives by right clicking pilot intrinsics
then i go to wiki to find this page
https://warframe.fandom.com/wiki/Intrinsics/Piloting

and from what i understand i click sprint key (push and release) then i push it again but this time i hold it
and so after releasing it i should get speed bust for a second or so

but problem is that most of the times i get little boost and when i try to trigger it at time when its most needed it just does not work
but when i dont need it for example when approaching sentient S#&$ it works just fine without me even trying to trigger it

any 1 can tell me why is that happening or what am i doing wrong?

Link to comment
Share on other sites

Just now, Miser_able said:

You tap it once to dodge, then press it again and this time hold it to start drifting. Based on how long you drift, when you stop drifting you'll launch forward. 

yea that is what im doing problem is sometimes like 2 sec drift trows me forward like slingshot but most of the time it well lets just say engines just farts and push me little forward
and even if i drift for a like idk 5 secs it same case most of the time it does not work so any ideas?

Link to comment
Share on other sites

I’m guessing you turn your booster on with shift. Maybe like me it toggles it on or off. Your boost starts to drain. You don’t see it but now you have 0 boost now you try to drift and nothing does not work. 

next Time it does not work look in your bottom right and see if that meter has any left.    

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...