Jump to content

Update Failures


Recommended Posts

I was apparently able to get Warframe up to date, but it will not let me log in once I've restarted it. I've included screenshots.

Haven't played in about 2 years because this problem persists. Here are some screenshots. The Graphics API section seems to bee greyed out as well. I've tried quite a few things, including uninstalling/reinstalling. If anyone could help me out here I'd appreciate it.

Screenshots: https://imgur.com/a/wJyzP0t

Link to post
Share on other sites
On 2020-05-15 at 12:04 PM, geogamist said:

I just loaded the last update and now I can't interact with anything with my primary mouse 1 button. Not from the login to the arsenal. Is this a bug on my end and if so how can I fix it. Also it is not just my mouse because I have a touch pad on my Laptop as well and the primary mouse button did not work on this either. This problem began after I downloaded the update. Is this an update related bug?

Any attention to this matter would be appreciated.

Thank you

I'm experiencing the same issue, surprisingly I can access region chat but still unable to use my primary mouse button.

Link to post
Share on other sites

Hi SuperNekochanX3. I am also a filipino, currently the same situation as yours. We really have the same situation. I tried everything to make it work, but I ended up doing your procedure. It worked pretty well but having your VPN on while in game narrows your capability in joining different lobbies in different missions. Can you tell me what you did there? Did your warframe get back to normal as soon as you updated the game? Do you still turn on your vpn whenever you open the launcher? Because in my case, I needed to turn on the VPN whenever I do want to play warframe and it really bugs me out. T_T 

 

 

Btw the issue happened the night before the Trinity and Nova vault patch was released.

Link to post
Share on other sites

Hi,

It's been 4 days i cannot update Warframe. Error:

The content servers are temporarily unavailable

ERROR_INTERNET_TIMEOUT

The update will be restarted shortly

I tried all suggested troubleshooting but the issue still persist. However, i tried to click the download at Warframe download page it won't continue. Site can't be reached.

I opened support ticket but till now no response.

 

Please help me.

Thanks,

 

Link to post
Share on other sites
21 hours ago, VucciVante said:

Hi SuperNekochanX3. I am also a filipino, currently the same situation as yours. We really have the same situation. I tried everything to make it work, but I ended up doing your procedure. It worked pretty well but having your VPN on while in game narrows your capability in joining different lobbies in different missions. Can you tell me what you did there? Did your warframe get back to normal as soon as you updated the game? Do you still turn on your vpn whenever you open the launcher? Because in my case, I needed to turn on the VPN whenever I do want to play warframe and it really bugs me out. T_T 

 

 

Btw the issue happened the night before the Trinity and Nova vault patch was released.

Seems we are all having the same problem. I got the exact same issue around the same time and have been trying to look up on how to fix this for the past three days to no avail and using a VPN is more of a work-around than a fix.

Link to post
Share on other sites
  • 2 weeks later...

The launcher is getting the "Update Failed! Some content updates could not be downloaded from our servers." error while updating to the Deadlock Protocol patch.

It seems to happen at the same point/number of MB downloaded.

Is there any point in my uploading a copy of the logs?

EDIT: Verifying and optimizing the download cache accomplished nothing.

Edited by idSmoker
Link to post
Share on other sites
  • 2 weeks later...
On 2020-06-11 at 6:36 PM, idSmoker said:

The launcher is getting the "Update Failed! Some content updates could not be downloaded from our servers." error while updating to the Deadlock Protocol patch.

It seems to happen at the same point/number of MB downloaded.

Is there any point in my uploading a copy of the logs?

EDIT: Verifying and optimizing the download cache accomplished nothing.

Same issue here.

Link to post
Share on other sites

Had the same issue, however, after 2-3 Verifying the download cache, eventually it just worked. Just did the same on my bf's computer and eventually it worked too. I do not know what causes it. Until we have a proper response to the issue, I guess I would suggest doing the same. Sounds stupid I know but doing the verifying a couple of time, eventually done it for me. So don't stop there.

  • Like 1
Link to post
Share on other sites
3 minutes ago, CreamyGravy said:

Checking for new content, update failed, can't get it from the servers... Help.

Yep, for over 3 hours now it's been impossible to start the game. I've checked the boxes, verified, optimized, uninstalled, reinstalled, ran as admin, rebooted, rebooted modem, rebooted router, installed to different drive, deleted Appdata/local/Warframe and rebooted... 

 

There's nothing that I haven't tried. This is ridiculous. I've never had problems with the launcher until whatever you did yesterday DE. If it isn't broke, don't fix it. 

  • Like 1
Link to post
Share on other sites

Updater appears to be totally borked, at least from my end. 

Fiddled with this more. Basically, it won't update. Like everyone else above. 

I did get the cache to verify; just took awhile. 

...and update failed again. 

Edited by Sloan441
Further experience with bug.
Link to post
Share on other sites

Also having the same issue.

Only thing I would have changed from yesterday was that I updated windows 10, but that's about it and it worked after yesterday before today's hotfix.

I really don't want to miss my log in streak 😕

Link to post
Share on other sites
49 minutes ago, hypermuseic said:

Also having the same issue.

Only thing I would have changed from yesterday was that I updated windows 10, but that's about it and it worked after yesterday before today's hotfix.

I really don't want to miss my log in streak 😕

Ok so, I got it to work by deleting the Warframe folder in %appdata% - local and then verifying the download cache in the launcher.


After that the Play button would show and I'd click but nothing happens - but after a little while Warframe launches with all default settings.


I hope this is of some use to others!

Link to post
Share on other sites
20 minutes ago, Slayer_of_PCs said:

Adding myself to the “I can’t update” crowd

I added a support ticket via ZenDesk with logs I was able to generate from the launcher.

Okay- so screwing around with the logs with my failed attempt to update, it looks like some of the files attempting to download don't have a correct hash value and this causes them to fail to load. I re-ran my update several time and I finally had one go through with correct hash values to all files and I'm playing in game now.

@[DE]Glen Are you the one at DE who resuscitates the hamsters when they fall off the server wheels? It feels like that you have a server in your cluster that is serving up some stale images for us to download and it is borking the process when the launcher checks to see if we've downloaded the right files vs viruses. My ticket and logs are #2186384 if you need a reference.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...