Jump to content
Temporary sub-forum for Update 30: Call of the Tempestarii ×

Update Failures


Recommended Posts

  • 2 weeks later...
  • 3 weeks later...

I cannot start the Warframe launcher since Thursday. It starts but does not show any GUI. It just remains in RAM with no activitie there.

Deleting the CEF3_1 folder next to Launcher.exe seems to force the launcher to re-download its basics but after that it shows the same behavior.

Spoiler

oCwSwsk.png

Launcher.log contains the following:

Zitat

 

LoadCEFLib

EnableFullScreen: 0
EnableBulkDownload: 1
EnableAggressiveDownload: 1
LauncherGPU: 1
EnableMTRendering: 1
EnableDeferred: 0
SC_PUBLIC

 

Anybody knows this issue? My Windows 10 is up to date including graphics drivers. I tried by re-installing, no luck.

 

Updated launcher.log:

Zitat

 

Current time: Wed Feb 26 19:34:16 2020 [UTC Wed Feb 26 18:34:16 2020]
LoadCEFLib
Using single cluster mode

EnableFullScreen: 0
EnableBulkDownload: 1
EnableAggressiveDownload: 1
LauncherGPU: 1
EnableMTRendering: 1
EnableDeferred: 0
SC_PUBLIC
POST /stats/launcherUpload.php HTTP/1.1
Host: ToS violation
Content-Length: 125
Cache-Control: no-cache

HTTP/1.1 200 OK
Server: Apache
Content-Length: 0
Content-Type: text/html; charset=UTF-8
Date: Wed, 26 Feb 2020 18:34:37 GMT
Connection: keep-alive

 

Still no launcher GUI. But when trying to close the game via steam I get:

Spoiler

WkThDBQ.png

 

Edited by B01scout
  • Like 1
Link to post
Share on other sites
  • 2 weeks later...

i am starting (almost 3 months now) to do every day a prey to god so you guys not upload any damm update .The last 3 months the updates are  downloading with  3kb/s i try everything there is on the internet you must do something about or i thing is time that after almost a year that i play that game and invested money and hours that i must leave game

i cant go on like that any more .I have try anything you van imagine that i have found on the internet and your forum anything

Link to post
Share on other sites

imho
last update is a failure itself.
What is it? copying 2008 WoW BC?
A guy who spent 4 years to power up inside this game now carries a weapon formaed 8 times, containing 4 maxed primed mods of 8 total in it for what? For taking 5+ hits to lay down a single grineer soldier 70lvl?
What the hell is it? Why you choose low-iq new players who donate you to play through instead of old ones, who could pay you every month if you'd care about them?
Why? why you dont value people who just silently soak their rage about your 0% optimization, low quality connection, constant bugs and horrible matchmaking system with no option to kick or report player who ruins match intentionally because of his own toxicity?
9 years i was with you. You broke my heart every single update. All i wanted - is to unravel plot and max myself out to feel that i did something past these years. And you do what? You give me same options as you give to the guy who reg'd a few days ago and now running around on relic survival, thinking that LMB is melee button when you select melee weapon.
I hoped. I loved. I'm broken. I quit. And yep, i want my money back.

Link to post
Share on other sites
  • 3 weeks later...

Just got back into the game after almost 2 years, played with a friend for 2 weeks during lockdown, then scarlet spear update drop in, I patched and play few missions(its kinda meh)
and then there's a hotfix

and now my launcher looping on update failed for 10 hours

Update failed!

The content servers are temporarily unavailable.

ERROR_INTERNET_CONNECTION_RESET

The update will be restarted slowly...

 

Thanks DE

I remember why I quit 2 years ago and it haven't been fixed after all these years :thumbup:

Edited by Blazkovitch
Link to post
Share on other sites

Soooo... it seems I'm not the only one having this problem

Update failed!



The content servers are temporarily unavailable.



ERROR_INTERNET_CONNECTION_RESET



The update will be restarted shortly...

 

I redownloaded the whole thing and still the same. I never had this problem before. I missed devstream alerts because of this.

Link to post
Share on other sites

Don't know if there has been any update today (last update notes on the forum here are Friday)... However, I've launched the game just fine yesterday, but today, after starting the launcher, it has been hanging with "checking for updates" for a really long time... which I thought could be due to suddenly poor internet connection... until getting a system message about low disk space on my system drive. Turns out, the launcher was silently doing cache optimization this whole time! (which failed, because it uses the system drive for optimization, which I don't have much free space on, while Warframe is installed on another, and faster, drive). Note that it still said "checking for updates", nothing about cache optimization. The log file "Defrag.log" wasn't updated, either.

Checked it again - upon starting the launcher, hangs with "checking for updates", while disk space on my system drive slowly starts filling up, returning back to normal after closing the launcher.

Any way out of this forced optimization?

Update: Found the source of the issue:

I'm playing on Linux with Wine. The weird launcher issue appeared after Wine updated to version 5.5. Rolling back Wine to v5.4 fixed it.

Edited by ArgusXen
Found the source of the issue
Link to post
Share on other sites

Been a week after the update that my Warframe game wont load

It takes me to the troubleshooting webpage

I DELETED my WARFRAME and REINSTALLED the game

Still wont load properlly and get me back tot he Troubleshooting page :

This is what I get after trying to run WARFRAME

I do not Over-cloak computer nor my video-card

This is a CYBERPOWER TRACER III 2019 computer

Problems started with the last WARFRAME update.

 

WARFRAME DETECTED A PROBLEM WITH YOUR COMPUTER.

If you're seeing this page it could be for one of the following reasons:

1) IS YOUR CPU OR GPU OVER-CLOCKED?
If you know that your system is over-clocked we shouldn't have to tell you that it can cause problems 🙂 Please try running your system at its intended speed.

2) A DEVICE DRIVER MAY BE MALFUNCTIONING
Some drivers can cause problems for Warframe (and your computer in general!) The easiest way to run a quick check-up is Windows Update.

Sometimes you can get even newer drivers for your graphics card directly from the manufacturer (you should still run Windows Update, though!).

If you know your graphics card, please visit the appropriate link from the list below:

          NVIDIA
          AMD
          INTEL


If you do not know the specs of your hardware, we suggest running a DXdiag on your computer. Learn how to HERE.

Finally, please don't run beta-versions of drivers while playing Warframe 🙂

3) YOUR SYSTEM MAY HAVE FAULTY RAM
A small number of computers have faulty RAM chips; as you can imagine this would cause all kinds of problems. You can test your RAM with a free tool from www.memtest.org


4) YOUR DISK MIGHT BE CORRUPT OR MALFUNCTIONING
Sometimes HDDs and SSDs can malfunction and if Warframe encounters a problem of this kind it will direct you here. You can check your disk for errors using Microsoft's instructions.


5) OVERHEATING
Is your computer getting too hot? When computers overheat all kinds of problems can start occuring -- even random reboots or system lockups.

6) POWER SUPPLY PROBLEMS
Do you have an adequate power supply? Some of the newest video-cards are hungry for power and if you can't keep them fed they will start to misbehave!

We want Warframe to work for you and this page is intended to get you in the game.
If nothing here helps you please contact your computer manufacturer and see if they can help.

Link to post
Share on other sites

launcher doesnt work after another hotfix, it doesnt even load. failed to update. I suggest you guys to take a break and fix many things inside your game. Is not working as well and people are getting mad about that

Link to post
Share on other sites

Hi, I wanted to report visual bug but this is important for me.

Acceltra's explosions has disapear. Missiles after hit the enemy didnt explode (animation of explosion does not appear).

This ruin fun of using this weapon. I hope this bug will be fix as soon as possible. Thanks

Link to post
Share on other sites

I need help with something.

This week I was unable to access the game, at the moment of launching the launcher it freezes in the content search and the "Warframe.x64" procedure consumes all the available resources of my CPU (more than 90%).

This happens since it was added to titania prime, the weekend played without any problem.

Please, if someone knows a solution, tell me.

Thank you so much! Sorry for my bad English.

Link to post
Share on other sites

launcher stuck at

 

VERIFYING DOWNLOAD CACHE..

Launcher.txt

Spoiler

 

Current time: Sun Apr  5 22:31:02 2020 [UTC Sun Apr  5 19:31:02 2020]
LoadCEFLib
Using single cluster mode

EnableFullScreen: 1
EnableBulkDownload: 1
EnableAggressiveDownload: 0
LauncherGPU: 1
EnableMTRendering: 1
EnableDeferred: 0
SC_PUBLIC
OS Version: 6.2 (SP0)
No page file detected; enforcing strict memory requirements!
Finished Platform (0.0 seconds)
Finished PickDirectory (0.0 seconds)

Windows Firewall is enabled for the Private profile type.
Firewall rule group already enabled for the Private profile type.
Finished Firewall (0.1 seconds)
Finished GameRunning (0.0 seconds)

WinINET configuration:
INTERNET_OPTION_HTTP_VERSION 1.1
INTERNET_OPTION_CONNECT_RETRIES: 5

HTTP GET /origin/2FB25373/index.txt.lzma
GET /origin/2FB25373/index.txt.lzma HTTP/1.1
Host: origin.warframe.com
Connection: Keep-Alive
Cache-Control: no-cache

HTTP/1.1 200 OK
Server: Apache
Last-Modified: Fri, 03 Apr 2020 14:45:20 GMT
ETag: "1c72-5a263f7727aa5"
Accept-Ranges: bytes
Content-Length: 7282
Cache-Control: no-cache
Pragma: no-cache
Content-Type: text/plain
Date: Sun, 05 Apr 2020 19:31:00 GMT
Connection: keep-alive


HTTP GET /Lotus/Language/MOTD_en.rtf.lzma
GET /Lotus/Language/MOTD_en.rtf.lzma HTTP/1.1
Host: content.warframe.com
Connection: Keep-Alive

HTTP/1.1 200 OK
Date: Sun, 05 Apr 2020 19:31:00 GMT
Connection: Keep-Alive
Accept-Ranges: bytes
Cache-Control: public, max-age=61
Content-Length: 7574
Content-Type: application/rtf
Last-Modified: Thu, 02 Apr 2020 16:35:33 GMT
ETag: "1d96-5a25163c31788"
X-HW: 1586115060.dop027.am5.t,1586115060.cds133.am5.c
Age: 269640

 

 


 

 

Edited by STRIXHD
Link to post
Share on other sites
  • 4 weeks later...

WAR-2769142

 

Just started encountering this today, checking up after the scarlet spear closed down.

Warframe Launcher Hangs on start up, doesn't display window, does chew up a lot of system resources, waits a bit and crashes out. Issues persists after both restarting steam, and the whole system multiple times. Doesn't appear to be an update or connection to Warframe servers issue, but something with the launcher itself.

Link to post
Share on other sites

I'm having the same issue as well. Launcher was working fine yesterday. Started trying to update when I saw there was a new update and keep getting a message that some of the files couldn't be downloaded. It's pretty frustrating to say the least.

  • Like 2
Link to post
Share on other sites

already submitted my bug report at support ticket, just fix this update failure asap please

 

 

 

 

 

everytime i'm posting in warframe will be because bug reason..., i am just a normal player that want to play and not wasting my time complaining every time troubles comes up

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...