Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Drew

Update 14 Bug/issue Megathread

Recommended Posts

- Weapons ranking up causes 2-3 seconds of visual lag (voices still play normally) this happened in the tutorial when the MK1-Bo ranked up, and when my Nikana ranked from 27-28.

 

- On the Mission Complete screen, player avatars and stats are all mashed together: http://i.imgur.com/LWphCiG.jpg

 

- In the Arsenal and mod menus, only 1-1.5 rows of mods have images, the rest are just the frames.

- In both menus again, the very bottom row doesn't scroll correctly, and can be blocked by the player/the mod effects can't be seen properly: http://i.imgur.com/TGLg7Ac.jpg

 

 

Share this post


Link to post
Share on other sites

Pretty game breaking bug in the tutorial. After obtaining the Foundry Module and Collecting the Resources required to build the "Removal item", it isn't in the Foundry and one cannot navigate anywhere. You're sort of locked into doing nothing, since you have to go to the Foundry to build the item in question. 

Share this post


Link to post
Share on other sites

I don't know if this is a bug, but the mods in the mod collection, and in the arsenal, don't all show. It's like only the row that's currently "on focus" shows, while the rest are blank. Not sure if this was intentional or not, but I don't think it should be there.

Share this post


Link to post
Share on other sites

Newbie progress problems(so far):

--In the room with the first console, where the Liset is shot down, there is a small, square hole you can fall into, with a bottom. You cannot jump out of this hole, and you cannot jump on objects on top of this hole to escape. You can wallrun out just fine, but this occurs before the game tells you how to wall run.

 

--At no point has the game told me how to use the map. Once you leave the linear rooms, that's a bit of a problem. The game should tell you what the waypoint marker is.

 

--If you select the MK1-Paris, the game does not tell you about the charge mechanic.

Share this post


Link to post
Share on other sites

Ones in bold I consider a big problem at the moment 

 

1.When you select to go to something like Arsenal from the menu it wont position your warframe correctly as if u would walk up to the station and activate by there

 

2.You can "Slide" in the ship without the slide animation so you just look like your walking faster

 

3.When on mission select you can still select the menu on the top left which u can access certain stations though when u select one while on the mission select it will stay until u come out of it, THEN it will move you to the station u select on the menu

 

4.in mission you can select the menu but when your extracting it will still show ur warframe in menu animation and will not play the extraction animation.

 

5.I'm not sure if its just me but there is no information about the mission node when IN the mission itself on the menu e.g mission type, difficulty and faction.

 

6.Infinite "Please wait" screen when trying to join a party which is already in motion (in mission) NOT all the time though.

 

7.Recently not sure if its because new update or not but a certain alert I found on Puck (uranus) displays itself as infested exterminate but when actually play it turns itself into a sabotage mission and this causes it to "Mission fail" (well sometimes) on completion 

I have had this problem with it changing mission type or it is displaying the wrong mission type on the mission select.

 

8.On the mission results screen you cannot see the amount of revives as it has been cut off on the window when you scroll down to view all the stats.

 

9.Cannot see the amount of the certain item already crafted in the foundry

 

10.Consider a scale or re-size option for all station menu's (as well as the top left player menu) in ship as they can be too big that would cut off some peoples screen.

 

11.On Mods there seems to be some sort of effect visual that causes mods pictures to not be seen unless hovered over. Eg on view mods you can only see the mod pictures on the current row u r selected on. 

 

12.As well if u go from one menu station to another via the top left player menu to exit the stations with ESC you would need to go back through all the stations you visited rather than just getting out straight away from the current station.

 

13.Akzani require 200 morphics? I'm not sure if thats a bug or not.

 

14.the top left corner where the money should be displayed only is displayed when selected on a station and never displayed when just walking around the ship.

Share this post


Link to post
Share on other sites

Key type mission bug: Can't see anywhere, how many keys you have, nor in the Inventory, nor while you select mission in Navigation.

Share this post


Link to post
Share on other sites

MK-1 Bo staff cannot ground attack targets. It animates as if it does, but inflicts no damage.

Share this post


Link to post
Share on other sites

Player Ship: UI: It takes 1 to 2 full minutes to access the mod station, and then the same time for any sub-menu. The whole game freezes, and slows my whole system: can't access OS desktop, win7 64bits btw, or alt-tab to other applications.

 

Maybe a reminescence of an old bug related to excessive mod collection (I have 15k+ mods atm).

Share this post


Link to post
Share on other sites

Cannot see all of the menu:

11h6kb4.jpg

If you play 4:3 or 5:4 just select 4:3 not Auto mode on Aspect mode, it can bebetter the menu, while the hotfixes are coming.

Share this post


Link to post
Share on other sites

I cant update it. Every single time I try to update it, it says update failed and keeps saying that... So what is wrong with the update that I cant update it to my computer. im getting impatient and pissed for even waiting for the cool update that I thought would be awesome but now is stressing me out cuz it wont update and keeps saying failed update. it cant be my computer, I checked everything to see if it could be... So please help and check to see if I did anything wrong. I enjoy Warframe a lot but if it says this and I cant even update it then why have I played. I cant even log in until it updates so it pisses me off after playing and being dedicated to this game.

Share this post


Link to post
Share on other sites

UI: When clicking on two elements in quick succession, it is treated as double clicking. 

 

ex. I choose a Warframe animation set, like Noble, then click Agile right after but it just automatically selects and equips it. 

Share this post


Link to post
Share on other sites

Wall hole when running on the wall run area, here in newbie map:

2nun4ly.jpg

Share this post


Link to post
Share on other sites

I've been trapped in the prologue because this "Countermeasure" or whatever I'm supposed to build in the foundry doesn't exist. It never showed up, and I checked everything from the marketplace to my mail inbox to try and find it and there's nothing I can craft (???) Literally just everything I had before the update and nothing new. I can't go to any missions, I'm literally unable to progress any further because of this.

 

I knew I should have just skipped the prologue.

Share this post


Link to post
Share on other sites

Pressing sprint+slide button while moving on ship makes you "slide" on your feet for short distance.

Share this post


Link to post
Share on other sites

Mods in mod interface don't all show pictures until you roll over them.

Extractors:  planets which previously allowed extractor operations now require all areas to be finished, not merely unlocked before.  Cannot empty or extract deployed extractors.

 This happens to me as well i can see only the middle line of mods - the rest are blacked out - the first line of mods and the last ones are blacked out no matter what.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...