Jump to content
[DE]Rebecca

Hotfix 15.0.2

Recommended Posts

Error with void missions not rewarding any of the special items such as prime parts or blue prints. And just did a Void Defense with 4 people that didn't give any rewards at all. Just a blank space when deciding whether to fight or leave. Went to 20, left and got nothing.

 

yeah, we just did 4x T2 exterminate and got no mission rewards.

Share this post


Link to post
Share on other sites

Still no rewards for most missions since last patch, you've got a lot of players doing rounds for ... nothing (except XP).

Share this post


Link to post
Share on other sites

controllers. fix them. now

No joke, I only play this game with a controller. I won't play until they put it back to the way it was. 

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks DE! Although, I am experiencing A LOT of Lagging. It took me also 10 min to get into a mission. After I loaded into the level, I completely lagged out. I have all of my graphics effects turned off and played solo. So I figured I'd tell ya. Thanks Again!!!!

Share this post


Link to post
Share on other sites

No joke, I only play this game with a controller. I won't play until they put it back to the way it was. 

me too. i cant play any other way at this point. I havent even opened the codex to start the AW missions. Ive only been fooling around on easy exterminate missions to test controls.

 

 

-so i guess we're done with hotfixes for today? i hope they fix the controller issue tomorrow. If they cant find a workaround, i hope they can just give us back our old controls until they can figure it out.\

 

The ability menu is cool and all, but its not worth it if we cant rebind abilities. 

Edited by Hypernaut1

Share this post


Link to post
Share on other sites

Just putting it out there for anyone that sees it, and anyone that is getting the same issue. When doing any tier void missions, everyone in the squad got only 1000 credit bonus while the Host got a varied amount from 15000 - 18000. The host is also the only person that gets the completion reward. No one attempt to do void missions, unless you only want the host to get the rewards. On another note, I have been having frame issues since this mornings update. I do not know if it is something to do with the Coding, or if it has to do with my computer. Just thought I should bring that up also, but the void missions are the main problem I see at this current time.

  • Upvote 3

Share this post


Link to post
Share on other sites

Host is the only one receiving cash bonus aswell as survival bonus/ void reward etc ?????? and host grineer locker is green for open and red for locked while team mates are like some weird red and green combo

Share this post


Link to post
Share on other sites

I'm not sure if it's just me, but is anyone experiencing some frame rate issues?

 

Is warframe taking up more graphic memory than it used to? I had no problem with this pre-U15, but I'm seeing some frame rate drop occasionally. 

 

I just lowered the settings a bit to keep the frame rate smooth. Just wondering if there was any graphical update that puts more stress on our machines.

 

Thanks!

  • Upvote 1

Share this post


Link to post
Share on other sites

Well DE, keep up the good work! I'm having the problem of my Warframe of being completely sluggish but not as bad as the sudoe broadband internet problem back in U14, I know you guys can fix it when you get to it, otherwise this is a sign to do my paper! XD

Share this post


Link to post
Share on other sites

Thanks DE for the constant efforts to improve the game. On a bug note i too am experiencing no reward drops for anything and Zephyr seems to have none of her special low gravity physics. Hope to see a fix soon. :D

Share this post


Link to post
Share on other sites

What irony. We got an air melee attack to attack enemies (and arc traps (sic!)) but many traps are now loacted on the floor. With the air melee we lost the jump attack when no enemy is in the focus so we can't reach them again. Not funny. Especially not when you need slam attacks to stop your travel with melee weapons from time to time -_-

I aim downwards and the slam attack works just fine.

Share this post


Link to post
Share on other sites

The Archwing part excavation mission still crashes, DE... I managed to make it to the end, only to be cheated of my component due to someone in the group crashing. Then I try it again and all is well... Until my game crashes... I swear, this the crashing this update has puts the Orokin Derelict to shame...

 

Share this post


Link to post
Share on other sites

HI DEV, PARACETEMOL (IGN) ran a few rounds of archwing dig, and did not get any parts at all, could be some bug, when other players with him got the parts after the respective digs, kindly look into such

Share this post


Link to post
Share on other sites

well im having a problem getting in the game i go to play the game but i always end up in a infinite black screen and i've tried a lot of things. I'm hoping this problem clears up  

Share this post


Link to post
Share on other sites

Emergency extraction boundaries in Archwing missions need to be larger or more defined. I was seriously just a bit below a control tower in an interception mission and I got extracted. 

Edit: More bugs! Can't extract in a Trench Run exterminate, and no enemies are spawning.

Edited by CP04
  • Upvote 1

Share this post


Link to post
Share on other sites

I'm not getting any credit for Invasion/Infestation missions again, betting it's the same as last time where only the 'Host' was getting Completion credit.

Share this post


Link to post
Share on other sites

Emergency extraction boundaries in Archwing missions need to be larger or more defined. I was seriously just a bit below a control tower in an interception mission and I got extracted. 

actually, that is a bug that all grineer Archwing missions currently have, if you want to play Archwing missions right now, you have to play Corpus Exterminate or Corpus Sabotage Archwing missions. currently those are the only non-bugged ones. if you go to region chat, you'll see everyone talking about the bugs they're having, so i assure you that isn't a boundary problem meant to be in the missions, that's just a bug that is populating the grineer missions. hope that cleared things up a bit for ya m8.

cheers, and pray to the almighty Red Text for another hotfix for this issue soon.

  • Upvote 2

Share this post


Link to post
Share on other sites

Can't deploy any extractors. The mission nodes don't think I've completed them no matter how many times I do.

 

The Mercury Archwing mission won't let me complete it at all. It keeps saying I'm leaving the area when I'm actively pursuing the enemy. Automatic extraction. Can't there be an obvious wall?

 

Also, why combine the Sprint and Toggle Sprint and make you choose? I use Toggle Sprint all the time on Warframes, but the Archwing isn't so friendly that way.

 

Lastly, the complete inability to use warframe powers renders some Warframes useless on Archwing, since their stats are balanced by their powers.

 

Drop rate of mods for Archwing and weapons is low AND my theif wit doesn't work in space, so I have to chase them IF I see them.

 

Also the Archwing engines are blinding and I have bloom off.

 

The environments look awesome, but the gameplay is kinda lacking.

 

The melee guidance is helpful, but kinda gamebreaking. I don't have to aim anywhere near an enemy to have the melee weapon move me to them and hit them.

 

The new puzzles are interesting, I have to give you props for those.

 

The syndicates also show promise.

 

And the bobbleheads -- um... that's not how I would decorate my liset.

Share this post


Link to post
Share on other sites

Just want to let u know that the controller bindings are messed up. I cant bind my power activation button anymore. It was working perfectley fine before. plz fix

  • Upvote 2

Share this post


Link to post
Share on other sites

i noticed that toggle sprint has dissapered from the options for key bindings, is this intentional or is it a bug? also i am currenty using a controller and i noticed that when i try to change the binding for "Activate Power" it makes the error sound and won't alow me to change what button i want to bind it to.

Share this post


Link to post
Share on other sites

Surprisingly, the game runs much better than any other version or hotfix, and I'm assume the credit goes to "Tuned texture detail settings for 32-bit systems to improve stability," it's just a shame that I can't finish any missions because of random crashing.

  • Upvote 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...