Jump to content
[DE]Megan

The War Within: Hotfix 19.0.1

Recommended Posts

For people saying they didn't get any of the quest rewards for completing War Within, please try re-logging as DE just released a server side fix and re-logging should get you your rewards.

Thread: 

 

Share this post


Link to post
Share on other sites

This new Rifle mod, that violet one, I equipped it, went in a mission, did what it said and at the end I "opened" it, but as I wanted to look in the ship for the mod, it wasn't opened and it said I should do the same stuff again...

When I switch from my Warframe to my Operator, my toggle goes off (Nekros Descreate, don't know how it is with Embers world on fire).

Map hud UI is far too big and there is nothing to make it smaller but to put it back into the left top corner.

The Energy/Health drain from the broken scepter is a joke. It drains almost nothing from the enemy and the animation takes to long to call it usefull at all.

 

But everything else is just fine. You did a great work with TWW. The wait was worth it!

Share this post


Link to post
Share on other sites

-------SPOILER---------

 

Pls DE team we appreciate that you guys fixed that reward bug but players like can't even finish or start because of bugs for exapmle I can't use my Account now because after I demonstrate my new powers before Ordis I press 5 and white screen and nothing. Previously I had to Alt+F4 and abort a mission once because I couldn't jump in a part and it just skipped the whole mission and I was like WHAT?? there was a descision part too in one of these. So I just ask for an option to reset the mission because now I don't even know what happened back there.

And sorry for my bad English I'm still learning the language.

Edited by BotBandi

Share this post


Link to post
Share on other sites

Finished it and decided that we really need

a way to show our energy level when in operator mode

Share this post


Link to post
Share on other sites

Yo, so many dead body in T-pose bug xD

Mostly Ancients, they will stay for a long while:

mdyfKH8.jpg

 

And some other infested units are affected too. This is a single melee spin attack and then they all stand at attention :D

uZfsJBM.jpg

 

Main thread and reproduce:

 

Share this post


Link to post
Share on other sites
3 minutes ago, ICanHazCheezBurger said:

There is a bug where whenever I kill an ancient they go to a standing pose/t-pose

This?

mdyfKH8.jpg

and this

uZfsJBM.jpg

 

Main thread and reproduce:

Share this post


Link to post
Share on other sites

i had no idea that we couldn't change our frame , now i am stuck with a  damn leveling frame and melee weapon and the queen guards KO me in one damn HIT!!!!! and nothing is letting me change my load out. i am STUCK!

Share this post


Link to post
Share on other sites

first of all, good job on the update, it looks amazing graphically!

are you guys aware of now the controller support is broken? and will it be fix soon or it will have to wait when ps4/x1 version ready?

Share this post


Link to post
Share on other sites

I was waiting for The War Within for so long time and when the time come I started the mission but I forgot to put it on solo mode, but the quest is solo so I didn't thought there was a proplem. However, the game put me in a squad and the mission was bugged, I tried to abort the mission but the game crashed and a repot was delivered.

now the game condider the quest is done and i can't repeat it.

I mean reallly????? I was waiting all that time and I can't play the first mission of the quest?????

please fix it as soon as possible.

Share this post


Link to post
Share on other sites
5 hours ago, Santiak said:

This may be silly to ask, but you mention you "Visited Sedna", but did you also unlock the Sedna-Pluto Junction?
As far as I recall, it isn't whether or not you could or couldn't play missions on Sedna, but whether or not you had completed that Junction. :)

If this works, you'll have saved me much time and grieving, my friend!

Share this post


Link to post
Share on other sites

Fix of primary color not applying to some sigils (G3, Zanuka, Stalker...etc.) please. I can't start TWW.

Spoiler

 

Before: G6cIQ4.jpg

After: jnb0Tz.jpg

Primary Color not applying.

 

It works fine when viewing from the quest and syndicate weapon preview. But not when viewing the profile and as is.

Edited by Ex09

Share this post


Link to post
Share on other sites

DE, did you switch around the enemy weaknesses? The codex is showing everything is weak against impact damage, infested weak to viral, Grineer weak to blast and Corpus weak against everything?

Share this post


Link to post
Share on other sites

Thanks for the release but I think there's a bug where at the ending when you use 5 for Transference, the whole screen goes white and then crashes.

 

Share this post


Link to post
Share on other sites

Just got WF updated, completed the "to Ceres" junction... didn't get any message or quest. "Second Dream" is also completed and replayed. Will it be fixed?

Share this post


Link to post
Share on other sites

I am also experiencing the "Press 5 for Transference" bug. I have tried every button and attempted my controller as well. Nothing. No way to use the 5 ability and thus no way to progress.
As an added note for controllers, the "Hold to Crouch" still does not work for anything other than the Warframes and so it has to be remapped to "Toggle Crouch", which is very much not ideal. If you have not done so you cannot use the 'shadow' ability and have to resort to using the keyboard any time you want to use the 'shadow' ability and be able to use the 'far step' ability.

Also I tried double tapping, holding and many other kinds of inputs to the controls and keys and nothing changed. Even searched around and tried to change key bindings and controller mapping to find any change, but to no avail. In my opinion, I would say this is a segment that would benefit well from its own key mapping subset for controllers/keyboard. Like how Archwing has some controls that are separate from Warframes.

EDIT: I have tried verifying my game cache as well as redownloading all of Warframe after a complete uninstall to see if the bug was file based and would lift, as many claimed in forum posts that this helped them and it did not. Hoping for a hotfix soon so I can progress!

(Trying to be as unspoilerific as possible, if it matters here)

Edited by Maelstroa

Share this post


Link to post
Share on other sites
19 minutes ago, RainDH said:

Just got WF updated, completed the "to Ceres" junction... didn't get any message or quest. "Second Dream" is also completed and replayed. Will it be fixed?

it's the pluto to sedna junction ...

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...