Jump to content
[DE]Megan

The Sacrifice: Hotfix 23.0.2 + 23.0.2.1

Recommended Posts

Please fix the transference static bug when using operator mode while using Umbra and the Host Migration bug in Sanctuary Onslaught seems to have resurfaced

Share this post


Link to post
Share on other sites

My proposal for exalted weapons mods: 

They have infinite mod points, but the mod points used increase the energy cost - cast and drain - for the Exalted ability only. The more points used, the greater the cost. 

To compensate, number of Forma in the Warframe itself reduce rate this additional energy cost scales up. 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Yesterday, the update bug was just annoying but today it is starting to be unbearable 😕

 

I'm not just complaining, the content itself is good but from the technical side it's another story 😞

Edited by Xerksos
update

Share this post


Link to post
Share on other sites
2 hours ago, LIKE_A_PR3DAT0R said:

i'm the only who have problem downloading the update?

077b08b9f2b98dcc172c0bb0d5f51389.gif

 

Immagine.png

Same here, mate.

Share this post


Link to post
Share on other sites

Will anything be done about the mouse (windows) cursor remaining on the screen after Steam overlay is opened and closed?

It wasn't there until the most recent hotfix (23.0.2).

Share this post


Link to post
Share on other sites
2 minutes ago, luk_afk said:

Same here, mate.

so u also face the same issue as me... just dun know what happened suddenly it said "update failed"

Share this post


Link to post
Share on other sites
11 hours ago, jiminatorx said:

TO DEVS: Having to mouse over everything to see information about what it is is not a UI Improvement. The same goes for player information. Please bring back a text display option. We want this:

VvpKgae.jpg

 

instead of this

6uKaiAQ4u79v39xqAC6pXB2pRlvdSEtVmXkE0UiS

DE, this need to happen. Inventories etc. without item names are really annoying to use.

  • Upvote 4

Share this post


Link to post
Share on other sites

Since this update, I'm unable to play the game. The launcher downloads something and then it gives the following error message: 

 

Update failed! 

Downloaded data was corrupted 

The update will be restarted shortly..

 

But the update never restarts, forcing me to close the launcher. While browsing in the forums i found that "Warframe.x64.exe" is somehow causing the error, so i digged around in the Launcher.log file and i think i found something interesting:

 

Hashing F:\SteamLibrary\steamapps\common\Warframe\Warframe.x64.exe...
Got 0305329C0B6945FEFE1F0712FA148520 but expected 5AED14B30E49B527BE023D946C01F38C 

And later it also says: 

LzmaDec_DecodeToBuf failed for /Warframe.x64.exe.5AED14B30E49B527BE023D946C01F38C.lzma (0x00000001)

 

By disabling 64bit mode the launcher updates fine but i've red that there wont be a 32bit mode anymore in the future..

I hope you can fix it beecause i wanted to play with my beloved Exalibur Umbra (and HIS scarf obviously) 

Thank you for the amazing quest and work guys!

Edited by Live4win1530

Share this post


Link to post
Share on other sites

Transferring back to Umbra as an operator resets your FOV to default value plus it gives you Transference Static debuff. Also the 'getting back' part is delayed and super wonky. Looks like it is bugged for non hosts only. Hosts are ok i believe. 

Share this post


Link to post
Share on other sites
3 minutes ago, Live4win1530 said:

Since this update, I'm unable to play the game. The launcher downloads something and then it gives the following error message: 

 

Update failed! 

Downloaded data was corrupted 

The update will be restarted shortly..

 

But the update never restarts, forcing me to close the launcher. Browsing in the forums i ffound that "Warframe.x64.exe" is somehow causing the error, so i digged around in the Launcher.log file and i think i found something interesting:

 

Hashing F:\SteamLibrary\steamapps\common\Warframe\Warframe.x64.exe...
Got 0305329C0B6945FEFE1F0712FA148520 but expected 5AED14B30E49B527BE023D946C01F38C 

And later it also says: 

LzmaDec_DecodeToBuf failed for /Warframe.x64.exe.5AED14B30E49B527BE023D946C01F38C.lzma (0x00000001)

 

By disabling 64bit mode the launcher updates fine but i've red that there wont be a 64bit mode anymore in the future..

I hope you can fix it beecause i wanted to play with my beloved Exalibur Umbra (and HIS scarf obviously) 

Thank you for the amazing quest and work guys!

 

 

 

 

 

 

facing the same issue.. after the new sacrifce update the launcher should be smooth... something wrong with the warframe update itself... all we can do is wait for the fix and it sad that today is saturday are they working?

Share this post


Link to post
Share on other sites
1 minute ago, Gnlstorm said:

facing the same issue.. after the new sacrifce update the launcher should be smooth... something wrong with the warframe update itself... all we can do is wait for the fix and it sad that today is saturday are they working?

I see, so I'm not the only one. Let's hope they'll fix it then 🙂

Share this post


Link to post
Share on other sites
Il y a 2 heures, LIKE_A_PR3DAT0R a dit :

i'm the only who have problem downloading the update?

077b08b9f2b98dcc172c0bb0d5f51389.gif

 

Immagine.png

Exactly the same issue, also i've seen a full thread on the Italian section so i'm assuming many more have this. It's as of the last hotfix (23.02.1)

Share this post


Link to post
Share on other sites
1 minute ago, Live4win1530 said:

I see, so I'm not the only one. Let's hope they'll fix it then 🙂

 

1 minute ago, Live4win1530 said:

I see, so I'm not the only one. Let's hope they'll fix it then 🙂

overlay also a issue... now got 120k of player ingame maybe that why some lower computer that are not very good will facing update issue.. this is what i think

Share this post


Link to post
Share on other sites
9 hours ago, FeedaDuck said:

Please fix Umbra’s unchanneled Exalted Blade 

 

How I imagine it should work in game:

Exalted Blade is in use and is draining energy.

The player enters operator mode and Umbra is acting on his own just like it is right now

While Umbra is acting on his own (fighting with Primary, Secondary, Melee, and Abilities) the energy drain of Exalted Blade persists. Alternatively, Umbra can even fight with Exalted Blade while the energy cost of Exalted Blade is draining. 

The player re-enters Umbra and is immediately equipped with the Exalted Blade, therefore removing the need of having to recast Exalted Blade every time the player exits Umbra.

 

I feel like the need of recasting Exalted Blade is burdening the player with extra energy cost (since it costs energy to summon the blade) and it discourages the use of the operator and its abilities if the player wishes to use Exalted Blade for an extended duration.

 

 

 

Yes, exactly what I was thinking. I severely dislike re-casting it simply because Umbra decided to do his own thing.

Share this post


Link to post
Share on other sites
22 minutes ago, Gnlstorm said:

so u also face the same issue as me... just dun know what happened suddenly it said "update failed"

i think is developers server issue.

Edited by luk_afk

Share this post


Link to post
Share on other sites
2 minutes ago, luk_afk said:

i think is develpers server issue.

but i think we need wait 1day or more since weekend no one working

Share this post


Link to post
Share on other sites

•  Make it easier to leave squad after a mission, tedious to drag to my icon and then have the option BELOW another option.

•  I wanna see the full detailed list of players when I hit ESC during a mission, not drag the cursor over every single one to see.

•  Add back the top left button to go from Navigation to Arsenal and viceversa without completely exiting the menu.

Stop adding time-wasters in everything

Share this post


Link to post
Share on other sites
Just now, Gnlstorm said:

but i think we need wait 1day or more since weekend no one working

unfortunatley

Share this post


Link to post
Share on other sites
2 minutes ago, luk_afk said:

unfortunatley

all we can do is wait if problem still not solve i have to say good bye to tonight sortie

 

Share this post


Link to post
Share on other sites

i fixed the update problem by removing the x64 on the launcer , game work now but bad , so i think i will unistal , clear all and re install all....

Share this post


Link to post
Share on other sites
Just now, LIKE_A_PR3DAT0R said:

i fixed the update problem by removing the x64 on the launcer , game work now but bad , so i think i will unistal , clear all and re install all....

Not working. Don't know why.

Share this post


Link to post
Share on other sites
1 minute ago, luk_afk said:

Not working. Don't know why.

This method dun applied to everyone.. It best to wait DE resolve it..

Share this post


Link to post
Share on other sites

About 16 hours ago I installed Sacrifice update and today I got this

c45cd8d747be27bcgen.png

Nothing seems to work. Just like upade is blocked on servers but still on list to download.

  • Upvote 3

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...