Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Marcus

[PC] C̶̹̃h̴̊̍̐͜i̶͓̩͛̽m̸̨̈́͘e̴̤̒ŕ̸͉͋̕å̸̙̭͕: Bug Report Megathread

Recommended Posts

Every time I press "play" I get a black screen like it's trying to load but it crashes. This is after the update + optimize download cache, and I saw the discord fix but my discord is up to date

Share this post


Link to post
Share on other sites

+300% power strength bonus for a frame only applies for the base version of it, Prime ( and most likely Umbra ) versions aren't affected by the buff

Share this post


Link to post
Share on other sites
7 минут назад, _MrD_ сказал:

I can't finish the chimera prologue quest.

Every time i begin the quest, it spawns me as a warframe at the part where you must play with your operator.

PoEJoP0.jpgz2Z5tlc.jpg

Ok, it fixed itself. Just try swaping warframes.

At least it worked for me.

Share this post


Link to post
Share on other sites

Volt's shield is now blocking arca plasmor projectiles when it didn't before.  If the projectile hits more than one shield, it stops.  The shield is also still blocking Zenistar disc flames.  Glaives seem fixed, though.

 

Share this post


Link to post
Share on other sites

Saita Prime and Commodore Prime can no longer be colored white every color channel turns a dirty grey/tan off- white. It's especially noticeable if you try using any other parts with them.

Share this post


Link to post
Share on other sites
5 minutes ago, _MrD_ said:

Ok, it fixed itself. Just try swaping warframes.

At least it worked for me.

Hasn't worked for me yet. Which one did you use?

Share this post


Link to post
Share on other sites

Vahd Cuirass  new scarf (please removeable option) blocks umbra hooded scarf which worked perfectly fine before.   661b406afb.jpg

Share this post


Link to post
Share on other sites

When I try to replicate a dojo's blueprint, I get the message "[PH] Your clan rank does not allow you to purchase this technology"

I could replicate a blueprint just yesterday.yl8hcf1.png

Share this post


Link to post
Share on other sites
3 minutes ago, opticalwheel said:

Hasn't worked for me yet. Which one did you use?

Ok so Valkyr Prime and Inaros were bugged but Umbra isn't. I guess switch to Umbra?

Share this post


Link to post
Share on other sites

RIP all saved colours on every weapon, warframe and sentinal I have ever used; also sigils are on but rotated 90 degrees.

 

 

Edit: After running a mission all other loadouts had their colours restored, although the specific loadout the mission was played with did not.

Share this post


Link to post
Share on other sites

Somebody probably already said but
colors and lights went crazy and look bad no matter how much you fiddle with the settings
tried changing everything, turn everything off and back on 
 

 

Share this post


Link to post
Share on other sites

One more report for the lights going out. Mid way through a mission, walking near bright lights from things like a Fissure or Fusion Moa beam, all lighting goes dark and stays that way permanently, have to restart the game to fix.

Share this post


Link to post
Share on other sites
1 минуту назад, opticalwheel сказал:

Ok so Valkyr Prime and Inaros were bugged but Umbra isn't. I guess switch to Umbra?

At first i tryed to use Umbra but it didn't worked. Changed to Saryn. Works perfectly.

Share this post


Link to post
Share on other sites

Daman sugatra. i have it equipped and notice the thing went transparent when i am rolling, looking at it at certain angle it also went invisible.

 

F8C48F00CFB3893FFBB89FA674C8B63B26609845

Share this post


Link to post
Share on other sites

So, been trying to update the game...the download was pretty smooth except for some part when it said that I couldn't connect to the server after which I restarted Warframe and then the updates resumed. Pretty much near the end, I got something similar, so I tried restarting the game like before, however this time it kept giving me the same message: Update failed !

Some content updates could not be downloaded from our servers. 

Reconnecting doesn't work. 

Not a clue what I should do now.

Share this post


Link to post
Share on other sites

My quest is broken. It takes me halfway through to the hiding stage and gives no dialogue, menu, or any other indication of anything. Just an empty room I can dash around in. Have to forcibly close the game to leave

 

Spoiler

unknown.png

 

Share this post


Link to post
Share on other sites

My chat box is gone since the update.  Anyone know a fix?  It seems completely absent, even pressing T doesn't seem to do anything.

 

EDIT: Relogging a bunch of times fixed it.  Dunno what was up there.

Share this post


Link to post
Share on other sites
6 minutes ago, _MrD_ said:

At first i tryed to use Umbra but it didn't worked. Changed to Saryn. Works perfectly.

Weird. I dunno then. At least swapping around a bit finally got it working.

Share this post


Link to post
Share on other sites

is this intended or bug

 

when me and cellmates go to arbitration, and when the first player dies, it can be revived by other cell

and when the next player dies, the player instantaneously dead, without dying phase, awaiting for revival

Share this post


Link to post
Share on other sites

×
×
  • Create New...