Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Marcus

[PC] C̶̹̃h̴̊̍̐͜i̶͓̩͛̽m̸̨̈́͘e̴̤̒ŕ̸͉͋̕å̸̙̭͕: Bug Report Megathread

Recommended Posts

1 hour ago, Ophmalpulos said:

same

  Hide contents

So, when I interact with the Lotus Helmet it takes me into some sort of prologue-eqsue sequence, like the Lua prologue.

This then takes me into some sort of interactable sequence with a UI on top of my screen that doesn't have any sort of visible action to be done at any point, and I am unable to pause, open the pause menu, or change settings. I can click on yellow sparking nodes to move my camera, but that is about it. Picture included;

Image here. Used Gyazo because I am not good at forums.

I'm not sure if this is intentional or not, but it feels like a bug or leftover WIP thing.

 

 

 

Share this post


Link to post
Share on other sites

yursa on Neptune when the people you rescue head to the exit point they fall off the edge in the room b4 the exit room 1/5 rescues don't fall so its impossible to complete the mission.

Share this post


Link to post
Share on other sites

My decorations in the ship were purged, not a fun time. Decorations such as The urn from the Inaros quest, The drawings from the Nidus quest, The Bobble head from the starta relay event, my cetus wisp, a lotus bobble head, and the dondola from the Rell quest (I know I can re buy that but it would be better if I could have it back)

1st picture is from before I lost the stuff, it's in the background
2nd is now that it's missing
3rd is that it's not in my inventoryy7kww8dpisr11.pngh6mgbensisr11.png
bixp3sytisr11.png

Share this post


Link to post
Share on other sites
47 minutes ago, MickThejaguar said:

Can't complete the Chimera Prologue. Whenever I load in it skips me ahead to the part where you should be in Operator form dashing around but I'm still in my warframe. I am capable of dashing around and nothing else. No dialogue triggers whatsoever and the quest does not progress past this point. 

I think I'm having the same problem, I start out in some kind of tunnel and all I can do is click the left mouse button, which does what looks like a void dash and then makes the sound you get when you fall in a pit or something. After doing this a few more times I end up in an empty room where there are some yellow diamond looking things I can click on to void dash around the room. I'm still in my warframe and sometimes my sentinel will stay at one of the diamonds while I go to the other ones. There's what looks like some kind of progress bar at the top with 5 segments that are greyed out. All I can do at that point is continue to dash around the room or Alt-F4

Share this post


Link to post
Share on other sites

I have a quick question: All those bugs related to decorations and everything happend before or after trying to play the chimera?

 

Share this post


Link to post
Share on other sites
hace 1 minuto, Kikyo dijo:

I have a quick question: All those bugs related to decorations and everything happend before or after trying to play the chimera?

 

before I mean...after the downoload but before play chimera

Share this post


Link to post
Share on other sites
5 minutes ago, opticalwheel said:

I think I'm having the same problem, I start out in some kind of tunnel and all I can do is click the left mouse button, which does what looks like a void dash and then makes the sound you get when you fall in a pit or something. After doing this a few more times I end up in an empty room where there are some yellow diamond looking things I can click on to void dash around the room. I'm still in my warframe and sometimes my sentinel will stay at one of the diamonds while I go to the other ones. There's what looks like some kind of progress bar at the top with 5 segments that are greyed out. All I can do at that point is continue to dash around the room or Alt-F4

yup

Share this post


Link to post
Share on other sites
2 hours ago, DeathHymnal said:

Controller joy sticks work in menu, none of the buttons do. When not in menu nothing works.

Mine was working fine before the hotfix but now I'm also having this issue. Resyncing, resetting and/or reinstalling drivers for the controller does not fix.

My left thumbstick does not sit in the deadzone properly sometimes and while it's in this position, it prevents movement using the keyboard. This still occurs with the above bug, even though the controller does not actually work outside of the menu.

Share this post


Link to post
Share on other sites

22X/227 progression reset bug is back.

Will this time finishing all the missing nodes be permanent?  :awkward:

EDIT: how nice of Hexis guy to inform which nodes are off - it's been entire Derelict set counting as inactive.

Please fix it and don't make us replay them for progression after the fix  :wink:

Share this post


Link to post
Share on other sites

Nothing about the new alerts appears anywhere in the game, presumably until you unlock the full star chart. Was this intentional? If I hadn't of read the patch notes I would have never found out these alerts existed because I had no plans on doing every star chart mission.

Share this post


Link to post
Share on other sites
  • Updated windows in some of the Grineer Spy mission vaults to prevent NPCs from spotting players through the glass.

They still see you through windows in this spy tile.  😞

C1481F9B3D13853372741AD25C53C365C523FEDA

Share this post


Link to post
Share on other sites
Spoiler

Paracesis does not get past level 30, as intended (at least i assume) it does not acquire the extra sentient damage, and any mod that exceeds its 90 capacity will cause (i think) the first mod (via the usual priority) to not be considered as "equipped" on the weapon.

 

Share this post


Link to post
Share on other sites
1 hour ago, Reefermun said:

While wielding the precious Egg Blade, playing as Excalibur, I am unable to channel while sprinting. 

Also, please, for the love of all that is stylish, undo all the stuff you did to the operators!

Same problem for me

Share this post


Link to post
Share on other sites
16 minutes ago, opticalwheel said:

I think I'm having the same problem, I start out in some kind of tunnel and all I can do is click the left mouse button, which does what looks like a void dash and then makes the sound you get when you fall in a pit or something. After doing this a few more times I end up in an empty room where there are some yellow diamond looking things I can click on to void dash around the room. I'm still in my warframe and sometimes my sentinel will stay at one of the diamonds while I go to the other ones. There's what looks like some kind of progress bar at the top with 5 segments that are greyed out. All I can do at that point is continue to dash around the room or Alt-F4

Same here, bugged.

Share this post


Link to post
Share on other sites

DE, please, please, revert or fix the operator suits. Those changes are ridiculous. Koppra set is just broken with faulds. Vahd's scarf should've remained as a part of the helmet... Just... just look at this...

Pre-update:
cq18FL6.jpg

Post uptade: 

BDToNea.jpg

 

BONUS with Koppra (and Vahd helmet):

1HkHUWH.jpg

 

 

 

 

Share this post


Link to post
Share on other sites
45 minutes ago, Biglevan said:

Also melee channeling not working

Specifically, melee channeling seems to require you to stand absolutely still, no movement, no melee swings, to be able to turn it on.

Also I threw this over in the art bug reports but maybe this is the better spot to put it. Melee channeling weapon trails seem to be really bugged. They don't show up as soon as you turn on melee channeling, you have to swing it first. And some (all?) weapon trails like the gorgeous effect on Gram Prime are toned way, way down or not visible at all.

Share this post


Link to post
Share on other sites

Trinity Prime's skirt is bug again, this time having no collisions on the legs so it's permanently clipping into it.

fb551724b3.jpg

Share this post


Link to post
Share on other sites
3 hours ago, Sasha_The_Lynx said:

I got one but i dont know if anyone else has this problem.
When i logged in, allmost all my colors i favorites where gone (Wich means i had to readd tehm), and the selected colors for many of my frames and skins i used went into default colors exept for, maybe one or two parts, but mostly got into default colors.

I also checked that weapons as well are affected, and i can tell you this that i didnt log into warframe until just now, so i couldnt have gone in to change them, that also includes the favorite color window. More than half of the colors i picked as faves where removed and some of the colors i see now there wherent even part of my favorites.

Not a massive breaker, but i couldnt be the only one affected, right?

Nope. you're not the only one. most of my legacy trick color favorite tab are gone along whit the color on my frames.

Share this post


Link to post
Share on other sites
Spoiler

 

I can't finish the chimera prologue quest.

Every time i begin the quest, it spawns me as a warframe at the part where you must play with your operator.

PoEJoP0.jpgz2Z5tlc.jpg

 

 

Share this post


Link to post
Share on other sites

Defections are completely broken atm.

The defectors are randomly falling down and then getting stuck on the Neptune one. The Squads are also spawning in twos and threes and only every second one is counting.

e3aMxqZ.jpg

Share this post


Link to post
Share on other sites

I lost all my decorations in my ship when I logged in. They are not returned to my inventory, they just disappeared. What can I do?

I had some ayatan statues, Neewa's Drawings (Glast Gambit Posters), Tennocon 2018 Poster and some other things, but none is there now.

Share this post


Link to post
Share on other sites
vor 5 Minuten schrieb _MrD_:

I can't finish the chimera prologue quest.

Every time i begin the quest, it spawns me as a warframe at the part where you must play with your operator.

PoEJoP0.jpgz2Z5tlc.jpg

same here

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...