Jump to content
[DE]Megan

The Deadlock Protocol: Hotfix 28.0.7

Recommended Posts

I want "While airborne, Hold melee to Heavy slam" option.

Will let me use Heavy Slams straight from Aim glide gunning. 

Share this post


Link to post
Share on other sites

Awesome, thanks!

Just a quick note, could it be possible if you were to get a small amount of nightwave cred with each level up, but still have level ups with a cred bonus? It would be really nice to get more cred than 24 every like 4 levels. If we could get like 3-5 cred every level up, along with the 24 cred level, it would just be really nice, and I think it would help the nightwave aspect of the game to be used more and enjoyed. Thanks!

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

FYI Protea's Grenade Fan ability description hasn't reflected the changes to Shield Satellites. 

2COSns8.png

Edited by Kitterah

Share this post


Link to post
Share on other sites

Any news on conclave exploit fixes? 

Share this post


Link to post
Share on other sites

Does the protea mission have to be solo its would feel better as a team effort 

  • Like 1

Share this post


Link to post
Share on other sites

Would it be possible to separate hud colorblindness settings from the overall game? Or possibly allow hud color customization?

Share this post


Link to post
Share on other sites

Thanks for the fix.

I'm red/green colourblind and none of the options in the first round were helpful. I'll give these a shot.

Share this post


Link to post
Share on other sites

please revert Amp self-stagger. Most secondary shoots stagger just stand and aiming up in the air. How can you allow a stagger range so large you can't even avoid it. either increase the range before the explosions so we can be further away or revert it to no stagger please.

  • Like 1

Share this post


Link to post
Share on other sites
3 minutes ago, Zelmen said:

please revert Amp self-stagger. Most secondary shoots stagger just stand and aiming up in the air. How can you allow a stagger range so large you can't even avoid it. either increase the range before the explosions so we can be further away or revert it to no stagger please.

I concur, though it doesn't help really, one small mitigation is when firing the Sharksun or other self stagger for their full range amp scaffolds or prisms, run backwards while you fire straight opposite if possible from your target, since the range of stagger is equal to the full range, if you back away and the shot doesn't hit until it explodes by range, you will not be staggered. Like I said, not really a big help, but it might help a little in some situations until DE can address this design choice.

Share this post


Link to post
Share on other sites
2 hours ago, Latoshi said:

Is anyone else having an issue with downloading this hotfix?

update: it fixed... took forever though

Update again: false alarm still broken 

yea ive been having the same issue, checked  and repaired all my visual programs that i seen a post early this month said to do, did ran a repair command for all software and still geting the issue "Some content updates could not be downloaded from our servers.



The update will be restarted shortly..."

  • Like 2

Share this post


Link to post
Share on other sites

Hey, yeah I'm having the same issue. I've checked my windows firewall, port forwarding, and re-installed the game a few times to no avail. I think there may have been something wrong with the last update that's affecting a subset of the player base.

  • Like 1

Share this post


Link to post
Share on other sites

the power donation aura mod has stopped working since this last hotfix. yesterday it was alright, now it doesnt show changes on the stats list. plis fix

Share this post


Link to post
Share on other sites
Posted (edited)

still got the issue all my planets in star chart are all dark no nice colours anymore. soon as I get a link I'll upload some pictures. the game was always like this for me when adaptive exposure was turned ON. to get the game back to normal I turned it off and all my colours would come back, so I left it turned off. now after update its left turned on and I can't turn it off.

as soon as I figure how to link my pics I'll upload.  Can anyone give me a quick tutorial how to link pics in Warframe forums please.

From reading forum people who had this turned off after update was turned on and whoever had it turn on after update it was turned off.

Please make it go back. all my secondary colours are not vibrant anymore, when i want to paint my frame the top right light is missing, painting in the dark.

this is not anything to do with contrast nor hdr. adaptive exposure was before anything hdr

If I'm wrong so be it. but please put the option back so I can turn it off.

Nothing to do with contrast nor brightness nor hdr

It's like one of the back light bulbs as has died

 

***

I seem to have fixed my issue by completely uninstalling the game and then reinstalling. 

I haven't messed with any setting apart from correcting my resolution. All energy colours are back and the game feels alive again. I'm happy now.

Edited by zueskiee
I fixed my Issue
  • Like 1

Share this post


Link to post
Share on other sites

Every time they launch a hotfix I have to wait until before dawn to update, because the launcher wont download new content unless it goes beyond 50kbps it seems, its annoying for me, coming from a thirld world country with the same internet service quality.

  • Like 1

Share this post


Link to post
Share on other sites

No fix for the weekly task that for gild items that was supposed to be removed and now is back? 

Bo2R2Q7.png

  • Like 1

Share this post


Link to post
Share on other sites

Hi DE, thought to tell you know about a bug with The railjack slingshot, its seems that I can only use it once every half hour or less.

 

Thanks!

 

Share this post


Link to post
Share on other sites
Posted (edited)

Starting Warframe opens 6 instances of Launcher.exe? Ever since yestedays "hotfix" the launcher has been slow and failing to update for me and now I click Play and Warframe doesn't even start. Excellent!

Edit: Finally in! May want to revisit your "hotfix" changes from yesterday to now.

Edited by 14U2NV

Share this post


Link to post
Share on other sites

The darkness issue is still a massive problem for many users. Please find a solution because it's beyond awful.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...