Jump to content

Archived

This topic is now archived and is closed to further replies.

Marshall

Imbalanced Audio Volume

Recommended Posts

Valid point: How close were you? I don't think I've ever been next to an ancient when it roared.

Share this post


Link to post
Share on other sites

I think that they SHOULD be loud, personally.

No they shouldn't, not this way at least. There's a big difference between POWERFUL and LOUD.

Power and impact in a roar can be achieved by the type of sound and combinations of it. Volume is an important aspect, but if you don't alter the type of sounds while bringing the default volume up, it creates bad distortion, and hurts the ear because of the multiplying aspect.

The reason a lion's roar is powerful isn't just because it's kinda loud, but because of the deep, aggressive vibrations in it. A shriek doesn't repel and make your hair raise just because it's loud, but because the type of sound does that.

If it's going to be loud, it has to be loud properly, not a volume-up as this bug does right now. It's a problem when all soundsbin the game are around the same range, with loud explosions and Lephantis screeching higher than average, then a random ancient screams louder than Phorid's earth shaking screech.

Share this post


Link to post
Share on other sites

I haven't actually knowingly encountered this problem, I should say... though I did encounter the opposite where their roars were about as quiet and demure as a mouse's fart.

Share this post


Link to post
Share on other sites

We're working on a fix for this.

Awww but so many people (including me) love it loud, it ads good scary atmosphere to infested.

Share this post


Link to post
Share on other sites

I haven't actually knowingly encountered this problem, I should say... though I did encounter the opposite where their roars were about as quiet and demure as a mouse's fart.

 

I did too, but I guess I noticed it less than the ones which hurt my ear drums. The ancients have several roars/screech though

 

It could just be that their overall sounds are all buggy.

Share this post


Link to post
Share on other sites

On surround 5.1 system (with SPU card) before the new corrupted ancient sounds (and I think the Healing Ancient too), all the monsters would be identifiable directionally.

 

Now with the changes stated above (healing ancient and corrupted ancient), when they enter the fray I can tell; but not directionally at all.

 

I can tell they are there because, it is super loud; drowning out all other sounds, and its a serious roar. In terms of 3D direction, I have no clue, it is like it comes out of all the speakers at once.

 

I dont mind that its loud (it is a tad too loud though), but that it has no directional function.

Share this post


Link to post
Share on other sites

I don't know if the OP is experiencing something different to me, but the Ancient sounds are _much_ better than when they were first released. At that point the didn't serve as an indicator at all the just blended in with everything else. Right now I actually know they're coming, and that is a good thing

Share this post


Link to post
Share on other sites

I've postet this in another Threat, but I think my problem is a little different.

 

The context:

 

From time to time, a soundeffect is played at 100% (Windows-)Volume on my right headphone only.

This is incredibly annoying, as Warframe plays at about 20% Windows Volume, so having it spike up about 4x for random sounds for one ear only is like someone is standing next to you screaming.

 

Now, I found out these sounds are not as random as I thought before.

There are simply certain sounds that, when I'm in the vicinity to hear them, they will play at max volume. These include, but are not limited to:

Creation sound of Frost's Snowglobe

Pulsing sound of Trinity's Energy Vampire

Grinlock shots of enemy Grineer Snipers

Screams of Infested Ancients (don't know if all or just very specific ones)

 

And there are tons of sound effects I recognize as being bugged that I never even noticed before, so they probably play so quietly when not bugged you hardly ever notice them by themselves.

 

Please fix this guys, it's driving me insane :(

Share this post


Link to post
Share on other sites

I've never had this issue. Have You tried using other headphones?

Otherwise it may just be your client that's the problem...

Share this post


Link to post
Share on other sites

I use headphones when playing, but when I record my videos I have the exact same results on tape!

I can see in my editing software when there is a volume spike.

Besides, how could it technically work that the sounds are only selectively bumped up on my external hardware? That makes no sense

Share this post


Link to post
Share on other sites

This is a very strange issue.  Have you confirmed that this doesn't happen with the same PC setup in other games?

Share this post


Link to post
Share on other sites

I actually partially have this issue as well. I haven't noticed any other sounds, but I do get the random super loud ancient infested scream every once in awhile. I thought it was just a bug, but it's actually pretty scarey so I'm tempted to say leave it in =)

Share this post


Link to post
Share on other sites

This started happening for me somewhere within the last few hotfixes.  Maybe two after u12?

This does not happen to me in any other game.  I notice it happening consistently with ancients, especially when ancients have been running for a good distance/time to get to me.

 

 

Unimportant detail...but the first time the max-scream happened, a corrupted ancient was stuck with a ragdolled fusion moa in its head - and it totally looked like some crazy new boss snuck in that scared me for a sec lol, 

Share this post


Link to post
Share on other sites

Almost every time this happens, I did not have a direct line of sight with the source of the sound. This also occurs with other mobs and their footsteps. The offending units are never within the line of sight, usually behind doors, and when LoS is finally established, the loud noises stop.

Share this post


Link to post
Share on other sites

This is a very strange issue.  Have you confirmed that this doesn't happen with the same PC setup in other games?

It is only in Warframe.

I had this bug since the very beginning. I was abroad for some time and played with my laptop, with which I had the same issue, but not as noticeble/frequent. Now I'm back at my home PC and I have no idea what it is.

I will try updating my drivers just to rule it out, but don't color me optimistic

Share this post


Link to post
Share on other sites

I've had the extra-loud (corrupted) ancient roar before but none of the other effects as far as I know.

 

Just thought I'd add that I've only noticed it when I'm not hosting. Not sure if there's any correlation though because it doesn't happen every time either.

Share this post


Link to post
Share on other sites

I've had the extra-loud (corrupted) ancient roar before but none of the other effects as far as I know.

 

Just thought I'd add that I've only noticed it when I'm not hosting. Not sure if there's any correlation though because it doesn't happen every time either.

The roar I think is a separate issue.

But your point about hosting is interesting. I'll have to try that. Most of the time when I play with clanmates I'm the one hosting...

Share this post


Link to post
Share on other sites

My stereo will auto mute a signal that gets too loud and it mutes this game all the time anymore, its been happening a lot over the past week or so.

Share this post


Link to post
Share on other sites

I'm not sure if this is related to your problem, but maybe it helps.

I had a similar problem with my 4 speaker setup. Randomly my back right speaker would go full volume on a sound and it was annoying as S#&$. At that point I had my speakers configured via the windows 7 setup tool. I selected the Quadphone

option, since I do not have a center speaker.

But then I used my Realtek HD Audio-Manager (was a new system and I had to figure out stuff...) and I played around with that. There's an option to select 5.1 and "simulate" a center speaker. I selected that and since then everything works fine in warframe. No sound issues at all.

I know you wrote, that you use headphones. But I thought I post my experience anyway.

Share this post


Link to post
Share on other sites

Wow, thanks. My Realtek is also running in Quadrophone setup, eventhough my speaker setup has a centre speaker!

My headphone replaces the speakers when I plug it in, so maybe this helps! I'll try recording stuff tomorrow and I'll check!

Share this post


Link to post
Share on other sites

×
×
  • Create New...