Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Taylor

Kavats Bugs [Megathread]

Recommended Posts

Hey there Tenno! 

This megathread will be used to house any bugs / issues your encounter while playing with the new space cats - uh, Kavats! Please keep the following bug report guidelines in mind prior to posting:     

  • Be detailed - The more we know about the bug the easier we can identify and fix it. 
  • How did the bug occur? (What were you doing? What was happening in the match when the bug occurred?)
  • Provide screenshots and video evidence of the issue (if possible). 
  • Be respectful. Please do not use this thread to dev bash if you come across a bug. 

If you have feedback on Kavats, please post it in the dedicated megathread: 

Thanks guys! :community:

=====

Hotfix: Specters of the Rail 1

Quote
  • Fixed Kavats being bred with missing body parts.
  • Fixed an issue with the Landing Craft ramp closing while poor Kubrows are Kavatrs were still on them.
  • Fixed some missing sound effects on Kavat kitten interaction animations.

Hotfix: Specters of the Rail 2

Quote
  • Fixed an error that could sometimes occur when attempting to breed pets.

Hotfix: Specters of the Rail 4

Quote
  • Doubled the chance to get a Kavat Genetic Signature on scanning of Feral Kavats.
  • Fixed Cat's Eye Precept audio playing 2 times on clients.
  • Fixed issues with volume and radius of Kavat precept sound effects.

Hotfix: Specters of the Rail 5

Quote
  • Fixed an issue with Kavat's appearing to get infinite Affinity in Dojos.

 

Share this post


Link to post
Share on other sites
23 minutes ago, morningstar999 said:

I'm scanning wild cats left-right and center but I'm not getting any genetic codes?! what gives! 

I have a feeling you need to have the Kavat Chamber first

Share this post


Link to post
Share on other sites

I got one out of four scanned total, so it's just a small chance.

 

Edit: I don't have the Incubator upgrade yet, so you can get them without it.

Share this post


Link to post
Share on other sites

i bought the incubator upgrade and Kavat starting kit, but i cant build one, i have all the required items but i get this "unknown error" same thing for the Kubrow to, plss help

Share this post


Link to post
Share on other sites

After being downed and revived my cat unequipped all of it's mods besides the 2 special cat skill ones.

Share this post


Link to post
Share on other sites

Kavats Bugs(?) 

1. If they die/downed while wall jumping, they are nearly impossible to res unless they die close enough to the ground. 

2. They do long emotes while in missions or if not emotes they just will wander randomly for no reason and avoid combat, i've had to wait multiple times for them to catch up (while just normally sprinting, no fancy speed boost parkour)

Share this post


Link to post
Share on other sites

I bought a segment, a starter kit and some colors.. Incubated a Kavat and went to the dojo to start some research.. I am in the dojo right now and my Kavat I have with me is getting xp just standing here. All I did was start research. its level 7 now. I noticed this when I walked across the hall and went to one of the other lab across from the tenno lab in our dojo.. the infested lab. Prrsiah leveled to 1. I was like ?? then went to the tenno labs and started the research and ding.. another.. turn around and I see +200 spam over Prrsiah's head.. Im like ????.  video inc. My friend was in the dojo with me and his kavat was not doing this.

https://www.dropbox.com/s/p5evtggw8l0r8zc/Kavat Dojo bug.mp4?dl=0

Keep in mind. I left the dojo and the Kavat reset to unranked but. had to show this.

 

Share this post


Link to post
Share on other sites
2 hours ago, morningstar999 said:

I'm scanning wild cats left-right and center but I'm not getting any genetic codes?! what gives! 

Yeah same here (Ive scanned about 9 kavats, recieved no genetic codes) is it RNG based? 

And yes i bought a the kavat incubator upgrade before scanning.

Share this post


Link to post
Share on other sites
7 hours ago, [DE]Taylor said:

Hey there Tenno! 

This megathread will be used to house any bugs / issues your encounter while playing with the new space cats - uh, Kavats! Please keep the following bug report guidelines in mind prior to posting:     

  • Be detailed - The more we know about the bug the easier we can identify and fix it. 
  • How did the bug occur? (What were you doing? What was happening in the match when the bug occurred?)
  • Provide screenshots and video evidence of the issue (if possible). 
  • Be respectful. Please do not use this thread to dev bash if you come across a bug. 

If you have feedback on Kavats, please post it in the dedicated megathread: 

Thanks guys! :community:

Hey DETaylor,

I'm having a problem building my Kvat I have everything I need but it won't let me do it.

Here is a video showing what's wrong https://vid.me/iL6b

Share this post


Link to post
Share on other sites
1 hour ago, trams87 said:

Hey DETaylor,

I'm having a problem building my Kvat I have everything I need but it won't let me do it.

Here is a video showing what's wrong https://vid.me/iL6b

I have the exact same problem

Share this post


Link to post
Share on other sites
3 hours ago, trams87 said:

Hey DETaylor,

I'm having a problem building my Kvat I have everything I need but it won't let me do it.

Here is a video showing what's wrong https://vid.me/iL6b

I am also having this problem. Additionally, I get the same error when trying to begin a random incubation of Kubrow.

Share this post


Link to post
Share on other sites

I am also getting this "unknown error" when i try to incubate Kavat. please DE we need help Q.Q

Quote

 

Share this post


Link to post
Share on other sites

I'm also getting the "Unknown Error" when i try to breed the Kavat and also the Kubrow now

Share this post


Link to post
Share on other sites

I have purchased the kavat starter kit and the segment to incubate kavats. However when I select begin a random incubation and click yes I get an Unknown Error no matter how many times i try.

Share this post


Link to post
Share on other sites

Deleted post. I haven't played in a while and wasn't aware of how the new base mod capacity worked - I thought that it would level up as per usual alongside the increased base capacity.

Share this post


Link to post
Share on other sites

?id=720578585After closing a void fissure, on my screen I still had a display saying the fissure was 80% closed.  I also did not get a notification saying that I received an unknown item.  The same bug also happened to another member of my squad.  I've linked my screenshot because I don't know how to put pictures into the forums.

http://steamcommunity.com/sharedfiles/filedetails/?id=720578585

Share this post


Link to post
Share on other sites
2 minutes ago, JMP3 said:

After closing a void fissure, on my screen I still had a display saying the fissure was 80% closed.  I also did not get a notification saying that I received an unknown item.  The same bug also happened to another member of my squad.  I've linked my screenshot because I don't know how to put pictures into the forums.

http://steamcommunity.com/sharedfiles/filedetails/?id=720578585

Open picture in new tab, copy the link, press on insert other media right on top of the submit reply button and then insert image from URL. 

Share this post


Link to post
Share on other sites

I got everything i need to get a kavat but when i went to incubate one it just told me "Unknown Error" and wouldnt let me and i also tried this with kubrows it didnt work there as well. Is there any info as to why this is happening or any solution

Share this post


Link to post
Share on other sites
2 hours ago, JaironKalach said:

I am also having this problem. Additionally, I get the same error when trying to begin a random incubation of Kubrow.

Fixed after hotfix 2.

Share this post


Link to post
Share on other sites
11 hours ago, DenimDemon said:

After being downed and revived my cat unequipped all of it's mods besides the 2 special cat skill ones.

This may apply to unequipped and reequipped Kavats as well-mine was reset.

Share this post


Link to post
Share on other sites

Would specters of the rails kubrow bugs also go here? Not sure if it's a bug anyway, we used to be able to set the kubrow's main colors as attachment colors, was that removed on purpose?

Share this post


Link to post
Share on other sites

×
×
  • Create New...