Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Taylor

Kavats Bugs [Megathread]

Recommended Posts

On 7/11/2016 at 0:01 AM, Alaricus42 said:

Hello, 

I have purshased your Kavat pack (95 plat). 

When I go to the incubator it is asking me for 10 genetic codes. But they are included in the pack.

I was so happy to be able to get a kavat, but it looks like it is going to take an act of DE to get those genetic codes.

Could you please sort this problem out.

Thank you for any help you can provide. 

I have to apologies to DE For my mistake. I should have read the wiki before posting. I didn't realise that it takes 10 kavat genetic codes to craft the incubator upgrade.

Once again sorry DE for my comment.

Share this post


Link to post
Share on other sites

If the following conditions are met: 1) Your kubrow is in stasis, 2) You have an extra Kubrow Egg, and 3) You start building the Kavat Incubator Upgrade Segment: the place where the egg normally appears will be replaced with a Double Helix. Upon leaving your ship and returning, the egg will be back where it normally is. It's possible this happens with or without the egg or if you don't have a kubrow, but that's how it happened for me.

Of course this doesn't cause any problems, but I thought it might be worth mentioning as it doesn't seem intended.

Share this post


Link to post
Share on other sites

Couple of bugs with my kavat, nothing major, mostly weird model positions

Spoiler

pf57Fnw.jpg

I dont think a Kavat should be supposed to do that with their neck.

Spoiler

blwogN2.jpg

It's tail looks broken where it gets attached to the body :(

 

 

Share this post


Link to post
Share on other sites
On 12/07/2016 at 6:18 AM, -----LegioN----- said:

Sad to say it, but after getting a PM saying that this isn't a bug I went to market only to realize that the PM was right, that the pack sold on market doesn't include the incubator upgrade needed to breed kavats, so you'll have to obtain that bp (from dojo or hyekka master), craft it (expending those 10 gen codes included in the kavat starter pack) and then grind for 10 more gen codes or buy another pack in order to get your kavat. 

Imo, another bad move DE :/

I have the same problem. Wow so we all just spent 95p to not have to farm these things, and now we still have to farm these things. The pack description " Contains all of the components to begin gene-splicing a Kavat! " is extremely misleading. I now have no kavat, 95p less plat, and wont be able to get a refund. I also wasted another 20p on a holster style that not only doesn't work but has also bugged out some other weapons, so am feeling pretty burned right now. I'm never one to complain about changes in the game or buggy updates, but spending plat and not getting what you expect in return really sucks. DE please..

Share this post


Link to post
Share on other sites

I paid 95 plats for the Kavat starter kit and got nothing except my plats taken from me ???????

My message to DE . . .stick the Kavats where the sun don't shine I'd rather have the Kubrow, what are escapees from a Disney cartoon doing in the game ?

Share this post


Link to post
Share on other sites

Not sure if this is right, but neither on my kavats nor on my kubrows can I change the attachment color to the main color. For my sentinels this still works, so I would like to have this fixed.

Share this post


Link to post
Share on other sites
On 08/07/2016 at 4:56 PM, [DE]Taylor said:

Fixed Kavats being bred with missing body parts.

In Hotfix 1 this ^ .... now that is Hotfix 6 my Kavat has no head and tail...I rushed the kavat and maybe this is a new bug ? or a bug from hotfix 1 that has been fixed returned?

Share this post


Link to post
Share on other sites
9 hours ago, Takkov said:

Not sure if this is right, but neither on my kavats nor on my kubrows can I change the attachment color to the main color. For my sentinels this still works, so I would like to have this fixed.

This is correct. you can no longer 'copy main colors' on your attachments from your kubrow or kavat. I suspect that DE did this to now make it next to impossible for players to make tons of platinum off of there kubrows/ kavats since now there is virtually no way to see what the natural colors of a companion are, thus no way to try and determine which colors are more rare and thus worth more plat. Thanks a lot DE.

Share this post


Link to post
Share on other sites

My dear Smeeta Kavat is headless! Is it just a bug or an ultra rare type? XD

https://postimg.org/image/9265iq32p/

It happened when I did mature her for combat(still had a head when she was a kitty). Then, she has been headless everywhere(ship,dojo,mission,relay).

Share this post


Link to post
Share on other sites

I can pet kavat even if it in working incubator. Dont think that its right, because there is no option to pet kavat while it growing in incubator.

Share this post


Link to post
Share on other sites

While interacting with my kavat this happens from time to time. No animation of any kind except that view of the arsenal

Spoiler

5VDQ8uZ.jpg

 

 

Share this post


Link to post
Share on other sites

I've heard of at least one other person experiencing this, when my Kavat levels up it doesn't gain any mod capacity. It started at 10 capacity when unranked, then I potatoed it if that matters at all, bringing it to 20. It's now at level 9 and still has 20 mod capacity.

Share this post


Link to post
Share on other sites
2 minutes ago, CaptainSvess said:

I've heard of at least one other person experiencing this, when my Kavat levels up it doesn't gain any mod capacity. It started at 10 capacity when unranked, then I potatoed it if that matters at all, bringing it to 20. It's now at level 9 and still has 20 mod capacity.

You wouldn't happen to currently be MR10, would you?

With the way they tweaked mod capacity to work, at MR10, you get the mod capacity of a rank 10 at rank 0, but it won't increase from that until rank 11.

Share this post


Link to post
Share on other sites
2 minutes ago, CaptainSvess said:

I've heard of at least one other person experiencing this, when my Kavat levels up it doesn't gain any mod capacity. It started at 10 capacity when unranked, then I potatoed it if that matters at all, bringing it to 20. It's now at level 9 and still has 20 mod capacity.

Are you MR10? Because you get your MR as base capacity, which is doubled with a potato

You only get additional Capacity by leveling it over the initial level of your MR, which should be at rank 11 for your kavat and other stuff

Share this post


Link to post
Share on other sites
3 minutes ago, CaptainSvess said:

I've heard of at least one other person experiencing this, when my Kavat levels up it doesn't gain any mod capacity. It started at 10 capacity when unranked, then I potatoed it if that matters at all, bringing it to 20. It's now at level 9 and still has 20 mod capacity.

That's the new capacity system introduced in U18.14. Any unranked item (warframe, weapons, sentinels and companions) will have a starting capacity equal to your mr. You need to level it pass you mr number before you start gaining new capacity.

Share this post


Link to post
Share on other sites

From Hotfix 1 patch notes: Fixed Kavats being bred with missing body parts.

That seems not to be the case.

I just finished breeding Kavat and it has no head. Tried relogging and it didn't help. Started breeding it pretty much 24h ago. I got all genetic code samples from scanning Kavats in Derelict.

Edit: Kavat had a head when it was small kitten but lost it after I matured it.

Here are couple screenshots to showcase the issue:

Spoiler

RelUWWZ.jpg

Spoiler

vLBOQp7.jpg

 

Share this post


Link to post
Share on other sites
5 hours ago, Rubietuesday said:

my new love childAF5FEA897C879B1013DCD256293F9060F9387625

I still really hope they don't patch this. Kind of like how Rockstar embraced the "swingset of doom" in GTA 4 and for no reason got rid of the same type of glitch in GTA 5 (the glitch basically launched you/your car across the map at about insanely high speeds).

Share this post


Link to post
Share on other sites

Here's one of the bugs I was talking about earlier with 4 screenshots. Basically my Kavat got stuck at about 1/4 the way through the level, then caught up, then got stuck yet again. Those screenshots are of him getting stuck the second time and I was trying to show the distance I was away from him which was several floors in the last screenshot. I have seen this happen one time with my kubrow since this last update but it seems pretty rare for kubrows. This has happend multiple times with my Kavat but this was the first time I have taken screenshots of him doing it. This bug seems to make them not respond to me being there at all as they don't teleport until very far away and walking next to them does absolutely nothing. I have no idea what triggers it though, it just seems random to me.

Spoiler

q8FkH41.jpg

Spoiler

w3GeJcE.jpg

Spoiler

gwEd9SW.jpg

Spoiler

DfkxTvc.jpg

Share this post


Link to post
Share on other sites

 

On 13/07/2016 at 7:15 PM, vaur06 said:

Couple of bugs with my kavat, nothing major, mostly weird model positions

  Hide contents

blwogN2.jpg

It's tail looks broken where it gets attached to the body :(

 

 

 

My kavat's tail seems broken too.

  Hide contents

0a13c77354.png

Share this post


Link to post
Share on other sites

×
×
  • Create New...