Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Taylor

Kavats Bugs [Megathread]

Recommended Posts

Randomly incubated a second Kavat and was happy to see it was the breed I wanted until I discovered she had no head or tail whatsoever

unknown.png

I've heard of this happening with kavat/kubrow crossbreeds, but this was a random incubation

Share this post


Link to post
Share on other sites

So after the hotfix this afternoon, the "unknown error" for kavat breeding/imprinting is back, and i would like to know how to fix it, or would like you guys to hotfix it ASAP.

Share this post


Link to post
Share on other sites

Atlas with Ore Gaze seems to be bugged for kavat skanning, both not getting genetic codes and preventing manual scanning for genetic codes after having frozen the kavats.

Share this post


Link to post
Share on other sites

Also getting "Unknown Error" when trying to perform a random incubation. Spent the last few days collecting stupid cat juices all for this??

Share this post


Link to post
Share on other sites

I started a genetic imprint for my Kavat but when I tried to claim it a notification saying "unknown error" just pops up. Now my poor kitty is stuck and I can't do diddlysquat about it.

Share this post


Link to post
Share on other sites

I'm having this "Unknown Error" in my incubator, I was just waiting for the imprinting a kavat gene to finish.. then when I came back to get the imprint this "Unknown Error" appeared, and now I can't use my kavats anymore... Please DE help! missing my cats so much!

Share this post


Link to post
Share on other sites

I don't know if its only me, but I tried doing a genetic imprint for my new kavat, and for some reason even though the timer is up, and the genetic tools menu displays the process complete message, I get an "unknown error" when I tried to collect the print. Relogged, still the same thing.

Share this post


Link to post
Share on other sites
15 hours ago, ArtiSylv said:

Randomly incubated a second Kavat and was happy to see it was the breed I wanted until I discovered she had no head or tail whatsoever

unknown.png

I've heard of this happening with kavat/kubrow crossbreeds, but this was a random incubation

if DE can't fix this(give it a head and a tail), you may have gotten yourself a pair of unusable imprint ,update us if it's imprint are usable imprint.

Share this post


Link to post
Share on other sites

So i gave my friend kavat imprints of my adarza kavat ... and when he tried to start combined incubation this happend :

Also im uploading this from my account because he cant really speak english .. si u guess i tried to help at least like this 

282e69s.jpg

Share this post


Link to post
Share on other sites
On 7/8/2016 at 8:21 PM, JaironKalach said:

Fixed after hotfix 2.

no it wasnt!!!!

 

Share this post


Link to post
Share on other sites

Cant breed either Kubrow or Kavat. When i try to start incubation for either of them it says Unknown error. Just spent plat on breeding as well which is very annoying so please fix

Share this post


Link to post
Share on other sites

Pleas i need help i want to buy some Kavat imprints from someone but when i go to trade plat for them it says that the trade window is closed and neither i or the one im buying from closed the transaction. just wont compleat the trade it says trade failed but i have plenty of plat so i know its not that and i can trade reguler items like mods and stuff its just the kavat imprints i cant trade for pleas help asap

Share this post


Link to post
Share on other sites

Ok well i finally found the right place to post this i did submit a ticket but still thought i would share this.

my kavat has finished its imprint but now when i try to claim it, it says unknown error. 

i have tried to restart several times and also tried to interact with her to see if it could fix but no.D4BDFD3687C6D76E0D8AE5E8C495C207087E62A2

Share this post


Link to post
Share on other sites

It seems like Smeeta kavat imprints are broken and cant be traded. I tried with 3 different people and every time when we both accepted and error appeared saying Trade failed. 

Share this post


Link to post
Share on other sites

Unknown error for me as well so can't use my Kavat. Raised a support request and they closed it and told me to post here.

Share this post


Link to post
Share on other sites

So I posted this before and got absolutely no feedback. When I (and three other users that have responded question on the steam forums) try to claim a kavat imprint or trade one, the game pops up an error saying "unknown error" or "trade failed". This is really irritating, and it should be fixed asap, so that people can have a say in what their kavat looks like.

Share this post


Link to post
Share on other sites
On 08/07/2016 at 11:09 PM, trams87 said:
  •  

I'm begining to feel kinda pissed off, it's been 5 days that I try to breed a kavat and I always get the " unknown error " message, DE plz, you're taking our money wuthout any bugs so plz fix this :^)

Share this post


Link to post
Share on other sites

×
×
  • Create New...