Jump to content

Archived

This topic is now archived and is closed to further replies.

morfodauns

Helios is not scanning anything [Fixed]

Recommended Posts

2 hours ago, [DE]Saske said:

Hey Tenno! We are aware of the issue but we are having a hard time reproducing it. If you have any more information on how to trigger the problem please comment below. (precept location, scanner type etc might be important)

This only seems to affect the host of the session but even then Helios will still preform scans every once in a while. It might also have something to do with having (or not having) standard scanner charges equipped along with the Simmaris scanner.

Another thing I noticed is that Helios is clearly "looking" at the targets and tracking them as if it was preforming a scan even when it ends up not scanning them.

Share this post


Link to post
Share on other sites
21 minutes ago, Amazerath said:

 It might also have something to do with having (or not having) standard scanner charges equipped along with the Simmaris scanner.

I own regular codex scanners, but I only have Simaris ones equipped in my gear.

Share this post


Link to post
Share on other sites

Seconding this, came here to report it.  Have a Synthesis Scanner in inventory and can scan manually with it, but Helios doesn't seem to scan nor mark enemies with the proper precepts.  Dunno if its only limited to Fortunata or not.

Share this post


Link to post
Share on other sites
6 hours ago, [DE]Saske said:

Hey Tenno! We are aware of the issue but we are having a hard time reproducing it. If you have any more information on how to trigger the problem please comment below. (precept location, scanner type etc might be important)

I have the same problem since the gear wheel update. Helios prime will not scan anything at all.

I use both type of scanners on my gear wheel. I have 2 widgets on the simaris scanner, Sol-Batery and cross matrix widget. Investigator mod is on the top right-most polarity and maxed. Helios prime is not investigating anything in fortuna or anywhere

Share this post


Link to post
Share on other sites

He doesn't do anything. Don't sure, how it goes in regular missions, but he doesn't scan anything in valley and on plains. I'll try it today evening inn kuva fortress, since I have couple enemies, that are not fully researched.

Share this post


Link to post
Share on other sites

After the update my helios prime has become useless, it wont scan anything in fortuna or regular missions. I have equipped both types of scanners. Symaris scannner has two widgets sol battery and the matrix(trying to remember the name.

The investigator precept is equipped in the top right-most polarity.

It doesnt scan any enemies in fortuna or normal missions as I said even though I have not completed the scans for most enemies so it should be scanning them.

 

Edit: sentinel has weapon equiped but the mod to attack is not and was never equiped for over a year, as I never run attacking sentinels.

Share this post


Link to post
Share on other sites

I have not found that case yet, my helios prime scans everything on the map, including the poop, the containers, plants, enemies I have even scanned the mining stations. I have not done anything but select it and done. But in my case I use my sentries without arms always in passive.

Share this post


Link to post
Share on other sites

Even though 100 scanners are in the equipment and the Investigator mod is equipped, the Helios companion does not seem to scan the new enemies. 

Hope the report helps!

Share this post


Link to post
Share on other sites

Having this problem too. I put codex scanners back into my gear wheel and it seemed to resume scanning things most of the time. Could be related to the synthesis scanner somehow.

Share this post


Link to post
Share on other sites

I also use sentinels as passive, without weapons, just for function.

Share this post


Link to post
Share on other sites

I had Helios scan only about 1 out of 5 trips onto the Vallas.This was during the initial quest chain and during one part, it was scanning but when I went back out, it stopped. But it only started working after I went out a time or two. So it seems inconstant when it works, even when riding the elevator to the surface.

I took the Detect Vulnerability precept out completely and only have the Investigator precept in the first slot, and it still seems broke more often than not.

Annoying as ****. I even put my scanner codex things in slot 1 just to make sure they would be the first thing to get used. Still didn't effect if it worked or not.

Share this post


Link to post
Share on other sites
10 hours ago, Amazerath said:

This only seems to affect the host of the session but even then Helios will still preform scans every once in a while. It might also have something to do with having (or not having) standard scanner charges equipped along with the Simmaris scanner.

Another thing I noticed is that Helios is clearly "looking" at the targets and tracking them as if it was preforming a scan even when it ends up not scanning them.

I didn't have any standard scanner charges when I test until I bought some to test the standard scanner. Even with scanner charges now still same issue.

All testing I did was as the host in solo. 

Share this post


Link to post
Share on other sites

hold up... just tried to check if my helios scan is broken or not., now it wont attack enemies at all in fortuna..

Share this post


Link to post
Share on other sites
1 hour ago, pradhana said:

hold up... just tried to check if my helios scan is broken or not., now it wont attack enemies at all in fortuna..

Make sure you didn't unequip the attack mod by accident.

Share this post


Link to post
Share on other sites
vor 14 Stunden schrieb [DE]Saske:

Hey Tenno! We are aware of the issue but we are having a hard time reproducing it. If you have any more information on how to trigger the problem please comment below. (precept location, scanner type etc might be important)

Wenn doing the Orb Vallis introductory quests my Helios P. was scanning like a madman at first for me. Then at some point he just stopped altogether. Without changing anything in the arsenal, so this bug is probably not related to the loadout.

And no I don't have the scans maxed yet.

Share this post


Link to post
Share on other sites

Mine was scanning fine, then mid-mission just stopped scanning stuff.  exiting fortuna and going back he started working again.

 

Share this post


Link to post
Share on other sites

Been having this issue since January of this year actually, and have been using the infinite scan widget from simaris.  Helios seems to scan the first enemy fine but subsequent scans don't work.

Share this post


Link to post
Share on other sites

I had this issue during the Solaris United quest. After it completed my Helios Prime started scanning things again.

I did do some manual scans to and got some through the Heliocore. I also messed around with my gear wheel and may have accidentally removed the the Simaris scanner from it and put it back but I can't remember for sure. Not sure if any of these things were related to it starting to work again.

 

My scanning precept was in the second slot to the right in the top row. The only thing in front of it was the Sacrifice mod.

Share this post


Link to post
Share on other sites

I've been seeing this since Chimera as well in my Helios Prime. Sometimes it will scan something but most of the time it does not. It happens regardless of if I'm the host.

Investigator precept is maxed and in the top right slot. I have all of the Simaris scanner mods except the one that reveals weaknesses. Synthesis scanner is equipped in the first gear slot and hotkeyed to 1 on the keypad. I don't have any codex scanners. It appears in both the new Vallis areas and elsewhere, and it fails to scan anything scannable including enemies, fragments, resource deposits, and other scannable objects.

Share this post


Link to post
Share on other sites

Hey Tenno! We have a potential fix in the next Hotfix.

Share this post


Link to post
Share on other sites

×
×
  • Create New...