Jump to content
General Bug Report Guidelines - Please Read ×

Helios is not scanning anything [Fixed]


morfodauns
 Share

Recommended Posts

I'm using a 3 formad Helios Prime with a maxed scan precept in the first slot. I have all the Simaris scan widgets and a synthesis scanner in the first top slot of my gear wheel for use when manually scanning and traps in slot #2 to the right of them. I have 42 synthesis scanners and 26 codex scanners as I didn't bother to sell off the extras I had when I got all the Simaris scan widgets.

I have almost all the stuff before Fortuna/Orb done, so I can't comment on stuff elsewhere not scanning.

49217BB004F741E213672387F5655E97DA0FB89B

Link to comment
Share on other sites

I noticed my Helios not scanning anything in Orb Vallis *except* for the second to last mission in the Solaris United quest, where you defend the entrance and then run away from the big orb spider.  For that mission, and only that mission, Helios was scanning normally.  I ran the whole quest with the same loadout and mods.

Link to comment
Share on other sites

I thought it would be a good idea to dust off my Helios Prime to scan all the new things in Fortuna while I'm doing the killings and the questings but Helios isn't scanning anything. I do have to mod equipped and both types of codex scanners but nothing is happening.

Link to comment
Share on other sites

I tried removing all mods from Helios Prime and putting only the Investigator mod in the first slot. Then removing all my Gear except Synthesis Scanner in the first slot. The scanner is maxed out btw. Still does not work. Also tried rearranging the mods, putting the scanner in different gear slots. I can see Helios staring at the enemies that need to be scanned but it just does not happen.

Helios did scan at the same part of the mission for me as @Buff00n and then again two more times when spiders spawned at the entrance to Fortuna. Since these times he has not scanned anything.

Edit: Also just tried the generic Codex Scanner and no change. Helios still does not scan anything.

Edited by Chaos.Blades
Link to comment
Share on other sites

19 minutes ago, Buff00n said:

I noticed my Helios not scanning anything in Orb Vallis *except* for the second to last mission in the Solaris United quest, where you defend the entrance and then run away from the big orb spider.  For that mission, and only that mission, Helios was scanning normally.  I ran the whole quest with the same loadout and mods.

Indeed, just ran the big orb spider mission and Helios was scanning during the short time I was outside getting pounded by the big monster. Otherwise, no scans.

 

47 minutes ago, [DE]Saske said:

Hey Tenno! We are aware of the issue but we are having a hard time reproducing it. If you have any more information on how to trigger the problem please comment below. (precept location, scanner type etc might be important)

See, that's the pickle. Been having this issue for almost a week now (aka since I crafted Helios) and I still can't find the correct trigger. It seems almost random. I've had LOTS of scans during this time, my Codex has a lot of stuff completed, but sometimes it simply won't scan. Or it will scan for a part of a mission and the stop, or vice-versa.

In regards to Orb Vallis specifically, I can say that up until now I've had the same experience Buff00n just reported. It is easier noticing it on the new update area since there are lots of new stuff that Helios should be scanning, ofc. 

Link to comment
Share on other sites

31 minutes ago, Buff00n said:

I noticed my Helios not scanning anything in Orb Vallis *except* for the second to last mission in the Solaris United quest, where you defend the entrance and then run away from the big orb spider.  For that mission, and only that mission, Helios was scanning normally.  I ran the whole quest with the same loadout and mods.

Indeed, my HP just decided to make a few scans during the door fight as well. But it only did a few.

Link to comment
Share on other sites

Same here. Helios has been hit-and-miss for me for well over a year, sometimes refusing to scan something unless I'm standing in a specific arbitrary spot, so I kind of assumed it was doing that instead of just being completely broken now when I took it out.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...