Jump to content
[DE]Megan

Fortuna: Hotfix 24.0.8

Recommended Posts

I'm still looking for a fix that will put the races for the ventkids back into Fortuna, but the issues fixed here will work in the meantime!

Share this post


Link to post
Share on other sites

also host migrations in OV with a mission vote up casue the vote to disappear but it still thinks there is one and won't let you start a new bounty

Share this post


Link to post
Share on other sites

glitches myself or others have noted and ive tested myself.

 

  1. Hotspots not spawning for clients in squads in Vallis
  2. Clients' fish getting spooked by others in Vallis
  3. Caves not having hotspots at all
  4. Group hunts being broken and nonfunctional after ~3 hunts. 
  5. kuva survival map: the kuva shell being placed sideways on the conveyor platform.
  6. orb vallis: animated background structures such as the generator in fortuna corpus base not spinning up when client
  7. orb vallis: lasers on the holding cell in fortuna missing for the client but not the host
  8. graphical issues with the arm bending weird on some animation stances when holding primaries such as the combination of the arca plasmor and the mirage noble stance.
  9. hanging on transferring maps at last second on loading screen
Edited by Accaliah

Share this post


Link to post
Share on other sites
1 hour ago, Drakirion. said:

Equip the lure for what you want to hunt and it only shows those points on the map.

No way lol... TY!

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, AIAS-5 said:

Thanks for your continuous work on improving Fortuna for us, it is very well appreciated!

But there's still a few more issues that need to be addressed:
- Mission voting UI sometimes is still visible for the whole bounty
- Data keys in the hostage rescue stages sometimes can't be picked up while rolling down a slope
- Credit accumulation for assassination stages is sometimes quite fishy; either credit count resets, or doesn't count up at all

 

Press ESC and click X (Cancel)

Share this post


Link to post
Share on other sites

please fix the status link on the mecha overdrive mod 
either it doesn't work at all or the numbers arnt updating

Share this post


Link to post
Share on other sites

I wasn't able to name my K-Drive from assembling it. Is there gonna be a fix for this? Will I be able to get some retrospective plat refund if the ability was added?

Share this post


Link to post
Share on other sites
6 minutes ago, Tuxie said:

I wasn't able to name my K-Drive from assembling it. Is there gonna be a fix for this? Will I be able to get some retrospective plat refund if the ability was added?

I really would like an update on this too. I'm going to be pretty sad if it just ends up being fixed with not retroactive option for people like you and me who weren't able to name it. As it stands, I'm actually afraid to build another K-Drive at this point because I don't want to run into this bug again. And with the way it went for me, the instant I selected the "Build" option it made the board. No option to even test the waters and make sure naming is currently "functional".

Share this post


Link to post
Share on other sites
vor 25 Minuten schrieb Bostyan:

 

Press ESC and click X (Cancel)

Does this actually work for you? Because it doesn't for me...

Share this post


Link to post
Share on other sites
15 hours ago, [DE]Megan said:

Fortuna: Hotfix 24.0.8

Changes:

  • Optimized K-Drive FX performance for lower performing machines. 

 

 

Thanks for the K=Drive fixed but now still bumped the floor when you go down anywhere.

Edited by ZickCor3

Share this post


Link to post
Share on other sites
22 minutes ago, Frostyinferno said:

I really would like an update on this too. I'm going to be pretty sad if it just ends up being fixed with not retroactive option for people like you and me who weren't able to name it. As it stands, I'm actually afraid to build another K-Drive at this point because I don't want to run into this bug again. And with the way it went for me, the instant I selected the "Build" option it made the board. No option to even test the waters and make sure naming is currently "functional".

pretty sure K-Drives are outright not namable would be nice for it to be added i guess but i honestly don't care if it does or not and naming modula items was always a guilding thing and we don't need/get to guild them

Edited by .durandle.

Share this post


Link to post
Share on other sites
Just now, .durandle. said:

pretty sure K-Drives are outright not namable would be nice for it to be added i guess but i honestly don't care if it does or not and naming modula items was always a guilding thing and we don't need/get to guild them

They are nameable though, which is why it's confusing. I bought a daily special after making the one I couldn't name, and it let me name the daily special one.

Share this post


Link to post
Share on other sites
1 minute ago, Frostyinferno said:

They are nameable though, which is why it's confusing. I bought a daily special after making the one I couldn't name, and it let me name the daily special one.

curious

Share this post


Link to post
Share on other sites

There's currently a bug I'm experiencing where on my Nidus, his Larva is pushing enemies into the distance away from it rather than pulling them into it, making Nidus uncharacteristically difficult to build Mutation stacks with unless enemies naturally cluster together.

It's rather strange, and I hope it can be addressed quickly.

Share this post


Link to post
Share on other sites

Orbiter Doors Bug, and Missing Texture DE. would love to get them checked out. Its becoming a burden telling people how to clip through the doors that won't open, and seeing missing textures around the ship

 

Share this post


Link to post
Share on other sites

About fish:

1. Can you make all Servofish bait to reusable blueprint like in PoE?

2. There still fishing spot where you throw dye or bait and it go drowning below the map, mostly in cave.

3. Luminous Dye not working at some spot, mostly in cave.

4. Make fish have individual codex list entry in "Objects", not becoming one as Miscellaneous.

5. After fish spawn, you can't catch it when I am sure I hit the fish, mostly in cave and fish name didn't show even I point at it

6. sometimes, fish spawn inside the rock, mostly in cave.

7, Side aquarium, my Charamote always get stuck inside the stone and can't swim away.

8. Make fish capacity visible when we adding fishes. Like how much capacity we cost to add Magnificent/Large fish.

About Kubrow:

1. I hope we can make Kubrodon become a companion

About MOA:

1. Make it can walking whenever it want at Orbiter like Kubrow and Kavat.

About weather:

1. I hope in the future we can see weather (Orb Vallis) or day/night (PoE) indicator without need to holding M and time indicator like a clock.

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, .durandle. said:
  Hide contents

 

DE shipped some of the mell 3.0 content during chimera thats is why the paraciesis was so bugged for a while and that MAY be the scource of these issues

The melee movement bugged has existed way before melee 3.0 existed and was fixed back then. With the chimera update it made it's return possibly due to early shipment of some melee 3.0 content like what you said.

Edited by Nuvaftw

Share this post


Link to post
Share on other sites

Can we please have a damn toggle for AW controls in the open world maps?? I was finally able to enjoy using it without being motion sick and now it’s been reverted?? The toggle clearly exists already why are we being forced to use experimental flight?

  • Applause 1
  • Upvote 1

Share this post


Link to post
Share on other sites

You literally ruined Elite Sanctuary. Why would you add a 15 second cooldown when using your 4th Ability twice?
This is stupid..

Edited by ZitexZ
  • Haha 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...