Jump to content

Archived

This topic is now archived and is closed to further replies.

-Sentient-

Why does DE have the trend to blind us and kill our Eyes!!!?

Recommended Posts

35 minutes ago, -Sentient- said:

Its really sad that we need to put dark color to everything,it loses the fancyness lol...

I mean, the alternative is to force it to have toned down values, which you can do yourself by toning down the saturation of the energy. You are really just asking to have less of a choice. 

Share this post


Link to post
Share on other sites
2 hours ago, MBaldelli said:

you mean like the new changes to the simulor?

No. It was some programming code he did years ago.

Share this post


Link to post
Share on other sites

... even the forum gone haywire... and made me double-posted...

Share this post


Link to post
Share on other sites

Arca plasmor is at least understandable,but the Staticor effect is just ridicusly Big and gives FPS drops,I am not playing on a potato I swear

I turned down Bloom and color correction long time ago.

Turning down effect intensity wont reduce the flash ammount,but how fancy it looks...

Share this post


Link to post
Share on other sites

I agree with the OP, the arca and the catchmoon are visually hazardous.  So are the Eidolon hunts.  The Hydrolist is blinding, and makes it very hard on the eyes.  I also do not understand why the effects have to be so over the top.  I remember seeing something in a stream a while back about adjusting those settings, or something to do with brightness and how it was not calculated correctly in places like the plains and cannot remember when those changes are supposed to make it to consoles.

Share this post


Link to post
Share on other sites
1 minute ago, (PS4)petestacks said:

I agree with the OP, the arca and the catchmoon are visually hazardous.  So are the Eidolon hunts.  The Hydrolist is blinding, and makes it very hard on the eyes.  I also do not understand why the effects have to be so over the top.  I remember seeing something in a stream a while back about adjusting those settings, or something to do with brightness and how it was not calculated correctly in places like the plains and cannot remember when those changes are supposed to make it to consoles.

Agree

The only reason why I dont do eidolons is because of that,my eyes are so #*!%ed up,dont wanna kill them more.

Share this post


Link to post
Share on other sites

They had to make their own energy effects because they couldn't use Nvidia's anymore so these are side effects of that switch. The light intensity does seem to need to be toned down on a number of things. For example, I was using Redeemer Prime with my usual turquoise energy color... BLINDING with every charged shot. Had to change energy color to black.

Share this post


Link to post
Share on other sites
1 minute ago, Campaigner said:

They had to make their own energy effects because they couldn't use Nvidia's anymore so these are side effects of that switch. The light intensity does seem to need to be tuned down on a number of things. For example, I was using Redeemer Prime with my usual turquoise energy color... BLINDING with every charged shot. Had to change energy color to black.

Same thing happens with the Sarpa

Share this post


Link to post
Share on other sites

Yeah I agree, the brightness should definitely be toned down or there should at least be an option to reduce the brightness since it can be incredibly blinding at times.

Share this post


Link to post
Share on other sites
7 hours ago, -Sentient- said:

nDiVZJV.jpg

 

O_O MY EYES!!!

When I use the Sonicor or Staticor to CC with, can't see anything at all, particle effects cover the entire screen. But at least the Sonicor I don't have to aim AT a target to CC them (because you WON'T be able to see anything!!!).

PLEASE give folks the option to turn down particle effects. I turn it all down in WoW, otherwise 40 players' animations would make it simply a multicolored pixel game.

Share this post


Link to post
Share on other sites
2 minutes ago, Kevyne_Kicklighter said:

When I use the Sonicor or Staticor to CC with, can't see anything at all, particle effects cover the entire screen. But at least the Sonicor I don't have to aim AT a target to CC them (because you WON'T be able to see anything!!!).

PLEASE give folks the option to turn down particle effects. I turn it all down in WoW, otherwise 40 players' animations would make it simply a multicolored pixel game.

isn't Efect intensity and that the same?

Share this post


Link to post
Share on other sites
7 hours ago, -Sentient- said:

Arca plasmor before the effect change : Good

After the change : BRIGTHY AF! without a dark color it will blind your eyes

And now with the recent changes to the Staticor and Simulor,jesus christ the Eyes and FPS are both gonna bleed

Even with low effect intensity is still brigthy

And I could talk about the newer weapon Flashes when you shoot (Exergis,Bataccor,And the Pocket Arca plasmor Kitgun)

Please DE Revert changes or let us choose,we do know some people like to have their eyes bleeding,but some of us do not o_O

(BTW Rip Switch users,their effect intensity is at 100% and can't be changed,the kiddos gonna get blinded with Rev)

 

Use dark energy.. dark purple, blue, black .. wrks great. No blindy

Share this post


Link to post
Share on other sites
13 minutes ago, -Sentient- said:

isn't Efect intensity and that the same?

Don't know (I wish studios will use the same generic terms). In WoW, the setting I referring to is "Particle Density". It adjusts the particle effects from abilities and AoEs. I keep it at "good" setting while playing, just to see the AoE ground effects (needed in group content to not die due to green goo). You can turn it almost completely off (at the risk of not seeing any warnings of pending attacks).

Studios are doing more and more particle effects because they can, and because it looks good to the cameras for advertising their games. But players at eye level playing in that mess, are literally blinded by all of the flashing/arcing/auras those "kewl" effects can do.

If studios want to "sell" their game on the graphics, they need to have settings to turn off or down the particle effects AND the intensity of environmental effects too (i.e., glowing atmospherics and reflection effects like glares of sunshafts).

Share this post


Link to post
Share on other sites

Anyone who uses bright simulor/staticor/plasmor, I just quit the squad.

My eyes can't stand it. It's too bright.

Stop asking me to lower my graphic setting. I paid money to experience the best graphic, that includes particle effect. Before the change, I don't have such blinding problem.

Share this post


Link to post
Share on other sites

...Its things like this that make me glad I turn every graphic setting as low as possible to improve my reaction speed and spend less time looking at lens flares.

Share this post


Link to post
Share on other sites
18 hours ago, -Sentient- said:

nDiVZJV.jpg

 

O_O MY EYES!!!

I can see the light!

 

But seriously now i'm curious to see that with 4 mirages.

Share this post


Link to post
Share on other sites

Here is the video before Fortuna update. That Archwing boost blue light speed effects are barely noticeable. (near the end of video)

 

Now after Fortuna update, that blue light speed effect is bright, very bright at night. Worst of all, the effect intensity does not change Archwing blue light effects at all. This is not using afterburners, just sprinting. Why is it so bright after Fortuna update?

 

Share this post


Link to post
Share on other sites

Instead of having the effects and Bloom at max, turn off Bloom and put effects at half.

Share this post


Link to post
Share on other sites

turn your bloom effects way down or off in your settings and it will take care of these issues, i have had the bloom turned off for years and never had these issues 

Share this post


Link to post
Share on other sites
3 minutes ago, Gildarts_bb said:

turn your bloom effects way down or off in your settings and it will take care of these issues, i have had the bloom turned off for years and never had these issues 

Staticor and simulor effects still there.

Share this post


Link to post
Share on other sites
Just now, -Sentient- said:

Staticor and simulor effects still there.

never had an issue with them blinding me must be another setting i have off or down then hmmm 

 

Share this post


Link to post
Share on other sites

They ruined the Arca Plasmor with it. The Synoid Simulor is also barely usable since it blocks whole rooms with its energy color.

And the Staticor? Jesus man.. had someone spamming it in a fissure with Mirage. DE needs to fix their nonsense.

Share this post


Link to post
Share on other sites

×
×
  • Create New...