Jump to content

Operation: Orphix Venom - Bug Hunting Megathread (Read First Post!)


Recommended Posts

  • TYPE: In Game
  • DESCRIPTION: After having my Necramesh die, my operator was only able to walk and sprint. After going out of the window and back in, I was able to die and respawn and play as normal
  • VISUAL: Unavailable
  • REPRODUCTION: Use custom Necramesh and die while in it
  • EXPECTED RESULT: I should have been able to attack and access my gear wheel and jump
  • OBSERVED RESULT: Could only jump and sprint
  • REPRODUCTION RATE: Every time I die inside my Necramesh

Update: Turns out I didn't have to leave the window in order for my Operator to die. It also only happened through out that mission, which was an Endurance mission, the next mission was fine. I should also mention that my Warframe was in the Orphix area while it happened the first time, but it wasn't in it the second.

Edited by JonahPlusPlus
Link to post
Share on other sites
  • TYPE: In Game (Focus)
  • DESCRIPTION: Have focus lenses (zenurik) installed on Voidrig Necramech and Fluctus.  When extracting it shows the focus values gained by them when you hover over.  However when exiting mission results screen, focus is not added to my focus pool.  When I bring up last mission results, the focus gained from my Necramech and my archgun are no longer there.
  • VISUAL: none
  • REPRODUCTION: equip a lens on a Voidrig and a Fluctus.
  • EXPECTED RESULT: I would get the 100kish focus added to my focus pool,
  • OBSERVED RESULT: Only the focus from my warframe and warframe weapons are added.
  • REPRODUCTION RATE: happens every time.
Link to post
Share on other sites

TYPE: In Game, Rewords

DESCRIPTION: Died right before extraction and couldn't revive back, and then i didn't receive the phasic cells i farmed with my friend

REPRODUCTION: done the mission completely (36 orhpix) but died on the 34 orhpix and couldn't revive.

EXPECTED RESULT: nothing really, just to extract and all things to be normal

OBSERVED RESULT: when the bug accrued, my screen continued spazing out

REPRODUCTION RATE: first time tbh

Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Trying to deploy my necramech using a hotkey while in operator mode
  • REPRODUCTION:
    • (Preparation: have necramech launcher on a hotkey)
      1. go to operator mode
      2. use hotkey to spawn necramech
  • EXPECTED RESULT: The necramech appears
  • OBSERVED RESULT: Nothing happens.
  • REPRODUCTION RATE: Every time in operator mode, while in a warframe it works fine. 

side note: deploying the necramech from the gear wheel does work.

Edited by MusicWolf2361
  • Like 1
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Trying to change the appearance of my Archgun so it does not use the default colors
  • REPRODUCTION: Go into the Arsenal, go the the Necramech tab, hover over the Archgun section
  • EXPECTED RESULT: An appearance tab shows up as well
  • OBSERVED RESULT: Only equip and upgrade available
  • REPRODUCTION RATE: Every time I access it
Edited by JonahPlusPlus
Link to post
Share on other sites
  • TYPE: Lost Necramech Affinity - Warframe Death
  • DESCRIPTION: After using a Necramech in the mission, I went back into using my Warframe (the Necramech did not die), I was downed and was not revived, upon respawning the affinity gained on the Necramech didn't show up on the TAB screen, and I proceeded to receive level up notifications that I had already received, Not just 10% was lost, all 100% was.
  • VISUAL: No screenshot sorry, wouldn't show much in this case anyway.
  • REPRODUCTION: After using a Necramech, go back to your Warframe, proceeded to be downed then respawn (not get revived by team).
  • EXPECTED RESULT: Lose no Necramech affinity (because the Necramech didn't die) or 10% loss of affinity only.
  • OBSERVED RESULT: Loss of all affinity.
  • REPRODUCTION RATE: I haven't tried to reproduce, for obvious reasons.
Link to post
Share on other sites
  • TYPE: In Game
  • DESCRIPTION: Nullifier Crewmen/Vapos Nullifier/Vapos Fusion Moa (From what I've experienced so far) immune to Voidrig's Guard mode after the nullfier's bubble has been destroyed. This seems to also be the case for all the enemies that were inside of the bubble at the time it was destroyed. Note that the bubble is being destroyed by Voidrigs Guard Mode using the Arquebex, and not other weapons.
  • VISUAL: Cannot damage affected enemies or nullifier until I exit Guard Mode, at that point I can damage them with my main weapon, Mausolon in this case.
  • REPRODUCTION: Enter Voidrigs Guard Mode, look for a Nullifier, shoot down the bubble with your Arquebex.
  • EXPECTED RESULT: Damage and Death of enemy.
  • OBSERVED RESULT: The enemy Nullifier bubble is destroyed but the Nullifier itself cannot be killed by me while in Voidrigs Guard Mode.
  • REPRODUCTION RATE: 100%. Didn't happend to me before, but now it happends consistently in every single Orphix Venom mission (Endurance).
Edited by Damage_Inc
More information
  • Like 1
Link to post
Share on other sites

TYPE: Leaderboar-ingame
DESCRIPTION: We have discovered that the points of some important members are not being counted, we have made an excel where we calculate the averages and it is higher than the one we currently have in the table, accompanied by the fact that today we did 13000 to add to the leaderboard and only I take 5000 of that percentage points, it is as if all the other points that we have taken have disappeared or did not count (and it is happening more than once)
VISUAL: not
REPRODUCTION: it is difficult to replicate, since it appears in very rare moments where points do not count, but it is hurting us when adding scores in the table
EXPECTED RESULT: What should have happened is that the scores lost over the weeks had to be added, since directly the points that we have taken from various members have disappeared
OBSERVED RESULT: we have taken some members today and we have added as a record 13,000 to the table, when it had 1,757,000 and it turns out that when we go to see the results of the table they only added 5,000 to make 1,762,000. Only 5000 of the 13000 that should have been added correctly have been added and we think that the loss of points in the event has happened to us quite a few times
REPRODUCTION RATE: The frequency is quite rare, but at a certain point the scores for us are something important on the part of each member and we have already lost enough points when it comes to doing calculations and having brought so many people.

  • Like 12
Link to post
Share on other sites
  • TYPE: in game, mission started before 29.6.4
  • DESCRIPTION: grineer galleon tileset. during run one of orphixes spawned for a second and then permanently despawned. and since it's seems requires to be destroyed it did not count to the max amount of orphix leaving me with 35 at end of mission.
  • VISUAL: N/A
  • REPRODUCTION: feels like it's same thing as regular enemy despawn during survival missions since hotfix 29.2.1
  • EXPECTED RESULT: finish run after 36 orphix
  • OBSERVED RESULT: despawned orphix did not count towards mission progress leaving me on endless 35 with ticking up score
  • REPRODUCTION RATE: happen with me first time, but enemy despawns on survivals are not rare thing after 29.2.1. no idea is it's fixed in 29.6.4.
  • Like 1
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: After a Boss or Mini-Boss spawned (for example a Lich, the Stalker or even an Acolyte) the health bar and names over enemies disappear. This don't change, when it's killed, only solution is to go into options -> interface and interact with the option to show enemy-names off/on, to get it back shown.
  • REPRODUCTION: Kill a Boss or Mini-Boss
  • EXPECTED RESULT: Seeing Enemy-Names and the Healtbars all the time, when selected in the Interface.
  • OBSERVED RESULT: Enemy-Names and Healthbars disappear.
  • REPRODUCTION RATE: Everytime a Boss spawns. This is current since the introduction of Liches.
  • Like 1
Link to post
Share on other sites
  • TYPE: In-Game, Cambion Drift Free Roam
  • DESCRIPTION: Lobotriscid is not showing during the catch confirmation screen.  
  • VISUALpVEzIJ0.jpgWeZ9WfH.jpg
  • REPRODUCTION: Standard fishing trip on Deimos.
  • EXPECTED RESULT: Fish should be showing after being caught.  
  • OBSERVED RESULT: Fish missing from the screen (as pictured)
  • REPRODUCTION RATE: 100% can assume the medium is included in on this.  All other fish on Deimos are showing properly at the time of the fishing expedition.  
Link to post
Share on other sites
  • TYPE: Affinity
  • DESCRIPTION: Archgun gaining no affinity while using the navigation through the relays.
  • VISUAL: None
  • REPRODUCTION: unmax fluctus
  • EXPECTED RESULT: Affinity gained (to max level too)
  • OBSERVED RESULT: no  gain affinity for archgun while using the navigation through the relays. Using navigation through orbitor yields affinity.
  • REPRODUCTION RATE: 2/2
Edited by Vzian
Addition information
  • Like 1
Link to post
Share on other sites
  • TYPE: In Game
  • DESCRIPTION: After having my Necramesh die, my operator was only able to walk and sprint. After my operator dies i was unable to move my warframe, use skills, and use transference
  • VISUAL: I have video of this glitche https://youtu.be/Yjb3QZjqN-A
  • REPRODUCTION:  Dying in necramech and dying in operator form in the same second
  • EXPECTED RESULT: I should have been able to transform to my operator, move on my warframe forme, use abillities
  • OBSERVED RESULT: I was literally immortal statue unable to die, unble to attack 
  • REPRODUCTION RATE: 2/2
Link to post
Share on other sites
  • TYPE: In Game
  • DESCRIPTION: Two of us were killing the 24th orphix on endurance while two were at evac. After we killed the orphix the evac timer finished and the host migrated. The two of us who weren't there loaded back in only to immediately be evac'd. I received no item rewards for the mission, affinity acquired during the mission still applied, but none of the items were present. I tried buying an item from Father to see if it was a visual glitch, but it didn't work. I tried restarting warframe but that also didn't work.
  • VISUAL: Have pictures, working on getting them in.
  • REPRODUCTION: The next mission I tried, there were three of us(our 4th disconnected early on) we got to the 11th orphix, I killed it, two others evac'd, same thing happened to me.
  • EXPECTED RESULT: It should have loaded us back into the mission to continue killing or evac ourselves.
  • OBSERVED RESULT: It immediately evac'd us sans item rewards.
  • REPRODUCTION RATE: 1/1
Edited by natwyman
Update on reproduction
Link to post
Share on other sites
On 2020-12-18 at 11:08 PM, HelmetTooTight said:
  • TYPE: Affinity
  • DESCRIPTION: Archgun Affinity from Operation is bugged; any affinity gained for it using the Necramech is not saved after extracting. Example: I equipped my Level 36 Kuva Ayanga (no Gravimag) on my Bonewidow. I went into the mission and leveled it to Level 38 (from which I can see by looking at the in-game scorebard). After extracting, its level was back to Level 36.
  • VISUAL: None.
  • REPRODUCTION: Go into Operation with not max level archgun equipped on Necramech.
  • EXPECTED RESULT: I should gain XP and keep it upon extracting.
  • OBSERVED RESULT: XP was reset to pre-mission state. (i.e. no affinity gained)
  • REPRODUCTION RATE: 2/2

EDIT: Another bug: shows Level 38 in my Profile, but functionally it's still Level 36 (can't add mods past Level 36 capacity/can't forma since it's not Level 38)

Actually not an Operation specific bug (although it has 2/2 reproduction rate on Operation). I brought my unranked Kuva Ayanga to T1 Arcana Bounty and it leveled as expected there. However, I brought my Lvl 28 Prisma Dual Decurions to POE Sortie and it did not level as expected there (affinity reset similar to Operation bug).

Happening with several other weapons as well.

Link to post
Share on other sites
  • sOlAYWEz_o.jpgheuKfjIA_o.jpgnBmT6pYX_o.jpgTYPE: In-game
  • DESCRIPTION: Grinding XP with Hildryn while orphix was not active. using Haven ability with Blazing Pillage + Pillage ability. When the Orphix spawned next to me I summoned my mech which spawned Inside of the Nullifier bubble of the orphix, while i was outside of it, when i pressed 5 for transference into my mech i went instead in my operator mode and my controls got somewhat locked i couldnt press ESC , use E , use any of my 4 abilities, could not transfer into my mech at any point, Only from operator to Warframe , with warframe i could not use melee attacks until i jump outside of the map to reset then i could melee , but still not use any ability or transfer into the mech.
  • REPRODUCTION: I was able to reproduce this in two different games back to back, both were Corpus missions, First game the host had left and the bug happenned afterwards, 2nd game the host was still present but the bug occured anyway steps to reproduce are in the description. 
  • EXPECTED RESULT: Getting inside the mech and pewpewing Orphixs
  • OBSERVED RESULT: having to leave the mission at wave < 24 because of a game breaking bug
  • REPRODUCTION RATE: 3 in 3 i'd say 100% but it has to be specific way of entering the mech, somehow my brain just decides to do it naturally.
  • Side note: 3rd image Hildryn is doing a "ROLL DODGE" instead of it's default Dash forward, it only happens in Orphix Venom.
    Side note #2: My Hildryn was running in place in picture #2 similar to a "lagged out".
  • Edit: 3rd Orphix game using Hildryn 3rd one that has got my mech bugging out "Ability Use Prevented" unable to exit mech unless dying, resummoning the mech still prevent use of ability, I did not enter a random "Generic" mech in any of those bugged out missions, all 3 of them was Corpus aswell.
Edited by DtZNimpo
Link to post
Share on other sites
  • TYPE: In Game, possibly related to Operation Venom Missions
  • DESCRIPTION: did a couple rounds of OV with excal umbra, but since restarting the game after a break I'm completly unable to use any Warframe abilities/transfer to Operator across all missions. Bug persisted over multiple game/pc restarts, verifying the game cache
  • REPRODUCTION: something with orphix venom, umbra and going into extraction zone in Necramech
  • EXPECTED RESULT: be a space ninja with powers
  • OBSERVED RESULT: Space Marine with fancy guns...
  • REPRODUCTION RATE: havent been able to fix it once...

edit: generated latest logfiles, after jumping into a few missions, trying to use abilities.

EE.log

EE.Log prior game reinstall

Edited by Rhovandir
Link to post
Share on other sites

Copy-pasting this from another Topic/thread, (and edited for further clarity) just because I'm worried it wasn't posted in the right place before.

Lavos abilities don't respect "Use Abilities on Select - (False)" Setting - PC Bugs - Warframe Forums

 

  • TYPE: In-Game
  • DESCRIPTION: Selecting one of Lavos's abilities, with the gameplay option "Use abilities on Selection" turned off, results in an Ability cast.
  • VISUAL: Difficult to screenshot....
  • REPRODUCTION: Set options to have "Use Abilities on Selection" turned off; I had 1-4 keys bound to "Ability A-D", and F key bound to "Use Ability"
  • EXPECTED RESULT:
    • Standard Hold/Tap
      • Pressing and/or Holding 1-4 would select/highlight Ability, but do nothing else.
      • Pressing F would cast the highlighted/selected Ability.
      • Holding F would add the element of the selected/highlighted ability to Vial.
    • Inverted Hold/tap
      • Pressing and/or Holding 1-4 would select/highlight Ability, but do nothing else.
      • Holding F would cast the highlighted/selected Ability.
      • Pressing F would add the element of the selected/highlighted ability to Vial.
  • OBSERVED RESULT:
    • Standard Hold/Tap
      • Pressing and/or Holding 1-4 would both highlight and cast Ability. Holding 1-4 would not add elements to vial.
      • Pressing F would cast the highlighted/selected Ability as expected.
      • Holding F would add element of the selected/highlighted ability to Vial as expected.
    • Inverted Hold/Tap
      • Pressing and/or Holding 1-4 would both highlight the ability, and add it's element to the vial. Holding 1-4 would not cast Ability.
      • Holding F would cast the highlighted/selected Ability as expected.
      • Pressing F would add the element of the highlighted/selected ability to Vial as expected.
    • Note: "Next Power" and "Previous Power" keybinds work as expected.
  • REPRODUCTION RATE: 100% reproduction rate when using Lavos with the aforementioned settings. Tested both settings, in both simulacrum and in-mission.

 

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: While running Operation Orphix Venom Endurance, eventually lose all ability use of Mech abilities, cannot transfer out of Mech. Persists after Mech dies, still have zero mech abilities. When attempting transference or ability use it states Ability use locked
  • VISUAL: Did not get one
  • REPRODUCTION: currently at 2 out of 3 runs of Endurance where this happened
  • EXPECTED RESULT:
    • Abilities of Mech can be used
    • Transference out of Mech can be done
  • OBSERVED RESULT:
    • Stuck in Mech with Ability Use Locked. Die in Mech and still have the issue when I can resummon my mech
  • REPRODUCTION RATE: 66% of the time as of right now
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: In Orphix Venom Endurance, I somehow lost all abilities with my Voidrig. Couldn't do anything but fire my fluctus with it. I was told to try killing my mech and warframe, which I did... which seemed to fix the problem only to then run into ANOTHER bug shortly later in the run where once I transferred OUT of my Necramech into Operator... I was no longer able to get back into my Voidrig after summoning it and had to finish the last 14 or so Orphix spawns as Operator Only... which needless to say... was not that great.
  • VISUAL: I unfortunately do not record myself while playing to help with this.
  • REPRODUCTION: No idea. Out of no telling how many 36 caps, I've never ran into the necramech ability bug, and then on the very same run ran into this bug where I can longer get back into any necramech (my own summoned or any of the renta-mechs laying around), forcing me to finish the mission completely in operator.
  • EXPECTED RESULT: I should never be locked out of my abilities... or locked out of being able to get back into my summoned necramech after the 60 mech respawn cooldown finishes.
  • OBSERVED RESULT: Stuck in operator form the entire mission after the bug happened.
  • REPRODUCTION RATE: Both bugs occurred for me for the first time in my last run, and are the only times I've ever encountered either of them during the event.
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: In Orphix Venom Endurance, I lost all affinity for my Archgun Fluctus everytime my Necramech gets killed
  • VISUAL: 20210110144600_1.jpg
  • REPRODUCTION: Run Orphix Venom Endurance with a new Archgun (no forma), getting Archgun to max Level and get your Necramech destroyed
  • EXPECTED RESULT: Archgun still is max Level
  • OBSERVED RESULT: Archgun is back to Level 0
  • REPRODUCTION RATE: Both bugs occurred for me for the first time in my last run, and are the only times I've ever encountered either of them during the event.
Link to post
Share on other sites
  • TYPE: In-Game, affinity lost after leaving the mission
  • DESCRIPTION: In Orphix Venom event, I lost all affinity for my Necramech and/or Archgun
  • VISUAL:
    • Mission summary after finishing Orphix:
    • qgBgrjG.jpg
    •  
    • Affinity check in the orbiter afterwards:
    • rIQQHaS.jpg
    •  
  • REPRODUCTION: Unknown.
  • EXPECTED RESULT: Archgun should've keep the affinity as shown on the mission summary.
  • OBSERVED RESULT: Archgun didn't earn any affinity (already at lvl 10 before the mission)
  • REPRODUCTION RATE: It happens 1/10 runs with the Necramech and/or Archweapon (may also affect other weapons/companion)
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: XP gained on Archweapon (and maybe Necramech) disappears after the initial MISSION COMPLETE screen
  • VISUAL
    Unfortunately, I didn't catch a screencap of the MISSION COMPELTE screen I saw when I first returned to my lander, but it showed my Larksburg go to max rank and some xp gain on my Voidrig (less certain whether that xp disappeared). The below screen cap is what I saw upon going to LAST MISSION RESULTS after exiting that initial results screen.

    NfChk7T.jpg

    The stats screen. I clearly used my equipment and abilities and should have gained some XP or focus for something (see my build below)
    Or4FlIM.jpg

    The build I was running with the LARKSPUR still marked UNRANKED
    dprJPnb.jpg
    HXew9W9.jpg
     
  • REPRODUCTION: Has shown up frequently, but variably, while playing the Orphix event. Moost of the runs (which is to say, more than half), I at least gain XP (although it definitely still loses some of the levels I gained during the mission, even if not all), but my last three runs, I've lost all of the xp on all equipment. 
  • EXPECTED RESULT: I keep the XP shown in the initial MISSION COMPLETE
  • OBSERVED RESULT: I've lost at least 60 ranks worth of Larkspur XP, possibly much more across other weapons
  • REPRODUCTION RATE: Has shown up frequently, although seems to have gotten worse as of this morning (~11am PT on Jan 10), when I went from getting suspiciously-low-XP to no-XP.
Link to post
Share on other sites
  • TYPE: In Game
  • DESCRIPTION: Extraction waypoint dissapears from HUD, and shows scuffed location in minimap without showing the path leading to it, like it's supposed to.
  • VISUAL
  • ccL95XH.jpgOc2vvSh.jpg
  • REPRODUCTION: Staying inside an endless mission after the first objective have been completed.
  • EXPECTED RESULT: Extraction waypoint was supposed to show in both hud & minimap while showing the path leading to the extraction location at the same time.
  • OBSERVED RESULT: Extraction waypoint dissapeared from HUD and is scuffed when using minimap (doesnt show the path leading to it), forcing you to check different routes in the tileset hoping it'll lead to the location on the minimap.
  • REPRODUCTION RATE: Always happens when I'm staying inside an endless mission.
  • Like 1
Link to post
Share on other sites
  • TYPE: In Game
  • DESCRIPTION: After host migration, when someone left the group, I'm not in my necramech anymore, but in Operater-form, mostly between the enemies and then dead. All the collected energy is also resetted to the start value.
  • VISUAL: Unavailable
  • REPRODUCTION: This happens EVERY time, when someone leaves the group, no matter, if it was my own necramech or a picked up one.
  • EXPECTED RESULT: I should have stayed in my necramech and my necramech should have kept the collected energy, as it is not my fault, if someone wants to leave earlier.
  • OBSERVED RESULT: After host migation, I stand as operater between enemies, then I die, then I'm teleported back to the start, then a lot of time is lost, then the run is lost and  then I am VERY ANGRY about this very creative style of programming!!
  • REPRODUCTION RATE: This happens EVERY time, when someone leaves the group.
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...