Jump to content

Update 14 Bug/issue Megathread


Recommended Posts

Noticed a bug recently, while trying to trade for an arcane helmet several people have said to me that they could not make the trade as it "failed to offer". we tried putting the helmet in trade with another item but then it would only show up on one party's screen

Link to post
Share on other sites

Vauban Vortex: Can't seem to be able to damage enemies in the vortex or being pulled by the vortex with explosive weapons. Tested on Angstrum, Penta, and Ogris. Ignis seems fine, but it's not exactly a true explosive weapon.

 

Kubrow Bleedout: You didn't fix it. Well, technically you did, but you fixed it by giving it a ONE SECOND bleedout.

 

Kubrow Loyalty: The limit is a horrid idea. Perhaps diminishing returns or an hourly/bihourly limit, but a 60% restore per 24 hours coupled with the fact that they die so easily makes the mechanic horrible. 

Link to post
Share on other sites

Rhino Prime When he has his iron skin turned on the block animation for Orthos Prime doesn't activate the sound is heard.  Without Iron Skin the block animation runs.  I think that also the blocking doesn't work when iron skin is on and is just taking hit points off of iron skin.

 

The Shield Saver Challenge is bugged I was at 744 last time for bullets blocked and then after playing a mission I went back to 303 bullets blocked.  It didn't give me complete on challenge.

Edited by deshwitat001
Link to post
Share on other sites

I can't even play the game while its in the condition I'm facing! :( Not only is my character model invisible, but so it most of the Liset, and the terrain in missions. Also there are fog like particle effect in my ship as well as a vignette effect around the edges of the screen and where the modules/stations should be (they are all invisible). Its so frustrating, DE pls fix :( I will be very thankful when you do. 

Link to post
Share on other sites

2014-07-21_00003_zpsfefe08b8.jpg

After I claimed my new Kubrow puppy and named him, the naming UI close yet the incubator still read 'X: Claim Kubrow' so I pressed 'X' thinking there was another step, it being my first time claiming a Kubrow, and was briefly taken to the naming UI again, then that closed and I was stuck like this. I could still move my cursor and see the various of effect and movement of the Kubrow, so the game itself didn't freeze, but I was unable to 'esc' out of this and could not move. Pressing 'X', 'exc', or any other button did nothing. I had to alt-shift and close the game from the desktop.

Link to post
Share on other sites

there is this glitch where even if i pet my kubrow a 100 times his loyalty doesn't change one bit he is currently growling and snaping at me and i fell asleep petting him all day for like 40 min but he didnt change a bit this is not fun for i feel as if if he will abandon me if i keep bring him to missions with him like this please fix pls pls pls i love my kubrow and this is ruining the gaming experience i have with him pls pls pls pls a thousand times pls a million times please fix this and if it is just part of the game pls lower how long it take pls pls pls with Rebecca, Megan, Sheldon, Steve, Scott, and Geoff  with ice cream on top o plus all the people who helped make the game.

Link to post
Share on other sites

Also, the Kubrow's loyalty system is kind of broken. My Kubrow went from +60% to -60% after 2 missions, but I can only restore loyalty 3 times, which is how I got it from -60% to +60% the first time I did it today to fix going from +100% to -60%. The Kubrow are nice and helpful and all, but this is completely broken. Not to mention the deterioration of the DNA stability going down 20% after only 16 hours and the stabilizers are a little too annoying to make.

Link to post
Share on other sites

Kubrow:

 

Got a Female sahasas kubrow newly hatched... Exactly what i wanted... but when i try to interact and make an huge hug to my new best friend, the cinematic looks to start playing, then cuts and act as if i passed it... occurs randomly but 9/10 times...

 

Edit : This strange bug don't occurs when i'm directly watching the cinematic place, like this :

 

8770192014072200003.jpg

Edited by Tyrilanel
Link to post
Share on other sites

I Just built myself a Dethcube, and I finished coloring it, and everything. Then, I turned around and saw this. 

33om7ol.jpg

 

Somehow I don't think that is healthy :P

 

I was having some issues with coloring the sentinel. The colors for the sentinel were not updating, the accessories were not updating, and then I equipped a weapon on the sentinel and all the colors updated.

 

 

Edit: I logged out, and it fixed itself. This bug made me actually go wide-eyed when I saw it. I think my Kubrow was jealous of my Dethcube.

Edited by Vilrein
Link to post
Share on other sites

I don't know if some people have already posted these bugs (i'm sorry if they have) but I cant seem to unlock any new mercury nodes, and trying to fusion crashes my game. I don't know completely what is crashing it, but I speculate having too many mods fused or using the option to take the mod off a warframe,weapon,sentinel automatically might be causing it. Thanks :)

Link to post
Share on other sites

1) Sometimes we will just get our HP taken down for no reason, bypassing our shields completely. It doesn't matter which faction we fight (but happens often with infested and Earth, possibly feral kubrow related?), it just happens randomly. Whether it's my friend's 200 Loki hp or my Saryn's 1040 HP, we get to 10% HP in a split second at random times.

 

2) Arc traps still can't be melee'ed I think, but I might be wrong.

 

3) Cryopod can be healed by Blessing.

 

4) Kubrows don't have bleedout phase

 

5) Infested bad pathing getting stuck on Ceres Defense mission

 

6) DNA integrity and Loyalty degradations seem to be reversed. It might not be a bug, but it seems like it doesn't make sense how it is currently, and encourages stasis way too much as opposed to activity with Kubrows.

https://forums.warframe.com/index.php?/topic/268561-simply-swap-kubrow-dna-integrity-with-loyalty/

 

7) Infested chargers exploding (upon death or willingly) will damage your sentinel from a HUGE radius. Rapid death ensue. Seems to be either a host or client issue. Not too sure, but playing with a friend, this damage only happens to me and not him.

 

8) Sentinel not recovering with Regen.

 

9) Can't tell who's keys are being used due to new party system (will always use the Host's it seems, but there's no way to tell unless you do trial and error.
 

Edited by Casardis
Link to post
Share on other sites

Update on the bug with upgrading Prism:

Evidently I tried upgrading using the fusion core option, and I was told that this option didn't work currently, but after this didn't work I just tried upgrading it one level at a time. I think the game upgraded it to 2 ticks, but graphically didn't represent two ticks, therefore when I tried leveling it up 2 more times (because I saw only 1 tick) the game freaked out and gave me the closest known error relevant to such an event.

I relogged twice and the second time I didn't log back in until 30-40 minutes later. After logging in, I saw the prism mod had the second tick on it this time. I upgraded, without using the fusion core option, by choosing the cores manually and it upgraded. I don't know why the mod didn't gain a tick on my screen but it did gain a tick on server side. Well, now I can play Mirage! :D

Link to post
Share on other sites

Was the minimap fixed?

 

It sometimes layers multiple maps, so you have to use the big one to navigate.

This can be observed in areas with elevators, like dojo, void, etc.

 

3) Cryopod can be healed by Blessing.

 

Well.. These things can even get affected by Valkyrs Warcry, too. But it didn't have effect back then except glowing.

I may try that out. just for fun.

Edited by NoSpax
Link to post
Share on other sites

I cant talk to anyone only if i PM them or is in my clan or in a aliance... and when i was playing as soon as i started i teleported on top of someone elses Ship with no head...after i jumped off i went to the login screen

Link to post
Share on other sites

I cant talk to anyone only if i PM them or is in my clan or in a aliance... and when i was playing as soon as i started i teleported on top of someone elses Ship with no head...after i jumped off i went to the login screen

Link to post
Share on other sites

I really appreciate all the hard work on this update but to be honest I feel in an effort to make the UI crazy-awesome-cool, it has gone the way of tedious. I can adjust to most changes but MODS being split into 4 separate areas makes selling/fusing and keeping track of mod progress a chore. Not to mention the moving interface, though it adds to the futuristic personal ship immersion it is quite irritating...to say the least, I'm not sure about anyone else but I would REALLY like to see this feature simplified and instead an improvement on the original design. I like to sell, fuse and inventory my mods all in one go instead of this new long and tedious process.

 

Also could you consider giving us the option for a static loading screen, the animated screens are awesome and I think they obviously should remain an option, however it seems to increase loading time significantly.

 

Anyways, that's all for now! Thanks for all the hard work!

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...