Jump to content
General Bug Report Guidelines - Please Read ×

Post Hotfix 14.0.5 Update 14 Issue Megathread


Recommended Posts

Attention loyal Tenno,

We have remade the thread and are adding the issues that have not been fixed as of 14.0.5 to this list as we scrub through the old list for lingering problems. Please populate this list with any issues that are still present as of Update 14. Please use as much detail as possible in method to reproduce the issue, and if you could not reproduce the issue, let us know.

This is the NEW MEGATHREAD of known issues


Reported Bugs:

-UI: Timed Missions: Checking 'View Mission Progress' while in a mission with a timer (Survival, Mobile Defense) breaks spawning and mission.
-UI: Interception Progress: Vor's Prize. % Counter remains at 0 for duration on mission.
-Hacking: Standing near a hacking teammate will result in halted movement
-Matchmaking: Key Lobbies: Specifically reported with ODE Keys, Mission Squad does not spawn in game even if squad is formed in ship UI.
-Harvester Capture: Escape missions do not use Warframe which was captured.
-Push-to-talk: If you push-to-talk key is bound to alpha-numeric key, may activate while typing in chat.
-Sentinels: Health: Regeneration mod not affecting Sentinels, Team Health Restore consumables not restoring Sentinel health.
-Valkyr: Hysteria: combo list shows weapon as "Furax".
-Valkyr: Hysteria: Valkyr can no longer melee after picking up a datamass while in Hysteria.
-Nekros: Shadows of the Dead: sonetimes a shadow will not despawn after timer has run out, thus glitching certain missions such as defense.
-Arcane Helmets: Appear to be untradeable.
-Banshee: Sonar: Enemy markers not staying on Minimap.
-Rhino Prime: Iron Skin Art: Iron Skin is wrong colour, not gold as intended.
-Ogris: Friendly Fire: Possible to do Friendly Fire on Defense pods.
-Orgris: Damage output: Potentially not working as intended.
-Sentinels: Death: Sentinels dying at higher rates prior to update. Reported with frequency against Feral Kubrows and infested.
-Energy Colour: White outline on energy colours - channeling, syandanas.
-Movement: Wall run slingshot: No intentional nerf has taken place, it was not intended to drastically remove this, but it is a side effect that we're looking into.-
-Achievements: Mastery: Mastery test increases are not unlocking achievements.
-Cannot melee Shock Eximus.
-Resources: Mercury and elsewhere: Certain locations seem to be dropping unintended Resources.
-Neptune/Uranus: Navigation: Cannot access Neptune progression when doing correct nodes, no way to get Nav Segments.
- Orokin Derelict Extermination doesn’t appear on the Navigation despite having keys built for it.
- Each time Fang Prime is levelled up, it lags badly enough to cause a host migration - if it doesn't, then players get a temporary period of 0 FPS.(Reports of mostly sidearms/melee)
- If host is done loading the mission while other players are still waiting the Lotus transmission for that mission will show up in the loading screen for the waiting players.
-Pentas damage sentinels at a greater range than they damage players.
-Dex Furis clips float in the air when you reload them as Mirage.
-Survival: Players are reporting that oxygen drops are back to pre-buff drops. Spawning of small groups results in less oxygen drops. This also counts towards T2 Void Survival. (http://bit.ly/1sFF6Gm)


Fixed Bugs:
- AkZani: Blueprint: 200 Morphics is required for building AkZani from the Market. Too high. Meant to be 2 Morphics.
-Sword And Board: Stance Polarity: Stance Polarity does not match Default Polarity Slot.
-Extractors: Unable to deploy, even though all nodes appear to be unlocked.
- Absorb/Soundquake: Abilities: Pressing ESC during toggle able abilities results in free movement for duration of power.
-Visual/Environment: Reflective Surfaces: Reflective Surfaces like water, windows, and more have uncharacteristic glows or pollution.
-Inventory: Unable to sell weapons. "Could not sell items at this time, please try again later" error appears.
-Clan Invites: Unable to send Clan invites.
-Game: Loading: Extremely long loading times in many sessions.
-Dojo: Entry: Please Wait message occurs when trying to enter Dojo, stays permanently.
-Lephantis, Vor, Ruk, Alad V, and Zanuka can appear as Level 1 difficulty for many players.
-Matchmaking: Multiplayer: It is possible to have greater than 4 people in a squad (Still a problem after 14.0.1).
-UI: Timed Missions: Checking 'View Mission Progress' while in a mission with a timer (Survival, Mobile Defense) breaks spawning and mission.
-Leveling up: Game Hangs: Game hangs when you level up gear in mission.
-Invite: Invite system not working for players who are not on each other's friends list.
-Akzani’s clip doesn’t go invisible when Warframe is invisible(http://bit.ly/1kMDgvC)

-Solo: Unable to pause game (possibly intentional)

-Mods: Quick Thinking: Quick thinking mod is not working as described or intended. 
-Navigation: Players getting stuck after hitting ‘accept’ if team cannot be found

-Loading: Players can chat and fire guns while still on loading screen if one player isn’t in yet
-Dojo: Decorations are sunk into the floor
-Mission countdown: Timer can be up to 60,000 seconds(was fixed but it has returned)
-Prosecutors: Spawning & Drops. Only Shock Prosecutors appearing, only Delta Beacons dropping.
-General: Mission Rewards: Nightmare Mods not being added to inventory after mission complete.
-Medium Team Heal drains health of team mates when deployed and only heals the user once.
-Banshee: Immortal Skin: Permanent white colour even when customizing.



Reported Bugs:

-When inviting someone to a clan you have to type their name, while typing the name the text will also appear in chat as well as in the screen made for you to type their name in.
-mod UI freezes up when I try to upgrade Serration when it is installed on my Deth Cube sentinel
-Load time increase in Win8 running Nvidia GPU & SSD

-Avatar change screen: Backing out by pressing escape twice will leave you stuck.

-End of Mission screen: Information unaligned with results box (link)

-Mod collection: Doesn’t show all mod pictures until you roll over them. (Possibly not a bug: https://forums.warframe.com/index.php?/topic/264304-u14-pausing-a-solo-game/?p=3075308)
-UI: Key Lobby Flow: Issues with selection of missions when using Keys in a party.
-Navigation UI: Loc tag is displayed in places where "Howl of the Kubrow" should be seen.

- UI: Mission Selection: Players can only unlock mission nodes if played in solo, not Multiplayer. 

- UI doesn’t show the installed mods on your Kubrow when you’re upgrading them.

-Mod Screen: The scroll bar won't appear when there are only 3 rows of mods.

-UI: Modding: When fusing mods that are already installed elsewhere and mod capacity is going to be exceeded, telling the game to 'proceed' freezes everything requiring a relaunch. 


Fixed Bugs:

-Fixed Server Side: -Orokin Derelict Assassinate: Keys: Foundry won't let you craft more ODA keys, says you already own.

From Dev: This should be fixed now if you relog; the problem it seems is that some accounts had ended up with negative keys in their inventory (ie: probably from earlier matchmaking bugs where it deducted the key from the wrong player). Building a key or two should get you going again -- if you're far in the hole support.warframe.com should be able to help you out. This applied to all Orokin Derelict keys, not just Assassinate, so if you had this issue with any of the OD keys it has been fixed.

-End of Mission screen: scrolling doesn’t work in the boxes that indicate a scroll bar.
-Player ship: Pressing CTRL results in awkward jolting half-crouch. (We want to have this feature in the ship but have yet to nail down a better animation)
-Chat: Automatically defaults to Region chat after every mission
-UI: When clicking on two different elements in quick succession, it is treated as double clicking.
- Player Ship: UI: Dojo inaccessible through new UI Starmap. Short term you can still access Dojo via Communication > Clan > Enter Clan Dojo.
-Foundry: If installed while moving, screen will go blurry
- UI not showing amount of Void Keys (and Keys in general) in inventory or on Solar Map.

- Sell all Duplicates’ Selling all Fusion Cores.
-Interface: Being cut off for players with smaller screens, specifically in the 4:3 aspect ratio.
- UI: Mission Selection: Players can only unlock mission nodes if played in solo, not Multiplayer. Potentially related to anti-taxing measures, unconfirmed.
- UI: Matchmaking: No easy way to access matchmaking options

-End of Mission screen: Number of revives is cut off by scroll bar.

-End of Mission screen: Names are mashed together/overlapped
-Navigation UI: Escaping incorrectly results in giant ‘X’ on ship, frozen camera.
-Arsenal: Frame not positioning itself in the center of the platform
-Mod collection: Doesn’t scroll all the way to the bottom
-Codex: Can click on other quests while one is being activated. Can get player stuck.
-Mods: Polarities do not appear on pause screen during mission
-After every mission the mission screen shows players that their Sentinel and his weapon is unranked and got xp. When you look into the arsenal he (and his weapon) is still lvl 30.
-Mod UI: Warframe inhibits view of left column of Mods.
-Chat UI: Clicking: Can click through chat UI and select unintended menu items.
- Scrolling/selecting colors for your weapons/Warframe results in a freeze. ALT F4 is your only option.
- Codex: Viewing Mirage in the Codex and pressing the ‘Market’ button in the bottom left results in being stuck viewing Mirage’s codex entry. There is an ‘Exit’ button displayed but it doesn’t function.
-Translated text doesn’t fit in designated text boxes in the Mod/Arsenal screen (http://bit.ly/1nUFRYX)
-UI: Modding: When entering the arsenal, selecting a weapon, clicking on the Mods menu, and then pressing exit, your UI inverts and the camera is in front of your Warframe. (http://imgur.com/NN3ZfIS)
-UI: Overlap issues: Issues with portions of the UI overlapping, such as Squad info with the ESC menu.
-UI: Purchasing: Orokin catalyst / reactor automatic purchase options no longer work on the "upgrade" button for warframes and weapons. Now must go to the store to buy one if you wish to take that route.
-UI: 4:3: Potential continued issues with 4:3 aspect ratios, as well as 5:4 (https://forums.warframe.com/index.php?/topic/270670-ingame-menu-screens-getting-worse-with-new-1407-fix/)


Reported Bugs:


-Hosting a Void mission with Mirage results in all players getting extremely low FPS.
-Mirage: Hall of Mirrors: Non-Hitscan Weapons can crash game.
-Mirage: Hall of Mirrors: Abnormal damage output if Client and using certain weapons.
-Mirage: Prism: Getting downed while casting Prism, or being downed after Prism has been cast will result in a permanent, indestructible prism.

-Hall of Mirrors: Massive damage if used with Dread or Eclipse.


Fixed Bugs:
-Activated Mirage's second ability in a defense on Earth and got a bug that made me unable to use melee. I also couldn't drop any gear packs and had "power in use" on ALL abilities.
-Abilities: Crafting: Mirage's abilities aren't added to inventory on craft. Currently,there are confirmed reports that relogging fixes this.
-Mirage: Performance: 1. Projectile weapons, especially ones that leave trails are destroying client's performance while used by Host playing Mirage with Hall of Mirrors.
-Mirage: Hall of Mirrors: Hall of Mirrors can do friendly fire.
-AkZani: Trick Mag: Akzani does not not benefit from Trick Mag Mod.

-Illiac chest piece merges into Mirage’s chest.


Reported Bugs:

- When players go to pet their kubrow the animation does not play properly when its grown up, the animations seem to work when the Kubrow is a puppy. When you interact with it while grown up, it seems to start the animation but clips back to the incubator without playing the whole animation.
-Kubrow: Loyalty: Loyalty not increasing. There is currently a maximum of 3 times a day to increase loyalty with interaction. May be related.
-Kubrow: Will not avoid Void Laser Traps and dies instantly.
-Kubrow: Badges: do not stay intact after missions.
-Feral Kubrow: Ragdoll bugs if you 1 hit kill with melee.
- Pressing ‘E’ sometimes leaves the Kubrow outside of the pod (http://imgur.com/NZYQA4T)
- After using Ash’s invisibility (which makes both you and your Kubrow invisible) the Kubrow AI stops responding throughtout the rest of the mission. Even the idle animation doesn’t play.
- Kubrow: You can stealth kill your Kubrow if you’re trying to interact with it on the ship.
- Enemy Kubrows- Attacks Sentinel first instead of player.
- Sunika Kubrow freezes in front of lockers after using Scavenge(Rank 0) and won’t move for the rest of the game.(Also happens to Raska and Huras)
-Kubrow Quest: After completing the Kubrow quest, Lotus and Ordis constantly spam the “take care of the Kubrow” message every time you enter your ship.
- Kubrows will enter downed state but not be displayed as downed(full health and shields). They then continue to just lay there.

-Kubrow: Pathing: Kubrow have no avoidance behaviour and they can easily stand in harms way.

-Kubrow Dojo credit digging up? 

- After bringing your Kubrow out of stasis and waiting until the recovery time is up, trying to make an imprint of it will fail. It takes you to the selection screen where you click yes, but nothing happens.

-If your Kubrow dies during the collar mission it lets you continue with the dead Kubrow. 

Fixed Bugs:
-Scrambler: Identical visuals can occur after scrambling (unsure on intent).
-Kubrow: Host Migration: Kubrow companions multiply in mission after Host Migration.
- Bite: Kubrow Mod: Doesn't appear in drop tables.

-Howl Mod: Text should read 'that' instead of 'they'.
-Buying Kubrow starter kit doesn’t give you an egg. 

- Kubrow cannot be revived due to it instantly dying. Having a mod for bleedout time doesn’t work.

-Kubrow: Bleedout Timer still not working as intended.

- Kubrow’s gain way less than other items and seem to only gain XP for what they attack. Affinity boosters don’t affect gains. (http://imgur.com/TPOcPat)

- Kubrows immediately die if player gets downed.


Reported Bugs:

-Howl of the Kubrow: Purchasing a Kubrow Starter pack may conflict with flow of Quest.
-Howl of the Kubrow: Lotus and Ordis repeating the lines about the collar being attached and taking care of the Kubrow every time player returns to ship.
-Ship dialogue: Players being told to repeat quests even after completing them once

-If a Mirage part is deleted, the quest chain is stuck and cannot be finished.

-After building Mirage Systems, Ordis sends you an inbox about building the Chassis because he thinks you’ve built it. This results in not being prompted the location of the Chassis quest.

Fixed Bugs:

-When shields are supposed to go down during the prologue, some players are given thousands of shield instead.

-Can’t choose which starter Warframe. Relogging solves this.

-No instructions after completing tutorial mission after choosing "play prologue". (Relogging fixes this).

-Quest names being cut off during initial load in

-Unbound bindings result in file path text during the Prologue.
-Playing the Vor’s Prize exterminate mission> team mate picks up Segment> mission complete> user who didn’t pick up segment returns to ship without segment and can’t install Foundry and is stuck because you need to build the Foundry first to continue. Relogging solves this.(QUEST SHOULDN'T BE MULTIPLAYER)
-Playing first vor’s prize quest mission with another team mate> 1 activates coupling console> other player enters hacking animation state and become frozen. (QUEST SHOULDN'T BE MULTIPLAYER)
-Players not being given blueprint for Ascaris Negator.
-Vor's Prize Quest: 'Confront Vor' uncompleteable, Solar Chart doesn't indicate where the quest is and it can not be completed.
-Vor's Prize Quest: 'Mercury Nav Segment' issues, incomplete-able for many players.
-Howl of the Kubrow: Defend your Kubrow: Some clarifications:
1) Currently a bug is taking you Kubrow's away from you if they die in collar mission
2) We are working on a fix to stop this and return your Kubrow's to you
We have prevented permadeath serverside for the time being. Your Kubrow will not disappear if they die in a mission as of now. It is still possible for death to occur if the Kubrow is neglected. Regarding Collars overall, Collars are still necessary for modding the Kubrow to its full potential. Those affected will be receiving a small apology gift to compensate them, though we realize that nothing could replace them in your heart. Still working on figuring out if the lost Kubrows are returnable. No confirmation at this time, still working on it.
-When skipping the Prologue, Comms Segment is not present in the ship and you’re unable to go quest for it.
-Game freezes when choosing quest mission on Mantle.
Some suspect it involves joining a game in progress
Quick fix: play solo for that mission
-Mirage Quest: Potential misordering with Chassis/Systems preventing progression of quest.
-Vor's Prize: Raid Resource Caches portion of quest is inaccessible to certain players.
-Upon completing the Howl of Kubrow mission to obtain an egg and not receiving one, Lotus and Ordis dialogue appears for both if you didn't get an egg and if you were to receive an egg. Dialogue proceeds up to point of Ordis asking you to drop the egg as you approach the incubator area in the lower deck of the Liset.

-Vor's Prize: Continued issues with the Mercury Segment portion of the Quest.


Reported Bugs:
- Volatile Infested Detonated when shot but not from melee.
- Mind Controller Ancient Healers no longer heal.
-Toxic Ancient use Scorpion pull, not the original damager.
- Crashes: ODD: Frequent Crashes on ODD at Wave 5.
- Infested stuck in the ground.
-Volatile Infested exploding when shot.
- AoE affecting a limited number of enemies.
-Infested dropping fieldron on Eris instead of mutagen
- Lighting bugs



-Ancient Infested animation related crash. Most infested gamemode crashes are this


Reported Bugs:

-Rooms do not finish building
-Turrets can also be placed inside of solid objects in some places.
-Warframe Abilities can be used while editing a Schema
- Host causes other players to crash when contributing/placing decorations.
- Can’t access menu when down/killed
- "Unlocked" mods dont' always show up.
- Bladestorm kills Objectives
- Mirage clones are not highlighted red when an enemy uses the ability

Fixed Bugs:

-No end mission screen.

- Can climb on top of Skybox


Thank you for your continuous efforts, Tenno!

Edited by [DE]Megan
added bugs/fixed
Link to comment
Share on other sites

This https://forums.warframe.com/index.php?/topic/264084-my-rare-10-fusion-core-is-gone/#entry3102016  I hope to see again my valuable R10 Cores or get refounded properly as others did in the case of the permadeath's kubrow's.


Another one: when you host some derelict mission ( idk if happens with other missions too ) at some point before starting the mission the warframe remains stuck on the ship, cant move and the only possible thing to do is writing on chat.

Edited by fatalis92
Link to comment
Share on other sites

Most of the time  1 click on join dojo wont work ! And if we click multiple times, we get a waiting window which stops us from doing anything else !


Also getting random no sessions available messages for DOJO !


And kubrow dieing too fast, sentinel dieing too fast !!1 Everything is doing too fast :<


Also can we PLEASE HAVE A NERF ON MUTALIST OSPREYS ? Please , they should destroy themselves once they do that keee sound and make green smoke thingi !

Edited by Zyfe3rX
Link to comment
Share on other sites

Here is a weird bug, hard to recreate:


When somebody is invited to a squad they may join the chat but not the squad itself, possibly due to lag but hard to recreate, host remaking the squad fixes this.



Sometimes for the host a certain key or mission would appear as up for votes but for the rest it will be a different mission:

Our host wanted to do ODE but for us it appeared Mars, Ara (or something like that)



Additionally, as completing the mission you cannot scroll the rewards until you actually are back in your ship (original bug partially fixed)


*Sorry not sure how to recreate these, maybe others can confirm.




It seems that sometimes enemies (especially Eximus) [only played on Infested] ignore Nyx's abilities:

-If Chaos is cast and they are running towards Cryopod, they ignore each other and still run towards Cryopod until they get there

-Not all enemies are killed by Absorb (not sure if bug or what) but once I absorbed 5700 damage (wave 7-9 on Eris) and killed some around me however there were some clearly within the range but unaffected at all (no knockback either)

-I Mind Controlled an enemy and the effects were showing yet he still attacked me (could be lag)

-Within absorb there is a 0.5-1 second window in which you can be attacked (Disruptors destroy you here) between the bubble and the explosion, you have no protection as invincibility wears off. So this is after casting and before the explosion happens

-I absorbed as soon as I got pulled (seriously, the pull from ancients shouldn't do any damage, it's ridiculous late game and the pull itself is often punishing enough) I went down but I also had Absorb active, during this time I could crawl around and shoot my own bubble but not cancel the ability, I died so I am not sure how that bug ends


That said, I am playing with bad connection so it is possible lag caused some of these to happen

Edited by noveltyhero
Link to comment
Share on other sites

well i found one that I didn't see up there and I've already made a post about it.  Its basically a endless loop of the end of Howl of the Kubrow guest and stops you from starting a new one to some point. ill just put the link below since it'll be fast then to just retype it all




Link to comment
Share on other sites

Frequently stuck in mission loading screen even though all players show a full progress bar.

Sometimes the missions will load if one player leaves.

Most often happens when one player loads significantly slower than the others.

Link to comment
Share on other sites

The Silva & Aegis is not working in two ways:


1) The combo "Striking Thunder" for the Eleventh Storm stance isn't functioning properly. Without melee auto-targeting on the shield bash attack at the end will not affect enemies in the slightest.


2) The wall attack for the Silva & Aegis does not provide any motion outwards; I use wall attacks to reach ledges, etc and this is a huge hinder to my mobility.


I can't really get past the faulty knockdown and wall attack this weapon has. Hope this was useful!

Link to comment
Share on other sites

Kubrow bleedout time is nearly 0 on most ocasions, lost mine yesterday with an exact 2 second bleedout, hence impossible to save him.


Also doesnt show up on the map, meaning you cant track him down at all.


Kubrow seems to attack only if you or him get attacked, needs confirmation.

Edited by Hybridon
Link to comment
Share on other sites

- Numerous coloring bugs like floor in Dojo (statues, rock sculptures seems greenish instead of blue), Phage beams, channeling that have additional white stripes instead of being chosen color solid.


- Duration timer for Mirage's 2 ability.




- Ancient Healers giving their absurd resists to other Healers, and when you have like 3-4 of them it becomes a puzzle of "go figure which one should you kill first"

Edited by Riccoshot
Link to comment
Share on other sites

Haven't reproduced it, but I had a bug yesterday when joining a dark sector match where all power colors were inverted--that is, blues became pinks, including the energy color on the lisets on the loading screen.

Link to comment
Share on other sites

Not sure if I should place this here:


Using the Codex Scanner while Valkyr's Hysteria is active will result in being unable to attack until the duration has run out. Attempting to deactivate the scanner does not restore control to the player, and as stated the only thing to do is wait until the duration is up.

Link to comment
Share on other sites

There is no alternate way on the ship to check inventory aside from the Esc menu


Extra Venus Nav Segment and Ascaris Negator after the Vor's quest has been done (2 bosses from the solar system drop the same Segment I believe)


Accessing Dojo after 14.0.5 resulting many Session Unavailable messages, I tried both methods: the navigation and the Esc menu with the same result

In-mission reward screen doesn't reflect the actual rewards and pickups. Eg: Stalker's blueprints, Mission credits rewards and numbers of rare mods from T4 Survival don't show up 

Link to comment
Share on other sites

When player dies, kubrow dies as well. When player uses a revive, however, kubrow is not revived. Kubrow dying in this manner does not result in a loss of loyalty.


Silva and Aegis ground slam does not cause a heat proc despite appearance, intentional?


Issue with Grineer Galleon Defense map: U14 introduced a new element where the platform the artifact rests on rises and falls. However, when the platform rises the artifact remains stationary, floating over the empty space. Leads to many amusing Grineer deaths as they walk into the resulting pit, but should probably be fixed!

Link to comment
Share on other sites

When dying and watching someone in spectator mode followed by a revive your frame colors like how you see someone through walls.

I've reported this bug before but couldn't find it in my history so I will post it once more. Don't think its in the OP either by searching on "revive". If so sorry for double.




Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...