Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Rebecca

Post Hotfix 14.0.5 Update 14 Issue Megathread

Recommended Posts

Have finally encountered a new noteworthy bug, with everybody's most beloved, favorite and totally OP frame Oberon!

 

When using Reckoning multiple times in a row back to back, enemies sometimes become locked in permanent stasis. Receiving damage does not end this effect. But using Reckoning again seems to right them out of it.

 

All the same, maybe don't fix this bug. I mean, come on you wanna make Oberon stronger right? Now he can permastasis enemies! It's totally what he needs... :P

Share this post


Link to post
Share on other sites

Can we have back the "Install" button at the Upgrade menus? After editing mods, we can no longer go from the Upgrade menu to the Mods Station without getting the prompt "Mod configuration has changed. Exiting will lose changes." We currently have to exit out of the Upgrade menu then re-enter & press "Mods" or just walk over to the Mod console (or use the esc menu).

 

Additionally, when at the Kubrow Upgrade menu, if you click "Mods" (you're then taken to the Mod Station) then click "Fusion", then go to the "Installed" tab, it displays no mods (as if I have no mods installed on my Kubrow) when mine was fully modded. 

 

2qcf3bk.jpg 

Share this post


Link to post
Share on other sites

Would you please fix crashes from Squad or even from the game when certain weapons getting level up.
Im trying to level up Venka, but when im playng with other Tenno at the time of LVLUp the game freezes and all other Players disconnecting.
But when im playng SOLO - nothing of that happens.
 

Share this post


Link to post
Share on other sites

Penta damage output, as the Ogris, is not working.

 

I have 6 formas on mine, with (all mod maxed) - against infested with vauban vortex

 

Serration

Heavy caliber

Multishot

the +30% to infested

the 11 electric mod

the 11 poison mod

the 11 fire mod

the 7 breeding ground fire mod

 

 

So I have a very High damage ouptup (~=~ 15000/20000) and still while using vortex with vauban and the Penta, some infested lv 35 survive no problem 2 to 3 explosion, and I am not talking about Optimus chargers, who drains all my energy while I try to kill them with a full magazine of grenades (and I have multi-shot).

 

This issue seems related to the vortex as, sometimes, when ennemies are not in the vortex, or holded with a bastille, I can do normal damage against them.

But the way the game manages explosion damage is bugged for sure.

 

Can you please fix it as this kind of loadout that I described is Vital to high / very high level defenses which ar now just inpossible to manage.

Share this post


Link to post
Share on other sites

first of all, congratulations tenno. huge work turning a game from simply not working to excellent in few days!
but it's beta, and nothing is perfect.
-turning to desktop/other programs shortly after clicking play on the updater turns warframe whole white or black. this is easily replicable.
- i think that's something left behind, rather than a bug. in u13, hovering on a mission showed the current sessions of it. it was a great way to find sessions on the run, without using the chat or trying every mission i like to until i find someone, in u14 it disappeared.

Share this post


Link to post
Share on other sites

When i tried to play T2 Ext today i've got only crashes , i started the mission ,and after 3 steps.. CRASH .. , Then i tried to play again ,and again .. CRASH.. , please solve it ,it's getting annoying . I reported it in the Crash reporter .. WAR-278881

Share this post


Link to post
Share on other sites

- Occasionally unable to enter the Dojo, session ofter results unavailable

- Badges on Kubrow are removed after each mission, no way to get them to stay 

 

I second that, especially with the dojo :

 

Totally inpossible to join most of the time if there is already a host in it.

Very quick load and it results in "session unavaliable"

I had to do a lot of exchanges and this vas very infuriating to say the least as we had to use a friend of a friend who was in the clan to finnaly get an invite working.

 

With te new content (research, mods and imprints), this is a TOP PRIORITY, as a lot of exchanges are taking place.

But that is just my opinion ^^

Share this post


Link to post
Share on other sites

You cant navigate out of the navigation station.

Once you load up the worlds you cannot go to another station by using the top left navigation button.

If you try you will just return to what you were doing in the navigation station.

But when you ESC out of the station you immediately get teleported to the station you try to reached through the top left button.

Share this post


Link to post
Share on other sites

My kubrow doesnt attack when revived. when he is dead and revived, he doesnt attack anymore, just stand beside the enemy.

Share this post


Link to post
Share on other sites

While doing the mirage quest, the game sends me the incorrect message to my inbox. After i picked up the systems from my foundry, im suppose to receive the riddle for the chassis. Instead i receive the message thats suppose to come after i build the chassis that i have yet to find. 

 

The mission can still be completed though.

Share this post


Link to post
Share on other sites

Got a couple

 

[Dark Sector]

 

If you join as an preformed party and the match ends/disconnects, your party is disbanded and when you try to reinvite members they get the session is full error. Only way to fix it is to restart the client or do a mission/go to dojo and leave and retry.  Happened to me and other clan mates after every single Dark sector match we played.

 

I could be mistaken but after 3+ straight hours of playing DS tonight on the attacking side, ever since one of these last few hot patches, none of my gear unlocks any mods past the first 3 or so first mods.  I have made it up to rank 27 in one of these matches before and was only able to use my first power. None of the other mods out side of the first couple ever activated and I asked random people i played with and clan members as well and theirs didnt either. Not sure if this is affecting just attackers or if i am personally cursed. This applies to weapons also.  This bug has happened on every frame I tried.

 

Also the bug i posted earlier in this thread about hysteria, melee weapons in dark sectors has happened to me each time i used valkyr and might be related to this.

 

Also you can be killed during that weird time right after you get done casting hysteria and the when you see the visual effects of the skill. What I am saying is I casted Hysteria, it activated and everything and was running and I was killed. Seems to be a brief time of vulnerability after it activates. I died several times from this while Mirages disco ball was coming at me and i had already activated the skill. 

 

Bladestorm targets objectives even if they arent open and attackable. Like the final big generators or the smaller ones, the skill will start off killing everything around it and eventually you and your clones will be inside the objectives hitting it and doing zero damage. When the objectives are up of course it can one shot them. Im not sure if bladestorm targeting objectives is intentional or a bug.

 

Banshee sonic boom only seems to actually work like 40% of the time even if the target is in range and visually gets hit with the power

 

Valkyr can be blinded with Mirages ability, Im not sure if this is intended since I thought she was immune to all cc while under is effects but it mght be a pvp thing.

 

Mirages clones dont disappear when downed.

 

forgot to add this but every time i hit esc while im an attacker on DS the menu automatically closes  after a few seconds and every time after that the esc menu auto closes instantly. you can kind of get  it open in a buggy state by spamming ESC but you cant do anything.

 

If you join a session in progress you start with unranked gear, even if the match is halfway over and everyone else is all leveled up.

 

Everything i said before is dark sector related.

 

[Kubrow]

 

My Raksa kubrow behaves normally during and after me using smoke screen, I saw that you say it doesnt on the first page.

 

Also My raksa kubrow only manges to land an attack about 20% of the time it attempts, even if the target isnt moving around. Not sure if bug or bad pathfinding ai.

 

Kubrow gets stuck on the wooden asian style walkways in the pond thingy. They cant get past, go around or jump up on them at all. Prety much the issue with most Dojo Props

 

Howl only affects the enemies that get hit by its first wave, not any that enter while the skill is still being cast by the kubrow. Unless the animation is only supposed to play once and its a bug that the howl animation and particles repeats about 5 times or so after the first cast?

 

Please disregard  errors its now 5am and im sleepy as hell goodnight

Share this post


Link to post
Share on other sites

- The frequency of the idle animations played while on Liset should be reduced. They are played - I think - a bit too frequently.

- Lotus says the current quest's line each time the player finishes a mission, no matter what kind of mission.

- The alert panel should have text shadows to make it more visible.

Share this post


Link to post
Share on other sites

BUG REPORT:

 

Sentinel misinformation,

 

It seems that after Update 14 the results window tends to tell me that my sentinel and sentinel weapon is not skilled up.

When in fact  they are both MAXED.

 

This happens when finishing a mission.

for example I just finished a earth mission and when i was done, this is the information I get about my sentinel and its weapon..

I was in Friends Only/Solo

Please fix :)

 

 

yrJ3hlZ.jpg

 

 

.

Share this post


Link to post
Share on other sites

In Survival (Both Void and normal missions) Life Support doesnt drop frequently enough to the point where my squad and I are forced to leave 10-15 mins into the game and can't go any further, because of how the Lotus doesn't spawn them in till its too late...

Share this post


Link to post
Share on other sites

* mods scavenger aura. (pistol, rifle, shotgun, sniper) ammo gives much more than it should.
ammo mod get 300% extra ammunition, while other types of ammo get an extra 150%.

that means, solo and with the aura of scavenger rifle gets 80 bullets each box of ammunition, while secondary gets 50 bullets per box of ammunition

This message was translated by google, because i do not write English

Share this post


Link to post
Share on other sites

I have understood that a hatched Kubrow takes 2 days to mature. It has been over 2 'login rewards' and its still a puppy. Is it supposed to take this long? nd could you just 'mature' my kubrow?

 

Share this post


Link to post
Share on other sites

- Kubrow loyalty stuck at 40%, daily reset or relogging does not fix it

- Howl of the Kubrow quest had a "begin" button although completed. Starting it again causes Lotus and Ordis dialogue being stuck at the point after aquiring the collar.

- Scavenge Mod does not work as intended: Kubrow does not recognize locker despite standing in front of it

- Leaving Squad after mission completion sometimes crashes the game

- Squad members get disconnected automatically from the lobby after mission completion

- Foundry: Left side of the menu (especially credit and rush platin cost) is hidden behind the Warframe

Share this post


Link to post
Share on other sites

!!!URGENT!!!

 

When client drops a Health Restore, host's Health immediately goes equal to Restore's owner. Same thing goes for host's Kubrow/Sentinel.

Share this post


Link to post
Share on other sites

whenever i try to modify appearance for silva and aegis it gets the UI stuck. the game is not frozen i can still move the cursor but nothing works and i have to end task

Share this post


Link to post
Share on other sites

Feral Kubrows oneshotting/killing carrier very quick and only the carrier. My friend with wyrm doesn't encounter this.

This might be also the case for the infested voltile runner's explosion sniping my carrier from a distance while my warframe doesn't take any damage.

 

Please address this DE as this is a very serious bug for carrier user.

 

Also sometimes an unresponsive UI while trying to color my sentinel.

ODA Keys disapear from my foundry and also the BP! This is pure thievery

Share this post


Link to post
Share on other sites

Purchased the Kubrow Starter Kit two seperate times and it says 6x DNA Stablizer Kit is included but only got one use on both purchases not the twelve i should have..

Share this post


Link to post
Share on other sites

Similar to what's listed in the op, whenever my kubrow dies during a mission it lists him as unranked in end of mission screen.

 

Also, not sure if it's intended or not but when I'm in the navigation screen I can't access arsenal/foundry etc.  I can click to it through the menu button in the top left but it doesn't take me there until I leave the nagivation screen.  Kinda annoying since sometimes when I'm waiting for a group to queue up for a region I like to do some mod or foundry work but I can't without leaving queue.  If I do click on mod or foundry it won't take me there if I'm in navigation but once I leave navigation it'll snap me there.

 

Sometimes the ramp doesn't drop connecting the navigation/market/etc and arsenal/foundry/etc areas of the ship.  It's happened a few times but not frequently enough that I can pinpoint what triggers it. 

Share this post


Link to post
Share on other sites

The only thing I want to see fixed is the continuous spamming of the Howl of the Kubrow lines. I've finished the quest already and it keeps bugging me at the end of every mission.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...