Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Rebecca

Post Hotfix 14.0.5 Update 14 Issue Megathread

Recommended Posts

The 'Hidden Messages' Mirage quest is bugged for me.

I've already completed the quest but I got two similar messages:

 

pf9w1EV.jpg

 

I got this one after I claimed the Mirage systems. The message should include the 3rd riddle (the one which answer is Charybdis) because Ordis told me to check it in my inbox. However, this was there and nothing about the 3rd riddle (I could figure it out instantly, but I wanted to read it again because I like this little riddles).

 

C32b3r2.jpg

 

And I got another one after acutally building the chassis. It's very similar to the first one.

 

My question is: Is it possible to receive the 3rd riddle or somehow replay that part to acquire it? I'd really like to complete my 'riddle collection'.

Share this post


Link to post
Share on other sites

the mouse cursor is way too small and hard to find to revive on missions

Share this post


Link to post
Share on other sites

I can't find an answer to this question:

Is it a bug, that missions are only unlocked for the host of a game or not?

If this new effect of U14 is really intentional I wonder how any new player can get from mercury to venus.

 

Is there an official answer from DE?

Please tell me!

If not: Please, DE, tell us!

Share this post


Link to post
Share on other sites

Please! make it staph...

 

Lotus: ''It is done. The collard has been attached and the bond between Tenno and Kubrow has been further cemented.''

 

Ordis: ''Operator, you will remember to care for the beast, won't you? Ordis doesn't care either way... do I?''

 

I've listen to this conversation over and over for the after almost every mission since only about 2 to 3 hour after the U14 came out.

Just please, I beg you DE, put an end to my suffering...

Share this post


Link to post
Share on other sites

Just a TEENY bit sick of having my equip menu (and this probably affects most of the menu's) freezing when I press the enter key on my numpad (I have a habbit of useing my thumb to pressing it when I want to equip something).

 

Either way, Once it freezes there is NO way for me to get out of the equip menu, and restarting everytime I happen to do this is a tad painful.

Share this post


Link to post
Share on other sites

Valkyr:  After using Hysteria, the finishing moves of all weapons will be the same as Hysterias.
       
            Sometimes after Hysteria ends, you have unlimited stamina.

            During nighttime on earth, the whole screen will turn black while using Hysteria ( you will still see valkyr ).

 
Scoliac: After using the back-finisher ( or stealth ), the front finisher wont deal any damage.

 
Synapse: If you use it through volt's shield, dmg is dealt much slower.

 
Uranus/Stephano/Interception: Sometimes the enemys will cap point A, but there are no enemys at the consoles.

 

                            
Earth: Sometimes the water is glitching. it seems that it cannot decide, if it should be dark or bright
          ( during daytime ).

 

 

Sry for the bad english ;)

Share this post


Link to post
Share on other sites

Another few bugs to add to the list:

 

Bug 1: Drop tables in invasion missions

 

Running the invasion on Ceres, I noticed that the drop tables did not appear consistent with the planet. Observed this over the course of five runs, the first of which inexplicably dropped an Argon Crystal. I did notice that the view from the Liset appeared to be inside the void, not sure if this is relevant but as that seemed to be the drop table being used in this eventuality thought it was worth including.

 

Bug 2: Iron Skin removed by boarding pods

 

Again,  in an invasion when playing with the Grineer after entering a boarding pod whilst playing as Rhino. When entering Iron Skin was on, when the screen returned after the boarding sequence Iron Skin had been removed. Not sure if this was an issue pre Update 14, but I don't recall encountering it previously.

 

Bug 3: Lotus Transmission Subtitles

 

Now whenever I receive a transmission from the Lotus the text now appears as a subtitle at the bottom of the screen. Everything else appears as normal, unfortunately I have not yet had chance to test this with any other transmissions.

 

Bug 4: Howl of the Kubrow end of quest dialog

 

The dialog from Ordis and Lotus continues to play after every mission.

Share this post


Link to post
Share on other sites

Something that I noticed today.  After bringing my Kubrow out of stasis and waiting the three hours for it to recover, when I try to make an imprint of it, it will not follow through with the command. It will go to the selection screen, but when you click yes, nothing happens.

Share this post


Link to post
Share on other sites

Started a Sabotage mission on earth with another guy who was hosting.  He said he was having keyboard problems, so he disconnected, and I was now the host.  Made my way to the Toxin Injector, but I didn't start it right away, as I was looking for Kubrow mods.

 

I eventually came up to the injector, and there was a Heavy Gunner Grineer standing there shooting the injector, long before I had even entered the room.  I killed the Grineer, then went to the panel on the side of the Injector to start the mission.  As soon as I pressed the button, it gave me a mission failure.

 

LHB82OA.jpg

 

I assume that maybe the Injector had agro and a health bar before I had even pressed the button, but it didn't take effect until I actually started the mission objective.

 

 

EDIT:  On a side note, regarding the Kubrows, I feel like the bleed out phase is too fast...  It took 3 seconds for my Kubrow to die after entering that phase.

 

Another issue, I attempted to heal my Kubrow while under fire, and the health bar was not rising at all for the Kubrow, and I ended up getting downed myself.  The second I got downed, the Kubrow disintegrated.

Not sure if the health was actually rising, and just didn't show on the bar, or if it wasn't rising at all...

 

I also feel as though Kubrows are too easily killed...  I feel like their armor should be buffed.  Health and Shields are good.

Share this post


Link to post
Share on other sites

Recently I just got an issue where me and my squad went to fight Lephantis, I had my Valkyr and she was locked in her hysteria animation even after it was over, leaving me unable to use my other weapons, then after grouping up at extraction, the counter was a little odd, going back and forth between numbers until it we extracted, then the loading screen didn't present itself, it looked more like I was in a pitch black elevator, then the connection went odd and we all were removed from the squad

Share this post


Link to post
Share on other sites

Using Mirage and her abilities is causing the wrong status types to proc on amprex (haven't tested on other weapons). While using radiation and viral damage it would sometimes proc a blast damage. Electric and gas were doing radiation sometimes. Hope that's not intentional because makes it a pain to use status builds sometimes.

Share this post


Link to post
Share on other sites

1- After a host migration, I couldn't access the "Mission Progress" menu in-game. It simply brings to a "blank" menu and I had to click "exit" on the bottom right corner to return into the game (pressing ESC doesn't work).

 

Images below.

After mission was complete, this was the end-mission screen: nothing but the gray filter.

m5ZUSWS.jpg

 

Back to my ship, the bug persist and I can't move, click on anything (not even the menu on the top left) and just like during the mission, pressing ESC doesn't work. The only solution was ALT+F4

pWJ7Kdz.jpg

 

2- Kubrow stuck and won't move at all in one of Grineer Galleon's tile. Going back and forth and even behind her didn't make her move. Enemies attacking her didn't make her flinch despite taking damage.

Images below.

b84OdYW.jpg

 

QaRmoxm.jpg

 

PRclwwZ.jpg

 

ccdOgUm.jpg

 

 

3- Despite having minimum lag after joining a public lobby, the mission intro scene has all Tenno besides host wonking out, while allowing me to fire my primary weapon.

It looked like this.

y9DUnOL.gif

Share this post


Link to post
Share on other sites

It was probably mentioned by many players but not sure DE has caught this bug:

-it's hard to organize a derelict/void party with players, because lobby gets disconnected very soon after inviting first player. There is even no time to invite all players because some/all of them got disconnected. I was disconnected when invited by someone else although I didn't touch anything. Next thing is..that players invited can start the run even if the host didn't click 'start', Before U14, everyone must wait until the host clicks "Play now" before entering derelict/void mission. These two should be fixed asap.It's really hard to ask ppl to invite you with that bug...

Share this post


Link to post
Share on other sites

After fighting the Jackal for about 45 minutes and finally defeating him, extraction was unavailable due to the fact that the one door leading to it was physically incapable of opening. No matter what we did, it just stalled as if it was locked, when in fact it was lit up green. All other doors that were green or yellow opened. Also, while attempting to melee the door to death, I managed to kill 10 Corpus Crewmen that were on the other side. FYI, the bugged door was most definitely not an elevator. No Rhino fo yu!

Share this post


Link to post
Share on other sites

After creating a lobby and inviting friends to play ODA.

 

I had 2 keys, we used those then my friends started selecting the mission however it looks like it was still using my keys.  I have made and claimed three keys since then and still haven't any.  Then my ODA Bp disappeared and I'm unable to make new ones.

 

Also last night ran some T4 Ext and there were no rewards shown on extraction screen.  However Vor showed up at extraction and afterwards on recent mods it showed that I got R5 core after Vir Scrge.

Share this post


Link to post
Share on other sites

When using the swap polarities button, you can access the other parts of your upgrading screen but the swap polarity UI is still onscreen and you cannot exit out of it.

Share this post


Link to post
Share on other sites

New kubrow bug not yet noted, this has been happening since U14, not just latest hotfix.

 

Kubrow will randomly change sizes from being as tall as the warframe to only half size (About up to hip) during missions.

From what I can tell its easily reproduced, just enter a few maps with your kubrow and record height differences each time

Share this post


Link to post
Share on other sites

I can no longer place decorations right up against the door to the next room off of a T-shaped hallway. The closest I can place them is about the middle of the hallway.

Share this post


Link to post
Share on other sites

I am still having issues where the game goes unresponsive for 10-15 seconds. It happens in any mission and in the loading and end mission screens (basically it happens everywhere except in my ship). This has been causing me to not be able to play due to it being either totally random or almost every other mission. I have submitted a support ticket (on sunday actually and I'm rather irritated I haven't had a response yet) but its strange to replicate as it is totally random.

 

Edit: Also at random times, usually after i have the game unresponsive and it comes back, something happens for a split second where my mouse doesn't register its in the game and when i got to right click to aim, the next thing I know I'm right clicking my desktop on my other monitor. I play on windowed mode with dual monitors and have never had this problem. I know I can probably fix it by switching the display type but that will juts band aid the problem and not get it actually fixed. Also the only info I can provide on this is that it started happening after the first hotfix after U14.

Share this post


Link to post
Share on other sites

[Kubrow] Sahasa Kubrow : The Neck bite attack (where it stands on two and try to reach for the opponent) on a Volatile Runner will often CRASH the game.

 

[sentinel] Sentinel's death as mentioned in the op : Volatile runner explosion range against them is about 10-15 meters. Same goes to Feral Kubrow bite attack. Way too big.

 

[uI] Kubrow mod not saving : Using the Upgrade button, unlike the weapon, will NOT save the current option.

 

[uI] Mod Fusion : Upon upgrading a mod from say cost 13 to 14 that is attached to the polarity slot so that it will use 7 points either way, the game will prompt the "Not enough slot" warning and remove the mod from the slot when proceeded.

 

[uI] Weapon Polarize bug : By trying to polarize the item through the upgrade screen without a forma, it will ask you if you want to buy a forma. Doing so can show you the item old polarization (No Forma or swap). Upon canceling it by pressing back, the "Select your new polarization" screen will be stuck, forcing the player to terminate the game.

Share this post


Link to post
Share on other sites

i dont know if is a bug but all walk anims for all weapons from my frames were removed. at this moment they are jogge or run animations (is quite obvious with nova) please fix it : ) sorry for my bad english

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...