Jump to content

Archived

This topic is now archived and is closed to further replies.

[DE]Rebecca

Post Hotfix 14.0.5 Update 14 Issue Megathread

Recommended Posts

Arsenal Bug: Mods not removed upon using forma.

1. Using Rhino prime with rubedo skin&helm

2. Went to upgrade option and polarized lower left mod slot from frame power polarity to shield polarity.

3. Frame is now unranked and has 0 mod points however mods were not removed from slots

 

Edit: Persists after ranking up in mission

Share this post


Link to post
Share on other sites

Dark Sector Schema Issues & Feedback:

 

1. Dark Sectors Schema overrides Dojo instance rather than acting as a separate instance. I get many confused clan mates that end up within the Schema instead of inside the Dojo for their trades or for grabbing the latest research while we are in there.

 

2. There is a potential for abuse by a host idling or AFKing inside the Schema and locking out Dojo functions.

 

3. There is no way for a Clan Warlord (or Officer) to find out who is hosting the Schema or Dojo. I'd rather save time & go to DE Support with a name to boot with than have Support try to work out who is host from their end.

 

4. There is no "Exit To Dojo" Function from within the Schema.

 

5. Contributions: I would rather have contributions towards Schema rooms and decorations available through the Orokin Lab menus, like how donations to Specters and Rails are setup. I have a hard enough time getting people to donate to rooms and decorations off to the main floor of the dojo. It is infinitely harder to get them to donate by going through a room within a room within a room. I'd rather stuff were contributed to from a menu outside the Schema and then applied pre-built inside the Schema as needed.

 

6. Dojo Hosting: Before U14, anyone with hosting privs could send invites to others. Now with U14, only the person who is Hosting the Dojo can invite non-clan mates for trades or dojo parties. If the host is AFK or idling, or you don't know who the host is, you're boned. See also #2 and #3. 

 

We've put our weekly clan giveaway events on hold until these issues can be fixed. It makes them nearly impossible to perform.

 

7. This is the second time this Data Room has stalled at 100% contributed without switching into build mode. All the Defense decorations had to be destroyed and replaced to get them to build as well.

BtLw3NhCQAAWRQN.jpg

 

8. Oh yeah, if you try to Edit a Schema and someone else is hosting Dojo then it crashes to desktop. Crash Ticket WAR-278060 is me.

Share this post


Link to post
Share on other sites

Using the mouse scroll wheel to scroll down the list of color palettes quickly usually results in the UI freezing. Exit can be moused over but not clicked.

It seems that failing to join a mission for an alert for things like catalysts will prevent the player from doing the mission after being returned to the ship. After several minutes they MIGHT show back up.

So far I have missed out on a Forma blueprint because of this.

Share this post


Link to post
Share on other sites

accessing phobos and venus in navigation menu crashes my game.

phobos is inaccessible for me since update 14 deployed.

but venus is inaccessable since a few hours ago.

 

10xc2mr.jpg

 

Edit: added WAR numbers (after 2nd time accessing venus. the first crash doesnt have WAR numbers)

Share this post


Link to post
Share on other sites

I was in a corpus mobile defence mission and I pressed G to set a waypoint showing our team to get back to the console. This however seemed to lock up or freeze parts of the UI. Notice the frozen:

  • minimap
  • waypoint and mission markers
  • damage numbers (68)

2014-07-22_00001.jpg

2014-07-22_00002.jpg

I pressed M to bring up the full map which was working fine

Share this post


Link to post
Share on other sites

Post 14.0.6:

-Challenge does not appear at the start of mission.

-Quit game inside player ship has message telling you "forfeit completion bonus".

 

-After every mission the mission screen shows players that their Sentinel and his weapon is unranked and got xp. When you look into the arsenal he (and his weapon) is still lvl 30.

Always happen for me when my sentinel dies during mission.

Share this post


Link to post
Share on other sites

THIS IS EVERYTHING I HAVE FOUND SO FAR THAT HAVE NOT YET BEEN FIXED

 

If you check 'Mission progress' during conclave, it results in your screen getting stuck.

 

 

There are errors in phobos maps where you can get trapped between corrugated iron 'thingies' and rocks (escape is only possible if you use worm hole/super jump/rip line etc).

 

 

When you are revived in game, you permanently become blue-transparent afterwards (apart from your head if you are valkyr which is quite funny).

 

 

I don't know if this is a drop rate bug but I have literally played E-Prime-Earth a gazillion times and still; no kubrow egg, Do I need to keep trying? lol

 

 

I find the progress nodes a bit confusing and there is sometimes no indication of which mission to do next, its supposed to flash blue right?

 

 

Still some party issues that can only be resolved by logging out and back in again 

 

 

Still issues with results screen after you complete (or fail lol) a mission: players names are mashed together, the scrolling is a bit slow + you can't see all your loot at the bottom 

Share this post


Link to post
Share on other sites

Post U14.0.6:

See https://forums.warframe.com/index.php?/topic/270031-hotfix-1406/page-13#entry3129304 for my original post

Ok, I just played with my brother for the first time since U14, and we decided to complete newly added missions on Mercury.

And he has the same amount of nodes unlocked on starmap, since when I'm soloing, I do not unlock anything new and just replay unlocked nodes or running Void/Derelict/Dark Sectors.

 

We completed the missions and guess what, these mission nodes still locked for him. I was the host, by the way. 

So, how people that do not play solo and do not host game are supposed to unlock mission nodes?

 

DE, please fix this.

 

Also, impossibility of deployment of extractors on planets fully unlocked pre-U14 still do not fixed.

 

Also, same issue from my fellow clansmate:

Original: https://forums.warframe.com/index.php?/topic/270031-hotfix-1406/page-13#entry3129416

I second that. It was when very disappointing when I discovered that the new Mercury nodes we fought through with my teammate (both for the first time, so there were no taxing) appeared to be locked for me? This weird thing never happened before U14.0.6.



I should probably emphasize that I walked these nodes in right sequence, the same I would have done if playing solo. Hence I expect to get these nodes into my list.

 

This is game-breaking. Please fix this issue.

Share this post


Link to post
Share on other sites

This time I do something out of the ordinary. Normally I would split this up into several categories but since you asked for it in the megathread, here you go. I focused mostly on bugs and issues of the Prologue. I do have some major gripes with the new UI, but that will be in a different topic altogether.

The biggest gripe being that the most UI screens clip everywhere because you've managed to completely clear compatible 4:3 resolution support *sadness*

 

~ ~ ~ ~ ~ ~ ~ ~ ~

 

 

   GENERAL PROLOGUE THINGS;
# You should not be able to play "wrong missions" as long as Vor's quest is not finished yet. This would save players from dying a lot. Unlock the previously played missions after Vor's price done.
# Terminus is still unlocked for a spanking new player account, a relic of "old starting system." Remove this in order to assure a streamlined progression for the Vor Bossfight.
# Installing comm segment also introduces the Codex BUT the entire Prologue NEVER makes mention of the Codex. Please make it so. This is a very important part of the ingame knowledgebase.
# Prologue quest missions should be ALWAYS automatically highlighted and selected when the player opens up the navigation console. Strangely, this is not always the case, sometimes it is. Just appears to be random.
# You cannot die at ANY part of the very first tutorial mission, not just the very beginning, remaining at 2 Health. I understand this is to not waste a new player account's 12 Revives early, but it would be nice to have every time when the Tenno SHOULD die have a surge of health that restores then to half with a Voice-message of Lotus how she surged your systems again but won't be able to do that much often else it will damage you.
# Alerts should not show up during Prologue missions to not confuse new players.
# I know it is too much to ask, but could we get a different loading screen when a player loads for the very first mission? You know, they don't have a Liset yet, so just keep it with the default current Update loading screen maybe?

 

    Tutorial mission BUGS:
# Cinematic subtitle: "...hidden and asleep, never awaken." but VO says "never awake."
# Cinematic subtitle: " [satisfied grunt] " - The grunt sound is extremely soft and almost not audible. In the old rendered cinematic it was clearly distinguishable.
# Starting room; you can jump through the yellow "shield" while Lotus still talks, resulting in teleporting back. The pushback it emits if you just try to run through it normally is not strong enough to hold off a jump. I suggest you make a "door" out of it, so basically just remove the invisible wall as you remove the golden shield texture.
# For a spanking new account, the Unarmed state shows " 093/093 Infiltrator " instead of "unarmed" which often appers during regular weapon swap.
# If you fall from the catwalk in the second room because you tried to jump to the sides where it appears that there is something to explore, you don't get the "fade to black" falling screen but you are just instantly teleported back. This feels like a hitch.
# The wreckage of the Liset is a nonsolid object in the world. That doesn't feel right.
# The door you came from to enter the valley where the cutscene with Vor and the Liset starts closes and remains locked, but is still shown as a green door. Might want to change the status to red or orange.

 

    Tutorial mission Issues / Suggestions
# If the voice in the opening cinematic is supposed to be Lotus, then she doesn't sound like it. There are a lot of sound effects missing. (( just like "Warframe profile youtube video" Lotus effects are different from ingame sound effects, but this minor reverb and delay is just thin and bleak by comparison )).
# For a Tenno who slept a ton and instantly wakes, falling from whatever height, that's some catlike reflexes there. It would have been nice to let the Tenno crash on the floor like old Excalibur and then trying to slowly rise because we're so damn weak still.
# "Press {} to jump" I peronally would pull it up a bit higher to be seen earlier or put it to the left side in the air just like the "hold {} to sprint" is on the right.
# There should be a description indicator flashing whenever you hover a weapon so we know what to actually pick.
# "Melee attack with {} " This is good where it is but I additionally suggest to add the "block and parry bullets with {} " on the nice big rock on the right side of the path down.
# "Hold {} to crouch" appears much much much too late. It seems it is coupled with the Lotus message that ends with "... as with all Tenno that still live" to only show up when this voice over is done, or it was just coincidence. Still, late is late.
# Stealth attack indicator on enemy should appear the same time as the "hold {} to crouch".
# "Hold {} to aim" & "shoot" - I suggest swapping them. By default, shoot is left mouse button and aim right one, but the infopops are not lined up to this but reversed.
# Blocking Vor's beam with Mk1-Furax sounds odd. You hear the gauntlet's impact sounds as if hitting an enemy repeatedly, like the air ahead is a solid object. That kills it a little. And if we are already at that, I also think that the arm-flailing is a good animation for bullets, but not for constant beam attacks or melee attacks. I know this is a general thing and not U14 but hey, why not.
# Hacking minigame for unlocking the Liset should be a bit longer, as some people get distracted by what Ordis says and want to concentrate on this. Mind you, there are a lot of different people playing Warframe, not just shooter-elitists, and there is a reason why there are some people not even bothering with Hacking and use Ciphers instead.


    MISSION SPECIFIC STUFF

01 RESTORE SHIP COMMS
# That mission runs fine and dandy *thumbs up*

SHIP INTERLUDE:
# After installing comm segment, Ordis tells me I can now talk to other Tenno and that I can use the market now... but the Region Chat is always available since the start. This should rather refer to the ability to play missions online or something the like.
# Would be nice Lotus if you also would tell what a Gulag is. It almost sounds like a gigantic cooking pot for stew, though it is surely meant to be the prison facility.

 

02 LIBERATE THE IMPRISONED ARMS DEALER
# Biggest issue with the mission are shield lancers. They do a truckload of damage compare to the rest. One knockdown of the Shield lancer and you're basically dead before you can get back up.
# Lotus says the player should not let themselves be distracted by Vor.... but that comes right BEFORE Vor talks to our mind again. You should switch these two for "making sense."
# After Vor is done talking, she says "how many slaves have died to build this place" which doesn't quite fit. I would put this VO after stepping into the Prison Ward.

SHIP INTERLUDE:
# Ordis glitch talk missing in the subtitle when installing the mod segment; "Upgrade your warframe noooow"
# Subtitle: Ordis: "to find" in text instead of "to locate" in VO.
# Subtitle: Darvo's first message subtitle is actually message 1 AND 2. Please cut the lower part from it which is repeated anyway in VO 2.
# Subtitle: Darvo: "... your frame" in subtitle is not voiced in VO at all.
# Subtitle: Darvo: "I recognize" in text instead of "I do recognize" in VO, and from there other parts are also jumbled as well.

# While there is plenty of Ordis talk as he tries to make us go to the arsenal, there are no "encouraging" words to get the mod segment into place.
# Lotus: "Get to the surface so we can see what's going on." Surface? on an interior level Grineer Asteroid Colony? I think there is a conceptual error here.


03 LOCATE THE FOUNDRY SEGMENT
# Subtitle: Lotus: "Find that foundry segment" in text instead of "Find the foundry segment" in VO.

SHIP INTERLUDE
# Subtitle: Typo Ordis: "Segement" should be "Segment"
# Subtitle: Ordis misses the glitch talk subtitle of "to exact vengeance for dismantling me",
# Subtitle: Like the previous Darvo message, the subtitles for the first two are shown, jumbling up when the avatar closes at the end of the first message and then displaying the second.
# Subtitle: Darvo: "good for resources" in text instead of "its good for resources" in VO.


04 RAID THE CORPUS RESOURCE CACHES
# Mission is classified as "Hijack" upon mouseover on the starmap, while it clearly indicates being an old "Raid" mission by description.
# Even though Vor says later in the mission the connection to Lotus is severed, she still does her regular voice overs like "Hack successful" or how enemies approach. That is rather annoying.
# Subtitle: First message of Lotus is nothing but a link to a file that seems to not be there. (( as of 14.0.5 ))
# Subtitle: Typo Darvo, last of his transmission after mission insertion before Vor interferes; "I like profit, a lot, but but I don't" - this is one "but" too much
# Subtitle: you can hear more of Lotus voice when you looted the third raid crate in the static than the first 3 words. You might want to reflect this in the subtitles.

SHIP INTERLUDE:
# If you open the Codex and look at stuff while music of the ship plays in the prologue interlude where you are required to build the countermeasure, both music files play, clashing.
# Subtitle: Vor : "...your divine blood and our children will..." in the subtitle, but the word "and" is not in the VO.
# Subtitle: Lotus: After you had the cutscene where the lights go dark and the Ascaris failsafe kicked in, Lotus has two messages coming in. The second one has the first message subtitle, so it is displayed twice.

# You should disable rushing of the Ascaris negator because this would mean that one could jumble the VO lines of Vor. If you cannot disable it, let it cost a million Platinum. Because yes.
# The Ascaris failsafe with the cutscene should hit a lot faster than it does. You can casually walk to the Navigation console and back to the foundry without anything happening.


05 Obtain Mercury Nav Segment
# After opening the device housing the nav segment, the waypoint indicator still remains on the control console and does not jump to the position of the displayed Nav Segment.    
# At Mission extraction SOMETIMES Lotus says: "The core has reached extraction. This is a major setback for Vay Hek" and other Hijack mission related endings. Only sometimes she says her intended line. (( Yes, I ran the prologue with several accounts to date ))
# Grineer Seekers deal a ton of damage compared to the other enemies in there, sometimes so much that you can't even react and see where the hit came from.
When destroying the Reactor, Lotus says how it gets critical. This means you should introduce a countdown timer to reach extraction, else the ship goes boom and we die.

SHIP INTERLUDE:
# Subtitle: Ordis: "The heat drives me [glitch] " , but there is no VO to comment on whatever the glitch would be.

 

06 Facing Captain Vor

# Why is Vor suddenly stripped of his elite guard? You might want to elaborate on that why all of a sudden the adversary is becoming a thing.

# Vor's cutscene still has the old grineer speech lip animations while the VO is english.
# The so called "fixing" of boss scaling still isn't quite there. Average level of 6 for Warframes and weapons and Vor is still level 1. Even for new players this shouldn't be, as it is WAY too easy. Why would we steamroll over him now when he is virtually invicible on Earth? Sense this makes none.



KUBROW QUEST BUGS
# First message Ordis says is missing subtitles for about two thirds of the VO.
# After getting back to the ship from the mission on E prime having no egg, Ordis says "Ordis wonders how rare these eggs really are" but the subtitles for this are from the "nothing good ever came out of an egg" VO.


ART & ANIMATION BUGS
# The Ascaris is not always visible inside missions or in the ship interludes.
# The Tenno's head always looks at the arsenal as focal point of interest, but not at the "waypoint" that leads to install a new for mods and foundry segment. Ironically, when installing the arsenal segment, there IS no focal point.
# Codex entry "training" has the same icon as "Vor's price", which doesn't look fitting.
# Foundry: If you have no items currently in progress but still items in the foundry, it shows the "work in progress" animation of SOMETHING. For me it shows a Bronco, even though I don't even HAVE a Bronco in my inventory OR ready in the foundry. I have an Akbronco cooked and ready to fetch, yes, perhaps its that. Worse is; even if you start crafting a new weapon, the progress of it is not shown, always showing the wrong image.
# If one of the darkening Ascaris cutscenes happen inside the mission while you are airborne, it simply holds you in the air and the animation of the writhing Tenno is played as such. You might want to consider letting the character move end normally as everything is paused anyway.
# If you stay in the ship long enough while the Grineer Galleon flies by, it stimply stops after a while when looking out the right side of the window. That looks more like an oversight than immersive.
# If you play with just another Tenno, thus 2 players, there are sometimes more than 2 Lisets in the Loading screen and in the fly-to cutscene.


ART & ANIMATION ISSUES / SUGGESTIONS
# Despite me loving idle animations and enjoying now that they're back, please tone down their frequency of occurance by half or so.
# Since we have a REAL walking animation in the Liset now (and the second one if we hold down the aim button) are we going to get a real keybind to use it in missions now? Pretty please? :3
# If the descending ramp in the Liset is connecting us to the stationary compartment which is not coming with us on missions... let me ask you this; where is the Tenno strapping itself into the rotary cylinder? There is zero indication of a hatch and that round thing can't be it, considering the size, placement and because there are no moving parts visible.
# The Grineer Galleon that passes the player ship so closely on Earth... it would be nice to have it actually on collision course and Ordis saying something like enabling thrusters to nudge out of the way, stabbing verbally at the Operator how they should be thankful for the cloaking system working, and Ordis' awareness. Then he should mention how he continues to play [insert arcade space game here].
# When exiting the arsenal, I suggest make the Tenno automatically take a step forward during the camera pan transition to not have the Arsenal rig obstruct the view of the Tenno.
# It would be very nice to make the Arsenal Rig more enveloping to allow for a more plausible size, considering the mass of weapons we can store there. Perhaps in the future this can expand to show some owned weapons as the compartments unfold?


MISSION UI BUGS
# Pressing escape during a lotus transmission has the Lotus avatar hovering ON TOP of the escape menu and keeps moving. The old version was hidden behind a field of slow static, which was better in my point of view.
# If you hit escape on solo mode during a transmition of ghostly Vor, the audio file pauses while the image continues to bob the head around while keeping the mouth in the exact same position the audio phile was paused in. You should pause the animation too, like with Lotus or anyone else that is talking, frankly.
# If you have the screen overlay map up when pressing escape, it is also rendered on TOP of the escape menu, clipping through the screen.
# When skipping cinematic you do not get to see what your bonus objective would be.
# In the escape menu, the progression bar of your mastery rank is never shown, it always remains full grey (this also strikes true for ship UI )
# During the 10 seconds of Extraction screen when you end the level, you cannot use the scrollwheel when mouse-hovering any of the three columns. However, when you're back on board of your ship, this works just fine.
# Mod cards miss their polarity symbols in either mission epiloque overlay.
# After pressing Escape again to return to the game, you actually lose control of your character for a split of a second during the camera pan. This is horrible because it doesn't freeze time, so you basically open up a window for "KILL ME PLEASE" like several other unnecessary movement transitions do.


LOBBY & SHIP UI
# Pressing escape -> Show profile: The exit button on the bottom right does nothing.
# Long text in the foundry items is always cut off. Drakgoon, Hek, Gorgon, Genetik Code template... Just 4 of many examples.
# If you do an Infestation invasion mission, then the background of the Liset is replaced with whatever-the-hell that is and not the planet you're currently at. This is probably the reason why Phorid drops Argon Crystals and Control modules, right?
# If you are still in a group and select "solo" in matchmaking play, you do NOT get disconnected from your group. You should automatically leave the group because solo means solo.



ENEMIES
# The problem with the aforementioned Grineer Trooper, Flameblade, Seeker, Shield lancer and Powerfist is... since they are no scaled down version, they seem to inherit their base stats even if they are lower level. This means they hit too hard. If you are a new player and just start out with a few mods, running into a Seeker or a Shield lancer is nothing short of shocking.
# Phorid always drops Argon crystals or Control modules as rare resource. This is probably connected due to the Skybox being the Void, instead of the Planet where Phorid is hopping around.

# While I love that you put in new enemy types every new prologue mission, a level 2 Shield lancer is ridiculously deadly. After rounding a corner, he promptly knocked me down, and fired three bursts with his Viper... I died before I could even get back up.

# Same with Grineer Seeker. Kraken just kills, but that is a common issue everywhere in the game. But especially here.
# Since you already made new enemy entities for the prologue, and since you introduced a variety of new MK-1 weapons... please get rid of the Lato on Grineer. Instead, make it a semi-auto Mk1-Viper, and allow the blueprint for it to drop from these prologue-specific enemies, so we have something in our foundry already that we could build for sh!ts and giggles. And continuity, to showcase that every weapon wielded in the game by enemies can be obtained.


SOUND
# If you open the Codex and look at stuff while music of the ship plays in the prologue interlude where you are required to build the countermeasure, both music files play, clashing.
# When standing as close as possible to the front window (so besides the nav console), and then turning the camera around to look inside the ship, the ambient sound stops playing. Apparently the camera is moved "out of sound zone" during panning.
# New Level up sound is not fitting at all. It sounds like a space-elephant farting. Furthermore, the sound goes lower in pitch instead of being even or going UP, so it doesn't quite indicate a level UP.  The old one was fine, but this one is worse on a theme and style level.
# I find it weird that we can listen to Grineer and Corpus talk like we understand them while we are on the ship but not in missions. I think it should be a sidequest to install a translator on the ship.


DAMAGED MODS
# Why do damaged melee mods still cost 4 points instead of 2 like all the others? And why is the damaged Pressure point as strong as the regular one?
# Since the drops of these mods are fixed, you're not getting Pressure point as first melee mod, which you should.
# The beginner version of "Slip magazine" is so small, it doesn't quite make a difference to have it equipped or not.


CODEX SCANNER
All prologue enemies are handled as different enemies EXCEPT Grineer Trooper, Flameblade, Seeker, Shield Lancer and Powerfist. Scanner showed up everything to be new (orange) except the level1 Troopers, which still were green. (( I'm pretty sure you did this to have different drops associated to them, like higher chance for mod drops and thus getting these beginner drops )). This could explain why Seeker and Shield Lancer deal ludicrous amounts of damage compared to the others because their level scaling doesn't quite so well as they have not been designed to be lowlevel enemies, whereas Trooper works fine, and Flameblade dies anyway before he can do something. Same with Powerfist, which is happening on Tolstoj and they are level 5. In theory it should be fixed because IF by some weird chance the Powerfist actually manages to strike the new player, things go down.

Share this post


Link to post
Share on other sites

No matter what happens, I still cannot increase my Kubrows loyalty, it just decreases and I don't know what I can do, I leave it till I get my daily rewards and interact with it then, yet it doesn't increase, its been like this all the time for me, it just wont work :L A few people in my alliance are also having the same problem with their kubrows, they pet it all the time upon login and getting daily rewards but they don't increase..

Share this post


Link to post
Share on other sites

Excuse for my English, I use the automatic translator. I play in Russian therefore any names from game can accidental be translated not correctly.

14.0.6.

---------------------------------

 

http://i.piccy.info/i9/75867ee5e911edb771e861f8bb4ff112/1406066479/153955/534326/WF2_01.jpg

1 . On center there is an "Alerts" menu.
2 . On the right there is a "News" menu.
3 . And where the "Invasions" menu was gone? Now it is necessary to search for such missions on planets that is very inconvenient.
It would be logical to see such menu at the left. But there anything isn't present.

Earlier in a tab of a chat of "Clans" information on new missions was duplicated. It was very convenient to look that appeared new if for a while I departed from the computer. Now there is no such information.

 

http://i.piccy.info/i9/5c8e0a8308e476283d53a98c009a13e8/1406066840/113152/534326/WF2_02.jpg

If on mission 2 players go – on a picture 3 ships are visible. If 3 players – 4 ships. Probably, the wrong quantity of the ships sees only a host.

 

http://i.piccy.info/i9/51f48bcdde3b04bf1b3b10909acb8286/1406067167/116974/534326/WF2_03.jpg

Achievements "Savior of Earth" - didn't manage to be received. As at me there isn't a lot of keys, it is heavy to check Vay Hek after each up-dating. Therefore, I checked earlier, but information on that that it is corrected didn't note.

 

http://i.piccy.info/i9/d49a68710e352bf0009a1a54c83520a2/1406067764/171142/534326/WF2_04.jpg

And in what sense of this entry in the codex?
1 – there one enemy.
2 – there all 4 enemies, different types.
It turns out that 1duplicates 2. What for?

 

http://i.piccy.info/i9/481398cfebb9779e846a0dea6387366c/1406068136/189157/534326/WF2_05.jpg

After in the codex there was such record, I received directly result 5/12.
In the 14th up-dating, I researched everything that only is possible in towers Orokin and in ruins of the ships … Alas, but any of lasers doesn't add scan in the codex.
The scanner still works badly, and infinitely scans some objects, including fans or lasers. But, the object under the name "Death Full-sphere" reports that everything is scanned long ago (?).
Or there is any special and very rare "A death full-sphere" (where???) or there is any bug.

 

http://i.piccy.info/i9/a8e94671c7c2e0905ce6e862d0258cab/1406068700/147111/534326/WF2_06.jpg

These subjects for something are necessary? Or it is "garbage" from the first quest?

 

http://i.piccy.info/i9/c5da6a961081e4143b86116b32e846fe/1406068864/533803/534326/WF2_07.jpg

Same question. These subjects continue to be saved after each boss. All such subjects are inserted long ago into the unit by the ship. They are necessary for something? Or it too "garbage" remained after the first quest?

 

 

Very large number of the text (including the most part of quests) still isn't translated into Russian. I won't stop explicitly on all phrases in English.
But as there are many problems when the text isn't located in the menu. Sometimes the text simply it isn't visible and a lot of information is lost.

(2560x1440)

 

 

http://i.piccy.info/i9/a4bcba60f18129cfaaf2e4b76449a600/1406069462/119619/534326/WF2_08.jpg

Name too long.

 

http://i.piccy.info/i9/5ecc35171bba040ac4a4f6da1d7517bb/1406069621/97377/534326/WF2_09.jpg

Name too long.

 

http://i.piccy.info/i9/6cc71cebaf8eae07d012a3f8f9b2952f/1406069759/100586/534326/WF2_10.jpg

Name too long. In this menu there is a lot of such options.

 

http://i.piccy.info/i9/5324502ca0dd4d2af05cdf325876e1db/1406070005/92855/534326/WF2_11.jpg

Name too long.
Not everything is translated into Russian.

 

http://i.piccy.info/i9/9c284280f75f2a6cf2ccc8bfe2fa9b22/1406070172/107939/534326/WF2_12.jpg

 

Name too long.
Not everything is translated into Russian. But, even the English - here isn't located with "contribute".

 

http://i.piccy.info/i9/3b069114fa9636d30c695c5d866b4389/1406070342/108900/534326/WF2_13.jpg

Name too long.

 

http://i.piccy.info/i9/97e77cebf0cf06a2c2d18aa5ef13d7ae/1406070463/132837/534326/WF2_14.jpg

Name too long.

 

http://i.piccy.info/i9/4453d00e1b90ded99e34c12dabf2ef5e/1406070542/148260/534326/WF2_15.jpg

Not everything is translated into Russian.

 

http://i.piccy.info/i9/0db8670222e95b72104382c249b0c42c/1406070628/132306/534326/WF2_16.jpg

Name too long.

 

http://i.piccy.info/i9/867ea9713b3064be9a859ccf3098f1a9/1406070767/148332/534326/WF2_17.jpg

Not everything is translated into Russian.

 

http://i.piccy.info/i9/fad39a29a7cf5ea0f48c4640e7d9db20/1406070861/128040/534326/WF2_18.jpg

Not everything is translated into Russian.

Name too long.

 

http://i.piccy.info/i9/140e50c5b88b0107157f568f3b9c2aff/1406070956/478906/534326/WF2_19.jpg

Name too long. In this menu there is a lot of such options.

 

http://i.piccy.info/i9/18a00233ae057c3b0e55618280f9114d/1406071053/395998/534326/WF2_20.jpg

Name too long.

 

http://i.piccy.info/i9/00100eb154f029035cd96b19f38887f3/1406071137/530157/534326/WF2_21.jpg

http://i.piccy.info/i9/037cf139f9548dc7e1f93d7293bd4f14/1406071218/519567/534326/WF2_22.jpg

http://i.piccy.info/i9/1186c1037b798c1edd004d99133ec78b/1406071289/143079/534326/WF2_23.jpg

Name too long. Not everything is translated into Russian.

It is a lot of such text...

 

http://i.piccy.info/i9/5d82196f047aab6a09b29ce20c3e1f54/1406071433/120131/534326/WF2_24.jpg

http://i.piccy.info/i9/e0573d44c68003cfd197c885328d3071/1406071644/137908/534326/WF2_25.jpg

Name too long. Not everything is translated into Russian.

To 14.0.4 – the nickname wasn't located and level was written on the second line. After 14.0.5 – digits of my level it isn't visible any more.

 

http://i.piccy.info/i9/9a5ea9ecbc1cffa580267798b39bbe86/1406071708/146223/534326/WF2_26.jpg

Not everything is translated into Russian.

 

http://i.piccy.info/i9/a67327b8abf165833421941e6eecbdeb/1406071776/151582/534326/WF2_27.jpg

Not everything is translated into Russian. Also the articles kubrow in the code aren't translated.

 

http://i.piccy.info/i9/642d6b08df5bbb64271f809fc1725250/1406071916/148120/534326/WF2_28.jpg

It is a small error long ago notes nobody.
In the Russian and English languages, the letter "C" looks equally. But for the computer, it is different letters.
As, the name of these bow Stalker accidental was written from the initial English letter "C", bow always are in the weapon list the first.
It is necessary to replace in the name the first letter with the Russian (cyrillic) of "C".

 

http://i.piccy.info/i9/40fe16fbda99546617a17bc98e131b0b/1406072157/79843/534326/WF2_29.jpg

Not everything is translated into Russian (Solo).

 

http://i.piccy.info/i9/fb6ee2660fc8d80cb435acf2160c7c50/1406072322/144789/534326/WF2_30.jpg

Not everything is translated into Russian.

 

http://i.piccy.info/i9/598d74e5e3387017f12f3e9e1ff6b342/1406072396/101277/534326/WF2_31.jpg

http://i.piccy.info/i9/fa5199ed285f3f29bb5705ebcc32fb79/1406072469/149446/534326/WF2_32.jpg

Problem with fonts. The text isn't present, instead of it "******".
The name "Mobile Defense (Quantity)" too long, isn't located.

 

 

I received on one of missions on alarm (14.0.5). I can't repeat a situation.

http://i.piccy.info/i9/d0a62e1a487299eb0d38ccf4fba61f73/1406072731/177381/534326/WF2_33.jpg

http://i.piccy.info/i9/23ebf5da27656e20c617feecd2eed791/1406072957/158432/534326/WF2_35.jpg

As it seemed to me, it is the new version of an old map. I there don't remember the elevator. But old object + the new appeared at the same time. And if the elevator rose, one object was groundless.

http://i.piccy.info/i9/891df14ec5fcff6421aa3dff01af8bc0/1406072881/565833/534326/WF2_34.jpg

http://i.piccy.info/i9/033209b5e7ac2973358409772907c89f/1406073091/158300/534326/WF2_36.jpg

And problems with doors were and on old option of a map.

 

http://i.piccy.info/i9/f353ee339cca67166181e86f2e01504c/1406073216/172591/534326/WF2_37.jpg

Several times, in attempt to look at the current bonuses and trophies at missions, I received such static picture. It was impossible to shift the picture, but on Esc I returned to game.
Possibly, such effect happens in solo to game. Or during quests …

Share this post


Link to post
Share on other sites

It seems that your work to fix the more than 4 players in a game bug is conflicting with the Dojo and no more than 4 players can connect to the dojo at any one time.

Share this post


Link to post
Share on other sites

Aspect ratios aren't just broken for 4:3, it's also messing up for 5:4 (doesn't even show as an option even though 1280x1024 is listed as a resolution).

 

de0cc2.jpg

Share this post


Link to post
Share on other sites

-If you do an aalert mission, in the star chart are note showed other alerts 'till relog-in

-After the catalyst alert, in the reward screen was no catalyst. Not sure if I get that or not..

-multiple time freezing when join another team when start a mission

-when select a weapon or a warframe with the controller, after move the select on a couple of item the game select automatically. you don't have to click anything, it click by itself. is annoying.

-Master Thief seems to not work anymore in the void

-select warframe/weapon screens is half og the screen instead full-weigh screen like before (shows only 9 object per page). Not sure if is a bug..

-in the loading screen there are 3 ship if play in 2 or 4 ship if the team have 4 members.

Share this post


Link to post
Share on other sites

General Bugs:

-Mission start shows odd behaviours: some frames shake, some overlap each other, sometimes you can even shoot;

c439LDv.jpg?1

 

-The glow from seeing allies through walls became permanent on me for the duration of a mission. I cannot recall what started it, could've been dieing or being knocked down, other players were also seeing me as transparent blue;

ROIkFxb.jpg?1

 

-Mirage abilities sometimes don't disappear, could be lag client-wise or knock-downs;

mD7Vmwx.jpg?1

AtfNgDJ.jpg?1

Share this post


Link to post
Share on other sites

Can't equip my kubrow, he doesn't appear on the companion equipment tab.

I've had him, lvled a bit then arc traps etc, so I put him in stasis and tonight another one matured, so i switched them (new one back into stasis, the first one came back to active duty) and now I can costumize him nor equip him.

Also got Lotus and Jarvis still spamming with the take care of him conversation, not sure if related.

 

edited: Also, loyalty. Just got the login reward so its a fresh day, and before doing any petting, i did the above and now as I'm trying to pet my firstborn kubrow his loyalty doesn't rise. Not. Even. Once.

 

2x Edit: Guess he needed 3 hours to get used to my ship before being ready for missions and to raise loyalty... Cheers.

Share this post


Link to post
Share on other sites

Clicking on the Howl of the Kubrow quest after completion makes Lotus and Ordis repeat the completion lines every time you go to your ship.

Share this post


Link to post
Share on other sites

When upgrading an equipped mod, slotted into a matching-polarity slot;

the 'exceeds maximum' warning doesn't factor the polarity reduction into the calculation.

 

Reproduced thrice. 2 player weapons, 1 sentinel.

Share this post


Link to post
Share on other sites

While it was certainly horrible having my Kubrow die without a chance to revive it before 14.0.6, it's more game breaking to have it instantly revive upon death... I  was doing the alert for an Orokin Catalyst on Titan, Saturn (Extermination) when I decided to find out whether Kubrows could actually bleed out. After waiting for about a minute, my Kubrow is tankier than me ;) ,she finally died but rather than initiating a  bleed out she just disintegrated and instantly reappeared ready to kill Grineer at full health and shields O.O

 

dacxQQR.jpg

Here's my Kubrow build if it'll help find the problem; Kubrows shouldn't revive on their own.

Share this post


Link to post
Share on other sites

Some of my key bindings reset after I log out. For example I have 'Switch to melee' bound as 'z' but when I log out it resets it to not being bound. Same goes for melee attack and melee channel getting their key binds reset. Its only when I log out and logging back in.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...