Jump to content

Archived

This topic is now archived and is closed to further replies.

ACorpse

Carrier Bug Megathread [Investigating]

Recommended Posts

this has been a known problem since day one!

 

just copter and you should get everything... might need to do it a couple times

 

this is a host problem.... unless the host is a super good one then you wont experience it 

 

but if the host is just above par you will 50/50 encounter this... sucks as well considering if you are the host then it works as intended but if not then its 50/50 chance depending on who is the host

Share this post


Link to post
Share on other sites
Since the update today and subsequent hotfix my Carrier sentinel refuses to fire it's gun at all, and vacuum works half as often
Some general checks:
> Weapon is equipped (shotgun)
> Striker in third priority slot, vacuum in second
 
I know that they did an update to Carrier this patch so that vacuumed items would stop getting stuck to it, looks like it needs some more patching

*Edit: https://forums.warframe.com/index.php?/topic/466411-carrier-will-not-attack-with-sweeper-equipped/#entry5191602

Higher priority vacuum is blocking lower active precepts, put vacuum in last slot to make sentinel work properly

Share this post


Link to post
Share on other sites

Thanks for advice, I just swapping last two precepts, which is Vacuum and Striker, will test how it works...

Share this post


Link to post
Share on other sites

Rejoice, Tenno! Carrier's vacuum should now be fixed as of Hotfix 16.6.1.


 

  • Fixed items vacuumed in by the Carrier becoming stuck to the Carrier.

 

Please let us know in this thread if the issue persists. Thank you :)

Share this post


Link to post
Share on other sites

After test, found that carrier still not "vacuuming" items sometimes (checked solo, items don't get stuck in air or something, you just need to do-it-yourself, manualy, like without vacuum), maybe still conflict with others precepts, at least shoots now.

Share this post


Link to post
Share on other sites

Rejoice, Tenno! Carrier's vacuum should now be fixed as of Hotfix 16.6.1.

 

 

Please let us know in this thread if the issue persists. Thank you :)

This issue is still living , my friend got it 

Share this post


Link to post
Share on other sites

keeping this thread alive because bug still lives (just got out of a mission, unhappily). long live the bug,

Share this post


Link to post
Share on other sites

The bug of not adding the items to your inventory and just accumulating it on itself.

 

Usually I just jump around and it unstuck. But is not working anymore. Setting Vacuum on the top left corner doesn't make difference. It's even affecting the "use" key, as I can't open container, or pick up my disarmed weapons.

Share this post


Link to post
Share on other sites

I think this has something to do with lag, since lagless hosts don't have this. Not only do you not pick up the things but the pickup sound keeps playing over and over again. Makes me wish for a mute all sounds button.

Share this post


Link to post
Share on other sites

I think this has something to do with lag, since lagless hosts don't have this. Not only do you not pick up the things but the pickup sound keeps playing over and over again. Makes me wish for a mute all sounds button.

I was hosting...does it look like lag? I dont think so

Share this post


Link to post
Share on other sites

I think this has something to do with lag, since lagless hosts don't have this. Not only do you not pick up the things but the pickup sound keeps playing over and over again. Makes me wish for a mute all sounds button.

If you put the master volume slider all the way to the left the game goes mute.

 

Also, Carrier can't give DE a break.

Share this post


Link to post
Share on other sites

Stop overburdening him with excessive loot farming and he will do his job like he should.

Share this post


Link to post
Share on other sites

Lol

It cannot be performance issues?

nah my fps was 30-60 depending on the amount of enemies (I usually get 20-30% lower fps when I'm hosting cause my cpu isn't a that great)

Share this post


Link to post
Share on other sites

Screenshot if it recurs please. Now that we have DE actually paying attention, let's not let them get away.

Share this post


Link to post
Share on other sites

22222222222222_zpsrgeumtnq.png

Carrier again doing 

 

Void survival T1

43242344234_zpsijdwihjv.png

 

a get crushed to deskop  and reloag to mis in 6 min

so  every 5 min a dint see any animation showing reward

and at 20 min the say  the got nova prime helmet also no animation

a dint get any  prime part

 

Share this post


Link to post
Share on other sites

for the carrier bug - you can press x to manually pick up items. not a fix, but a workaround till it's fixed

Share this post


Link to post
Share on other sites

Has been happening for a long time now. Recently I can't even revive allies, the option to revive constantly flashes. No lag, just can't pick up energy/ammo/mods/allies.

 

WqM6mLd.jpg

 

http://i.imgur.com/Bt8BdHV.jpg

 

 

This has to be sorted out asap, it's just down right annoying.

Share this post


Link to post
Share on other sites

×
×
  • Create New...