Jump to content
[DE]Danielle

(The Jovian Concord: Update 25) Bug Report Megathread

Recommended Posts

16 hours ago, MarkusLove said:

Were there changes to the way lighting works in this update?  When particle effects (especially energy particle effects from melee weapons or warframe abilities) start amassing in number, the screen darkens itself.  This never used to happen prior to the patch for me.  Sometimes it's just a light dim, other times the screen gets so dark you can't even see the map or enemies anymore, only the energy particle effects. 

I'm seeing this problem as well.  Just played on Helene, Saturn and it felt very dark, with bright energy beams and effects.  This legitimately hurt my eyes after 10 waves.  I don't normally have eye issues with games, but this is too much.  Turn the HDR down please.

Share this post


Link to post
Share on other sites

CLIPPING... we expect this from tennogen, but from a base skin. this needs fixing... also equinox night forms arm fabric.. same issue6OB47EY.jpg

Share this post


Link to post
Share on other sites

Issues with the Ropalolyst Fight:

- Boss becomes invisible during the middle of the fight and auto-locks onto half, or the entirety, of the party and instantly downs the entire group with death beams.

-After being slammed back onto the platform and the Tenno being placed in front of her, the Ropalolyst instantly downs half the party with death beams before any of the Tenno are able to move from the transition animation, or they are already being attacked by enemies that have pre-spawned onto the platform during the transition animation.

- Endless death-fall loops are common on this map and you will get sucked into them even if you are on a solid platform trying to get to another one OR the game has spawned you onto a platform to try and get you out of the death-loop and you go back into the death-loop the moment you try to start moving again.

- Attempting to get to the extraction point is a nightmare, because of the death-loops, how easy it is to get sucked into them, and because the pathing is simply an unclear nightmare in and of itself. 

I would very much like to see the Boos not disappear and then nuke everyone, get a chance to dodge before she nukes me and half my party, not endless get sucked into death-loops, and a SOLID PATH to extraction, please and thank you.

Share this post


Link to post
Share on other sites

Not sure if it's a bug but some heavy units drop archgun ammo on regular mission, grineer heavy gunners and a corpus unit I don't know the name but I'm sure I saw some archgun ammo during gaz city mission.

Share this post


Link to post
Share on other sites

"Broken War" displays an incorrect color palette. I'm using all red and black themes, yet the color picker keeps reverting to bright turquoise no matter what selection I make. This is a story featured item, so you guys might want to get on that. I posted this to forums yesterday with no staff feedback. 

I am also experiencing incorrect ship colors as well. The engines (set to red) also display as bright turquoise, despite trying variations with the color picker as well. And I had literally just got done writing a very positive review on your feedback and steam store page.

This was before the hotfix last night in EDT. I was hoping for a new hotfix by the time I woke up, but still no luck. Please help.

Share this post


Link to post
Share on other sites

In the new Gas City tile-set the hidden rooms(the ones where you have to find and press a series of buttons in a certain order) have a bug with the inner door that allows infinite mob spawns of the corpus units in those rooms. When the door opens from either side all the mobs in the room instantly respawn and this can be repeated endlessly, allowing for absurd endo gains. Below is an image of a few mins(like 5) of running in circles with a strangle dome in the room. So one could imagine how bad this could be if a team or even just one person spent a few hours doing this. Send halp.

c8HRisM.png

Share this post


Link to post
Share on other sites

- I dunno if this has something to do with some kind of random conecction/server issues, but my friend and I were disconnecting from our session/missions at random, this didn't happened before the update.
- Also in disruption/Hostile Mergers there's a point in the mission that everyone but the host is unnable to cast habilities until we died, its annoying and had to leave because its so recurrent.
- Also sometimes the Demolist it just appears right next to the key thing (conduit) and destroy it, it's like its invisible or something despite my friends and I never leave the conduit unattended.

Sorry for bad english.

 

Share this post


Link to post
Share on other sites
Posted (edited)

I experienced following bugs:

1.In the Bossfight u can get into a loop of falling down without doing anything, only way to get out is to use operator form

2.same sometimes in the new game mode

3. Amalgam Daikyu´s Nikana´s lifesteal does not work on ZAW Nikanas and on the Tatsu

4. Amalgam Ripkas`s Shotgun reload speed does not for on Secondarys

5. Amalgam Argonak after Placing items like Tectonic with Atlas does not Highlight any Enemys any more

6.Amalgam Argonak´s Dagger bonus does not work with Dark Dagger (Rakte too), Okina, Karyst, Fang(Prime), Ether Dagger and ZAW Dagger´s

7.Amalgam Furax sometimes does not trigger the knockdown effect, happens if the enemy is/was short time before already knocked down

8. getting stuck in simarys Target screen after choosing other Target ( i mean the Syntheres 0/10 screen)

I hope this is usefull

PS: gl and hf ^^

Edited by maier112
new bug 8.

Share this post


Link to post
Share on other sites

completely unable to load into the new tile set. nothing is wrong my pc at all i can load into any other mission and be fine but once i get into a loading screen on jupiter my game stops responding so i have been unable to play this new update

Share this post


Link to post
Share on other sites

Can't set 1920x780 resolution when using Borderless Fullscreen

on Fullscreen, when I change to 1920x780, my mouse starts spinning in place. I cannot aim at all, any, even the slightest movement makes it spin. It also responds oddly (i move it left, it jumps right etc) in menus. 

Upon picking different resolutions, mouse response completely changes - it doesn't alter sensitivity settings, but the response is definitely altered. On some its slower, on some faster, on some it just spins wildly.

Share this post


Link to post
Share on other sites

1. Ferrox thrown attack doesn't have a 50% base status chance as stated in update

2. Suicide bomber will target the closest terminal(?) even though at first it was targeting the terminal that spawns it

3. Ivara wire sometimes doesn't work during the fight with flydolon

4. Operator can walk the wire that is generated by map, but not the wire made by ivara

Share this post


Link to post
Share on other sites

Not sure if this is a bug, but I sure as hell hope it is (rather than an intentional change).

 

The fireball launched from Operator blast attacks when using Madurai used to be optional charge, i.e. you could either press E once and do a Void Blast which would also launch a fireball, or you could hold E to charge a bigger fireball.

 

Now, all Void Blasts while using Madurai are automatically held and charged before being launched, which, uh. Sucks. It makes the entire thing slower and less reliable, with no improved functionality. So, I really hope that's a bug.

  • Like 1

Share this post


Link to post
Share on other sites

cant change resolution to 1920x1080. when i change the resolution, save and reopen the display options its back at 1536x864 resolution. Display mode is windowed and when i try it in fullscreen it zooms into the top left corner.

Share this post


Link to post
Share on other sites

Two of the syndicate missions spawned the medallions in the starting room and I couldn't pick them up. One of them spawned 2 on top of each other (couldn't pick up either of them).

Screenshots made with F6 are available on tmy Google Drive alongside my other report: https://drive.google.com/drive/folders/14CGkNAgyICORqDitTkXRFWbBsQRs8hrY?usp=sharing

And here is an imgur link: https://imgur.com/a/Sn8Alxq

Share this post


Link to post
Share on other sites
22 hours ago, JaneRose said:

Since update i cannot get to bottom right of screen. I cannot get to the continue button where it shows the Jovian Concord welcome message. As a result i can not hit continue and get in to the game.....Help!

Exact same problem, when starting up the native resolution scales past borders of the display. It returns to normal when resolution is changed, but then the UI is only functional in the originally scaled window area of roughly 1500X800, restart caused no change and video drivers are up to date.

Share this post


Link to post
Share on other sites

More info 2 on wisp animations, firing a rifle without aiming produce a strange "stand" animation where she shoot at hip level without aiming the ironsights.

Share this post


Link to post
Share on other sites

Since the update, I have two melees that reset on my profile.

I used to own the Rakta Dark Dagger and Kogake before eventually selling them, and I leveled the two weapons.

I no longer own these weapons however because I sold them. I sold the Kogake because I got Kogake Prime, and I sold Rakta Dark Dagger because I don't like daggers and it took up a spot in my inventory. However, these weapons reset in level since the update, and since I no longer own them, I cannot level them again... Unless I build the Kogake and buy the Rakta Dark Dagger off of someone a second time, which I refuse to do. I don't know if it also reset some of my Mastery Rank, but either way, it's saying I have never touched these weapons, when I for sure have. Prior to the update, the only melee I didn't have was the Korrudo, meaning I had 154/155, but now I'm at 152/155...

Share this post


Link to post
Share on other sites
Posted (edited)

Hi so I am experiencing a problem getting into the plains of eidolon. basically I am stuck in the loading screen before I enter for as long as other people are in the mission or forever if I am solo.  This happens regardless of whether I try to get into the plains from the orbiter or from Cetus. If I try to get into the plains from the orbiter I just stay in the loading screen. when I am  loading in from Cetus I can still move around but I am basically stuck in the room. The menu also recognizes that I am still in Cetus while I am loading in (from Cetus). trying to leave Cetus while I am loading causes war frame to stop responding and if I am flying in I have no choice but to close war frame. This also occurs when the host has left due to the mission ending and the connection being lost. The only reason I am posting this here is because this only started immediately after I downloaded the Jovian Concord update. to test this I have tried waiting about 20 min in each loading screen to see if my internet was just bad. Also previously my connection easily handled the plains/ loading into the plains so I dont think its that. aside from just this glitch everything else runs smoothly.

Things to note (possibly):

-I was in the plains when the red text came up and when the update went live.

-I can still enter the orb vallis without problems it is just the plains that has a problem.

-Other squamates seem to be fine loading in and are able to complete the mission.

 

Edited by Primus_Baal

Share this post


Link to post
Share on other sites

The Revenant optional armor seems to be incorrect with color palette. It shows the base color (blue), even though I have it set to red.

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, -ToT-CrackCook said:

CLIPPING... we expect this from tennogen, but from a base skin. this needs fixing... also equinox night forms arm fabric.. same issue

LOL, I expect it from DE's work just as much as tennogen, actually I think I expect less from tennogen at this point.... there is a LOT of clipping of DE created content, long 'skirts' and syandana's especially, so at this point to put it bluntly I expect it to clip, which as someone who's works in 3D, is rather poor imo.

1 hour ago, Etzu said:

Not sure if it's a bug but some heavy units drop archgun ammo on regular mission, grineer heavy gunners and a corpus unit I don't know the name but I'm sure I saw some archgun ammo during gaz city mission. 

In patch notes...

Edited by LSG501

Share this post


Link to post
Share on other sites
8 minutes ago, --CV--Father_Nox said:

Since the update, I have two melees that reset on my profile.

I used to own the Rakta Dark Dagger and Kogake before eventually selling them, and I leveled the two weapons.

I no longer own these weapons however because I sold them. I sold the Kogake because I got Kogake Prime, and I sold Rakta Dark Dagger because I don't like daggers and it took up a spot in my inventory. However, these weapons reset in level since the update, and since I no longer own them, I cannot level them again... Unless I build the Kogake and buy the Rakta Dark Dagger off of someone a second time, which I refuse to do. I don't know if it also reset some of my Mastery Rank, but either way, it's saying I have never touched these weapons, when I for sure have. Prior to the update, the only melee I didn't have was the Korrudo, meaning I had 154/155, but now I'm at 152/155...

Wow.  That sucks, bro.

Share this post


Link to post
Share on other sites
22 minutes ago, JackYoujo said:

cant change resolution to 1920x1080. when i change the resolution, save and reopen the display options its back at 1536x864 resolution. Display mode is windowed and when i try it in fullscreen it zooms into the top left corner.

fyi still having same resolution issues after hotfix.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...