Jump to content
[DE]Megan

Fortuna: Hotfix 24.1.1 + 24.1.1.1

Recommended Posts

30 minutes ago, Red_Zoom said:

There's quite a big bug I've been having, and many people as well. I feel the cause of it is Alt Tabbing out of the game. Sometimes when you alt tab, some icons and textures are missing, such as the foundry, and when buying items with standing. And the other one is, I get stuck in the loading screen. A lot. at around 75%. Most of the time I load fine, and it's got nothing to do with my internet connection, like one of my friends suggested, since I usually load quite fast when the bug doesn't occur. It would be a huge help if you could fix this, thank you! Please get this to the top, as I'm sure many people have had this issue. Thank you ❤️

The second error is related to Dx10/dx11. I was the same until i disabled those directx and i just play in dx9. Never happened again

 

Share this post


Link to post
Share on other sites
1 hour ago, xHeretic said:

The second error is related to Dx10/dx11. I was the same until i disabled those directx and i just play in dx9. Never happened again

 

Ah, how do I disable? please teach me daddy

 

Share this post


Link to post
Share on other sites
1 hour ago, xHeretic said:

The second error is related to Dx10/dx11. I was the same until i disabled those directx and i just play in dx9. Never happened again

 

 

37 minutes ago, Red_Zoom said:

Ah, how do I disable? please teach me daddy

 

I'd say at a guess when you run Warframe before you click on the Play button look at the top right corner of that window and click on the Cog that will bring up settings, then untick the ones you don't want running

Share this post


Link to post
Share on other sites

I'm getting a repeated update failure. Says some data could not be downloaded form the servers. Restarting my PC didn't fix it. Switching down to Dx9 didn't fix it. What do I do?

EDIT: Verifying the cache also didn't fix it

 

Update failed!



Some content updates could not be downloaded from our servers.



The update will be restarted shortly..

 

Edited by Plasmaface

Share this post


Link to post
Share on other sites

Ever since this update, does anyone else experiencing host migration on every missions? I just about to do sortie, but been having 7 host migrations in a row, some of them resulted in crash.

Share this post


Link to post
Share on other sites

Since this update i can not even update the game ;-;

 

Edit: to be fair it has been 3 days since i can not connect, but could not resist to reply =x

Edited by Dhael

Share this post


Link to post
Share on other sites

Good work, experienced nearly every conservation bug that was addressed in this hotfix, and only started doing those a few days ago. 👍

Share this post


Link to post
Share on other sites
Il y a 1 heure, Plasmaface a dit :

I'm getting a repeated update failure. Says some data could not be downloaded form the servers. Restarting my PC didn't fix it. Switching down to Dx9 didn't fix it. What do I do?

EDIT: Verifying the cache also didn't fix it

 

Update failed!



Some content updates could not be downloaded from our servers.



The update will be restarted shortly..

 

me same

Share this post


Link to post
Share on other sites
23 hours ago, Absalum said:

What about moa pathfinding & mastery for kdrive buyed with plat ?

Yes. Looking forward for you to fix plat bought k drives not giving mastery. I have 2 K drives, whom I bought with plat, one is lvl 18, other is lvl 11ish~, not counting mr xp. 

Share this post


Link to post
Share on other sites

The game launcher keeps going to a crash screen since this hotfix was added. I played before it but when I tried to join after it, my game started to crash.

"The Preprocess Pass appeared to crash"

Edited by Jacon40
I forgot details.

Share this post


Link to post
Share on other sites
3 hours ago, WenDMegs said:

Ever since this update, does anyone else experiencing host migration on every missions? I just about to do sortie, but been having 7 host migrations in a row, some of them resulted in crash.

I retried again after 3 hours. And it's still the same, every pub games I joined in, host migration occurs immediately.

I don't have problem with my internet connection, as I tried on other games, and they all works fine.

Share this post


Link to post
Share on other sites

ALL WEAPONS showing 3x less damage than what it's supposed to be...even with rivens!!!


FALSE ALARM...EXTINGUISHED...SMH

Edited by Zod-El
  • Haha 1

Share this post


Link to post
Share on other sites
12 hours ago, Reshiam said:

Ctrl+f > Fish 
0/0 results

FeelsBadMan

Improvements to cave fish spawning did go in but were missed in the notes, they've been updated.

Share this post


Link to post
Share on other sites

Illuminated Fish in the Caves are spawning UNDER THE ROCKS [walking area]...Not able to fish...wasting resources!!!

  • Upvote 1

Share this post


Link to post
Share on other sites
On ‎2018‎-‎11‎-‎23 at 3:52 PM, [DE]Megan said:

Fortuna: Hotfix 24.1.1 

This Hotfix includes continued performance optimizations across the whole game -- with some specifics to K-Drive and Texture Streaming (it now reacts more quickly with a lower performance cost). 

Changes:

  • Improvements towards the Zamarui Gara Skin glass material to fix brightness/lighting discrepancies. 
  • Increased frequency of Rare Gems in Smokefinger’s Offerings.
  • Vallis Pigments will now also drop from Elite and Eximus Terra Variants.
  • Improvements to prevent fish spawning inside solid geometry in caves.

Conservation Changes & Fixes:

  • Removed The Business’ unnecessary VO of "You need to practice the Echo-Lure more" when the animal escapes.
  • Fixes towards potential cases where animal tracks don't appear.
  • More fixes towards an animal appearing to be left behind when two players attempt to collect it at the same time.
  • Fixed animals potentially spawning way too far away from the call point.
  • Fixed Kubrow and Kavat Companions sometimes attacking/using abilities on animals.
  • Fixed some Orb Vallis fungus covering up animal tracks.

Fixes:

  • Fixed a loss of functionality that resulted in a progression stop in The War Within quest.
  • Fixed inability to Capture a Corpus Camp in Orb Vallis due to no Datamass dropping if the last Bounty stage occurred in that Camp.
  • Fixed further inability to Capture a Corpus Camp in Orb Vallis due to Datamasses not spawning if an Eximus enemy didn't spawn at the Camp.
  • Fixed Nekros’ Desecrate duplicating Orb Vallis Base Capture Datamasses.
  • Fixed Client's inability to see the hackable console inside Orb Vallis Caches; which you can initiate to reveal more precise locations of other Caches! This console has an increased chance of appearing the more time passes in the Cache Bounty stage.
  • Fixed Clients getting booted from a squad if the Bounty is accepted after the Host chooses one.
  • Fixed all Glaives not bouncing between robotic enemies as reported here: https://forums.warframe.com/topic/1025043-blazing-chakram-bugged-vs-roboticmachinery-enemies/
  • Fixed MOA Companions spawning dead in Submersible missions.
  • Fixed struggles to pick up Ayatan Stars from inside Orb Vallis Caches. 
  • Fixed cases where destroying a Dropship immediately after spawning in Orb Vallis would result in loot being suspended in the air. 
  • Fixed all Equinox Skins not displaying correctly when in Archwing.
  • Fixed floppy cloth on the Equinox Divisa Helmet dangles.
  • Fixed Ventkid VO appearing outside their clubhouse before Vox Solaris quest completion. 
  • Fixed missing Golden Maw FX in The War Within quest.
  • Fixed lingering Bounty objective HUD in Orb Vallis.
  • Fixes towards Eudico’s apron cloth clipping.
  • Fixed incorrect Sugatra offsets on the Guandao polearm.
  • Fixed a script error when casting Mag’s Magnetize ability. 

Fortuna: Hotfix 24.1.1.1 

Changes:

  • Reverted some K-Drive performance improvements in order to fix rampant K-Drive crash as a result. More stable performance improvements will come from further testing.

Fixes:

  • Fixed Arcane Victory not triggering when using a Primary weapon. 
  • Fixed Pax Seeker projectiles not showing up for Clients.

TY for update.

Share this post


Link to post
Share on other sites
33 minutes ago, Zod-El said:

Illuminated Fish in the Caves are spawning UNDER THE ROCKS [walking area]...Not able to fish...wasting resources!!!

Can you share a screenshot of the cave area inwhich this is still happening?  Definitely want to fix this, Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...