Jump to content
[DE]Danielle

(PC) Saint Of Altra Bug Reporting

Recommended Posts

The newly added Teralyst Sigil isn't visible in Esc - Equipment - Inventory - Appearance. I have 4 and none are displayed. The other two Eido sigils are there.

It is however, selectable and usable in the Arsenal - Appearance - Regalia. All three sigils are working correctly. One just doesn't show when browsing inventory.

Small, harmless bug, still a bug, just pointing it out.

Share this post


Link to post
Share on other sites

When you shift+tab to open steam browser and press "t", it will activing the ingame chat
When you clicking in steam browser sometime ingame camera will rotating itself

Share this post


Link to post
Share on other sites
Posted (edited)

1) Gamma / colours is off (black became blue as most frequent example), sometime on Aim Glide world around become "muted" - like when Stalker appears.

2) Conservation on PoE become brocken - some tranked animals float at different level above ground being unreachable without archwing, sometimes they got damaged by being in proxymity to my WarFrame (thus reducing Standing income)

3) Just today one of my clanner tryed to take MR9 test and failed because mobs have larger detection range than before (two detection occured when changing subarea and mobs where spawned - immediatly detection).

4) Done today Sortie and after last stage (Assasination on Fossa) i have one more Jackal Sigil...

Edited by Gunner6011
UPD
  • Upvote 3

Share this post


Link to post
Share on other sites

Major BUG : Whenever I interact with any of the Dojo Labs, my character completely freezes and I lose complete control of the user interface. Forcing me to alt f4.

  • Upvote 1

Share this post


Link to post
Share on other sites

Klamora primsm is both visualy and (functionally every other eidolon hunt) broken,

also the terralyst despawned on us on the final phase (only had 1 charged lure that might have played into it, dunno)

the bug of abilitys locking up sometimes still exists

and there is some visual buggery going on around the shard insertion place and the eyes of konzus girlfirend

Share this post


Link to post
Share on other sites

Toroids are not dropping from enemies, except raknoids. Please fix ☹️

Share this post


Link to post
Share on other sites

Not sure if this is a bug or a new feature but dojo reactors no longer sit right. when put on a cross connector next to other reactors it will say insufficient space. just kinda annoying and I'm gonna need to do a buncha remodelling if this is how it works now.

Share this post


Link to post
Share on other sites

[DE]Bear umm hello My operator amp has started doing a lot less damage on the plains, yesterday it was working fine now it's approx. 1/5 the damage. I've seen someone else in region chat mention that they were having this same issue with their amp, also using the Schwaak prism so maybe not an isolated problem. Amp setup [Guilded]Prism: Schwaak Scaffold: Pencha Brace: Juttni Previously a primary mode shot on the Teralyst would result in a spread of 5-6 x150dmg hits (non crit), today it only doing 1 x200  and it take 5 min to to take down 1 eidolon shield.... please fix it Asap

  • Upvote 2

Share this post


Link to post
Share on other sites

Lua Lens results in 0 focus gain! It simply doesn't work at all. First I thought it was just visual bug and created a post regarding it but after doing the mission I gained nothing.

Pictures:

Spoiler

 

unknown.png 
unknown.png 
unknown.png 
unknown.png 
unknown.png
Post mission result:
unknown.png

 

 

Share this post


Link to post
Share on other sites
Posted (edited)
On 2019-08-29 at 3:29 PM, [DE]Danielle said:

This thread will be used to house your bug reports from Saint of Altra: Update 25.7.0.

With any update, we focus on fixing the priority issues first as soon as we can! Especially with mainlines, where its likely to have many issues creep up on launch. Lower priority bugs that can be reproduced are logged to be fixed once we’re comfortable with where we’re at with squashing the monster bugs. We appreciate your patience! 

Bug report guidelines: 

  • Be as detailed as possible! The more information we have on the issue, the better we can track down the cause. 
  • Provide steps on how to reproduce the bug that answer "How was I able to produce this bug, and can I do it again?"
  • If possible, provide video and image of the reported issue.  
  • Be respectful - We understand bugs can be frustrating, but the better you can report the bug the better we can get to fixing it.

Thank you! 

Hi! 

All the speed frames arent as fast as they were before the update.

Its crystal clear to see, and its not just a sensation because of the animation's modifies.

Before the update while using Volt, Zephir and Nezha buffed by their abilities there was no room for errors while you were sprinting at high speed.

Now everything come towards you way slower than before and you simply cover less meters.

I dunno if its a bug or a stealth nerf, in any case im 100% sure about what im saying, i tested both 3 frames and theyre at least a good 25/30% slower than before.

Please verify the issue if it wasnt intended, cause right now their speed buff is basically useless and instead of having the ultimate speedster  joining the existing ones with the update we now got only one speedster and the others are gone.

Thank you.

Thank you.

Edited by LightningStorm84

Share this post


Link to post
Share on other sites

Hi,

 

I got a "Recovered" Nightwave weekly act called "Animator" in which you have to socket 3 Ayatan sculptures. I don't seem to get any credit towards this act. I have relogged. I have socketed each type of sculpture and none of them give credit  towards this act. It seems that this has been a problem before but this is the first time (after the mainline) that I have had this problem.

Share this post


Link to post
Share on other sites
Posted (edited)

Burst laser sentinel weapon shot very very slow than the stats in UI
and 1 man told me "There's a bug with the Burst Laser weapons, that the shots are only fully visible when you are the host. When not being the host, only the first shot of the three projectiles will be visible, which would imply a very slow fire rate. However this is only a visual bug, and there's actually damage done even when projectiles are not being fired."
maybe he right

Edited by _LovelySuckerEver_Reboot

Share this post


Link to post
Share on other sites

Nowhere to put my companion riven, tried moa's smeeta's sentinel weapons, even looked all the weapon slots and its nowhere to be found, except in the mods section. 

 

zQlgb8R.jpg

Share this post


Link to post
Share on other sites

Two things I've found so far, First, is when I preview skins I don't have, it overlays the one I don't have over the one I'm currently using. I'm unsure what's causing it, but it does it every time I try

iA21wX0.jpg

The other is if I'm playing the Shawzin for too long, it stops making sounds. No matter what I do, and I'm unsure of a exact time period, but it just stops making all sound when I play it.

Share this post


Link to post
Share on other sites

Twice today on Free Roam Sortie the drone I am supposed to protect flies straight into a hut and sits there. Can't complete when goofy drone wants to go camping.

  • Haha 1

Share this post


Link to post
Share on other sites

The update has made loading times almost unbearable. I even did the thing to make the loading times FASTER. 

Share this post


Link to post
Share on other sites
Posted (edited)

Senda, KLEPIE, Disruption. Visual bug that freaze your mission progresion panel. You can't see what conduct is active or what buff's are on. This is preventing you to get any rewards after that bug occures. 

Edited by Bulwa

Share this post


Link to post
Share on other sites

For some reason I can't deploy glyph in missions. I can hear the sound, when it is deployed, but just can't see the glyph.

Share this post


Link to post
Share on other sites

Doing Nightwave recovery for the past few weeks that i missed and the socket ayatan treasures dont count no matter where and how many i socket, rip plats spent on ayatans

  • Upvote 1

Share this post


Link to post
Share on other sites

In the ARSENAL, "Sort by:Usage" is not sorting by usage. It is sorting alphabetically.

 

😉

 

Thanks!  Great job all around! We are always looking forward to what's next!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...