Jump to content

(PC) Saint Of Altra Bug Reporting


Recommended Posts

I bet it has to do something with new light but kavats are impossible to see now. Sure, you still can "see" them with scanner BUT since I use ballistica to double my chances, I literally can't see ghost kavat that appears, even with it equipped. 

Getting scans was always hard but now it's just ridiculous. 

  • Like 1
Link to post
Share on other sites
8 minutes ago, Twisted_Wisdom said:

Captura tab in Arsenal > Appearance is no longer there.
Are we meant to access Captura by a different method now?

They changed the UI for it, when you click on appearance you can see two icons on the top right. The camera is the new captura, next to it is the Link Look. 

  • Like 1
Link to post
Share on other sites

20190830200645_1.jpg20190830200643_1.jpgI bought the Shawzin
Got the emote and was happy about it
I also saw it have different colours for Shawzin

I saw the newest Shawzin (the Mimica) and bought that one too seeing you have the colour same as your warframe
So i decided to buy one aswell at the market

Then i went to the Emote to change equipment of the Shawzin
But it didnt count as me buying one and ask me to buy one
Even tho i have it in my inventory
Would you mind take a look at this problem?

Link to post
Share on other sites

lsnQdBS.png

I seem to be missing some mastery points. I did my MR27 test yesterday and qualified. After logging in after the update, I'm back at MR26 with 71 points left to get. Everything currently in my inventory is max rank so I'm not sure where the loss has occured.

Edit: I also seem to still have my 28k standing limit, despite the game telling me I am MR26. Additionally, I have 1411/1400 Void traces, presumably from where I gathered a few after getting the higher trace limit at MR27.

W3PAVUr.png

Additionally, metallic textures in general seem to be broken. As seen above, metallic textures appear matte and flat. Golds now look yellow and visually unappealing. I understand some changes were made to materials, but surely this is not the desired outcome?

 

Edited by KrazyCake
Added metallic texture issue and standing issue
Link to post
Share on other sites

i cant decorate my orbiter ... 

Oberon prime equipped, i hit esc and go to decorate screen and the camera is stuck above Oberon head right between his two horns (his default helmet) i try to press WASD but the camera cant move to any direction and its just stuck up there 

also game crashed when

Khora equipped and i was in Arsenal screen and i hit esc to exit from there but before the camera move to 3rd person i pressed x again bcos i forgot to change her melee but the game frozen and became (not responding) and i had to use task manager to shut it 

Edit: typo

Edited by -Bv-Psykiik
Link to post
Share on other sites

Hi, I don't have images of before but I can just say it: the metal or just the gold material (golden parts on prime stuff for instance) have changed to worse. It's very bright and awful, please fix this to its older version (I have my settings on low)

Link to post
Share on other sites
11 hours ago, Psychloaked said:

Operators retaining warframe parkour velocity whilst airborne during and after void dash.

++1 to this change.

It would be cool if it were better able to be controlled in some way, but the angle of the velocity seems to not match up properly, making it only detrimental.

  • Like 1
Link to post
Share on other sites

Some Shawsin bugs:

- Sound sometimes gets muted. (MOST PROMINENT IN RELAYS)
- When attempting multiple recordings, sometimes exits emote mode.
- Operator can't use Shawsins (not a bug but a feature? if so, would love to see otherwise).
- (Not sure if it's due to my mouse but:) After finishing song in certain fret, the frets are held in after recording.
- At first login, if you buy another shawsin other than the initial one, it can happen that the other shawsin doesn't appear in the instrument list (relogging fixes this).

Link to post
Share on other sites

Installed Lua Madurai Lens onto Rubico, says installed but shows as <> instead of the correct symbol, and isnt giving any focus.
Lua lens installed on frame is working fine.

Edited by Zentreh
Link to post
Share on other sites

Capture.PNGKlamora Prism's beam appears to have a Bug when interacting against Eidolons. - Beam is now unable to pass through the Eidolon unit causing substantially fewer hits and overall damage. 

Not sure if this is a bug or intentional change. Previously the Klamora beam would go be able to pass through the Eidolons, similar to shooting at a group of Grineer/Corpus/Infested/Corrupted enemies where the beam goes right through all of them to its max range. 

After the update, the Klamora prism appears to shoot the Eidolon but the beam gets cut/blocked, with the range of the beam stopping short into the Eidolons arm, treating it like a wall, rather than an enemy the unit, meaning the beam cannot pass through the Eidolon causing significantly fewer hits to proc.

I can only presume that the beam somehow treats the Eidolon as a wall now rather than a unit which could be why beam is now no longer shooting its full range. 

Link to Klamora with bug Video:

https://www.youtube.com/watch?v=TpuBHw87KAw&feature=youtu.be

 

Edited by Winterbirth01
Clarification/Clearer
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...