Jump to content

Hotfix 16.2.1


DE_Adam

Recommended Posts

Then it's a bug, but the chat IS still there (when it doesn't bug out, lol). 

Switched to Solo in the map, went into the game: ttp://cloud-4.steam...95B12E32F5B05E/

To get rid of it, I had to press Esc a few times. 

 

Yes it's easily reproducible but if I wanted to play bugged not-really-solo then I wouldn't put it on solo in the first place. I'd use invite only or something.

If you're properly in solo, and you have a working pause function, then you don't have squad chat.

Link to post
Share on other sites

 

Changes

 

  • Removed health regeneration from the Grineer Manic.

 

Awwww, couldn't you have just made it slower? He's a challenging enemy, why take the challenge away? (rhetorical question-- please don't take the challenge away).

Link to post
Share on other sites

Since the hotfix I randomly get mission fails.

 

Examples:

T3 Exterminate: Killed 6 enemies -> Mission failed

T2 Capture: Captured the targets, ran into extraction, see the mission success screen -> Switches to mission failed screen and switches camera to my corpse that is in some random part of the level.

Suda Syndicate Excavation: Finished one excavator, got into extraction -> Mission Failed

 

The T2 capture was especially annoying, because the game practically thought I lost and won at the same time so I didnt get any mission rewards but lost the void key.

Link to post
Share on other sites

Yes it's easily reproducible but if I wanted to play bugged not-really-solo then I wouldn't put it on solo in the first place. I'd use invite only or something.

If you're properly in solo, and you have a working pause function, then you don't have squad chat.

 

Sorry, I can't reproduce this issue (not saying it's not there). 

 

What I do:

1. Go to nav map.

2. Go to planet, move focus to a mission,

3. Change Matchmaking to Solo

4. Click on mission, click on Play Now

 

What I have:

1. Fully functional Pause (game paused, as expected, in the middle of a battle), and

2. Chat window complete with Clan and Squad tabs.

 

Side note: The chat window is not visible (nor is the chat icon IIRC) until you press your chat hotkey.

Link to post
Share on other sites

  • Fixed Latron Prime Blueprint dropping from Reinforced Orokin Loot Crates instead of Boltor Prime Blueprint.

 

Why? Why not think "oh, that's a good idea, lets add frost and reaper parts too so people can still get them!"

 

Also, is it just me or does Rhino's Iron Skin ability look horrible now? It used to cover him quite nicely but now its all patchy and stretched looking, its awful. Used to look like an actual metal coating, with lumpy bits and stuff, now its just a disgusting looking flat texture, which doesnt even cover him completely. Why, DE, why? 

Link to post
Share on other sites

Agreed.

yeah lets make him like any other grineer and a one shot victim like all other grineer. Lets just remove his armor as well, his melee attacks and give him a lato as weapon with 6 shots in the clip and no ammo reserve. After those 6 shots he can throw his lato

Link to post
Share on other sites

Sorry, I can't reproduce this issue (not saying it's not there). 

 

What I do:

1. Go to nav map.

2. Go to planet, move focus to a mission,

3. Change Matchmaking to Solo

4. Click on mission, click on Play Now

 

What I have:

1. Fully functional Pause (game paused, as expected, in the middle of a battle), and

2. Chat window complete with Clan and Squad tabs.

 

Side note: The chat window is not visible (nor is the chat icon IIRC) until you press your chat hotkey.

 

They might have fixed the pause. Because switching in the nav map made it not work I don't switch in the nav map so I haven't tried it for a while. If they have fixed it that's good.

 

But the squad chat being there in solo is still a bug. It never used to before the new UI, and it's not there if you switch to solo normally and not with the selector in the nav map that was hastily patched in after people complained. So DE saying "the squad chat still exists in solo" is false. It does sometimes, because of a bug, but it doesn't as a general rule. And if I want it I have to switch to public, then enter navigation, then switch back to solo, which is a pain.

Link to post
Share on other sites

There is still this unfixed bug: When killing an enemy with corrosive or toxin dmg proc (in my case, with a bow [Dread]), the killed enemy remains where it was shotted as if nothing happened, and still has movement that tracks your own, but it's dead and soon vanishes like any other corpse

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...