Jump to content

The Deadlock Protocol: Bug Report Megathread! (Read First Post)


Recommended Posts

  • TYPE: Mastery Test
  • DESCRIPTION: Affinity gained for spamming abilities in Rank 29 Mastery Test
  • VISUAL: Did not get a screenshot or video, but will upload one at a later time.
  • REPRODUCTION: Start MR 29 test and no affinity will be gained. After death, you can spam abilities to your heart's content for free levels.
  • EXPECTED RESULT: Affinity should not have been gained after death, as is standard in these missions.
  • OBSERVED RESULT: Affinity was gained and I was able to level my Warframe to 30 once before figuring out how to reproduce this issue and that it was tied to the death & respawn event of the test.
  • REPRODUCTION RATE: 100% of the time. All you need to do is die in some way and bam. Free affinity.

 

Edited by Kromatia
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: When I play Octavia in a solo lobby my mallet ability works fine, but when I use it in a public lobby it just randomly stops for some time, deals no damage and this doesn't only happen for a short period of time, the most of the time while it is active it just does no sound, the soundwaves move very slowly (the ones that indicate the range) and it deals no damage.
    I managed to get more information about the bug: the mallet works if I am close to it // everyone else sees the mallet working except me // it's less of a problem when I'm the host
  • VISUAL: https://imgur.com/a/fEEivsU
  • REPRODUCTION: equip the Warframe Octavia, go into a public lobby and use your mallet ability
  • EXPECTED RESULT: the ability should work just like in a solo lobby and play the whole track in a loop
  • OBSERVED RESULT: it just randomly stops to play the track, deals no damage and maybe startes playing again after some time just to stop again
  • REPRODUCTION RATE: always happens when I play in a public lobby since the update
Edited by DrawnFate
I got some more information about the bug
Link to post
Share on other sites
  • TYPE: [In-Game]DESCRIPTION: [on the new deadlock ship in the big orange room with four pistons moving up and down I was trying to hop up them to get to the upper level and got warped abut 430m away. only used mesa prime for this but have not tried others yet.]VISUAL: [
    Spoiler

     

    • AOrTltX.png

     

     

    Spoiler

     


    • GfxBq6E.jpg

     

     

    Spoiler

     


    •  
    • aYRdPGe.jpg

     

    as you can see by my waypoint on the piston in a few seconds im across the map]
  • REPRODUCTION: [jump at the middle part of the pistons as they move upwards]
  • EXPECTED RESULT: [climb up the piston like anything else]
  • OBSERVED RESULT: [got warped 430m back in the level]
  • REPRODUCTION RATE: [every time I jumped on the middle part of the piston as it was moving up, to test it after it happened the first time I did it 3 more time some on the other pistons]
Edited by techd84
marked images as spoilers to save space
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Errant Specter and Treasurer cannot be spawned in Simulacrum.
  • REPRODUCTION: Complete the codex scans for the Treasurer and the Errant Specter, go into Simulacrum and try to spawn them.
  • EXPECTED RESULT: Errant Specter and Treasurer can be spawned in Simulacrum.
  • OBSERVED RESULT: They are missing from the Simulacrum spawner menu. Curiously, the Specter Particles can be spawned after Codex completion.
  • REPRODUCTION RATE: 100%
  • Like 1
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: The Treasurer has plain Flesh health and normal Shields. Yet it ignores the toxin effect of bypassing Shields and immediately damaging Flesh.
  • REPRODUCTION: Equip a weapon which deals straight toxin damage and attack a Treasurer with it.
  • EXPECTED RESULT: Toxin damage ignores shields and damages the health.
  • OBSERVED RESULT: Only Shield takes damage.
  • REPRODUCTION RATE: 100%
  • Like 1
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Hostage was not in the portal after he screamed, Lua rescue (sortie).

Joined when rescue Lua (today's sortie) just before they started the hostage timer, multiple people hacked and after 2 hacks hostage screamed... but he wasn't in the portal, entered and left the portal several times and he kept screaming every time that he's in here, but nothing, then we ran out of time 😕

  • REPRODUCTION RATE: Tried it again now and it worked, so inconsistent repro.
Edited by HunterDigi
Link to post
Share on other sites

Treasurer fails to drop a coin

 

  • TYPE: in game
  • DESCRIPTION: i soloed Jackal with Mag then i killed the treasurer who didnt drop a coin
  • VISUAL: << insert picture of no coin >> (verified in mission result, no coin there either)
  • REPRODUCTION: 100% in the same conditions
  • EXPECTED RESULT: i should have been able to pick up a coin.
  • OBSERVED RESULT: no item was drop, none was vacuumed and no icon on the map so no coin was stuck anywhere.
  • REPRODUCTION RATE: i used magnetize on the treasurer i "dreaded" him once he went invisible and moved a bit i kept "dreading" the bubble which disappeared before the usual duration. I'm not sure if he died from my bow blows or from the bubble explosion. It was 20m after the jackal room, and far enough from the extraction not to have things being teleported around. I haven't activated Protea's quest yet though. I have a bit of standing at vox solaris from caldas but i havent started the Orbs fight there either. I'll try again during and after Protea's questline.

 

OK just saw the info on wiki treasurer page, i need to finish the quest. Seems weird considering we got parts of some other frames regardless of doing their blueprint quest. I hoped i could get them on the course of playing normally then do the quest when i have the parts. It would have seem less grindy. I,suppose i can still do that the other way around then.

Edited by EvaSara
update
Link to post
Share on other sites

TYPE : UI, Inventory

DESCRIPTION : I was checking how many Zenith Granum Crown I had in store. I noticed not all Zenith Granum Crown were displayed in the inventory and had the same visual just before using one to enter the void and kill the flying specters. Whatever how many ZGC I earn I still have only 1 dispayed in the inventory, instead of 2.

VISUAL : At the end of the mission (Larissa def mobile on Neptune level 29-31) here you can see I have 2 ZGC : 1st screenshot and 2nd screenshot BUT in my inventory I only have 1 Inventory Screenshot (this was taken immediately after the 2 first at the end of the mission) I don't try to cheat to get one ZGC, I get them easily !

REPRODUCTION : Try to enter the void with only 1 Zenith Granum Crown, earn 2 of those in the mission and check your inventory to see if the Rot C reward was added or not in the inventory

EXPECTED RESULT : I should have seen 2 ZGC in my inventory, not only one

OBSERVED RESULT : Only 1 was displayed, I miss one.

REPRODUCTIVE RATE : I earned 2 ZGC in 2 missions, the same one I mentioned above (Larissa def mobile on Neptune level 29-31) and every time it was displayed only 1 ZGC after checking in the inventory

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: I was dashing with gauss and then suddenly i was casted to the void
  • VISUALunknown.png
  • unknown.png
  • unknown.png
  • REPRODUCTION: dash onto the yellow triangle and you'll positioned into the corner where you will drop
  • EXPECTED RESULT: Blast from the dash
  • OBSERVED RESULT: Warframe casted into the void
  • REPRODUCTION RATE: everytime i dash after typing "/unstuck"
Edited by Suferry
found the exact corner that cast you into the void
Link to post
Share on other sites
  • TYPE: Gameplay
  • DESCRIPTION: Hostage stays in the Void level if it dies there
  • VISUAL: ExLKGpD.png
  • REPRODUCTION: Happens everytime the hostage dies in the void
  • EXPECTED RESULT: Hostage teleports out of void even when bleeding out
  • OBSERVED RESULT: Hostage dies in the void -> mission failure
  • REPRODUCTION RATE: Everytime
Link to post
Share on other sites
  • TYPE: In-Game, Visual
  • DESCRIPTION: Logged into the game and noticed that since the update Nidus Phryke skin looks grimy, also visible on Charger Metus skin
  • VISUAL:
    Spoiler

    Before update: 8v5ZXHL.jpg

    After update:

    qb7fQl4.jpg

  • REPRODUCTION: Just look at the textures
  • EXPECTED RESULT: Pre update, clean looking texture
  • OBSERVED RESULT: Texture now looks dirty and grimy, changing customization options has no effect to remove it, persists through colors
  • REPRODUCTION RATE: Persists since the update
Edited by 234bug
Link to post
Share on other sites
  • TYPE: In-Game, Controller
  • DESCRIPTION: Velox won't trigger controller's vibration (although its enabled) while being used as a single-handed weapon with a glaive (using XBOX ONE).
Edited by .thoughts
Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: I wanted to test out some sexy synergy between the Mutalist Quanta's (MQ) orbs and Protea's Blazing Artillery. Instead of a spectacle of carnage and dismemberment, nothing happened. At all.
  • VISUAL: n/a
  • REPRODUCTION: Launch a MQ orb and place Protea's turret behind it.
  • EXPECTED RESULT: The turret should fire through the MQ orb and gain the all the damage bonuses.
  • OBSERVED RESULT: The orb seems to obstruct the turrets line of sight, so it doesn't fire on enemies behind the orb.
  • REPRODUCTION RATE: Happens every time.
Link to post
Share on other sites

So I wasn't exactly thinking and read the original report wrong, so, I'll just repost it here what I already did in another post. I don't know how to delete post so the other one is going to still be up, though here is the bug report:

  • TYPE: In-Game
  • DESCRIPTION: During an invasion extermination mission of Corpus VS Infestation, specifically on Pluto - Hydra, a random teammate opened the Granum Void in order to slay some specters and get some rewards as one usually does with that sort of thing. Issue is, we very quickly discovered that the specters are on our side and thus cannot be attacked, and are instead friendly. I suspect this occurs due to the fact that they are Corpus enemies and since we are siding with the Corpus, we are unable to kill them. In return you'll fail the Granum Void because hey, you cannot kill the required amount of specters, and you'll essentially just waste a coin on it.
  • VISUALhttps://imgur.com/a/8IpQPiz
  • REPRODUCTION: Go to any Invasion mission on the Corpus Ship tileset where the Corpus are friendly, put the Granum Crown into the golden handshake and do the Granum Void mission
  • EXPECTED RESULT: A quick and easy run of the Granum Void at the end of the extermination mission with the normal rewards.
  • OBSERVED RESULT: All the Void Specters are invincible as they are counted as "allies", thus failing the Granum Void run.
  • REPRODUCTION RATE: I did it twice so far, and both times it causes the Specters to be invincible to attacks. Both were on Extermination to be specific, but I suspect it also occurs on other gamemodes

Again, anyone who reads this have a nice day!

Link to post
Share on other sites
  • TYPE: In-Game
  • DESCRIPTION: Fragment spawned outside the map
  • VISUALWarframe0612.jpg
  • REPRODUCTION: ?? try try and try again to get random spawn in that location.
  • EXPECTED RESULT: Fragment spawns where you can scan it.
  • OBSERVED RESULT: Spawned behind a wall outside the "active" area and completely unreachable.
  • REPRODUCTION RATE: No idea, already got all these under the old tile-set and happened to spot this on the map and think "secret room?", but no, just a bug.
Link to post
Share on other sites

TYPE: In-game
DESCRIPTION: The grate on the side of the garage building in Central Maintenance in Orb Vallis has massive hitpoints since update 28.
VISUAL: eS3winM.jpg
REPRODUCTION: Running bounties from Eudico, you sometimes get the objective to hack a console inside this garage. When you try to enter it from the air ducks on the side, the grate that you need to destroy to get inside has massive hitpoints, rendering this path nigh impossible to use.
EXPECTED RESULT: It should have the same amount of hitpoints as other similar grates in the area.
OBSERVED RESULT: It's got so many hitpoints even a heavy weapon like Opticor Vandal barely tickles it.
REPRODUCTION RATE: Always.

Link to post
Share on other sites
  • TYPE: In-Game - Granum Void
  • DESCRIPTION: Mission: Ishtar, Squad size: 3. The warframe that put the Granum Crown into the hand could not use any abilities for the rest of the mission (both Garnum Void and finishing the Ishtar Sabotage).  The warning ABILITY USE PREVENTED was displayed any time the warframe attempted to use a Warframe ability.  The other members of the squad did not have the issue.
  • VISUAL: Don't have an image, sorry.
  • REPRODUCTION: Play Ishtar, get the coin from the Tresurer, put in a hand altar. 
  • EXPECTED RESULT: Should have been able to use warframe abilities as per normal.
  • OBSERVED RESULT: The warning ABILITY USE PREVENTED was displayed any time the warframe that activated the Garnum Void attempted to use a Warframe ability and no abilities could be used.
  • REPRODUCTION RATE: Happened on 3 out of 4 runs of Ishtar.  Twice to one person (using Atlas Prime) and once to another squad member (Saryn Prime).  Did not happen on the two times that the same squad did the Acheron Exterminate mission - both those times the Atlas Prime put the coin in.
Link to post
Share on other sites
  • TYPE: In-game
  • DESCRIPTION: Stropha's Heavy Attacks are not affected by Combo Multiplier
  • VISUAL:
    Spoiler

    Without Combo

    5OkmZdH.pngWith 2x Combo

    lNoDg5G.png

     

  • REPRODUCTION: Heavy attacking the same target with and without Corrupt Charge. Similar results occur at higher Combo.
  • EXPECTED RESULT: With 2x Combo, the Heavy Attack should deal 2x damage.
  • OBSERVED RESULT: Combo had no effect on the Heavy Attack damage. Damage stays at 700 regarles of the Combo Multiplier.
  • REPRODUCTION RATE: Heavy attack shots seem to consistantly deal 700 damage. Only times the weapon dealt more damage was from critical hits and not from Combo Multiplier.
Link to post
Share on other sites
  • TYPE: In-Game, PC
  • DESCRIPTION: I enter a Railjack mission being hosted by someone else, playing as Oberon Prime and using a Kubrow. I'm using a controller, with my buttons configured through Steam. We are the only two people in the mission. I am able to use the turrets on our own railjack as usual, however I get no response when trying to shoot the turrets from enemy ships. I can turn around and drive the ship, but trying to fire the weapon gets no response. I was able to fire the turrets on enemy ships fine before the update. My partner, who is using a mouse and keyboard, is able to enter the same enemy ships and fire the turrets as normal. Upon further testing, changing to mouse and keyboard allowed me to fire the enemy turrets normally.
  • REPRODUCTION: Board an enemy ship and attempt to fire their turrets while using a controller on PC.
  • EXPECTED RESULT: The turrets should have fired.
  • OBSERVED RESULT: The turrets were unresponsive.
  • REPRODUCTION RATE: It's happened every attempt since the update. Railjack turrets always work, enemy turrets never work. Restarting the game has no effect.
  • TYPE: In-Game, PC
  • DESCRIPTION: I entered an enemy ship during a railjack mission. Instead of putting my archwing weapons away and taking my normal weapons out, I entered a state of standing in the ship while holding both archwing weapons (melee and gun) simultaneously. The mission ended (we had defeated all the enemies) before I could hit any further keys.
  • REPRODUCTION: Board an enemy ship in a railjack mission.
  • EXPECTED RESULT: I take out my normal weapons.
  • OBSERVED RESULT: I was holding both of my archwing weapons while standing in the ship, clipping over each other as though I was wielding them.
  • REPRODUCTION RATE: It's only occurred once.
Edited by Managrimm
Link to post
Share on other sites

TYPE : In game

DESCRIPTION  : PROTEA abilities

VISUAL : Too many to report so i didn't take any.

REPRODUCTION : Protea's abilities

EXPECTED RESULT(s) : Protea's Dispensary universal ammo pack working for all ammo types. Protea's Temporal Anchor working as it should (not sure what is the expected result i will explain more in observed result.

OBSERVED RESULT(s) : Protea's Dispensary ammo packs not working for pistols when you don't have a primary weapon equipped. Temporal Anchor reset the combo counter to the time when it anchored (Either this is bug or) and the Blood Rush, Gladiator Set, Weeping wounds buffs doesn't. (or this is bug). Anchoring before starting a melee fight. bring melee combo counter up to a a few lvl and resetting it cause Blood Rush, Gladiator Set and Weeping Wound buffs to double itself.

REPRODUCTION RATE : Always.

  • Like 1
Link to post
Share on other sites
  • TYPE: In-Game (Treasurer NPC behaviour)
  • DESCRIPTION: In Solo play, if the Treasurer spawns at the end of the level he stays in the end-mission room, making it impossible to pick up the dropped crown.
  • VISUAL: No visual available.
  • REPRODUCTION:
    -Play Solo.
    -On a Corpus tileset, complete the mission quickly and go the the end of the level -for reference, I did Jackal-.
    -Wait for the Treasurer to spawn. Stay at least 30 to 50 m. away from the end-of-mission point.
    -When the treasurer appears he'll stay in the end-of mission room.
  • EXPECTED RESULT:
    -Expected result A: When I kill the Treasurer I am able to pick up the Granum Crown before the end-of-mission screen.
    -Expected result B: The Treasurer leaves the end-of-mission area/never enters the end-of-mission area so I can kill him outside of it and pick up the Granum Crown.
  • OBSERVED RESULT:
    -Treasurer stays in the end-of-mission area, killing him drops the Granum Crown within it making it impossible to pick up.
  • REPRODUCTION RATE: Only when the Treasurer spawns and does so at the end of the mission. So far, I got a 100% from 3 out of 3 cases.
Link to post
Share on other sites
  • TYPE: Ingame - Spy missions
  • DESCRIPTION: Enemies spawn inside Vaults and trigger alarm even before you approach them. During void fissure mission/ Nightwave enemies might spawn inside Vault even before you got to it, at one time I had less than 10 seconds left even before I started hacking the entrance door.
  • VISUAL: N/A
  • REPRODUCTION: Void fissure type Spy mission or Nightwave/Assassin spawn. Wait for enemy to spawn inside vault. They trigger alarm, complicating/failing objective.
  • EXPECTED RESULT: Enemies shouldn't enter or spawn inside Vault.
  • OBSERVED RESULT: Enemies enter/ spawn inside Vault.
  • REPRODUCTION RATE: 100%
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...