Jump to content
[DE]Rebecca

Specters of the Rail: Hotfix 6

Recommended Posts

12 hours ago, Dante123pl said:

i dont get how ppls can find fun to play a frame that just shut downs entire map

Volt ult should have more interaction

also look they gave us movable shield that Volt simply cant use due to ridiculous amount of energy it drains

the rework is just garbage in my eyes

Hard to bring it to you, but this is a grind game. Like any other H&S, it depends on mowing down gazillion of things. Really.

Also. Volt shield totaly unusable when moving? Really? What are you modded for? Zero duration and effi? Please, go read some more about Volt, or just try other Frames.

Share this post


Link to post
Share on other sites
8 minutes ago, VonDodo said:

Where? are you sure? i managed to complete my scans after the update.

Is there other bugs :( Junctions for saturn is really a pain of korean mmorpg level category ._.

I haven't managed to complete the quest after 3 scans today. Also people in the chat were reporting that completing the questline itself awards you the blueprints and no parts to actually build Chroma. I am unaware whether or not that is true, as I'm not willing to risk it and instead gonna wait a week, until more stuff is fixed, just in case.

Edited by Novarg

Share this post


Link to post
Share on other sites
1 minute ago, Novarg said:

I haven't managed to complete the quest after 3 scans today. Also people in the chat were reporting that completing the questline itself awards you the blueprints and no parts to actually build Chroma. I am unaware whether or not that is true, as I'm gonna wait a week, until more stuff is fixed, just in case.

The parts now come from Junctions. Don't know why, but that's how it is. DE should have something tell you when you complete the quest that that's how you get them.

  • Upvote 1

Share this post


Link to post
Share on other sites

Wait, so...you get the blueprint from the quest, but the parts you get from junctions? Huh...Sorry for the offtopic, but which one gives you the parts for chroma then? I can't find them on the map for the life of me.

And yeah, just did another batch of scans on Mars. Can confirm - doesn't count...

Share this post


Link to post
Share on other sites

Any news on the Large Kubrow puppy bug a few of us are getting which causes Bulky Kubrows to change size to Athletic and Lotus and Merle patterns to change to Striped etc?

I dare not do any breeding in game till this issue is fixed any info on said issue would be great thank you.

Share this post


Link to post
Share on other sites
13 hours ago, Xyhon said:

Still no affinity fix, current values are way too low - I don't have 10 hrs per day to gain my focus... and forming weps.

I get about 10-20k from one sortie mission with Mesa, you just gotta kill s'more

Share this post


Link to post
Share on other sites

Saturn, Uranus Junction, closed like 5 MESO fissures but counted only 1 (I was the last who used reactant) so same as Jupiter before hotfix?

Working well if meso located at Saturn.

Edited by Godlike_Maxxx

Share this post


Link to post
Share on other sites

So... I'm guessing sorties not giving credits isn't a bug? Or has it just not been fixed? Will it be fixed? 

Share this post


Link to post
Share on other sites
18 minutes ago, Valsako-EN- said:

So... I'm guessing sorties not giving credits isn't a bug? Or has it just not been fixed? Will it be fixed? 

I've seen some posts saying this may just be a display issue on the mission summary screen as they did actually get the full amount of credits, haven't tested it myself.

Share this post


Link to post
Share on other sites
11 minutes ago, uTired2 said:

I've seen some posts saying this may just be a display issue on the mission summary screen as they did actually get the full amount of credits, haven't tested it myself.

It is working NOW, but I missed out on several hundreds of thousand credits hoping they would give them to the ones that had completed them retroactively. Is that going to be fixed I wonder.

Share this post


Link to post
Share on other sites
6 minutes ago, StrifeSan said:

so any eta for the war within?

not at the moment, but i'll tell you : Even thou i have faith in DE staff to give us another incredibly interesting quest line, i would rather wait a few more days/weeks and see the SotR  being fixed first, rather than lauching another piece of content broken by bugs. They'll do their best to fullfill our expectation.

 

  • Upvote 2

Share this post


Link to post
Share on other sites

So arc traps not working, capsule (which should teleport us to the next part of the "level" not working) CERES --> CASTA (INVASION ALERT).

Share this post


Link to post
Share on other sites

thank you

is there any chance that i get the few 100 000 ingame cash i didnt get at the sorties ?

i runned every of them since the update and with the cash doubler

and because i didnt get a clear answer at "player helping players"

i have the 3 parts for chroma, do we get the bp too without the quest ?

i accidently deleted chroma on my other account as i started because of space in my inventory as well as the 3 parts lead me a time now later to "why not keeping it now and rebuilding it because i have 3 parts again"

please, can somebody which know the clear answer at DE give it

1. why we get the 3 parts, what was the intention ?

and

2. can we get the bp too in some way ?

im confused ^^)

Edited by black7coat

Share this post


Link to post
Share on other sites
Quote
  • Escape pod in the Grineer-Corpus invasion does not take you to next area

Gotta love this bug specially when there orokin reactor as a reward

  • Upvote 1

Share this post


Link to post
Share on other sites

To add to the pile... 

First off, I received 2 Successful Daily Missions of the Day..  Was going to grab a screenshot for the third, but seems only got two of them.  As there are no notes, I assume there's a glitch somewhere in the code.  

Next, on the Grineer Missions on Earth.  Did a Spy mission.  The upper portions of this tile set (where the water slide is):

RRcriek.jpg

Seems that there's some sort of out-of-bounds areas that cause either the screen to flicker (to black)...  Or at the part of the rocks just before going into the area for the water slide, you end up in limbo-land like this:  

RMSYOlz.jpg

There's still no boundaries for this area (yes, it looks like water now, but it's definitely an unhealthy color of green) and would like to note the ground is incredibly "squishy" given I'm standing on rock and it looks like it's up to my knees...  

itW8PIl.jpg

And I assume that inexperienced players who start on Earth can and will fall to their deaths as there are no boundaries for the whole to the sky in this area as you can see here..

rwkHqPC.jpg

Edited by MBaldelli
proofing

Share this post


Link to post
Share on other sites

Crafted chroma chassis in the quest The New Strange before Specters of the Rails update,now I can't progress further because I don't have the scorched beacon although it says that I finished that part of the quest but actually didn't do it.

Please do something about clans, for example clan leaders should know who donates and how much etc. so that we can remove leeches who don't do anything for clan benefits, only to use the clan to get blueprints they need.

  • Upvote 1

Share this post


Link to post
Share on other sites

thank you for all the hotfix's.

after the hotfix did all of "The new strange" all i got was the chroma blueprint, and i asked a friend how to get the parts to build him he sayed the quest should give them as well. so my point is this im missing the chorma systems, chroma neuroptics chroma chassis, where can i find or get these?

Share this post


Link to post
Share on other sites
45 minutes ago, HugeNob said:

Gotta love this bug specially when there orokin reactor as a reward

yeah still watching teams and soloes including myself desperately try to find a way to make the pod work for the reactor in the ceres casta invasion, meanwhile somehow grineer is at 76.4% and growing.  dat capsule launch failure though

Share this post


Link to post
Share on other sites

Got a glitch at the moment where whatever armor i put on the left leg appears on the right aswell. The right leg armor can still be modified, and therefor you see two armors on the right leg.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...