Jump to content

(PC) The Old Blood Bug Reporting


[DE]Danielle

Recommended Posts

This thread will be used to house your bug reports from The Old Blood: Update 26.

With any update, we focus on fixing the priority issues first as soon as we can! Especially with mainlines, where its likely to have many issues creep up on launch. Lower priority bugs that can be reproduced are logged to be fixed once we’re comfortable with where we’re at with squashing the monster bugs. We appreciate your patience! 


Bug report guidelines: 

  • Be as detailed as possible! The more information we have on the issue, the better we can track down the cause. 
  • Provide steps on how to reproduce the bug that answer "How was I able to produce this bug, and can I do it again?"
  • If possible, provide video and image of the reported issue.  
  • Be respectful - We understand bugs can be frustrating, but the better you can report the bug the better we can get to fixing it.

Thank you! 

Link to post
Share on other sites

My orvius are now unable to catch(capture?) enemies like prior to update, tried both dual wielding and melee mode (with old charge and new charge), against CC immune enemies/normal enemies, with whirlwind and without whirlwind but none of it worked.

Link to post
Share on other sites

When you go into loadout and into archwing, in my example itzal, then appearance, there is a tab dubbed physique where there is only a path in it

it says this: /Lotus/Language/Items?stealthDefaultArchwingName

Link to post
Share on other sites

 (This seems to have been fixed)

Stuck when aiming gun while zoomed in. 

I play using an xbox one controller most of the time, which could be causing this bug, but when zooming in the camera gets stuck. This happens on guns and melee weapons alike, easy to get out (just need to bullet jump). Also unable to zoom in sometimes as well, also these bugs only occur when using a controller. 

Link to post
Share on other sites

So mercy? Banshee's savage silence and excalibur's radial blind don't seem to open enemies to "mercy" now. Was this intended? 

EDIT: ok nevermind you just need to actually initiate the finisher yourself with X. No linger will you automatically enter a finisher. I guess this was done to stop players from auto finishing enemies. If you want to change it you'll need to change the "USE" keybind to something else which means you'll no longer revive players, hack terminals, or anything with the X key. It's not a bug just clarifying that now.

Link to post
Share on other sites

Market bug (i believe) that doesn't show you 'own' the vasca kavat bundle after buying. Nothing is updated to denote the items are in your inventory.

I thought maybe i had hit cancel instead of purchase, so i bought again and when the numbers did not change again i went to my incubator to check and lo and behold I had 4 x Vaska imprints.

Link to post
Share on other sites

- "Vengence" is spelled incorrectly on the Kuva Lich Tutorial screen.

- The mods "Corrupt Charge" and "Parry" are still labeled as Channeling mods

- Description of Ember's "Inferno" skill does not properly capitalize her name. ("Command a flaming comet to crash down in front of ember")

- Mimicking the Vasca Kavat call with the echo-lure causes the target to abruptly jump downwards. It will not move up or down as the other lures do, and after calling, there is no response-- nor does the Kavat appear. (Correction: the Kavat does appear, but it required several calls in succession and the behavior of the echo-lure was a little odd, so I'll leave this here.)

 

Link to post
Share on other sites

From what I can tell, you can't throw the Zenistar disc anymore. Tried with both keyboard / gamepad, as well as quick melee or melee mode. 

Gamepad bindings for archwing for ability casting no longer work for me. Tried in Titania pixie mode and regular archwing. Works fine to cast abilities with keyboard, but cannot cast abilities with gamepad while in archwing. Tried to reset my controller bindings as well just in case, but didn't work.

Link to post
Share on other sites

After I rebound my shift from sprint to sprint/roll I can't cast any abilities anymore. I tried switching loadout + warframe + several game restarts also resetting the key bindings to default. Nothing worked.

 

Edit: This got turned off somehow automatically. By turning it back on I can cast abilities again.xnnnndw.png

Link to post
Share on other sites

Titania's Dex Pixia is missing its exilus slot. Diwata's heavy attacks doesn't work properly and you can't use them unless you use a regular melee attack first. In addition, heavy attack mod for Diwata only seem to work at times. It took me 4-5 strikes just to get life strike to heal once (either that or there's a healing delay that wasn't there before). Titania's wings from her empress skin float over her, unattached from her body.  

Link to post
Share on other sites
hace 2 minutos, synthtastic dijo:

From what I can tell, you can't throw the Zenistar disc anymore. Tried with both keyboard / gamepad, as well as quick melee or melee mode. 

Gamepad bindings for archwing for ability casting no longer work for me. Tried in Titania pixie mode and regular archwing. Works fine to cast abilities with keyboard, but cannot cast abilities with gamepad while in archwing. Tried to reset my controller bindings as well just in case, but didn't work.

You no longer throw the disc by holding down the melee button, you have to use the heavy attack.

Link to post
Share on other sites

Just completed a Kuva flood and did not receive the relic.  End of mission results said I got some mods, some resources and some kuva, but no relic.  Just checked last mission results and doesn't even have the kuva on that or any other drops besides credits and endo.

Link to post
Share on other sites
6 minutes ago, Dlor said:

Just completed a Kuva flood and did not receive the relic.  End of mission results said I got some mods, some resources and some kuva, but no relic.  Just checked last mission results and doesn't even have the kuva on that or any other drops besides credits and endo.

Can confirm, just completed Kuva Flood in Naeglar Hive mission. Didn't get requiem relic even though got kuva and cache rewards.
Edit: Even checked my relics and there was no new relic

Edit 2: I had already gotten one requiem relic from previous kuva flood if that matters.

Link to post
Share on other sites

(1) All my keybindings have reset to default roll is no longer under shift like normal "tap to roll" "hold to sprint".

(2) My keybindings are all in Danish now too which is bugging the hell out of me like Højre pil (ø being replaced with * ) "left arrow".

(3) You cant go out of settings without binding your roll that cant be bound to the same button as "Sprint".

tbh this is such a pain in the but that i dont feel like bothering doing any keybindings today since i cant close the bindings menu when roll is not bound.

 

Link to post
Share on other sites
2 minutes ago, groznez said:

Can confirm, just completed Kuva Flood in Naeglar Hive mission. Didn't get requiem relic even though got kuva and cache rewards.
Edit: Even checked my relics and there was no new relic.

Can also confirm , did a kuva flood and did not receive a relic. They are not guaranteed even with a flood.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...