Jump to content
General Bug Report Guidelines - Please Read ×

Update 30.5: PC Bug Reporting Megathread (Read First Post!)


[DE]CoreyOnline
 Share

Recommended Posts

TYPE: Mod - Bomb the Landin
DESCRIPTION: Bomb the Landin is effectively broken - no registry on increase to radius when increasing the mod
REPRODUCTION: Try using it - you must land directly on enemies for anything to register, and even then its hit or miss
EXPECTED RESULT: the slam should work out to the range the mod says it does
OBSERVED RESULT: you just slide past the enemies or land near them while they look at you
REPRODUCTION RATE: always

Link to comment
Share on other sites

EDIT: FIGURED IT OUT--SCROLL TO THE BOTTOM!!!

TYPE: In-Game

DESCRIPTION: Was just trying to complete the new challenge Strategic Development: Complete all Corpus Proxima Railjack Nodes, but am currently unable to complete it due to being stuck at 24/25 nodes completed. There are no more flashing nodes on my Railjack Navigation map (which indicate incomplete nodes), so I don't know how to complete this challenge now.

VISUAL: n/a

REPRODUCTION: Just try doing what the challenge says, complete all Corpus Proxima Railjack Nodes; Pay special attention to what nodes are flashing and what aren't (the Fenton's Field - Pluto Proxima node wasn't flashing for me and didn't count for me upon first-time completion either; details below!!)

EXPECTED RESULT: I already had all the other Corpus Proxima Railjack nodes completed prior to this update, so all I should have needed to do to complete the challenge was the 3 new nodes that this update brought, according to the Update 30.5 patch notes (Luckless Expanse - Venus Proxima, Brom Cluster - Neptume Proxima, and Fenton's Field - Pluto Proxima). However, you guys failed to mention in the patch notes that Sabmir Cloud - Veil Proxima is a new Spy node and that Lu-Yan - Veil Proxima is now a Survival Node (Was Volatile), so technically the update brought 4 new nodes.

OBSERVED RESULT: Navigation map nodes flash if they are incomplete. On my Railjack Navigation map, the only nodes that were flashing were Luckless Expanse - Venus Proxima, Brom Cluster - Neptume Proxima, and Sabmir Cloud - Veil Proxima. I completed these nodes which got me to 24/25 nodes completed for the Strategic Development challenge, but the new node Fenton's Field - Pluto Proxima was never flashing; it was solid and unblinking like I had already completed it when I hadn't. Even after I did a mission on that node, the counter remained stuck at 24/25 and I have no more flashing nodes on the map, so now it's impossible for me to complete this challenge.

REPRODUCTION RATE: I can't reproduce this because first-time completion of nodes can only ever happen once (duh, lol) and it seems like the Fenton's Field node was bugged from the start by acting like it had been completed before, when in fact, it never had been.


UPDATE!!!
So I finally got the time to create and vanquish a Sister of Parvos. The final "Sister Confrontation" Node in the Neptune Proxima apparently counts as the last node of the Corpus Proxima and thus I was able to complete the Strategic Development challenge. I don't know if that's intended (and the Fenton's Field node still should've been flashing initially like the other previously uncompleted nodes), but at least now I know this challenge is complete-able!!

Edited by Memorii
Figured out how to complete the Strategic Development challenge after all; see my edit.
  • Like 6
Link to comment
Share on other sites

2 hours ago, Arhiman666 said:

TYPE: In game
DESCRIPTION: When using BUZLOK secondary (Alt-fire) mode the homing projectiles of the primary mode don't hit the enemy (they just disappear inside enemy) thus don't cause any damage. They track the enemy effectively. Without using secondary mode weapon works as expected.
VISUAL: Easily replicable so no need of visual
EXPECTED RESULT: Primary mode projectiles when affected by secondary fire beacon should hit enemy and make damage.
OBSERVED RESULT: Primary mode projectiles when affected by secondary fire beacon do not hit enemy and do any damage at all.
REPRODUCTION RATE:  Every time secondary mode is used.

+1 Can confirm, I came to report the exact same issue

Link to comment
Share on other sites

Guest Bug?

TYPE: In-Game
DESCRIPTION: Testing the new Hound i got from my first sister kill. Realized it wasn't doing damage when it split, or at least not an amount = to 85% of its normal
VISUAL:


REPRODUCTION: Take a hound with access to Diversified Denial.Put a few mods on its melee. Then check its damage with the mod on, and ability active, versus without; it does significantly less damage when the mod is off when it should be dealing more (85% x 3 should be higher than a singular attack). 
EXPECTED RESULT: What should happen is the hound does more damage when split, properly applying the mods equipped to its weapon.
OBSERVED RESULT: Hound does notably less damage when split into three. Seems to not be properly applying weapon mods.
REPRODUCTION RATE: 100% of the time.

Link to comment
Share on other sites

TYPE ) In-game, gameplay

DESCRIPTION ) While riding K-Drive with pistol equipped, fire input (at least on controller) is disabled when you switch to it when you attempt a grab trick. Only fixed after dis- and remounting the K-Drive.

VISUAL ) N/A

REPRODUCTION ) Attempt grab trick, then switch to pistol and attempt to fire it

EXPECTED RESULT ) Weapon fires

OBSERVED RESULT ) Nothing happens. Aim is not disabled, just shooting.

REPRODUCTION RATE ) Happens every time I've had to swap to pistol after attempting grab.

Link to comment
Share on other sites

TYPE: In-Game
DESCRIPTION: So, to preface this, I was among those who didn't receive an OULL upon login. But, I was lucky enough that my first Sister dropped one of them (and it was delivered to my inventory). However, my second and third Sisters also dropped them, but in both cases I didn't receive the requiem. Either I'm super lucky or there's fake OULLs dropping here.
VISUAL: -
REPRODUCTION: Use a correct sequence on a Sister.
EXPECTED RESULT: Receiving OULL to inventory after a Sister drops one.
OBSERVED RESULT: OULL wasn't received despite showing in mission rewards.
REPRODUCTION RATE: Both instances after the first OULL that dropped and was received from a Sister. I've had 3 Sisters as of writing this.

 

TYPE: In-Game
DESCRIPTION: K-drives with a velocipod skin don't seem to be able to grind on rail properly. The grind barely registers, giving maybe 25 grind points before cutting again. After changing my k-drive to a normal one everything was as should be.
VISUAL: -
REPRODUCTION: K-drive with a velocipod skin. Purple Velocipod in my instance.
EXPECTED RESULT: K-drive with a velocipod skin grinding properly and gaining consistent score from it.
OBSERVED RESULT: K-drive with the skin sort of "grinds", but it doesn't really lock on the rail and barely starts gaining any score before cutting it again.
REPRODUCTION RATE: Seems to be about 100%. I've tried it a couple sessions on Orb Vallis (the pipe behind Fortuna entrance) and it's always the same. Doesn't lock in and barely gives score.

  • Like 2
Link to comment
Share on other sites

TYPE: Sister (Corpus Lich)
DESCRIPTION: Pluto Capture. Treasurer and Sister spawned at the same time. Killing the Treasurer gave me a lich, while killing the Sister gave me the Granum Crown drop that the Treasurer should've given. Basically, they switched roles. Couldn't see the Lich weapon either.
REPRODUCTION: Try the above.
EXPECTED RESULT: Sister should not be Treasurer and vice versa.
OBSERVED RESULT: Opposite of above.
REPRODUCTION RATE: 1/1 times. Got a lich to kill now.

Link to comment
Share on other sites

TYPE: In Game
DESCRIPTION: Can't execute the "Tail Spinja" trick. I press the correct key combo (back + left mouse) then space while keeping the other key held. Visually, I do see my warframe spinning while holding the back of the board. However, the trick name displayed remains "Tail Clutch". I can't seem to perform any of the spinja tricks. Planker and Skyrocker however, pose no problems. 
VISUAL: I can see the warframe doing a spin while holding the tail of the board but the trick does not register.
REPRODUCTION: perform the key combo for a "tail Spinja" 
EXPECTED RESULT: the name of the trick should have updated to "Tail Spinja" and the quest should validate it.
OBSERVED RESULT: the name of the trick remains "Tail Clutch" 
REPRODUCTION RATE: 100% (tried changing boards and warframes to no avail)

Edited by Finnelis
Forgot to fill "VISUAL" field
  • Like 2
Link to comment
Share on other sites

so, i finished off my lich to make room for the new sister system, and i got the vengeful charge ephemera... which i already had? like, a previous lich already had it, and yet i still received it, and now i have two of the exact same emphera, uh, why? it even shows up on the appearence tab like they're differnt, but they aren't, and you cannot sell them so now im worried i'll just clutter up my ephemera's tab with a bunch of duplicates. 

Link to comment
Share on other sites

  • TYPE: In-Game
  • DESCRIPTION: after applying the mercy kill by mesa prime, sometimes it says "skill in use", so that I cant attack, use any skills or whatever. So I died.
  • VISUAL: nope. I don't want to touch on the liches or sisters any more, it feels so bad
  • REPRODUCTION: not 100% guaranteed, it usually happens after I (mesa p) used my peace maker and do the mercy kill, not only for the hounds and sisters, but also for the kuva liches and their followers. I believe I closed my peace maker before I kill, but it seems it is still "on" after the kill, but I can't shoot anyway. 
  • EXPECTED RESULT: I should keep using skills after the kill, just play normally.
  • OBSERVED RESULT: I can't use any skills (1-5), cant attack, no weapons in hand, can only walk around, jump, and die.  
  • REPRODUCTION RATE: only occurs when I use mesa prime, not sure about mesa since I don't use it; usually after I used "peace maker" followed with a mercy kill. When I do the liches missions, it sometimes happened almost every mission, but sometimes don't occur for 2 hours.
Link to comment
Share on other sites

TYPE: [In-Game]
DESCRIPTION: [Missing Helminth levels from previously subsumed Warframes and fed resources]
VISUAL: [https://imgur.com/a/AgXBWxi]
REPRODUCTION: [Interact with Helminth]
EXPECTED RESULT: [I should see Helminth at a higher level, because of all the resources and Warframes I've fed to it]
OBSERVED RESULT: [Helminth is at level 10]
REPRODUCTION RATE: [Everytime]

Edited by Fera_Bestia
Link to comment
Share on other sites

Type: Mission Completion? (not too sure)
DESCRIPTION: I have killed my lich twice, yet he isn't staying dead and will not drop his weapn
VISUAL: N/A
Reproduction: Literally every time i kill him he just doesn't die, after i chose to kill him there is no longer a prompt to convert/Slay, and my warframe just goes right to stabbing him and playing the death animation, but he still doesnt die
EXPECTED RESULT: A dead lich, a kuva brakk and the ability to interact with the new sisters of parvos
Observed result: Well i guess they are supposed to be unkillable sooo
Reproduction rate: Its a constant bug whatever it is.

Link to comment
Share on other sites

TYPE: Survival mission Sister of Parvos kill

DESCRIPTION: Just killed a sister of parvos and it didn't give me the option to kill or enslave. I was in a group and didn't receive any option upon completing the kill.

VISUAL:Faulty-Sister-of-Parvos.png

Edited by Wildruester
  • Like 1
Link to comment
Share on other sites

type: launching the game

description: game crashes every time i try to load it. it started after game crashed (again) after finishing a mission in a sister-controlled node. game was crashing every time i finished a mission, but i could go back. Now, i can't even start the game. Tried cache verify, cache optimize, changing to classic engine. nothing works.

visual: n/a

reproduction: simple. i just launch the game, click to play, wait for the loading screen, it freezes, and crash happens. a similar issue happens every time i attempy to play using DX12.

expected result: being able to login and play

observed result: in description

reproduction rate: all the time. game is unplayable currently.

Crash report:  WAR-3149137

Edited by renleech
adjusting format to guidelines.
Link to comment
Share on other sites

So, I took out my current lich to make room for a sister, and she had the vengeful charge ephemera, which I already acquired before with a previous lich... and yet I still received a vengeful charge ephemera. No different pattern of bolts or sparks firing off, not even a different default color, exact same as the previous ephemera. So I now have a duplicate that I cannot trade, sell for credits, or even just toss away cluttering up my menu. I was with my friend who also had a lich at the time (we were trying out the lich confrontation railjack mission), his lich had the vengeful magnetic ephemera, had also previously acquired it, and also received a duplicate, so I'm not the only one experiencing this. I'm pretty sure this is a bug or something because I don't think anyone would like to worry about getting "unlucky" with their lich having an ephemera.unknown.png

Link to comment
Share on other sites

TYPE: [In-Game.]
DESCRIPTION: [Not receiving the reward from corpus railjack survival missions]
REPRODUCTION: [Play a corpus railjack survival mission]
EXPECTED RESULT: [rewards from survival portion of the mission should appear in the end mission screen and in foundry if possible (i.e ambassador bp)]
OBSERVED RESULT: [rewards from survival portion of the mission do not appear in the end mission screen]
REPRODUCTION RATE: [It has been consistent over 7 missions]

Link to comment
Share on other sites

  • TYPE: In Game. Arsenal (Primary Weapon)/Codex(Universe > Mods)
  • DESCRIPTION: Thermite Rounds Mod Missing from Primary weapon loadout (was previously equipped), Mod pool in arsenal (Previously had max rank Thermite Rounds), and in the orbiter codex console (Universe > Mods information panel does not show any existence of Thermite Rounds.
  • VISUAL: https://imgur.com/W72gPLB Arsenal
  • VISUAL: https://imgur.com/ScYKqsw Codex
  • REPRODUCTION: Went to check my primary weapon in Arsenal. Noticed empty spot in mod loadout and tried to find Thermite Rounds mod. Used keyword "heat" in mod search bar after being unable to find Heat/Status chance mod. No results. Moved to Codex interface to see if it would show there and using searchbar for heat on primary weapons again gave no results. Restarted Warframe to see if the problem would correct without success.
  • EXPECTED RESULT: Expected Thermite Rounds to be slotted on weapon as it was previously or for it to generally exist.
  • OBSERVED RESULT: Thermite rounds fail to exist?
  • REPRODUCTION RATE: 3/3 restarts. 100% reproduction rate.
Link to comment
Share on other sites

TYPE: In Game, Warframe bug

DESCRIPTION: Yareli is not able to use any subsumed abilities from other warframes when on her K-Drive


REPRODUCTION: Run a mission and hop on her 2nd ability (K-drive) and use a subsumed ability

EXPECTED RESULT: Should be able to cast or use subsumed abilities without having to disengage her K-drive.

 

Edited by KreamyHotpocket
Link to comment
Share on other sites

TYPE: Lich Encounter
DESCRIPTION: Just killed a lich in game.
final animation accidentally sent it out of bounds and the game aborted the convert/vanquish scene
i get no loot and when i get back to the system map all lich nodes are gone, so i can't hunt her down again.
I had also used my only Requiem Ultimatum to summon her, so i can't use that either.
REPRODUCTION: impossible, no lich nodes on map
EXPECTED RESULT: enter convert/vanquish animation
OBSERVED RESULT: game aborts convert/vanquish animation
REPRODUCTION RATE: always

Edited by OmegaGregar
clarification
Link to comment
Share on other sites

TYPE: In Game
DESCRIPTION: Known Sister requiems all three in correct order, upon first fight the last requiem would fail to Mercy and Sister would be invincible and not leave or weaken it. It has happened twice. In Queenpin menu wouldn't turn blue (or red).
VISUAL: menu pic20210706220016_1.jpg
REPRODUCTION: Try not encountering the Sister until all known requiems, randomly guessing the correct order the first time, and a wild encounter in the mission (this was a friends only mission).
EXPECTED RESULT: The Sister should be weakened.
OBSERVED RESULT: Sister went invincible, didnt leave, fully charged shields, still take status but not damage. Also isnt weakened and no showdown node.
REPRODUCTION RATE: Twice in a row, 2 times, (1 unintentional, 1 repeatable intentionally). The third attempt acted as intended.
 

Edit: This happened to my friend, I posted the bug here. After doing a few different missions and coming back to it, the third try worked normally. I'm still keeping the post up just in case.

Edited by MidnightStorm39
Link to comment
Share on other sites

TYPE: In-game
DESCRIPTION: If your secondary weapon is given to a rescue NPC, you continue to use your equipped weapon when riding Merulina. This includes Archwing weapons.

?imw=5000&imh=5000&ima=fit&impolicy=Lett?imw=5000&imh=5000&ima=fit&impolicy=Lett

REPRODUCTION:

  1. Give secondary weapon to mission NPC
  2. Optionally, call down Archwing weapon.
  3. Activate Merulina
  4. Currently weapon will still be equipped and you will be able to fire but camera will be behind Yareli
  5. Press weapon swap and camera will change to over-the-shoulder but will not change equipped weapon.
  6. Continuing to press weapon swap produces no additional effect.

REPRODUCTION RATE: Every time so far, will need a Sortie defense NPC to test that version but I assume it works there as well.

Edited by Wyrd_Oh
Link to comment
Share on other sites

TYPE: [Launcher, In-Game, Chat, etc.] - In game
DESCRIPTION: [Tell us what you were doing when the bug occurred. Details here are helpful] Doing Sister controlled territory. Sister spawns, down shields, down health. Can't hit X to use Parazon. Sister regains shields and health, repeat process until Sister decides to leave after 3 times.

These are all on Pluto if it matters. It also started the moment I discovered the 3rd requiem. 
VISUAL: [This is where you would add your screenshot or video]
REPRODUCTION: [Tell us how we can replicate this bug, if known] - I don't know. This has happened for Sister spawns regardless of frame I use. So I guess just playing the new content. 
EXPECTED RESULT: [Tell us what you think should have happened, ex: “I should have drawn my weapon”] Use Parazon to mercy the sister even though I know I have had all 3 placed correctly for well over an hour now, so I can go to the next step.
OBSERVED RESULT: [What actually happened, ex: “I went into a T-Pose”] Prompt pops up to hit X, hit X and nothing happens until health is regened. 
REPRODUCTION RATE: [How often it happens when you try to reproduce it, ex: “It only happens half the time / when I am crouching / when using Hydroid.”] Every mission since I got to Pluto. 4-5, maybe more if I decide to try again. 

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...