Jump to content
General Bug Report Guidelines - Please Read ×

Update 30.5: PC Bug Reporting Megathread (Read First Post!)


Recommended Posts

16 minutes ago, LeakyPaul said:

TYPE: In-game
DESCRIPTION: Using a K-drive while having the Velocipod skin equipped changes mechanics. Specifically grinding on rails has little to no magnetism with the skin equipped regardless of mods equipped on the board. Unknown if other mechanics are affected. .
VISUAL: Reddit video link below

REPRODUCTION: Equip a Velocipod skin on a K-drive and attempt to grind on any usually grindable surface. I used the large pipe behind the Fortuna elevator.
EXPECTED RESULT: The grinding should function the same regardless of the skin equipped on the board. The board should be magnetised to the grindable surface and continue the score combo.
OBSERVED RESULT: The Velocipod skin removed almost all magnetism, making it near impossible to gain any score from from it as it was not considered to be grinding.
REPRODUCTION RATE: Occurs every time tested.

Oh my god thank you! that was driving me crazy, didn't know the bug was tied to the bug skin (ugh pun).

  • Like 1
Link to comment
Share on other sites

4 hours ago, Dark_Lugia said:

TYPE: In-Game
DESCRIPTION: Game showed an OULL requiem mod drop in the reward window, but I still only have the one I got as "early adopter reward".
REPRODUCTION: Don't know only did killed vanqished one sister
EXPECTED RESULT: Having one additional OULL mod in the mod station, inventory window and/or the Parazon mod window.
OBSERVED RESULT: OULL wasn't received despite showing in mission rewards.

Same as quoted text, but also:

TYPE: In-Game
DESCRIPTION: Game showed an OULL requiem mod drop after Requiem transmute of defiled requiem mods—no additional OULL mod in inventory/Parazon menu
EXPECTED RESULT: Having 3 total OULL mod in the mod station, inventory window and/or the Parazon mod window.
OBSERVED RESULT: OULL wasn't received despite showing in transmutation result.

Link to comment
Share on other sites

3 hours ago, DesertEagle1280 said:

TYPE: In game - Riven rolling
DESCRIPTION: Choosing riven roll to keep forces arrow, prior to update you could simply click the riven itself

REPRODUCTION: Roll a riven, click to keep the original riven version instead of the new roll by clicking the mod itself
EXPECTED RESULT: As prior to update, I expected the selection to move to the original riven version
OBSERVED RESULT: Riven selection did not change, you now have to click the little arrow itself, rather than either that or the riven body

Minor, but definitely a QOL issue, plus if someone wasn't paying attention they could accidentally confirm keeping a roll they didn't want

I came here to report this as a bug because I thought that reverting to the previous roll had bugged out. I lost a decent roll because of this.

I couldn't "see" the arrow because I thought it was part of the background -- it's the same color as the big star/shard thing.

Who in the world thought this was a good idea? The previous method was so much more intuitive.


And I really hope Teshin's 50k Kuva hasn't been removed from the rotation.

Link to comment
Share on other sites

TYPE: In-Game, Gun Bug
DESCRIPTION: The Tenet Diplos loses its lock-on after the first shot and just stops firing nearly every time you attempt to fire it. The homing bullets often completely miss their target and start orbiting it instead.
REPRODUCTION: Attempt to fire the Tenet Diplos in lock-on mode at any target (only tested against Corpus enemies)
REPRODUCTION RATE: Greater than 90% of the time you attempt to fire the gun in lock-on mode it will immediately lose its lock and stop firing. roughly 1/3rd of the time the bullets that actually get fired will instead orbit the target.

Link to comment
Share on other sites

Type: in game
Description: Sister despawns before anyone can interact with er
Visual: Sister goes down to kneeling then falls over with the parvos failure animation
Reproduction: Kill sisters
Expected result: to be able to interact with sisters
Observed result: Sister timer ran out too soon.
Reproduction rate: 1 out of 7 sisters has done this so far.

Link to comment
Share on other sites

TYPE: In-Game
DESCRIPTION: Parazon finisher animation for murmur kill not working as client
VISUAL: I'm sure you've seen it, its an old bug
REPRODUCTION: Be the client, try and mercy kill a thrall
EXPECTED RESULT: Beautiful and quick animation of killing the thrall occurs
OBSERVED RESULT: What thrall? Clearly this is a console that I need to plug my parazon into painfully slowly in a manner that makes me take a ton of damage from being forced to stand still for a long time.
REPRODUCTION RATE: Every single time that I have gone to mercy kill a thrall as a client post update.

Link to comment
Share on other sites

DESCRIPTION: Recovered items appeared in mission reward screen for the mission that occurred after vanquishing lich
VISUAL: didn't get one
REPRODUCTION: Kill lich, travel to dojo, travel to orbiter, play a mission
EXPECTED RESULT: Reward for current mission displayed
OBSERVED RESULT: Apparently that random capture target had a ton of my stuff in his pocket.
REPRODUCTION RATE: Haven't tried a second time yet. Fighting liches takes a while and the changes made to the grind makes it significantly more painful and boring (look at my feedback post if you want clarification on that)

Link to comment
Share on other sites

TYPE: [In-Game]
DESCRIPTION: [Successfully stabbed Kuva lich and still had lich flee]
REPRODUCTION: [you can do some liches]
EXPECTED RESULT: [I should have been awarded kuva, an ephemera, and a new toy for correctly guessing the requiems.]
OBSERVED RESULT: [I got one charge removed from all 3 requiems, and my lich fled to a new planet]
REPRODUCTION RATE: [This has happened 100% of the time on liches since the patch. 1/1Inkedlich-3-right-requiems-LI.jpg

Link to comment
Share on other sites

TYPE: In-Game
DESCRIPTION: Unable to progress in the Yareli quest, because a "Tail Spinja" is never registered
REPRODUCTION: On a K-Drive, jump, press and hold S + Left Mouse Button, press Space, release all keys
EXPECTED RESULT: A "Tail Spinja" is registered
OBSERVED RESULT: A "Tail Clutch" is registered

Link to comment
Share on other sites

18 minutes ago, XiPoohBear said:

[I got one charge removed from all 3 requiems, and my lich fled to a new planet]

your lich will be in Saturn Proxima in railjack, you now have to do the final fight with them there (but right now it's bugged and won't let you Convert/Vanquish them, it soft-locks the game each time. super annoying.)

Link to comment
Share on other sites

TYPE: In-Game
DESCRIPTION: Necramech Aviator has completely broken with this update and starts off with a base 90% damage reduction when airborne. However upgrading this mod downgrades the damage reduction down to 60% at max rank.
VISUAL: https://imgur.com/a/rz58zkb
REPRODUCTION: Reproduced every single time
EXPECTED RESULT: Necramech Aviator should grant 10% damage reduction at base tier and a maximum of 40% when fully upgraded.
OBSERVED RESULT: Necramech Aviator starts at 90% damage reduction at base tier and a minimum of 60% when fully upgraded.

Link to comment
Share on other sites

TYPE: In-Game
DESCRIPTION: Sentinels' Vacuum ability intermittently stops working with Yareli while on Merulina.  Dismounting and remounting usually sometimes fixes it.
REPRODUCTION: Use Yareli with a Sentinel with Vacuum equipped, mount Merulina.
EXPECTED RESULT: Vacuum should work while riding Merulina.
OBSERVED RESULT: Sometimes Vacuum stops working/doesn't work at all.
REPRODUCTION RATE: It seems to vary by host/game, with some missions having no issues and some having lots of them.  The more often it happens, the less often remounting Merulina fixes it.  I just went 25 defense rounds without it ever working at all, but I've had a few missions where it never stopped working at all.

UPDATE: It's almost definitely a host issue, as I've never once encountered the problem when I'm the host or playing solo.

Other issues:

Merulina sometimes unsummons as soon as it's summoned, particularly on uneven ground.  This happened a LOT on the standard Stephano map (the one with four defense points).

Staticor doesn't fit on Yareli's right hand correctly.  It's rotated about 90 degrees off.

Maybe not a bug?  Even with maxed Primed Sure Footed equipped, Yareli can still be knocked off Merulina.

Edited by BacteriophageBS
Updated info on the Vacuum bug.
Link to comment
Share on other sites

TYPE: In-Game
DESCRIPTION: Mirage's clones don't generate primary/secondary 'on kill' arcane stacks if they get kills.
REPRODUCTION: Use Mirage with her 1 active, with a weapon with the new primary/secondary 'on kill' arcanes, get kills with the clones.
EXPECTED RESULT: A stack of Primary Merciless (etc) for every kill.
OBSERVED RESULT: Only received stacks of Primary Merciless for kills Mirage herself made.

Iin the simulcrum, I used a Kuva Bramma specfically which exaserbated the problem. With clones up firing into a huddle of enemies got me 2 stacks. Without them 12. Less enemies died without them up, but I got more stacks, which seems backwards. I remember patch notes for a while ago that fixed a problem of clone kills not giving quest/mission progress, which while not quite the same is a similar precident.

Edited by Ameliaaaah
Link to comment
Share on other sites

TYPE: In Game
DESCRIPTION: Drahk master stole my weapon as I was using Yareli Riptide, and it some how left my weapon in an irretrievable position 
VISUAL: lost%20weapon.png
EXPECTED RESULT: my weapon should have been left on the floor
OBSERVED RESULT: my weapon was left in the sky

Link to comment
Share on other sites

TYPE: User Interface
DESCRIPTION: ESC Menu / Mission selection is stuck (Random Lobby on Railjack and normal Missions) - Its not possible to open the Menu in any way with ESC or other means.
REPRODUCTION: Occured several times in Random Lobbies, effecting all non Host-Clients

OBSERVED RESULT: Can't open the Menu on ESC
REPRODUCTION RATE: happens in 2-3 of 5 missions, randomly

Link to comment
Share on other sites

TYPE: In-Game
DESCRIPTION: Requiem Ultimatum that I got from enemy drop is not shown when trying to equip it on the Gear Wheel. The one I got from the login mail worked just fine.


EXPECTED RESULT: Requiem Ultimatum is shown
OBSERVED RESULT: Requiem Ultimatum is not shown

  • Like 1
Link to comment
Share on other sites

Type: In-Game

Description: The 3 hounds that come from the Diversified Denial mod do not scale with the companions weapon mods.

Visual: N/A

Reproduction: Use the Diversified Denial mod and notice how the hounds do no damage and or do not proc specific statuses used in the companions melee weapon.

Expected Result: The 3 hounds that come from the Diversified Denial mod should benefit from the companions weapon mods.

Observed Result: The Diversified Denial mod summons 3 hounds that do not scale with the companions weapon mods.

Reproduction Rate: happens 100% of the time.

  • Like 1
Link to comment
Share on other sites

TYPE: Corpus Lich interaction
DESCRIPTION: When affected by a Corpus Lich "Ensnare" ability while downing the Lich the Parazon prompt is non responsive.
REPRODUCTION: Getting a Corpus Lich to the downed state while affected by Ensnare.
EXPECTED RESULT: Parazon interaction "Press X" should Trigger the Parazon animation and progress the Lich fight.
OBSERVED RESULT: Parazon interaction not possible until Lich has resurrected and has been downed again without "Ensnare" active on the Player.

Additional Info: Playing in Solo-Mode, using Valkyr Prime and an Adraza Kavat.

Important: When this Bug occours on the Corpus Lich assassination Mission the Mission cannot be finished and has to be aborted by closing Warframe, as the normal way requires you to go back to the Railjack, which is blocked by a Lich fight still ongoing (no leaving the arena, no teleport to ship).


Edited by Wartog_89
Link to comment
Share on other sites

18 hours ago, Eight8it.Gauss said:

TYPE: In-Game bug, specifically with the decoration aspect in the orbiter (Platform: PC)

DESCRIPTION: So I got some of the new yareli rewards from the quest and wanted to place the graphica on my codex table with a book i got from ticker, but for some reason it wouldn't let me! I tried moving the book to place it down and it still didn't work! Now i can't even place the book back down either... nothing wants to be put on there even tho it worked before the update.

VISUAL: XMWkRNv.pngaSyeIg0.jpeg

REPRODUCTION: Try placing an item on that general spot on the table and see if it lets you. I'm not happy with this bug, especially because I love decorating my ship!

EXPECTED RESULT: Well the obvious answer would be that I would be able to place it there and have my decor look nice on the codex table.

OBSERVED RESULT: It wouldn't let me place it there. IT's really confusing as to why.

REPRODUCTION RATE: Every time i tried to place something different or if I tried placing the same thing over and over again, it wouldn't let me. It denied me everytime. Rotating didn't help, snapping didn't help. Restarting the game didn't help either.

Please do fix this as soon as possible... My ship won't be the same without my decor in place.

Posted the same issue occurring on Xbox. The same problem occurred during the release of Inaros' quest and the placement of the vessel during the quest. Hopefully someone from DE will see this.

Link to comment
Share on other sites

TYPE: In-Game
DESCRIPTION: My current lich is a pre-update 30.5 lich. I used the lich summoning item to start fighting my Kuva Lich. When I used it, the lich spawned as normal and we fought. I had the incorrect order of requiem mods but found the final requiem I need for the sequence. My lich is still listed as 'alive' but is unable to be found again for the showdown mission.
VISUAL: Not sure what I would show to demonstrate this.
REPRODUCTION: I don't know if I can replicate it because my lich is not spawning, has no territory. Try summoning a lich with the requiem summoning item with Oull requiem equipped in the wrong spot for a sequence.
EXPECTED RESULT: According to recent updates, this should trigger a Railjack showdown where I'd fight the lich and finish it off.
OBSERVED RESULT: The lich's territory disappeared entirely from the starmap, there is no node to fight in railjack mode that I've unlocked for the final lich fight.
REPRODUCTION RATE: Very specific but difficult to understand. This may be a fluke between pre-update and post-update liches that got carried over into the new system.

Link to comment
Share on other sites

Type: in game / ui bug

Description: I obtained requiem ultimatums from killing my kuva and corpus liches and they do not show up in my selection menu but they do show up in my inventory 

Visual: no pictures do to inability to insure photos from downloads on my phone 

Expected results: for the item to show up in my selection menu so I can use it to summon my sister of parvose 

Observed results: the bacon did not show up in my selection menu to use but did show up in my inventory

Similar situations or Reproduction rate: there has been multiple people i have asked with the same problem even some people on this bug forum have the same problem do not know what causes it may be a ui bug that is similar to the fixed bug were the new demose fish flagellocanth and the lobotriscid were not showing up in the same way to put them in your tank 

Link to comment
Share on other sites

TYPE: In-Game
DESCRIPTION: If you change your controls, the following tricks don't work:

Nose Clutch Planker
Tail Clutch Planker
Frontside Skyrocker
Backside Skyrocker

REPRODUCTION: Change your controls. For example, for me M5 is aim and M2 is melee, and whenever I try to make the trick with the new combination it doesn't happen. Board grab is good, but then the trick is not executed.
EXPECTED RESULT: Doing the trick to be able to finish the damn Yareli quest wiuthout having to mess up my controls
OBSERVED RESULT: Having to reser my controls for every single Yareli quest chapter

Link to comment
Share on other sites

When you have an active Sister, matchmaking can put you into a node with someone who has an active Lich as host. This results in Grineer enemies on Corpus maps and having Lich Thralls spawn instead of Hounds, that do not give Murmurs when mercy killed.

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...