Jump to content
General Bug Report Guidelines - Please Read ×

Update 30.5: PC Bug Reporting Megathread (Read First Post!)


[DE]CoreyOnline
 Share

Recommended Posts

TYPE: In-Game
DESCRIPTION: Teshin weekly rotation shifted from 50K kuva to a Veiled Riven Cipher
VISUAL:  
REPRODUCTION:  open Teshin store
EXPECTED RESULT: seeing 50k kuva i waited many weeks to buy
OBSERVED RESULT: a veiled riven cipher instead that i dont want to buy
REPRODUCTION RATE: 100%

Link to comment
Share on other sites

1 hour ago, Perfectly_Framed_Waifu said:

TYPE: K-Drive
DESCRIPTION: Can't keep a Grind going, despite having the grind magnetism mod equipped.
REPRODUCTION: Hop on a rail and try to grind it.
EXPECTED RESULT: Continuing a grind as if on a rail, when on a rail.
OBSERVED RESULT: I'm unable to keep a grind going because the game seems to think I'm on plain ground. Grind + jump + grind should keep the combo, not reset it.
REPRODUCTION RATE: Every grind I try, regardless of rail.

I got this same problem too.

  • Like 1
Link to comment
Share on other sites

TYPE: In-game
DESCRIPTION: attempting to use alternate fire on Sepulcrum
REPRODUCTION: Fill charges on Sepulcrum, attempt to use alt fire
EXPECTED RESULT: upon achieving full charge and activating alt fire button, crosshair shows indication of locked-on targets to be hit by Sepulcrum rockets
OBSERVED RESULT: weapon makes "click" sound to indicate switching to alt fire, but will neither lock on nor fire
REPRODUCTION RATE: seems to be consistent, whether used in-mission, Simulacrum, etc

Link to comment
Share on other sites

TYPE: In game
DESCRIPTION: When using BUZLOK secondary (Alt-fire) mode the homing projectiles of the primary mode don't hit the enemy (they just disappear inside enemy) thus don't cause any damage. They track the enemy effectively. Without using secondary mode weapon works as expected.
VISUAL: Easily replicable so no need of visual
EXPECTED RESULT: Primary mode projectiles when affected by secondary fire beacon should hit enemy and make damage.
OBSERVED RESULT: Primary mode projectiles when affected by secondary fire beacon do not hit enemy and do any damage at all.
REPRODUCTION RATE:  Every time secondary mode is used.

Edited by Arhiman666
  • Like 1
Link to comment
Share on other sites

TYPE: [ In-Game, Queenpin ]
DESCRIPTION: [Killing the queenpin partaly reset my unlock for final rune, when killed the queenpin did not give option to kill or spare just ragdoll-died like a normal enemy. The queenpin is not dead, mods have lost a charge.]
VISUAL: As you can see the combo is complete and correct, yet I do not have all the runes unlocked due to glitch.

https://imgur.com/AuozHLU
REPRODUCTION: [We beat the queenpin into a corner witch may have been the cause of the glitch. The queenpin also frequently teleported.]
EXPECTED RESULT: [Queenpin killed to death.]
OBSERVED RESULT: [Queenpin is a master at uno. I have to draw 3 cards.]
REPRODUCTION RATE: [Have not tried to reattempt to kill.]

Link to comment
Share on other sites

TYPE: in game can't spawn courps lich 
DESCRIPTION: Pluto Hydra I've tried 3 frames wukong,volt,saryn I have completed all quests needed I don't not have a current lich and have run the mission about 17 times 
VISUAL: N/A
REPRODUCTION: the cause is unknown working on other platforms and for other people on xbox haven't seen anyone els have a issue 
EXPECTED RESULT: after completion on the void challenge is should spawn a sister not a treasurer that drops zenith crowns
OBSERVED RESULT: it only spawns the courpus treasure that drops zenith coins 
REPRODUCTION RATE:  every single time wasted 17 coins 

Link to comment
Share on other sites

TYPE: In-Game
DESCRIPTION: Game will crash from any input - mouse click or any single keyboard press.
VISUAL: no
REPRODUCTION: This seems to be discord related, but only Warframe crashes.  If discord is opening and i click ANYTHING in warframe, Warframe will instantly close, no error logs, no system message, no window event log, nothing.  If I fully close discord, the game works without issue.
EXPECTED RESULT: To be able to play Warframe with discord open.
OBSERVED RESULT: As above, game instantly closes, no errors, just gone.
REPRODUCTION RATE: 100% without fail.

 

EDIT:

Temp fix seems to be to disable overlay.

I had to delete Warframe as a known game by discord for it to let me disable the overlay after relaunching Warframe.

 

Edited by Xanoth
found temp fix other than playing without discord at all
Link to comment
Share on other sites

TYPE: In-Game, Mail
DESCRIPTION: Logged on to receive rewards for Sisters of Parvos update
VISUAL: https://imgur.com/gallery/df2lccn
REPRODUCTION: No way to reproduce, seems to be random chance.
EXPECTED RESULT: To get an Oull Wildcard Requiem, as I have vanquished a lich before.
OBSERVED RESULT: Did not get any Wildcard Requiem, when I had met the prerequisite to get it.
REPRODUCTION RATE: Simply an issue from logging on. Didn't give Oull Wildcard Requiem when it should have

Link to comment
Share on other sites

TYPE: In-Game
DESCRIPTION: After update 30.5, Pigment acquisition is reverted to pre-patch 28.3 : only one clan mate get all pigments
VISUAL: no

REPRODUCTION: We tried to get the Elysium blue pigment on The Sergeant which is a 100% drop rate.
EXPECTED RESULT: 1 pigment for every clan mate.
OBSERVED RESULT: 2 pigment for one clan mate and 0 pigment for the other one.
REPRODUCTION RATE: Have not tried to reattempt to kill.

Link to comment
Share on other sites

TYPE: In-Game
DESCRIPTION: If I fire a guided rocket of the Tennet Envoy into a nullifier bubble, the rockets get stuck making the missile tracking sound forever
VISUAL:

REPRODUCTION: As said above, shooting a guided missile into a nullifier bubble
EXPECTED RESULT: The rocket should either explode or be redirected.
OBSERVED RESULT: Rockets get stuck in mid air and produce sound for an indefinite duration.
REPRODUCTION RATE: Almost every time I shoot at nullifiers.

Link to comment
Share on other sites

Guest OdinValhalla

TYPE: In-Game
DESCRIPTION: Clipped through the floor when activating Yareli's Merulina multiple times.
VISUAL: Was unable to recreate for a visual.
REPRODUCTION: Was unable to recreate.
REPRODUCTION RATE: Happened three times in one mission (Adrastea) but I was unable to reproduce it after the fact.

Link to comment
Share on other sites

I don't know if this is a bug or not but I have tried to create over 30 Sisters but have only gotten the Tetra, Diplos, Arca Plasmor, Detron and Envoy as options.

Once I started keeping count here is what I have received:

Tetra - 11

Diplos - 3

Arca Plasmor - 6

Detron - 5

Envoy - 4

 

I have yet to see the Flux Rifle, Spirex or Cycron (The one I want).

Are the other weapons in the drop table? Or am I just super unlucky?

 

Edit: I am just super unlucky, 60+ runs to get a Cycron, still haven't seen a Spirex either. I wonder if they have different drop rates?

Edited by Arcsyrine
issue resolved
Link to comment
Share on other sites

TYPE: In-Game during combat
DESCRIPTION: When using the lock on feature of the Tenet Diplos, bullets will occasionally not hit the target and instead spin around them rapidly. It is seemingly random if it will actually hit the targets.
VISUAL: https://streamable.com/349ban
REPRODUCTION: Lock on to an enemy or multiple enemies while zoomed in with the Tenet Diplos and fire at them from any angle.
EXPECTED RESULT: Bullets reach the target and hit them, dealing damage.
OBSERVED RESULT: Bullets sometimes reach the target and then rapidly spin around them, sometimes actually do reach the target.
REPRODUCTION RATE: Happens seemingly randomly, about a 60% chance that the bullets fired will not hit and instead enter this state.

Additionally, this bug did not seem to exist before the most recent (30.5.1) hotfix.

Link to comment
Share on other sites

  • TYPE: Sisters/Lich (adversary/s) dialog, voices, and images mix between other players in party during mission.
  • DESCRIPTION: Occurs through out hunting process of sisters and liches from earning murmors to the showdown battle
  • VISUAL: Animations and meshes clip with environment and either float or go through it.
  • REPRODUCTION: Every mission I participated in so far that was public with other players. I play CoOp.
  • EXPECTED RESULT: When adversary speaks the correct voice, dialog, and transmission corresponding with it matches
  • OBSERVED RESULT: Adversary voice, dialog, and transmission mix and match between all player's adversaries in mission.
  • REPRODUCTION RATE: Vanquished my first sister. During requiem reveal process to the showdown it occurred every mission.

In addition to this issue, during the showdown after taking down your adversary they continue to speak throughout mission while fighting the other players sisters.

Expected: Once sister or lich is vanquished their dialog ends because they are dead.

Edited by EdDiesel
Link to comment
Share on other sites

7 hours ago, [DE]Momaw said:

What item in particular? 

Apologies for the previous tag, messed up following it back and thought it related to that issue.

re: unknown error when collecting things from Foundry - 
Thus far I've gotten that from collecting:
Bo, Eshar Devar, Goblite Tears, Tear Azurite.

Orokin Catalyst did NOT give the error.


FWIW, possibly related but possibly caused my own personal connection issues instead, but when trying to craft the minerals - as well as a Rahn Prism -, the 'are you sure' prompt pops up twice - though it starts crafting correctly after accepting the first time.
Get the unknown error even after canceling the second. Not sure what accepting it would do.

Edited by Chroia
Link to comment
Share on other sites

TYPE: infested spawns

VISUAL: infested spawn pods appearing and bursting without the actual infested appearing

DESCRIPTION: infested pods not spawning heavy infested deimos units on isolation vaults

i did 4 isolation vaults and no deimos carnis rex or deimos saxum actually spawn from the giant spawn pods, only the regular, light infested like the runners, charger and mutualist moa, and the regular carnis spawn. (the deimos carnis rex, spawns only in the phase 2, the deimos saxum never spawned not even after the necramech was defeated and before the opening of the vault)

Edited by IlCrimsonHeartlI
Link to comment
Share on other sites

TYPE: In game
DESCRIPTION: Loot Ambassador BP on railjack mission survie, after mission, no one on squat have it on inventaire.
VISUAL: I can't see the last mission reward :(
REPRODUCTION RATE: 0 . No one on squad want returne lost 20 min to have nothing..

Link to comment
Share on other sites

TYPE: In-Game
DESCRIPTION: Warframe taking WAY more damage than before update. Don't have any resistance mods equipped. Was armor nerfed with the resistance changes? Unintended side-effect??
VISUAL: N/A
REPRODUCTION: Play a lvl 60 mission, you'll die almost instantly.
EXPECTED RESULT: Should not be taking more damage than usual
OBSERVED RESULT: Taking way more damage than usual, will die immediately if i get jumped by a small pack of enemies (didn't happen before update)
REPRODUCTION RATE: All the time.

 

Could someone explain this? Feels to me like the resistance mod changes somehow affected armor, but dunno what actually happened. Game is kinda unplayable, keep dying like 10 times in missions where i normally wouldn't die even once.

Link to comment
Share on other sites

DOJO COLORS

the dojo rooms coloration was changed with the update,  polychrome is all messed up pics not needed you just have to look in any dojo or ask any warlord- it is either defaulting or randomizing colors and won't fix without using resources again, plz look into it when you have time thank you

  • Like 1
Link to comment
Share on other sites

You guys broke lighting in Dojos.

 

Rooms now struggle with moving to a different room that has different lighting, most of the times not even updating with the entered-room's lighting until minutes later.

 

Additionally while we're on dojos, the Sentient Shield objects and the Entrati Portal object have bad collision and missing textures.

 

Global object rotation snapping is still broken and is always local-rotation.

 

 

Quote

If you purchase Yareli with Platinum, you will receive a Riven Mod as a Quest Reward in addition to the Yareli Blueprint and the Yareli Prex Card!

 

This currently does not work.
No riven is given if you already purchased Yareli prior to completing the quest.

Edited by Sean
  • Like 1
Link to comment
Share on other sites

TYPE: In-Game/Dojo

DESCRIPTION: Primary color in the polychrome for the Ventkids' Bash Lab is applied to the faces of the ventkids in the room. This results in an extremely unfortunate effect if the primary color is set to 'Shard Black' (which is what my dojo uses). Affects all ventkids in the room.

VISUAL:

Spoiler

Polychrome primary set to 'Shard Black'

230410_20210706194158_1.png

Polychrome not set

230410_20210706194245_1.png

 REPRODUCTION: Build room "Ventkids' Bash Room" in Dojo. Rush to completion. Place polychrome in room. Set primary room color to 'Shard Black'. Preview colors. Check faces of the ventkids.

EXPECTED RESULT: Kids look normal, with at most different colored clothes.

OBSERVED RESULT: Kids put on blackface.

REPRODUCTION RATE: Seems to happen always. I've tried different colors for the other aspects of the polychrome, and as long as Shard Black is selected as the primary room color, it happens in preview.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...