Jump to content
  • 0

Problem connecting to Forums


Go to solution Solved by [DE]Bear,

Question

21 answers to this question

Recommended Posts

  • 0

Lot of non tech savvy tenno are freaking out their browsers are warning them about entering the forums could be a hacker attack, because the cert has expired.

Edited by EDM774
  • Like 5
Link to post
Share on other sites
  • 0

Yup expired today ^.^ SLL certificate is secured but expired so they need to renew it with amazon(who issued the current one) i guess unless they change provider this year

Edited by trunks013
Link to post
Share on other sites
  • 0

hmmm! Not sure, my browser says all is well with the cert- issued 16/08/2019, expires 16/09/2020, is valid.

*edit: if you hold shift and click Refresh, does that sort u out? I wonder if perhaps ur using a cached version of a page or something idk

*edit2: ok it just ticked over to 17/09/2020 here in my time zone. Cert still has the above dates, and is considered valid until you click to view it, where it then says that it's expired or not yet valid. I have zero idea..

Edited by outseeker
i misread start date / as written
Link to post
Share on other sites
  • 0
57 minutes ago, [DE]Bear said:

This issue seems to have been fixed now folks. Please refresh and you should see things back to normal.

Cool. It was flagging both my phone and PC browsers, so figured it was something other than me :P

  • Like 2
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...